Lambda-Sonde (vor Kat): Fabia 1, Bj01, 1.4 MPI, Motorcode: AZF

Diskutiere Lambda-Sonde (vor Kat): Fabia 1, Bj01, 1.4 MPI, Motorcode: AZF im Skoda Fabia I Forum Forum im Bereich Skoda Forum; Hallo Leute, bei mir ist am Wochenende die Motorkontroll-Leuchte angesprungen (ohne Signalton, dauerhaftes Leuchten). Zündung aus / Schlüssel...

sdwarfs

Dabei seit
17.05.2011
Beiträge
56
Zustimmungen
4
Hallo Leute,

bei mir ist am Wochenende die Motorkontroll-Leuchte angesprungen (ohne Signalton, dauerhaftes Leuchten). Zündung aus / Schlüssel raus / Neu starten ergab keine Veränderung... Da das Benutzerhandbuch nicht rat, sofort rechts ran zu fahren und sich abschleppen zu lassen, bin ich erstmal vorsichtig weiter gefahren.

Auslesen des Fehlerspeichers ergab (unter anderem)

Motorsteuergerät (per K-Line):
* Bank1-Sonde1, Heizstromkreis (Leistung zu gering, 35-00)

Per OBD II:
* P0135 Lambda Sonde Heizungs-Schaltkreis Fehlfunktion (Bank 1 Sensor 1; gespeichert: Mode 03, 0x10)

Symptome / Aktuelle Vorgeschichte:
* Ein Ausfall der Lambda-Sonde wurde mir schon länger prognostiziert (bei knapp über 200'000 km Zählerstand auch irgendwann fällig), angeblich hat der Werkstatt-Typ (von der früheren Werkstatt) da mal dran rum geklopft und was klappern gehört.
* Zudem ist seit einigen Monaten der Spritverbrauch merklich erhöht (Reichweite pro Tankfüllung ist ~550 km statt vorher 650-700 km) wofür ich schon länger den Fehler suche.
* Als die Motorkontrollleuchte an war, sank teilweise die Motortemperatur während der Fahrt vom Optimalwert (=Mitte) wieder eine niedrigere Temperatur ab. Zu eine Erhöhung über den Optimalbereich kam es jedoch nicht. Generell brauchte der Motor in den letzten Monaten gefühlt zu lange, um auf Optimal-Temperatur zu kommen; teilweise >10 km (etwa 50% Landstraße, 50% Stadtverkehr); was zwar an den Außentemperaturen gelegen haben könnte, aber gefühlt trotzdem zu lang ist.
* Vor ein paar Monaten hatte sich zudem die Zündspulenleiste verabschiedet (Zündaussetzer im Fehlerspeicher). Also abgeschleppt worden; Zündspulenleiste + Zündkerzen getauscht worden, was wie erwartet das Problem behoben hat (mit Ersatzteilkosten jenseits von gut und böse; ich hab mich echt geärgert, dass ich nicht auf Verdacht die Zündspulenleiste selbst getauscht hab; das wären nur paar Schrauben und 1-2 Tage Warten auf die Lieferung gewesen).

Weitere Mess-Ergebnisse:
Die Sicherung der Lambda-Sonde habe ich überprüft (10 A, Widerstand: 0 Ohm) und wieder eingebaut.
Vom Motorsteuergerät bekomme ich für Bank 1, Sensor 1 eher konstante Werte im Bereich von 305 mV, während sich bei Sensor 2 auf Bank 1 Veränderungen zeigten (Motor noch kalt, Drehzahlen 0 - 3000 U/min im Leerlauf gewechselt).
Das Kabel von der Lamda-Sonde (hinten am Motorblock bis zum ersten Stecker) sieht von der Ummantelung etwas "angefressen" (Marder?) aus, allerdings nur die äußere Ummantelung. Die Isolation der Adern selbst scheint in Ordnung.

Technische Daten:
* Fabia 1 (Classic), Baujahr 2001
* Motor: 1.4 MPI, 60 PS / 44 kW
* Motorcode: AZF

OFFENE FRAGEN:

1. Ich würde gern zur Sicherheit noch den Widerstand vom Heizstromkreis messen, einfach um andere Ursachen auszuschließen. Dafür müsste ich aber den Stecker von der Befestigung gelöst bekommen. Der scheint in irgend ner Art Halterung fest gemacht zu sein (Handyakku war leider leer, sonst hätt ich gleich nen Foto beigepackt. Wird aber ggf. nachgereicht) Gib es da nen Trick, um den Stecker zu lösen? Muss man ggf. die Halterung selbst abschrauben? Ich werd ansonsten bei mehr Licht mal versuchen, einfach die Verbindung zu lösen (so dass die Buchse in der Halterung bleibt).
Außerdem konnte ich keine Pin-Belegung für den Stecker finden. Hat hierzu jemand verlässliche Quellen?

2. Da meine Werkstatt sehr günstig arbeitet (Arbeitsleistung), aber die Ersatzteile extrem teuer beschafft, möchte ich das Ersatzteil lieber selbst beschaffen. Was mir auffällt ist, dass es schwer ist für meinen Fabia (mit Motorcode AZF) eine passende 'Regelsonde' zu finden. Die meisten, die man z.B. bei eBay findet, sind nur als Diagnose-Sonde verwendbar. Also habe ich mal bei Bosch direkt geschaut und die hier gefunden https://www.bosch-automotive-catalog.com/en_GB/product-detail/-/product/0258007355 ; Bosch hat jetzt auch per E-Mail bestätigt, dass die für mein Fahrzeug passen würde (und den korrekten Stecker fertig konfektioniert hat).
Was mich allerdings wundert: Es handelt sich um eine BREITBAND-Lambdasonde; und soweit ich nun gelernt habe, sollte eine Breitband-Lambdasonde einen Wert in "mA" liefern und keine "mV", wie sie aktuell vom Motor-Steuergerät angezeigt werden. Wird das im Steuergerät intern irgendwie auf Spannungs-Sprungsonden-Werte umgerechnet?

3. Ich habe als Alternative eine Lambda-Sonde von der "JP Group" gefunden: https://www.ebay.de/itm/Lambdasonde...817934&hash=item3b2592723c:g:KjEAAOSwikBcG5AA ; Sowohl die Bosch als auch dieses Angebot geben "047906262" als Original-Teile-Vergleichsnummer an (und offiziell steht da dran, dass das für meine Kiste passen sollte). Was meint ihr?

Viele Grüße,
Stefan
 
Zuletzt bearbeitet:

Prizo

Dabei seit
25.09.2017
Beiträge
612
Zustimmungen
179
Fahrzeug
FIII-Kombi, 1.0TSI 70kW <4,9l / 100km
Kilometerstand
23000
Hallo,
was Du für die Breitbandsonde ausliest, ist nicht zwingend das, was die Breitbandsonde (physikalisch) liefert, sondern das, was das Motorsteuergerät draus macht. Wenn ich mich nicht täusche, waren das bei meinem Octavia 1 (SIMOS-MSG) 1,45V für Lambda=1. Grüße, Prizo
 
Zuletzt bearbeitet:

sdwarfs

Dabei seit
17.05.2011
Beiträge
56
Zustimmungen
4
Das Bauteil, das da hinten am Motorblock dran ist, mit dem "angefressenen" Kabel ist wohl nicht die Lambda-Sonde. Ich hab nen Dokument "Fabia 2000, Engine, Mechanical Components" (u.a. für Motorcode AZF) gefunden. Screenshot vom entsprechenden Bild siehe Anhang. Bei Motorcode AZF wird die Konfiguration, die mit der Ziffer "19" gekennzeichnet ist, verwendet. D.h meine Kiste hat 2 Katalysatoren... und zwei Lambda-Sonden und die Vor-Kat-Sonde ist die, welche mit Nr. 20 im Bild gekennzeichnet ist. Und diese befindet sich seitlich an einem röhrenformigen Objekt, welches sich kurz dicker wird und wieder verjüngt (vermutlich einer der Katalysatoren?) -nach- dem Auspuffkrümmer (Nr. 4 im Bild).

Wenn das Ding wirklich nur so seitlich da drauf sitzt, brauch ich vielleicht nur nen normalen Schraubenschlüssel... handfest anziehen und dann mal jemanden kurz den Auspuff zuhalten lassen (Dichtigkeitsprüfung) und schauen, ob dort nach dem Wechsel Dämpfe entweichen.
Allerdings fehlt mir zur Selbstmontage noch das G4-Spezialfett (!) hat da evtl. jemand nen Rest übrig und wohnt in Dresden/Umgebung? Das würde mir den Gang zur Werkstatt komplett ersparen... Alternativ: Wo bekomm ich das Zeug gekauft? (möglichst kleinste Menge)

Ich habe auch eine Pinbelegung für die Lamda-Sonde gefunden, allerdings für "Baujahr ab August 2002"; hoffen wir einfach mal, dass sich da nicht so viel geändert hat. Damit kann ich zumindest schon mal nachmessen; sobald ich die korrekte Stelle gefunden hab.

was Du für die Breitbandsonde ausliest, ist nicht zwingend das, was die Breitbandsonde (physikalisch) liefert, sondern das, was das Motorsteuergerät draus macht.
Danke Dir! Gut zu wissen.


[EDIT // fireball] Anhänge wegen Copyright entfernt [/EDIT]
 
Zuletzt bearbeitet von einem Moderator:

sdwarfs

Dabei seit
17.05.2011
Beiträge
56
Zustimmungen
4
Hmm... vielleicht war das doch die Lambda-Sonde. Hab mir mal Bilder von nem Motor raus gesucht, wo man sehen kann, wo der Auspuffkrümmer sitzt (siehe Anhang)... das scheint schon dort zu sein, wo der Sensor etwa war, den ich gefunden habe... allerdings hatte der Sensor nur 3 Adern zum Stecker hin (blau, weiß und rot); für ne Spannungs-Sprung-Sonde könnte das reichen. Die Sonde, die Bosch mir als kompatibel verkaufen will, soll aber 5 Anschlussleitungen haben. Also irgendwas stimmt da noch nicht. Ich schau bei Gelegenheit persönlich in meinem Auto vorbei. Hatte auch schon paar Fotos gemacht (nur diesmal hab ich das Handy verlegt *augenrollt*).

Hier noch nen Video zum Them "Durchtesten einer Breitband-Lambdasonde" hier am Beispiel Fabia 1, Baujahr 2001; Allerdings Motorcode AZL(!!!); das könnte evtl. ja anderen helfen, die Ihre Lambda-Sonde suchen/testen und ggf. selbst tauschen wollen:
 
Zuletzt bearbeitet:

Prizo

Dabei seit
25.09.2017
Beiträge
612
Zustimmungen
179
Fahrzeug
FIII-Kombi, 1.0TSI 70kW <4,9l / 100km
Kilometerstand
23000
Hallo,
ohne Gewähr: Für AZF 2001
vor Kat: 1K0 998 262 G
nach Kat: 06A 906 262 AJ
Grüße, Prizo
 
#
Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

sdwarfs

Dabei seit
17.05.2011
Beiträge
56
Zustimmungen
4
Soo... der gefundene Sensor war der richtige. Allerdings hatte ich die zwei abgefressenen Adern auf der Anschluss-Seite nicht gesehen, weil sie im ungünstigem Winkel runterhingen. Auf der anderen Seite waren sie tief in der Außenummantelung versteckt...

Habe die Kabel nun mit Stoßverbindern wieder verbunden; das sollte halten. War ziemlich fummelig, die Adern direkt dort hinten abzuisolieren und dann zusammen zu crimpen; hatte nur die Motorabdeckung wegmontiert. Dafür brauch ich aber kein Spezialfett.. und mir auch keine Sorgen zu machen, ob die Sonde mit dem richtigen Drehmoment eingeschraubt ist.. und alles dicht ist.
Nach der Aktion hat die Sonde ab etwa ner Minute Aufwärmzeit nach Zündung des Motors brav geregelt und Werte beim Steuergerät abgeliefert. Hab den Fehler im Motorsteuergerät gelöscht und bisher sieht es gut aus.

Da war also wirklich der Marder schuld. Entweder der bei uns direkt vorm Haus... hab da letztlich einen gesehen (muss da aktuell anders parken als sonst, wegen einer großen Baustelle); oder ein Marder dort wo wir im Hotel waren... der Fehler wird ja möglicherweise erst beim übernächsten Start des Motors angezeigt, wenn der als permanent eingestuft wurde.
War also vermutlich eine erfolgreiche 0 EUR-Reparatur! Danke für alle Mitwirkenden... hab viel gelernt; und falls ich mal die Lambda-Sonde tauschen muss, weiß ich nun, wo die ist und dass es definitiv ne Breitbandsonde mit 5 Anschlüssen ist.
 

sdwarfs

Dabei seit
17.05.2011
Beiträge
56
Zustimmungen
4
PS: HIer noch ein paar Bilder... in dem einen Bild schräg von der Seite sieht's aus, als ob da zwar nen Tier dran rum geknabbert hätte, aber alle Adern innen drin sehen quasi OK aus... aus einem anderen Blickwinkel, sieht man die abgefressenen Kabelenden. Auf der anderen Seite sind die Enden der Kabel weit in der Schutzummantelung, die um die 5 Adern drum herum war. Ich musste relativ viel weg schneiden, bis ich sie gefunden hatte.

PPS: Hab noch ein Bild angehängt, bei dem ich ein paar Fahrzeugteile beschriftet habe, damit andere evtl. bei sich die Lambda-Sonde und den Rest besser im Motorraum finden können.

PPPS: Skizze (Seitenansicht) der Einbaupositionen der Lambda-Sonden. Von mir erstellt, kann frei kopiert und verteilt werden.
 

Anhänge

  • LamdaSonde_ScheinbarOK.jpg
    LamdaSonde_ScheinbarOK.jpg
    323,2 KB · Aufrufe: 895
  • LamdaSonde_doch_5_polig.jpg
    LamdaSonde_doch_5_polig.jpg
    375,2 KB · Aufrufe: 270
  • Lambdasonde-Fabia1-AZF.png
    Lambdasonde-Fabia1-AZF.png
    767,3 KB · Aufrufe: 738
  • Lambda-Sonden-Positionen.png
    Lambda-Sonden-Positionen.png
    32,4 KB · Aufrufe: 613
Zuletzt bearbeitet:
Thema:

Lambda-Sonde (vor Kat): Fabia 1, Bj01, 1.4 MPI, Motorcode: AZF

Lambda-Sonde (vor Kat): Fabia 1, Bj01, 1.4 MPI, Motorcode: AZF - Ähnliche Themen

Fabia 1.4 16V BBY nimmt kein Gas an wenn warm: Habe folgendes Problem bei meinem Skoda Fabia 1.4 16V BBY, das er sobald er warm wird kein Gas mehr annimmt. Wurde auch schon einiges in der...
*Schluck* Elektronik wird immer instabiler aber Batterie ist unschuldig?: Der Fabia kam letztens aus der Werkstatt raus, die sich länger mit ihm befasst hatte. Da er dort in letzter Zeit öfter war, beginnen mich...
unrunder Lauf / schlechte Gasannahme: Hallo, ich habe das Problem dass mein Motor (AUA, MJ 2000) im kalten Zustand im unteren Drehzahlbereich bzw. im Teillastbereich bis ca. 2500...
Erfahrungsbericht: defekte Lambda-Sonde: Vorwort: Km-Stand: 423.000 (13.04.2016) Winterräder: 185/55 R 14 Wöchentliches Pendeln zwischen nördliches Brandenburg und südlichen...
Wartungsthesen zu älteren Fabia I, vor allem mit 55kW/75PS AUA: Wie hier beschrieben: https://www.skodacommunity.de/threads/lebewohl-geliebter-fabia-i-willkommen-fabia-iii.113211/ habe ich meinen F1 nun...

Sucheingaben

skoda fabia lambdasonde fehler

,

sonda lambda skoda fabia 1.4 azf

,

2002 fabia lambdasonde drehmoment

,
roosmter 1.4 fehlermeldung lambdasonde
, lambdasonde skoda fabia kosten amazon, vorkat fabia 1, skoda fabia 6y lamda sonde 1 vor kat
Oben