Kurvenlicht ohne Funktion & Scheinwerferreinigungsanlage defekt

Diskutiere Kurvenlicht ohne Funktion & Scheinwerferreinigungsanlage defekt im Skoda Superb II Forum Forum im Bereich Skoda Forum; Hallo zusammen, zuerst möchte ich mir gerne vorstellen da ich mich gerade in dem Forum angemeldet habe. Meine Name ist Gerrit, bin 23 Jahre Alt...

  1. #1 Daikuwan, 24.02.2017
    Daikuwan

    Daikuwan

    Dabei seit:
    24.02.2017
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo zusammen,
    zuerst möchte ich mir gerne vorstellen da ich mich gerade in dem Forum angemeldet habe.
    Meine Name ist Gerrit, bin 23 Jahre Alt und komme aus dem schönen NRW ;-)
    Leider bringe ich auch direkt zwei Fehler mit, die der TÜV heute dazu gebracht hat mir keine neue Plakette zu kleben.


    Vor ca. einem Monat nachdem ich aus der Waschstr. kam, zeigte mir mein Boardcomputer den Fehler 'AFS - Kurvenlicht ohne Funktion' an. Im dunkeln bemerkte ich, dass die Scheinwerfer sich in eine ziemlich steile Position abgesenkt haben und nur kurz vor dem Auto den Weg ausleuchteten. Als ich zum freundlichen gefahren bin, der die Fehler ausgelesen hat, kamen wir nicht weiter, er löschte den Fehler zwar... aber er kam wieder. Der einzige Unterschied, die Scheinwerfer leuchteten wieder normal. Dennoch blieb nach dem Starten des Autos, das automatische einstellen aus. Damit meine ich, dass die Scheinwerfer hoch, runter, links, rechts leuchten.

    Es sind BI-Xenon Scheinwerfer verbaut.

    Heute stellte sich dann noch raus, dass die Scheinwerferreinigungsanlage defekt ist, direkt beide Seiten...


    Zur Info, das Auto ist Baujahr 2011
    Alle Leuchtmittel funktionieren einwandfrei


    Ich hoffe, dass mir jemand helfen kann und ich gezielt auf das Problem ansprechen kann und somit viele 'Versuche' und Kosten sparen kann....


    Vielen Dank und eine gute Fahrt !
     
  2. #2 fireball, 24.02.2017
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    13.090
    Zustimmungen:
    4.945
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    260.062
    Fehlerspeicher. Der Grund für nicht funktionierendes AFS steht drin. Alles andere ist raten.
     
  3. #3 Daikuwan, 24.02.2017
    Daikuwan

    Daikuwan

    Dabei seit:
    24.02.2017
    Beiträge:
    16
    Zustimmungen:
    0
    Wir haben schon den Fehlerspeicher auslesen lassen und es steht nichts drin....
     
  4. #4 fireball, 24.02.2017
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    13.090
    Zustimmungen:
    4.945
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    260.062
    Das wage ich ernsthaft anzuzweifeln.

    Mit was wurde da ausgelesen?
     
    maschu_85 gefällt das.
  5. #5 SuperBee_LE, 24.02.2017
    SuperBee_LE

    SuperBee_LE

    Dabei seit:
    06.02.2016
    Beiträge:
    9.781
    Zustimmungen:
    2.073
    Ort:
    LEipzig
    Fahrzeug:
    Škoda SuperB Combi 3,6
    SRA eventuell einfach vom Vorgänger deaktiviert. Oder hast du sie schonmal mitbekommen?
     
  6. #6 skodabauer, 24.02.2017
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.739
    Zustimmungen:
    392
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Bora 1,9 TDI 74 KW
    Kilometerstand:
    144600
    Bei der SRA steht im Fehlerfall etwas im Fehlerspeicher des Bordnetzsteuergerätes. Ich tippe einfach mal auf eine defekte Sicherung. Ist so ein Klassiker.
    Beim Thema LWR wie schon oben geschrieben den Fehlerspeicher des entsprechenden Steuergerätes abfragen. Da sollte was drin stehen

    mobil geschrieben ...
     
  7. #7 Hias0379, 24.02.2017
    Hias0379

    Hias0379

    Dabei seit:
    06.07.2015
    Beiträge:
    44
    Zustimmungen:
    20
    Ort:
    Landshut
    Fahrzeug:
    Skoda Superb, 2.0 TDI, 215 PS, DSG, Elegance
    Werkstatt/Händler:
    Bin meistens mein eigener Mechaniker
    Kilometerstand:
    ca. 162 000
    Bei einem Freund von mir zeichnete sich das Problem ähnlich ab. Zwar handelte es sich hier um einen Golf 6 GTI mit Xenon, das Prinzip ist aber das selbe. Auch hier leuchteten die Scheinwerfer in den Boden hinein und nach dem Einschalten der Scheinwerfer kalibrieten diese sich nicht! Im Steuergerät konnte man keinen genauen Fehler auslesen, nur daß einer bezüglich Xenonlicht hinterlegt war!

    In seinem Fall war das Kabel zum Sensor zur Leuchtweitenregulierung, welcher an der HA verbaut ist, gerissen. Dieses hatte er wieder zusammengelötet und somit war der Fehler wieder behoben! Hoff das hilf weiter?!
     
  8. #8 fireball, 24.02.2017
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    13.090
    Zustimmungen:
    4.945
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    260.062
    Auch das hat sicher als genauer Fehler dringestanden. Wir können jetzt weiter die Glaskugel bemühen oder das Problem einfach eingrenzen...
     
  9. #9 Daikuwan, 25.02.2017
    Daikuwan

    Daikuwan

    Dabei seit:
    24.02.2017
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo zusammen,
    Wenn mir gesagt wird, im Fehlerspeicher ist nichts zu erkennen, dann gebe ich das in diesem Falle hier so weiter. Ich scheine ja keine Ausnahme zu sein in diesem Falle.

    @Hias0379 , muss der Wagen dafür auf eine Bühne?



    Ich danke, für jede Antwort.
     
  10. #10 fireball, 25.02.2017
    Zuletzt bearbeitet: 25.02.2017
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    13.090
    Zustimmungen:
    4.945
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    260.062
    Du schreibst selbst oben, dass Fehler ausgelesen und gelöscht wurden. Entscheide dich. :D

    Um defekte Sensoren festzustellen muss der Wagen nicht auf die Bühne. Entweder linke Seite die Räder runter und hoffen dass man was sieht, was offensichtlich ist, oder man schaut in den Fehlerspeicher, da stehen die nämlich auch drin.

    Such dir einen Händler der dir das Protokoll ausdruckt oder jemanden mit VCDS in deiner Nähe.

    Ich gehe zumindest mal davon aus dass du es nicht in den Fahrzeugeinstellungen im Menü abgeschaltet hast.
     
    Daikuwan und Tuba gefällt das.
  11. #11 Daikuwan, 26.02.2017
    Daikuwan

    Daikuwan

    Dabei seit:
    24.02.2017
    Beiträge:
    16
    Zustimmungen:
    0
    Guten Morgen,
    für die Reinigungsanlage war eine Sicherung schuld.

    Aber, @fireball das Problem mit dem Kurvenlicht defekt... Im Boardcomputer wurde mir das angezeigt.. und ich meine, er sagte...das er diesen Fehler halt gelöscht hatte... ich bin doch auch kein Profi :(, falls ich mich falsch ausdrücken sollte tut es mir leid.

    Der vordere Sensor ist zu erkennen, sobald man das Rad einschlägt. Auch dies haben wir schon abgenommen und den Schalter vom Sensor gereinigt.. leider ohne erfolg. Aber der Kollege aus dem oberen Abschnitt meinte Ja, dass es am Hinterrad auch noch einen Sensor gibt. Nur ich glaube, dass man dort nicht ohne weiteres dran kommt.... ooooder?
     
  12. #12 SuperBee_LE, 26.02.2017
    SuperBee_LE

    SuperBee_LE

    Dabei seit:
    06.02.2016
    Beiträge:
    9.781
    Zustimmungen:
    2.073
    Ort:
    LEipzig
    Fahrzeug:
    Škoda SuperB Combi 3,6
    Welchen vorderen Sensor? o.O
     
  13. #13 Daikuwan, 26.02.2017
    Daikuwan

    Daikuwan

    Dabei seit:
    24.02.2017
    Beiträge:
    16
    Zustimmungen:
    0
    Na vorne Links und hinten Links sind doch die Niveausensoren
     
  14. #14 fireball, 26.02.2017
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    13.090
    Zustimmungen:
    4.945
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    260.062
    Ob beim S2 jetzt ein oder 2 verbaut sind weiss ich nicht auswendig. Man kommt aber dran wenn man das Rad abnimmt.

    Da du ja wie du selbst sagtest kein Profi bist, wieso vertraust du dann nicht einfach auf die Leute, die sich mit dem Kram auskennen?

    Aber mei... Ich bin dann raus aus der Nummer, bis es handfeste Informationen in Form des Fehlerspeichers gibt.
     
  15. #15 SuperBee_LE, 26.02.2017
    SuperBee_LE

    SuperBee_LE

    Dabei seit:
    06.02.2016
    Beiträge:
    9.781
    Zustimmungen:
    2.073
    Ort:
    LEipzig
    Fahrzeug:
    Škoda SuperB Combi 3,6
    Vorne links kenne ich eigentlich nur den Sensor für den Bremsbelag.
     
  16. #16 Daikuwan, 06.03.2017
    Daikuwan

    Daikuwan

    Dabei seit:
    24.02.2017
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo
    gerne möchte ich euch auf den aktuellen Stand bringen....

    Folgendes ergab sich beim Auslesen :

    Fehlercode 2234
    Leistungsmodul Scheinwefer rechts
    Funktion fehlerhaft

    Fehlercode 1042
    Steuergerät
    Codierungs fehlt/fehlerhaft

    Fehlercode 2656
    Leistungsmodul Scheinwefer links
    nicht codiert

    Fehlercode 2657
    Leistungsmodul Scheinwerfer rechts
    nicht codiert

    Fehlercode 1539
    Scheinwerfer nicht justiert
    Funktion fehlerhaft


    Desweiteren zeigte das Gerät an, als wir die Sensoren vorne & hinten gemessen haben, dass bei Beladung bzw Gewichtsveränderungen / Neigungsveränderung die Sensoren nicht anschlagen. Beide Werte bleiben bei 0.00.


    Am Ende wurde dann nochmal vorne am Sensor ein Multimessgerät angeschlossen um die Stromwerte zu überprüfen. Und, wie ich es vom Freundlichen verstanden habe, scheint dort nicht genug Strom, bzw falsche Werte anzukommen, was jetzt die Folge hat, dass die Werkstatt den Schaltplan anfordert.
     
  17. matt

    matt

    Dabei seit:
    02.11.2004
    Beiträge:
    1.899
    Zustimmungen:
    317
    Ort:
    bei München
    Fahrzeug:
    Superb II Combi 2.0 TDI, CFGC, 130 kW, MJ 2015 + Ibiza 6L 1.4 16V, 55 kW, MJ 2005
    Was ist denn das für eine Werkstatt, die keinen Zugriff auf die Stromlaufpläne hat!?
    Nun ja, wie lautet denn die Codierung vom STG?
     
  18. #18 skodabauer, 06.03.2017
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.739
    Zustimmungen:
    392
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Bora 1,9 TDI 74 KW
    Kilometerstand:
    144600
    Bei den Fehlern wundert es mich nicht das die LWR nicht funktioniert. Wenn es eine Skoda Werkstatt ist sollte deine Werkstatt erst mal die Codierungsfehler beseitigen. Was allerdings seltsam scheint ist die Tatsache das beide SW ihre Codierung vergessen haben. Das passiert gerne mal bei Problemen mit der Spannungsversorgung z.B. beim starten.
    Wenn das alles geklärt ist kann man sich dem fehlerhaften Leistungsmodul zuwenden.
     
  19. #19 Daikuwan, 07.03.2017
    Daikuwan

    Daikuwan

    Dabei seit:
    24.02.2017
    Beiträge:
    16
    Zustimmungen:
    0
    Nicht jede Werkstatt ist riesig. Warum Sie die Schaltpläne nicht vor Ort haben, kann ich dir nicht beantworten. Was ich weiß, dass Sie wohl bei einer Hotline anrufen müssen um diese anzufordern. Keine Ahnung.....

    Codierung vom Steuergerät kann ich dir auch nicht beantworten - bin kein Fachmann und dazu habe ich keine Unterlagen erhalten. Das einzige was mir ausgedruckt wurde, siehe oben.


    @skodabauer um die Codierung zu bearbeiten müssen Sie erstmal die Fehler löschen, aber das funktioniert nicht.

    Was gestern aufgefallen ist, dass die Batterie nachdem das Auto ca 15minuten mit Beleuchtung lief allerdings nur die Zündung... das die Batterie leer war O.o.


    Ich bin gespannt wie es weiter geht, ich hoffe ja drauf, dass es irgendwoe an einem Kabel liegt.....
     
  20. #20 fireball, 08.03.2017
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    13.090
    Zustimmungen:
    4.945
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    260.062
    Man erzählt dir hier schon wieder Unsinn.
     
Thema: Kurvenlicht ohne Funktion & Scheinwerferreinigungsanlage defekt
Besucher kamen mit folgenden Suchen
  1. skoda octavia kurvenlicht ohne funktion

    ,
  2. kurvenlicht mercedes funktioniert nicht

    ,
  3. afs kurvenlicht ohne funktion

    ,
  4. golf 6 afs ohne funktion was tun,
  5. fehler löschen kurvenlicht geht nicht,
  6. afs leistungsmodul codieren skoda,
  7. octavia 1z kurvenlicht nach batterie,
  8. Kurvenlicht skoda yeti,
  9. kurvenlicht defekt bei mercedes e320t,
  10. skoda octavia kurvenlicht u höhenverstellung ohne funktion,
  11. steuergeräte codieren fabia scheinwerferreinigungsanlage,
  12. tüv ohne kurvenlicht,
  13. vw golf 6 Kurvenlicht defekt nach Batterie,
  14. skoda roomster leistungsmodul scheinwefer links,
  15. ausfall kurvenlicht skoda fabia,
  16. kurvenlicht bei mercedes defekt,
  17. Skoda superb 2 kurvenlicht,
  18. Superb 2 geber für fahrzeugniveau vorne links ,
  19. vw fehler 2234 scheinwerfer,
  20. skoda kurvenlicht fehler,
  21. skoda superb sra ohne funktion,
  22. skoda superb 3v Niveausensor,
  23. skoda superb afs ohne funktion,
  24. i30 kurvenlicht ohne funktion,
  25. schaltplan skoda fabia 2013 kurvenlicht
Die Seite wird geladen...

Kurvenlicht ohne Funktion & Scheinwerferreinigungsanlage defekt - Ähnliche Themen

  1. Octavia II Kurvenlicht (AFS) ohne Funktion "Selbsthilfe"

    Kurvenlicht (AFS) ohne Funktion "Selbsthilfe": Hallo zusammen... Ich fahre einen Ocavia Kombi RS Diesel (170 PS) Bj. 2011 und hatte vor kurzem die Fehlermeldung "Kurvenlicht (AFS) ohne...
  2. Dynamisches Kurvenlicht ohne Funktion / keine Fehlerspeichereintrag

    Dynamisches Kurvenlicht ohne Funktion / keine Fehlerspeichereintrag: Hallo, ich fahre einen Octavia 1Z mit Xenon und dynamischen Kurvenlicht. Mir ist jetzt aufgefallen, dass die Scheinwerfer nicht mehr...
  3. Adaptives Kurvenlicht ohne Funktion bei eingeschalteten Nebelscheinwerfern

    Adaptives Kurvenlicht ohne Funktion bei eingeschalteten Nebelscheinwerfern: Hi, habe heute morgen festgestellt, dass bei eingeschalteten Nebelscheinwerfer das adaptive Kurvenlicht ohne Funktion ist. Sprich die Xenons...
  4. SC Kombi II - Kurvenlicht (AFS) ohne Funktion. Bordbuch!

    SC Kombi II - Kurvenlicht (AFS) ohne Funktion. Bordbuch!: Guten Abend an alle Wie es der Titel schon sagt, möchte ich hier noch einen neuen Beitrag erstellen. Mein Skoda Superb zeigt seit 2 Tagen diese...
  5. Kurvenlicht ohne Funktion...Xenon in Notposition - schon zum 2. Mal bei der Sch...-kiste

    Kurvenlicht ohne Funktion...Xenon in Notposition - schon zum 2. Mal bei der Sch...-kiste: Hallo Leutz, nachdem ich Ende der Werksgarantie in 12/2010 noch eine Anschlussgarantie für € 435,- erworben habe und nun anfang des 5. Jahres...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden