Komfortfunktionen/Elektronik spinnt

Diskutiere Komfortfunktionen/Elektronik spinnt im Skoda Octavia II Forum Forum im Bereich Skoda Forum; Hallo Leute, musste am Wochenende ein paar Macken an meinem Octavia 2 Combi FL aus 2009 feststellen. Als erstes ging der Automatiklauf des...

  1. #1 Slaigrin, 02.12.2013
    Slaigrin

    Slaigrin

    Dabei seit:
    06.11.2010
    Beiträge:
    1.709
    Zustimmungen:
    111
    Ort:
    Markranstädt
    Fahrzeug:
    Skoda Octavia II FL Combi 1.6 TDI; VW Golf IV 1.6 Limo, [Verkauft] Skoda Fabia I Combi 1.4 16V
    Werkstatt/Händler:
    Automobile Musil OHG, Leipzig / KFZ-Werkstatt Schott, Markranstädt
    Kilometerstand:
    179000
    Hallo Leute,

    musste am Wochenende ein paar Macken an meinem Octavia 2 Combi FL aus 2009 feststellen.

    Als erstes ging der Automatiklauf des Fensterhebers auf der Fahrerseite nicht mehr. Die Beifahrerseite funktionierte allerdings einwandfrei. Nachdem ich das Fenster auf Fahrerseite manuell ganz nach unten und dann wieder nach oben gefahren habe, ging auch dort der Automatiklauf wieder.
    Als nächstes bin ich durch 2 kurze Tunnel gefahren. Im ersten Tunnel hat die Lichtautomatik das Licht nicht eingeschalten, im zweiten Tunnel allerdings schon. Ich fahre mehrfach täglich durch diese Tunnel und die Scheinwerfer gehen dort sonst immer an, also ist es dort ausreichend "dunkel".
    Dann wollte ich mein Auto beim aussteigen verriegeln, musste allerdings feststellen, dass erst der Blinker wie gewohnt einmal aufleuchtete, das Schließgeräusch aber 1-2 Sekunden verzögert kam und das Licht im Innenraum auch nicht ausging. Nachdem ich nochmal entriegelt und verriegelt hatte, war wieder alles in Ordnung.
    Und als letztes hatte gestern beim Einparken die Einparkhilfe hinten an einem Sensor einen Fehler gemeldet und permament gepiept. Die anderen Sensoren funktionierten allerdings noch korrekt. Leider hab ich den Fehler nicht nochmal testen können, mal sehen ob der Sensor heute wieder funktioniert. Habe ihn gestern noch abgewischt, aber verunreinigt war er nicht.

    Zu allem Überfluss ging gestern auch das Abblendlicht auf der Fahrerseite kaputt, allerdings rechne ich das nicht zu den anderen Problemen, da ich das andere Abblendlicht bereits vor einigen Monaten getauscht habe und es nur noch eine Frage der Zeit war.

    Hat jemand sowas schonmal erlebt? Kann das mit einem Steuergerät zu tun haben? Muss ich bald mit einem kompletten Ausfall rechnen, oder kann es sein, dass das einmalige Fehler gewesen sind? Ich könnte mir vorstellen, dass das Steuergerät erst nochmal "angelernt" werden musste, dass bestimmte Funktionen überhaupt vorhanden sind.
     
  2. #2 Harlekin, 02.12.2013
    Harlekin

    Harlekin

    Dabei seit:
    23.09.2013
    Beiträge:
    1.516
    Zustimmungen:
    77
    Fahrzeug:
    -
    Werkstatt/Händler:
    GlossWork 7
    Kilometerstand:
    200000
    Dat mit den Parksensoren hab ick wenns Kalt draußen ist.
    Im Internet schreiben auch viele, sei normal.. im Sommer solls wieder funktionieren!

    Zum Rest, kann es sein das vielleicht irgendwo Feuchtigkeit eingetreten ist? Nur mal ne vermutung..

    Grüße
     
  3. #3 ronhill, 02.12.2013
    ronhill

    ronhill

    Dabei seit:
    19.06.2011
    Beiträge:
    101
    Zustimmungen:
    0
    Fahrzeug:
    O² Facelift Combi, 1,8 TSI seit 04.2009
    Werkstatt/Händler:
    Autohaus Wenzel Reiskirchen
    Kilometerstand:
    155000
    Das bzw. ähnliches Problem habe ich auch bei meinen Fensterhebern. Mal funktioniert alles, mal nicht. Auch sind meine Scheiben schon von allein aufgegangen, so etwa 5 cm, nach dem verschließen. Es ist allerdinges bei mir an allen Fenstern so. In der Werkstatt hat natürlich alles funktioniert. Es war allerdings im Fehlerspeicher für alle Fensterheber sporadischer Fehler abgelegt.
    Kurz und gut. Der Grund wurde von der Werkstatt nicht rausgefunden, weil siehe oben.
    Vermutet wird ein Fehler im Schaltersystem Fahrerseite. Zur Zeit geht alles. Wird bei der nächsten Durchsicht mit überprüft, denn die ist bald fällig.
     
  4. #4 thomas64, 02.12.2013
    thomas64

    thomas64

    Dabei seit:
    18.07.2012
    Beiträge:
    1.414
    Zustimmungen:
    16
    Ort:
    Franken, BY
    Fahrzeug:
    Fabia 6Y 2,0i
    Kilometerstand:
    235000
    ok, Scheinwerfer und Einparkhilfe sind wahrsch. unabhängig von den anderen Problemen.

    EPH: entweder Verschmutzung oder el. Fehler zB Kablbruch oder ein Sensor defekt, so was in der Art. also auslesen des Systems EPH
    Licht: Lampe ersetzen, ist klar.

    ZV Probleme usw.: Kabelbruch im Durchgang von A Säule zur Tür prüfen, also Gummitülle ab und reinschaun. Fang bei der Fahrertür an.
     
  5. #5 Slaigrin, 02.12.2013
    Slaigrin

    Slaigrin

    Dabei seit:
    06.11.2010
    Beiträge:
    1.709
    Zustimmungen:
    111
    Ort:
    Markranstädt
    Fahrzeug:
    Skoda Octavia II FL Combi 1.6 TDI; VW Golf IV 1.6 Limo, [Verkauft] Skoda Fabia I Combi 1.4 16V
    Werkstatt/Händler:
    Automobile Musil OHG, Leipzig / KFZ-Werkstatt Schott, Markranstädt
    Kilometerstand:
    179000
    Danke schonmal für die Antworten. Die Einparkhilfe wird meine Frau heute Abend nochmal testen, vielleicht funktioniert dort auch schon wieder alles.

    Bei den anderen Dingen habe ich erst ans Komfortsteuergerät gedacht. Nachdem ich gerade mal gegoogelt habe, hab ich herausgefunden, dass das Komfortsteuergerät Dinge wie Zentralverriegelung, Innenbeleuchtung und Fensterheber steuert. Würde ja zu meinen Schilderungen passen. Ob allerdings der Lichtsensor auch davon gesteuert wird, weiß ich noch nicht. Ich werde die Fehler wohl erstmal in den nächsten Tagen beobachten, bevor ich etwas unternehme. Ich hoffe aber erstmal, dass die Probleme einmalig waren und nicht wieder auftreten. So alt ist mein Auto ja auch noch nicht.
     
  6. #6 Harlekin, 02.12.2013
    Harlekin

    Harlekin

    Dabei seit:
    23.09.2013
    Beiträge:
    1.516
    Zustimmungen:
    77
    Fahrzeug:
    -
    Werkstatt/Händler:
    GlossWork 7
    Kilometerstand:
    200000
    Wenn du in den Tunnel fährst, und das Licht angeht..geht dieses auch nach dem Tunnel wieder aus?
     
  7. #7 Slaigrin, 02.12.2013
    Slaigrin

    Slaigrin

    Dabei seit:
    06.11.2010
    Beiträge:
    1.709
    Zustimmungen:
    111
    Ort:
    Markranstädt
    Fahrzeug:
    Skoda Octavia II FL Combi 1.6 TDI; VW Golf IV 1.6 Limo, [Verkauft] Skoda Fabia I Combi 1.4 16V
    Werkstatt/Händler:
    Automobile Musil OHG, Leipzig / KFZ-Werkstatt Schott, Markranstädt
    Kilometerstand:
    179000
    Ja das hat im zweiten Tunnel alles funktioniert, nur im ersten Tunnel bin ich ohne Abblendlicht durchgefahren.

    Die Tunnel sind übrigens nur 100 Meter voneinander entfernt, normalerweise ist es so, dass das Licht an, aus, an und wieder aus geht. Könnte theoretisch auch ein einmaliger Fehler am Lichtsensor gewesen sein, aber die Scheibe war auch sauber und in allen Fällen vorher ist das Licht auch angegangen.
     
  8. #8 thomas64, 02.12.2013
    thomas64

    thomas64

    Dabei seit:
    18.07.2012
    Beiträge:
    1.414
    Zustimmungen:
    16
    Ort:
    Franken, BY
    Fahrzeug:
    Fabia 6Y 2,0i
    Kilometerstand:
    235000
    Octavia 2 hat kein Komfort SG in dem Sinn, das ist hier alles Bordnetz SG. der Regen /Lichtsensor und der Wischermotor sind sogenannte Slave Steuergeräte des Bordnetz SG. (Die EPH dagegen ist unabhängig vom Bordnetz SG.)

    jaj schon klar, viele neigen dazu, wenn etwas "spinnt" irgendwelche Steuergerät zu verdächtigen. so nach dem Motto: zu faul zum suchen und /oder keine Ahnung; mach mer erst mal das Steuergerät neu. ;)

    meist sind es dennoch Kabelfehler , Kabelbrüche, Fehler an Steckverbindungen usw

    das was ich in Beitrag 4 , Zeile 4 geschrieben hab, dauert grad mal 2 minuten, und du weisst evtl gleich viel mehr (wenn nicht alles)
     
  9. #9 Slaigrin, 03.12.2013
    Slaigrin

    Slaigrin

    Dabei seit:
    06.11.2010
    Beiträge:
    1.709
    Zustimmungen:
    111
    Ort:
    Markranstädt
    Fahrzeug:
    Skoda Octavia II FL Combi 1.6 TDI; VW Golf IV 1.6 Limo, [Verkauft] Skoda Fabia I Combi 1.4 16V
    Werkstatt/Händler:
    Automobile Musil OHG, Leipzig / KFZ-Werkstatt Schott, Markranstädt
    Kilometerstand:
    179000
    Danke nochmal für die Antworten.

    Die Einparkhilfe funktioniert jetzt übrigens wieder fehlerfrei.

    Eine Sache hatte ich noch vergessen, die Auto-Unlock Funktion der Zentralverriegelung hat auch einmalig am selben Tag nicht funktioniert. Das heißt, normalerweise werden die Türen entriegelt wenn ich den Zündschlüssel abziehe, auch das funktionierte am Samstag nicht.

    Heute sind alle beschriebenen Fehler nicht mehr aufgetreten. Ich werde es weiter beobachten und ggf nochmal die Kabelverläufe prüfen.
     
  10. #10 thomas64, 03.12.2013
    thomas64

    thomas64

    Dabei seit:
    18.07.2012
    Beiträge:
    1.414
    Zustimmungen:
    16
    Ort:
    Franken, BY
    Fahrzeug:
    Fabia 6Y 2,0i
    Kilometerstand:
    235000
    wenn dann auch noch der Radio (wenn ein) nicht ausgeht und das Innenlicht geht nicht an (falls auf Türkontakt eingestellt) dann könnte der Zündanlassschalter sporadisch defekt sein. dann sollte auch der Fehler : Zündanlasschalter unplausibles Signal" im Bordnetz SG drin sein.

    aber du hast Recht, solang es geht.....
     
Thema: Komfortfunktionen/Elektronik spinnt
Besucher kamen mit folgenden Suchen
  1. zentral elektrik skoda octavia 1 4 tsi

    ,
  2. skoda octavia forum elektronik problem

    ,
  3. elektronik spinnt im tunnel

    ,
  4. skoda oktavia 2006 elektronik,
  5. octavia elektronik,
  6. skoda octavia 2 bordelektronik,
  7. skoda fabia probleme mit der elektronik,
  8. skoda fabia 1.2 elektronik spinnt,
  9. skoda octavia steuergerät für komfortfunktion,
  10. elektronik skoda octavia combi,
  11. kabelfehler skoda octavia,
  12. skoda zentralverriegelung elektronik spinnt ,
  13. skoda elektronik spinnt,
  14. skoda fabia wenns heiss ist spinnt die elektronik,
  15. komfortfunktion skoda octavia kombi,
  16. skoda octavia elektrik problem,
  17. skoda octavia elektrik probleme,
  18. octavia elektronik spinnt,
  19. feuchtigkeit in steuerung skoda octavia 2,
  20. skoda octavia 1.6 tdi beschleunigt mit 1-2 sekunden verzögerung ist das normal,
  21. octavia lichtautomatik geht nicht aus
Die Seite wird geladen...

Komfortfunktionen/Elektronik spinnt - Ähnliche Themen

  1. ESP Schalter mechanisch oder elektronisch geregelt?

    ESP Schalter mechanisch oder elektronisch geregelt?: Hallo an die Gemeinde, Ich fahre einen 2011 er Superb und wollt mal wissen, ob der ESP Schalter links oben am Schalthebel elektronisch über ein...
  2. Elektronischen Spannungsregler verkabeln

    Elektronischen Spannungsregler verkabeln: Hallo Leute, kann bitte mir jemand sagen, wie man den Hella-Spannungsregler "5DR 004 243-04" anstatt des originalen mechanischen Spannungsreglers...
  3. Fabia III Bluetooth spinnt mit Sony Xperia Z3 compact

    Bluetooth spinnt mit Sony Xperia Z3 compact: Hallo zusammen, hab mir vor ein paar Monaten einen neuen Fabia gekauft mit Amundsen Radio und bin eigentlich sehr zufrieden damit. Das einzige...
  4. leerlauf spinnt

    leerlauf spinnt: Hallo ich fahre einen Skoda Felicia Combi Sport 1,6 glx ich habe seit ein paar Monaten Probleme mit dem Standgas. es wurde schon einiges probiert...
  5. O1: Komfortelektrik spinnt

    O1: Komfortelektrik spinnt: Hi zusammen, bei meinem L&K spinnt die Komfortelektrik. Die Fernbedienung, Schiebedach, alle Fensterheber und der Zigarettenanzünder...