Klimaanlage: Klimakompressor nach 2 Tagen wieder defekt

Diskutiere Klimaanlage: Klimakompressor nach 2 Tagen wieder defekt im Skoda Fabia I Forum Forum im Bereich Skoda Forum; Hallo liebe Forengemeinde, ich habe hier ein sehr ärgerliches Anliegen was die Klimaanlage meines Fabias (BJ. 2004) anbelangt. Vielleicht kann...

  1. #1 Zippo2000, 02.06.2011
    Zippo2000

    Zippo2000

    Dabei seit:
    12.07.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo liebe Forengemeinde,

    ich habe hier ein sehr ärgerliches Anliegen was die Klimaanlage meines Fabias (BJ. 2004) anbelangt. Vielleicht kann mir jemand weiterhelfen.

    Folgende Geschichte:

    Klimaanlage hat nach dem vergangenen Winter nicht mehr gekühlt. Also zur Skoda-Werkstatt gefahren - Diagnose: Klimakompressor defekt. Allerdings keine Einträge im Fehlerspeicher (ist das normal?).

    Der Kompressor wurde daraufhin gegen einen generalüberholten Kompressor (neue Riemenscheibe, neue Dichtungen, neues Ventil) in der Skoda-Werkstatt ausgetauscht. Soweit so gut, die Klimaanlage hat dann auch 2 Tage wunderbar funktioniert. Nur danach selbes Spielchen wie zuvor: Keinerlei Kühlleistung.

    Daraufhin erneuter Werkstattbesuch - Diagnose: "Neuer" Kompressor schon wieder hinüber! Wieder kein Eintrag im Fehlerspreicher. Der Kompressor hat sich angeblich "außen gefressen" (was auch immer das bedeutet, bin leider kein Klimaspezialist), aber Druck wird aufgebaut (?!) - kann mir das schon mal jemand erklären? Weitere Defekte könne man sich nicht erklären.

    Nun will man mir erneut einen neuen Kompressor einbauen. Ich weiß allerdings nicht, was das nun bringen soll. Zum Schluss ist auch der nach ein paar Tagen wieder hinüber...

    Kann mir jemand ein paar Tips geben, wie man schlauerweise an die Analyse herangehen sollte, ohne nun einfach auf Verdacht wieder einen neuen Kompressor einzubauen? VAG-COM hätte ich hier, nur fehlt mir wie gesagt im Klimabereich die notwendige Kenntnis für eine Diagnose..

    Hat jemand bereits ähnliche Erfahrung gemacht oder einen Verdacht, an welchen Teilen das noch liegen könnte?



    Bin für jeden Tip dankbar.



    Viele Grüße

    Tobi
     
  2. #2 Fleder543, 02.06.2011
    Fleder543

    Fleder543

    Dabei seit:
    18.09.2005
    Beiträge:
    471
    Zustimmungen:
    1
    Ort:
    Deutschland
    Fahrzeug:
    Octavia I RS (verkauft) - Audi Coupé GT - jetzt Peugeot 407 SW 3,0 V6
    Hallo,
    wurde die Klimaanlage denn gespült?
    Nach einem defekten Kompressor sollte das gemacht werden,
    damit keine Späne usw. in der Anlage bleiben.

    Fehler werden bei einem defekten Kompressor nicht unbedingt
    gesetzt.

    Aber wenn der neue Kompressor Druck aufbaut, kann er eigentlich nicht defekt sein.
     
  3. #3 Zippo2000, 02.06.2011
    Zippo2000

    Zippo2000

    Dabei seit:
    12.07.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    erstmal Danke für die Antwort!

    Ob gespült wurde weiß ich nicht, werde ich nachfragen.

    Die Sache mit dem Druck habe ich auch nicht ganz verstanden. Wenn der Kompressor am Antrieb defekt wäre, würde er ja keinen Druck aufbauen. Deshalb die böse Vermutung, man will mir einfach noch einen neuen Kompressor andrehen...und in Wahrheit ist was anderes defekt.

    Also nehmen wir an, der Kompressor ist ok - wie könnte ich weiter vorgehen, um herauszufinden, woran es liegt? Eine Leitung sollte kalt, die andere warm werden, oder?

    Danke für die Hilfe!!
     
  4. Örnie

    Örnie

    Dabei seit:
    04.01.2002
    Beiträge:
    1.096
    Zustimmungen:
    33
    Ort:
    Nortorf
    Fahrzeug:
    VW Caddy 1.6 TDI (75 KW) BMT (Reimport DK)
    Werkstatt/Händler:
    Hinterhofschrauber / AH Ihle, Nortorf
    Kilometerstand:
    41888
    Hm, also in meinem Fabia funzte damals auch die Temperaturregelung der Climatic nicht ... sprich auf kalt gedreht, AC gedrückt und es kam erwärmte Luft raus (wärmer als Außentemperatur). 8| Grund war ein defekter Temperaturfühler/-sensor für die Innenraumtemperatur ... sprich der meldete eiskalt und somit wollte die Climatic heizen. Das Teil sitzt im Amaturenbrett, kostet kaum was aber halt blöd dranzukommen. :wacko:

    Guck doch mal in der Suche.

    Nordische Grüße
    Örnie
     
  5. #5 Vogtländer, 04.06.2011
    Vogtländer

    Vogtländer

    Dabei seit:
    07.05.2009
    Beiträge:
    228
    Zustimmungen:
    0
    Ort:
    Klingenthal
    Fahrzeug:
    Fabia 1.4 16V
    Werkstatt/Händler:
    Ich Selbst ;)
    Kilometerstand:
    104000
    Kann auch sein das die Freunde beim Händler den "neuen" kompressor nicht vor dem einbau mit öl befüllt haben und er beim anschalten gefressen hat.das öl das bei der wartung mit reinkommt brauicht ja zeit bis es am kompressor ist...
    falls kein mechanischer defekt vorliegt und hochdruckleitung heiß und niederdruckleitung kalt ist kanns im prinzip nur an der temperaturregelklappe liegen.
    schaltet die klima garnicht ein dann sensor für austrittstemperatur verdampfer,motorsteuergerät falsch codiert oder kältemittelkreislauif fehlerhaft(kompressor,regelventil,etc)
     
  6. #6 Zippo2000, 06.06.2011
    Zippo2000

    Zippo2000

    Dabei seit:
    12.07.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    Danke für die Antworten!

    Habe mich soeben mal wieder mit dem Thema beschäftigt.



    Folgende Fehler treten auf:

    00819 - High Pressure Sensor (G65)

    07-10 - Signal too Low - Intermittent

    00898 - Control Circuit A/C compressor

    30-10 - Open or Short to B+ - Intermittent



    Dabei steht der Kompressor stets bei 0,0% Leistung und der Druck ebenfalls bei 0 bar. Als Begründung fürs Abregeln der Kompressorleistung ist angegeben:

    3 - Kältemitteldruck kleiner 2 bar (0,2 MPa)



    Könnte es also evtl. sein, dass der Hochdruckgeber bzgl. die Verkabelung defekt ist und deshalb der Kompressor keinen Druck aufbaut? Oder müsste der Kompressor dennoch mit geringer Leistung laufen bzw. Druck aufgebaut werden?

    Jemand ne Idee..?

    Danke für die Hilfe!
     
  7. #7 Vogtländer, 06.06.2011
    Vogtländer

    Vogtländer

    Dabei seit:
    07.05.2009
    Beiträge:
    228
    Zustimmungen:
    0
    Ort:
    Klingenthal
    Fahrzeug:
    Fabia 1.4 16V
    Werkstatt/Händler:
    Ich Selbst ;)
    Kilometerstand:
    104000
    Normalerweise setzs den fehler hochdruckgeber signal zu niedrig wenn kein kältemittel mehr im system ist um den kompressor zu schützen.
    einfachste kontrollmöglichkeit(jedoch nicht ganz konform^^),kappe vom hochdruckanschluss abdrehen und auf das ventil drücken.wenn nur luft oder nichts kommt dann isse leer ;)
     
  8. #8 Fabia I, 13.06.2011
    Fabia I

    Fabia I

    Dabei seit:
    03.09.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Fabia I 1,4 16V Kombi/Style 80PS
    @ Vogtländer
    Wie stellst du beim drücken auf das Ventil fest, dass es "nur Luft" oder nicht doch Kältemittel ist?
    Zur Beurteilung müssen auch die Betriebsdrücke und Überhitzung (Temperaturdifferenz) des Kältemittels zwischen Ein- und Ausgang des Verdampfers geprüft werden.
     
  9. #9 Vogtländer, 19.06.2011
    Vogtländer

    Vogtländer

    Dabei seit:
    07.05.2009
    Beiträge:
    228
    Zustimmungen:
    0
    Ort:
    Klingenthal
    Fahrzeug:
    Fabia 1.4 16V
    Werkstatt/Händler:
    Ich Selbst ;)
    Kilometerstand:
    104000
    Wenn der Kompressor nicht zuschaltet bekommst du ja auch keine Drücke zusammen.Und wenn da noch Kältemittel drin ist merkst du das,glaub mir ;)
     
Thema: Klimaanlage: Klimakompressor nach 2 Tagen wieder defekt
Besucher kamen mit folgenden Suchen
  1. klimakompressor skoda yeti defekt

    ,
  2. 00819 hochdruckgeber vw

    ,
  3. klimakompressor wird heiß

    ,
  4. klimaanlage kompressor heiß,
  5. klimakompressor wird heiss,
  6. skoda fabia klimakompressor defekt,
  7. Skoda Klimaanlage Antrieb ,
  8. klimakompressor schon wieder defekt,
  9. klima krompressor nach einem jahr defeekt,
  10. klimakompressor golf 5 geht mal an und wieder aus,
  11. fabia 1 4 klimakompressor ölmenge,
  12. klimakompressor ständig defekt,
  13. klimaanlage schon wieder kaputt,
  14. niederdruckleitung heiß,
  15. defekte klimaanlage skoda yeti,
  16. klimakompressor golf 5 regelventil schaltet nicht zu,
  17. klimakompressor valeo im golf wieder kaputt,
  18. klimaanlage beide leitungen heiß,
  19. klimaanlage ventil fest,
  20. golf v klimakompressor wieder defekt,
  21. skoda citigo Klimakompressor wechseln,
  22. neuer klimakompressor antrieb abgeschert,
  23. klimakompressor nach kurzer zeit kaputt,
  24. klimaanlage nach reparatur wieder defekt,
  25. klima kompressor schon wieder kaputt
Die Seite wird geladen...

Klimaanlage: Klimakompressor nach 2 Tagen wieder defekt - Ähnliche Themen

  1. Keyless defekt/ Start Stop Fehler

    Keyless defekt/ Start Stop Fehler: Mein Octavia RS spuckt seit kurzem die o.g. Fehlermeldung aus. Fernbedienung geht, Start Stop geht nicht und die Keyless Funktion geht auch nicht....
  2. Fußraum Beleuchtung, Kondensator defekt

    Fußraum Beleuchtung, Kondensator defekt: Hallo. Bei meinen superb von 2011 ist im Fussraum hinten rechts die Beleuchtung defekt. Die Lampe habe ich auseinander genommen und geprüft....
  3. Superb III Koppeln von 2 Mobiltelefone an Columbus

    Koppeln von 2 Mobiltelefone an Columbus: Hallo, ich habe wegen DAB Problemen beim Columbus einen Softwareupdate erhalten von Version 0318 auf Version 1027. Nebst dem, dass nun genau...
  4. Teilenummer für Umbau von 1-DIN auf 2-DIN Radio

    Teilenummer für Umbau von 1-DIN auf 2-DIN Radio: Ich möchte gerne ein 2-DIN Radio im Skoda Fabia Kombi Baujahr 2009 einbauen. Es ist nur ein 1-DIN Schacht vorhanden. Ich habe gehört es gibt dafür...
  5. Steuerkette /Spanner Dauerlösung am Octavia RS 2

    Steuerkette /Spanner Dauerlösung am Octavia RS 2: Hallo zusammen, möchte mir gerne ein Octavia 2 RS Facelift zulegen da mir der 3er noch etwas zu teuer ist. Leider wird förmlich das Internet...