Klimaanlage: Klimakompressor nach 2 Tagen wieder defekt

Dieses Thema im Forum "Skoda Fabia I Forum" wurde erstellt von Zippo2000, 02.06.2011.

  1. #1 Zippo2000, 02.06.2011
    Zippo2000

    Zippo2000

    Dabei seit:
    12.07.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo liebe Forengemeinde,

    ich habe hier ein sehr ärgerliches Anliegen was die Klimaanlage meines Fabias (BJ. 2004) anbelangt. Vielleicht kann mir jemand weiterhelfen.

    Folgende Geschichte:

    Klimaanlage hat nach dem vergangenen Winter nicht mehr gekühlt. Also zur Skoda-Werkstatt gefahren - Diagnose: Klimakompressor defekt. Allerdings keine Einträge im Fehlerspeicher (ist das normal?).

    Der Kompressor wurde daraufhin gegen einen generalüberholten Kompressor (neue Riemenscheibe, neue Dichtungen, neues Ventil) in der Skoda-Werkstatt ausgetauscht. Soweit so gut, die Klimaanlage hat dann auch 2 Tage wunderbar funktioniert. Nur danach selbes Spielchen wie zuvor: Keinerlei Kühlleistung.

    Daraufhin erneuter Werkstattbesuch - Diagnose: "Neuer" Kompressor schon wieder hinüber! Wieder kein Eintrag im Fehlerspreicher. Der Kompressor hat sich angeblich "außen gefressen" (was auch immer das bedeutet, bin leider kein Klimaspezialist), aber Druck wird aufgebaut (?!) - kann mir das schon mal jemand erklären? Weitere Defekte könne man sich nicht erklären.

    Nun will man mir erneut einen neuen Kompressor einbauen. Ich weiß allerdings nicht, was das nun bringen soll. Zum Schluss ist auch der nach ein paar Tagen wieder hinüber...

    Kann mir jemand ein paar Tips geben, wie man schlauerweise an die Analyse herangehen sollte, ohne nun einfach auf Verdacht wieder einen neuen Kompressor einzubauen? VAG-COM hätte ich hier, nur fehlt mir wie gesagt im Klimabereich die notwendige Kenntnis für eine Diagnose..

    Hat jemand bereits ähnliche Erfahrung gemacht oder einen Verdacht, an welchen Teilen das noch liegen könnte?



    Bin für jeden Tip dankbar.



    Viele Grüße

    Tobi
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Fleder543, 02.06.2011
    Fleder543

    Fleder543

    Dabei seit:
    18.09.2005
    Beiträge:
    471
    Zustimmungen:
    1
    Ort:
    Deutschland
    Fahrzeug:
    Octavia I RS (verkauft) - Audi Coupé GT - jetzt Peugeot 407 SW 3,0 V6
    Hallo,
    wurde die Klimaanlage denn gespült?
    Nach einem defekten Kompressor sollte das gemacht werden,
    damit keine Späne usw. in der Anlage bleiben.

    Fehler werden bei einem defekten Kompressor nicht unbedingt
    gesetzt.

    Aber wenn der neue Kompressor Druck aufbaut, kann er eigentlich nicht defekt sein.
     
  4. #3 Zippo2000, 02.06.2011
    Zippo2000

    Zippo2000

    Dabei seit:
    12.07.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    erstmal Danke für die Antwort!

    Ob gespült wurde weiß ich nicht, werde ich nachfragen.

    Die Sache mit dem Druck habe ich auch nicht ganz verstanden. Wenn der Kompressor am Antrieb defekt wäre, würde er ja keinen Druck aufbauen. Deshalb die böse Vermutung, man will mir einfach noch einen neuen Kompressor andrehen...und in Wahrheit ist was anderes defekt.

    Also nehmen wir an, der Kompressor ist ok - wie könnte ich weiter vorgehen, um herauszufinden, woran es liegt? Eine Leitung sollte kalt, die andere warm werden, oder?

    Danke für die Hilfe!!
     
  5. Örnie

    Örnie

    Dabei seit:
    04.01.2002
    Beiträge:
    1.067
    Zustimmungen:
    18
    Ort:
    Nortorf
    Fahrzeug:
    VW Caddy 1.6 TDI (75 KW) BMT (Reimport)
    Werkstatt/Händler:
    Hinterhofschrauber / AH Ihle, Nortorf
    Kilometerstand:
    29616
    Hm, also in meinem Fabia funzte damals auch die Temperaturregelung der Climatic nicht ... sprich auf kalt gedreht, AC gedrückt und es kam erwärmte Luft raus (wärmer als Außentemperatur). 8| Grund war ein defekter Temperaturfühler/-sensor für die Innenraumtemperatur ... sprich der meldete eiskalt und somit wollte die Climatic heizen. Das Teil sitzt im Amaturenbrett, kostet kaum was aber halt blöd dranzukommen. :wacko:

    Guck doch mal in der Suche.

    Nordische Grüße
    Örnie
     
  6. #5 Vogtländer, 04.06.2011
    Vogtländer

    Vogtländer

    Dabei seit:
    07.05.2009
    Beiträge:
    228
    Zustimmungen:
    0
    Ort:
    Klingenthal
    Fahrzeug:
    Fabia 1.4 16V
    Werkstatt/Händler:
    Ich Selbst ;)
    Kilometerstand:
    104000
    Kann auch sein das die Freunde beim Händler den "neuen" kompressor nicht vor dem einbau mit öl befüllt haben und er beim anschalten gefressen hat.das öl das bei der wartung mit reinkommt brauicht ja zeit bis es am kompressor ist...
    falls kein mechanischer defekt vorliegt und hochdruckleitung heiß und niederdruckleitung kalt ist kanns im prinzip nur an der temperaturregelklappe liegen.
    schaltet die klima garnicht ein dann sensor für austrittstemperatur verdampfer,motorsteuergerät falsch codiert oder kältemittelkreislauif fehlerhaft(kompressor,regelventil,etc)
     
  7. #6 Zippo2000, 06.06.2011
    Zippo2000

    Zippo2000

    Dabei seit:
    12.07.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    Danke für die Antworten!

    Habe mich soeben mal wieder mit dem Thema beschäftigt.



    Folgende Fehler treten auf:

    00819 - High Pressure Sensor (G65)

    07-10 - Signal too Low - Intermittent

    00898 - Control Circuit A/C compressor

    30-10 - Open or Short to B+ - Intermittent



    Dabei steht der Kompressor stets bei 0,0% Leistung und der Druck ebenfalls bei 0 bar. Als Begründung fürs Abregeln der Kompressorleistung ist angegeben:

    3 - Kältemitteldruck kleiner 2 bar (0,2 MPa)



    Könnte es also evtl. sein, dass der Hochdruckgeber bzgl. die Verkabelung defekt ist und deshalb der Kompressor keinen Druck aufbaut? Oder müsste der Kompressor dennoch mit geringer Leistung laufen bzw. Druck aufgebaut werden?

    Jemand ne Idee..?

    Danke für die Hilfe!
     
  8. #7 Vogtländer, 06.06.2011
    Vogtländer

    Vogtländer

    Dabei seit:
    07.05.2009
    Beiträge:
    228
    Zustimmungen:
    0
    Ort:
    Klingenthal
    Fahrzeug:
    Fabia 1.4 16V
    Werkstatt/Händler:
    Ich Selbst ;)
    Kilometerstand:
    104000
    Normalerweise setzs den fehler hochdruckgeber signal zu niedrig wenn kein kältemittel mehr im system ist um den kompressor zu schützen.
    einfachste kontrollmöglichkeit(jedoch nicht ganz konform^^),kappe vom hochdruckanschluss abdrehen und auf das ventil drücken.wenn nur luft oder nichts kommt dann isse leer ;)
     
  9. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Fabia I, 13.06.2011
    Fabia I

    Fabia I

    Dabei seit:
    03.09.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Fabia I 1,4 16V Kombi/Style 80PS
    @ Vogtländer
    Wie stellst du beim drücken auf das Ventil fest, dass es "nur Luft" oder nicht doch Kältemittel ist?
    Zur Beurteilung müssen auch die Betriebsdrücke und Überhitzung (Temperaturdifferenz) des Kältemittels zwischen Ein- und Ausgang des Verdampfers geprüft werden.
     
  11. #9 Vogtländer, 19.06.2011
    Vogtländer

    Vogtländer

    Dabei seit:
    07.05.2009
    Beiträge:
    228
    Zustimmungen:
    0
    Ort:
    Klingenthal
    Fahrzeug:
    Fabia 1.4 16V
    Werkstatt/Händler:
    Ich Selbst ;)
    Kilometerstand:
    104000
    Wenn der Kompressor nicht zuschaltet bekommst du ja auch keine Drücke zusammen.Und wenn da noch Kältemittel drin ist merkst du das,glaub mir ;)
     
Thema: Klimaanlage: Klimakompressor nach 2 Tagen wieder defekt
Besucher kamen mit folgenden Suchen
  1. 00819 hochdruckgeber vw

    ,
  2. klimakompressor wird heiss

    ,
  3. skoda fabia klimakompressor defekt

    ,
  4. klimakompressor skoda yeti defekt,
  5. klimaanlage nach reparatur wieder defekt,
  6. klimaanlage kompressor heiß,
  7. klima kompressor schon wieder kaputt,
  8. klimakompressor heiss ,
  9. skoda citigo defekte,
  10. klimakompressor fest,
  11. skoda yeti klimakompressor,
  12. neuer klimakompressor defekt,
  13. klimakompressor druck skoda octavia,
  14. regelventil klimakompressor wechsel golf 5,
  15. skoda fabia 2007 klima hochdruckleitung wechseln,
  16. Kühlkompressor Skoda Fabia,
  17. klimakompressor leitung wird sehr heiß,
  18. ventil klimakompressor diagnose,
  19. skoda yeti klimakompressor defekt,
  20. golf 5 klima ohne funktion,
  21. klimakompressor fest ursache,
  22. octavia kompressor wechsel anderes öl,
  23. klimakompressor nach 2 monaten defekt,
  24. skoda fabia klimakompressor wechseln,
  25. klimaanlage nach einbau wieder defekt
Die Seite wird geladen...

Klimaanlage: Klimakompressor nach 2 Tagen wieder defekt - Ähnliche Themen

  1. 1.8TSI komisches Motorgeräusch - 2 kurze quicker - Video

    1.8TSI komisches Motorgeräusch - 2 kurze quicker - Video: Servus, Fahrzeug: Octavia 5E, 1.8TSI, Baujahr 12/2015, 7000km ich habe seit ein paar Tagen nach dem Kaltstart zwei kurze quicker. Ich weis nicht...
  2. Fabia joy schon micro defekt

    Fabia joy schon micro defekt: War heute beim :) und festgestellt das das Micro defekt war .Das Auto noch kein jahr alt .sofort getauscht und freisprechen geht wieder .top Service
  3. Canton Soundsystem Lautsprecher defekt - Ersatz?

    Canton Soundsystem Lautsprecher defekt - Ersatz?: Der Tief-Mitteltöner in der Beifahrertür hat sich heute endgültig verabschiedet. Angefangen hat es mit Geräuschen, die geklungen haben, als würde...
  4. Fabia 2 RS Abgasanlage

    Fabia 2 RS Abgasanlage: Guten Tag Gemeinde Und zwar mein Plan: Ich würde unter meinen gerne den Endschalldämpfer vom Fabia RS anbringen. Die Abgasanlage die ich...
  5. Octavia III Zielspeicher exportieren Columbus 2

    Zielspeicher exportieren Columbus 2: Moin in die Runde, Aktuell fahr ich einen O3 RS BJ 2015 MJ 2014 mit dem Columbus 2. Mein neuer O3 ist bestellt und nun meine Frage, gibt es eine...