Klimaanlage Climatic schaltet sich von allein ab

Dieses Thema im Forum "Skoda Fabia I Forum" wurde erstellt von Klaus555, 17.01.2010.

  1. #1 Klaus555, 17.01.2010
    Klaus555

    Klaus555

    Dabei seit:
    17.01.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo in die Runde,



    ich fahre einen Fabia Combi 75 PS, Bj. 2003 mit Climatic-Klimaanlage.

    Wenn die Klimaanlage eingeschaltet ist, leuchtet ja bekanntlich die A/C-Taste. Seit einigen Tagen stelle ich nun fest, daß kurze Zeit (einge Minuten) nach dem Einschalten der Climatic die A/C-Taste aufhört zu leuchten. Beim wiederholten Druck auf die A/C Taste bleibt die Anzeige aus. Wenn ich jedoch nach ca 15 Minuten wieder die A/C-Taste drücke, leuchtet diese wieder für kurze Zeit um danach wieder zu erlöschen.

    Was kann das für ein Fehler sein? Leider kann ich nicht sagen, ob die Klimaanlage bei ausgeschaltetet A/C-Anzeige evtl. trotzdem arbeitet. Habe (aus Kostengründen) an meiner KA noch keinen Extra-Service machen lassen, da ich davon ausgehe, daß das bei der normalen Inspektion (30 bzw.60T km) mit dabei ist.

    Über einen kurzen Tipp würde ich mich freuen.



    Viele Grüße



    Klaaus
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. S

    S Guest

    Hallo! Der Klimakompressor des Fabias arbeitet unter 5°C nicht.
    Ich nehme also an, das die Ansteuerung des Klimakompressors und somit die Beleuchtung des Tasters abgeschaltet wird.

    Falls ich nicht richtig liegen sollte, einfach mal den Fehlerspeicher auslesen lassen.

    MfG
     
  4. #3 reddriver, 18.01.2010
    reddriver

    reddriver

    Dabei seit:
    25.01.2008
    Beiträge:
    415
    Zustimmungen:
    10
    Ort:
    Berlin
    Fahrzeug:
    Yeti 1.2 TSI, 81 kW DSG, Ambition Plus
    Also bei meinem ist die Kontrollleuchte nach dem Einschalten immer an, auch jetzt wo's Minusgrade hat und der Kompressor nicht arbeitet.
    Haste vielleicht den Innenraum-Lüfter auf Stufe 0, dann geht die Lampe nämlich aus!
     
  5. #4 Klaus555, 18.01.2010
    Klaus555

    Klaus555

    Dabei seit:
    17.01.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo S und reddriver,



    besten Dank für Eure Antworten.

    Das die Klimaanlage unter 5°C nicht arbeitet ist für mich nachvollziehbar, habe dies neulich auch woanders (ADAC Motorwelt?) so gelesen.

    Was ich aber nicht verstehe ist, daß die KA in den vorigen Wintern, und die waren ja auch nicht gerade mild, funktionierte. Die A/C-Lampe war da, sofern betätigt, stets an. Der Grund warum ich die Klimaanlage auch im Winter gern mal anmache ist nämlich der Tatsache geschuldet, daß ich damit den Innenraum meines Fabia entfeuchte. Dieser ist vor allem im Winter manchmal klatschnaß, daß sogar bei Frost von innen Eis auf den Scheiben ist.



    Viele Grüße



    Klaus
     
  6. r1chy

    r1chy

    Dabei seit:
    04.12.2009
    Beiträge:
    33
    Zustimmungen:
    0
    Fahrzeug:
    Skoda Fabia 1.9 TDI 74kW (ATD) Bj'01
    Gegen Feuchtigkeit im Innenraum kann ich dir den Luftentfeuchter empfehlen: http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=400090998899

    Hatte auch mit von innen gefrorenen und beschlagenen Scheiben zu kämpfen. Klimaanlage funktioniert auch bei mir nur bei +5 Grad und hab deshalb dieses Air Dry Kissen gekauft und ausprobiert.

    Ich leg es immer wenn ich nicht im Auto bin aufs Armaturenbrett (über die Nacht und Nachmittags während der Arbeit). Und bereits nach dem ersten Tag habe ich eine Besserung gemerkt. Mittlerweile sind es schon zwei Wochen her und es läuft überhaupt nichts mehr an.

    Das sage ich selten, aber endlich mal ein günstiges Produkt das auch funktioniert :thumbsup:
     
  7. #6 Matze89, 19.01.2010
    Matze89

    Matze89

    Dabei seit:
    22.02.2009
    Beiträge:
    269
    Zustimmungen:
    0
    Fahrzeug:
    F2 Elegance 1.6TDI
    ALSO folgendes:

    Richtig der Klimakompressor arbeitet unter 5°C nicht, aber die Lampe MUSS leuchten, da ein Teil der AC funktioniert. Also mein Opelhändler meinte es sei falsch, die im Winter nicht anzuschalten, im Gegenteil, ich solle sie als anschalten. Unter 5°C geht zwar der Kompressor (zur Kühlung, aber das ja eh quatsch bei den Temperaturen) nicht an, ABER der Trockner (und der Hauptgrund, weswegen man im Winter die AC gegen beschlagene Scheiben benutzt) arbeitet trotzdem ;) Steht auch so in der Anleitung :)
    Wenn die Lampe nicht angeht, Fehler auslesen lassen. Bei meinem vorigen Auto (Fabia2) hatte ich das gleiche mit der Lampe mal mit der Umlufttaste, die wollte mich iwie total verarschen :D aber iwann gings dann wieder normal

    Gruß Matze
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Klimaanlage Climatic schaltet sich von allein ab

Die Seite wird geladen...

Klimaanlage Climatic schaltet sich von allein ab - Ähnliche Themen

  1. VW RCD210 im Fabia - Schaltet sich nicht mit Zündung ein

    VW RCD210 im Fabia - Schaltet sich nicht mit Zündung ein: Hallo Zusammen, das originale Dance-Radio in unserem Fabia 2, EZ 08/2008 war leider defekt und musste getauscht werden. Ich bin günstig an ein...
  2. Abblendender Innenspiegel - Blendet der echt ab?

    Abblendender Innenspiegel - Blendet der echt ab?: Ich habe in meinen Joy das Licht- und Sichtpaket und "die kleine" Kamera. Dazu gehört der automatisch abblendende Innenspiegel in "Variante 1" -...
  3. Superb Vorderachse ab Mj. 2011 überarbeiten

    Superb Vorderachse ab Mj. 2011 überarbeiten: Hallo In der Suche habe ich zu dem Thema nichts gefunden. Ab Mj. 2011 hat der Superb (leider) die gute, alte Golf 2 Vorderachse (das hintere...
  4. Pfeifen beim O3 ab ca 130km/h

    Pfeifen beim O3 ab ca 130km/h: Hallo Leute, Vorweg > die suche habe ich verwendet :-) und leider nix gefunden.?( Ich habe einen O3 2.0TDI von 2013 und dieser hat mittlerweile...
  5. Geräusche ab 1200 Umdrehungen

    Geräusche ab 1200 Umdrehungen: Hallo Leute, nun habe ich wohl das erste Problem mit meinem Octavia 5e TDi 150 PS MJ 2016. Ab einer Drehzahl von ca. 1100 - 1200 Umdrehungen ist...