Fabia I Kein Ton von Navi MFD1 DX

Diskutiere Kein Ton von Navi MFD1 DX im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo, ich habe mir ein gebrauchtes Navi MFD1 DX gekauft. Ich wollte es in meinen Fabia einbauen doch Leider kommt kein Ton. Es war in einem...
sarahmausxxd

sarahmausxxd

Dabei seit
21.06.2017
Beiträge
11
Zustimmungen
0
Hallo, ich habe mir ein gebrauchtes Navi MFD1 DX gekauft.

Ich wollte es in meinen Fabia einbauen doch Leider kommt kein Ton.

Es war in einem Superb Unfallwagen drinnen. Kann das Radio vielleicht innerlich einen Schaden bekommen haben und deswegen keinen Ton bringen ? Ich habe bereits das umstellen mit 3+6 probiert aber leider ohne erfolg.

Ich bin mittlerweile sehr Ratlos.
Ich hoffe ihr Könnt mir vielleicht helfen.
 
fireball

fireball

BOFH
Moderator
Dabei seit
27.10.2014
Beiträge
14.248
Zustimmungen
5.690
Ort
Viernheim
Fahrzeug
Octavia II RS TDI DSG FL (2011) @ ~235PS
Kilometerstand
260.062
Alo 3+6 und danach die 2 gehalten bis zum Bestätigungston bzw. die andere Variante auch probiert? 2 drücken, Gerät ausschalten, 15 Sekunden warten?

Bekommst Du beim EInschalten das DSP-Logo eingeblendet?
 
mrbabble2004

mrbabble2004

Dabei seit
10.08.2010
Beiträge
7.515
Zustimmungen
2.430
Ort
Bad Lobenstein
Fahrzeug
Polo AW GTI
Werkstatt/Händler
Autohaus Räthel
Kilometerstand
17t
Vielleicht banal die Frage... Aber sind Anschlüsse richtig dran?

Btw. (nicht persönlich gemeint) ich werde nie verstehen warum man sich dieses Gerät freiwillig einbaut :(


Mit freundlichen Grüßen
 
sarahmausxxd

sarahmausxxd

Dabei seit
21.06.2017
Beiträge
11
Zustimmungen
0
Ja das habe ich bereits gemacht und wenn ich es einschalte kommt kein dsp-Logo

mrbabble2004, ja die stecker sind richtig dran es funktioniert ja alles nur der ton eben nicht. bzw. brauche ich doch um nur erstmal radio zu empfangen keine extra stecker oder ? das wäre nur das gala signal für navi oder die tmcbox

und das radio finde ich eben klasse und is eben im Fabia eine seltenheit habe jz ein neueres drinne und das passt absolut nicht, sieht doof aus
 
fireball

fireball

BOFH
Moderator
Dabei seit
27.10.2014
Beiträge
14.248
Zustimmungen
5.690
Ort
Viernheim
Fahrzeug
Octavia II RS TDI DSG FL (2011) @ ~235PS
Kilometerstand
260.062
Dann ist es zumindest im richtigen Soundmodus... Klingt dann tatsächlich eher nach einem Defekt, wenn die Ansclüsse tatsächlich alle richtig sitzen.
 
mrbabble2004

mrbabble2004

Dabei seit
10.08.2010
Beiträge
7.515
Zustimmungen
2.430
Ort
Bad Lobenstein
Fahrzeug
Polo AW GTI
Werkstatt/Händler
Autohaus Räthel
Kilometerstand
17t
Meine Frau hatte das damals auch in ihrem Fabia und das Teil war einfach nur grauenhaft :(


Mit freundlichen Grüßen
 
sarahmausxxd

sarahmausxxd

Dabei seit
21.06.2017
Beiträge
11
Zustimmungen
0
Ok und wo kann man sowas reparieren lassen. Viele sagen die kenne sich mit sowas nie aus.
 
fireball

fireball

BOFH
Moderator
Dabei seit
27.10.2014
Beiträge
14.248
Zustimmungen
5.690
Ort
Viernheim
Fahrzeug
Octavia II RS TDI DSG FL (2011) @ ~235PS
Kilometerstand
260.062
Puh... da würde ich tatsächlich mal bei ebay gucken, da treiben sich einige Navi-Reparatur-Schuppen rum - da sollte sich einer finden lassen eigentlich.
 
mrbabble2004

mrbabble2004

Dabei seit
10.08.2010
Beiträge
7.515
Zustimmungen
2.430
Ort
Bad Lobenstein
Fahrzeug
Polo AW GTI
Werkstatt/Händler
Autohaus Räthel
Kilometerstand
17t
Dem Verkäufer wieder auf den Tisch hauen und ein anderes kaufen. Oder besser noch was gescheites ;)


Mit freundlichen Grüßen
 
sarahmausxxd

sarahmausxxd

Dabei seit
21.06.2017
Beiträge
11
Zustimmungen
0
ok danke erstmal und als azubi kann man nie eben mal so ein anderes kaufen. Neu will ich nie das sieht sonst doof aus, passt nie zum innenraum
 
mrbabble2004

mrbabble2004

Dabei seit
10.08.2010
Beiträge
7.515
Zustimmungen
2.430
Ort
Bad Lobenstein
Fahrzeug
Polo AW GTI
Werkstatt/Händler
Autohaus Räthel
Kilometerstand
17t
Zurückgeben geht wohl nicht?!

Ich persönlich würde es nicht einsehen etwas reparieren zu lassen, wenn ich es erst gekauft habe und es angeblich funktionieren soll (Stichwort: Betrug?!)... oder wurde es als defekt verkauft?

Mit freundlichen Grüßen
 
Grisu512

Grisu512

Gesperrt
Dabei seit
17.06.2010
Beiträge
1.890
Zustimmungen
540
Ort
Österreich
Fahrzeug
Skoda Octavia 1U TDi 181PS, Skoda Fabia RS TDi 228PS, VW Käfer Typ11 Luxus
Kilometerstand
134000
Vielleicht banal die Frage... Aber sind Anschlüsse richtig dran?

Btw. (nicht persönlich gemeint) ich werde nie verstehen warum man sich dieses Gerät freiwillig einbaut :(


Mit freundlichen Grüßen
Warum so unzufrieden damit? Ich bin recht zufrieden damit und des passt optisch auch schön in den Fabia.
 
mrbabble2004

mrbabble2004

Dabei seit
10.08.2010
Beiträge
7.515
Zustimmungen
2.430
Ort
Bad Lobenstein
Fahrzeug
Polo AW GTI
Werkstatt/Händler
Autohaus Räthel
Kilometerstand
17t
Weil das Ding einfach grottig war... Navi der letzte Mist, Adresse eingeben total umständlich, mieser Radioempfang, Interface für MP3 oder so hat das Teil alle ignoriert... meine Frau konnte damit leben, aus meinem RS wäre es rausgeflogen...


Mit freundlichen Grüßen
 
3U_1.9 TDI

3U_1.9 TDI

Dabei seit
19.04.2007
Beiträge
1.132
Zustimmungen
65
Ort
13053 Berlin
Fahrzeug
TMB 3U433B WAU 4F508H
Kilometerstand
380.000
Das DX kann natürlich nicht mehr mit dem aktuellen Stand der Technik mithalten.
Aber ich persönlich kann die Kritikpunkte nicht bestätigen. Ja gut Navi an sich kann mit Google Maps nicht mithalten.
Ton ist gut laut wenn man will .
Haben mich schon oft Leute gefragt ob andere Lautsprecher drin sind.

Ich habe jetzt sogar Bluetooth nachgerüstet über den Wechsleranschluss. Läuft bestens.
 
mrbabble2004

mrbabble2004

Dabei seit
10.08.2010
Beiträge
7.515
Zustimmungen
2.430
Ort
Bad Lobenstein
Fahrzeug
Polo AW GTI
Werkstatt/Händler
Autohaus Räthel
Kilometerstand
17t
Ach ja CD-Wechsler war das einzige was das sch... Ding erkannt hat ;)
 
Grisu512

Grisu512

Gesperrt
Dabei seit
17.06.2010
Beiträge
1.890
Zustimmungen
540
Ort
Österreich
Fahrzeug
Skoda Octavia 1U TDi 181PS, Skoda Fabia RS TDi 228PS, VW Käfer Typ11 Luxus
Kilometerstand
134000
Nagut wenn du damit solche Probleme hattest kann ich verstehen das du es loswerden wolltest.
Meins funktioniert ganz gut, Radio geht ohne Probleme das USB MP3 Interface läuft auch wunderbar und ich hab sogar nen kleinen Aktivsub angeschlossen. Zudem gefällt mir die original Optik ganz gut.
 
Thema:

Kein Ton von Navi MFD1 DX

Kein Ton von Navi MFD1 DX - Ähnliche Themen

Octavia II Erfahrungsbericht mit Radio Dynavin Dynaflex im Octavia RS 1z (Vfl) Dynavin DX-SK-DF63 Flex: Guten Morgen, in einem anderen Thread wurden meine vielen Fragen zum Radiotausch vom Columbus zu einem anderen Gerät und der Problematik mit dem...
Superb I Navi DX mit China-Radio oder etwaigen 2DIN-Radio ersetzen: Hallo zusammen, habe leider zu diesem Thema keine Anleitung gefunden, daher poste ich mal meine Erfahrungen und einen kleinen Wissenstransfer...
Es wurde ein Škoda: Hallo, da es sich so gehört, stelle ich mich mal vor. Ich bin 27 und aus dem Rhein-Main-Gebiet. Ein Auto sehe ich nicht wie eine Unterhose, die...
Probefahrt Mazda MX-30: Hallo, ich wollte euch mal von meiner ersten Testfahrt in einem BEV berichten. Durch Kind und aktuell mehr als Vollzeitjob hat es jetzt...
EU-Neufahrzeug erster Bericht nach guten 8000 Km und 4 Monaten (Mängel/BAFA/Lieferung usw.): Liebe Community, auch auf die Gefahr das dies der 10.000 Beitrag ist bei dem sich jemand vorstellt und das es hier Dopplungen gibt zwecks...

Sucheingaben

mfd 1 nachrüsten kein ton

Oben