Kein Stereoeffekt bei Seattle MP74 im Octavia

Diskutiere Kein Stereoeffekt bei Seattle MP74 im Octavia im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo. Ich bräucht mal eure Hilfe: Habe mir ein Blaupunkt Seattle MP74 zugelegt. Einbau war kinderleicht. Funktieren tut's auch bis auf die...

  1. #1 stefanjung, 04.01.2005
    stefanjung

    stefanjung Guest

    Hallo.

    Ich bräucht mal eure Hilfe: Habe mir ein Blaupunkt Seattle MP74 zugelegt. Einbau war kinderleicht. Funktieren tut's auch bis auf die Tatsache, dass ich nur vorne links Ton höre. Wie bekomme ich es hin, dass ich Stereo hören kann (sprich vorne links und rechts)? Aus der Anleitung werd ich nich schlau. Da steht folgendes:
    Mitten absenken mit
    Frequenz: 1 000 bis 2 500 Hz
    Pegel: -4 bis -6 dB

    Vielleicht habt ihr ja ne Idee. Wär eich echt dankbar.

    Stefan
     
  2. #2 TorstenW, 04.01.2005
    TorstenW

    TorstenW Guest

    Hi,

    ich vermute, der "alte" Octavia?
    Prüfe bitte mal die "GEO"- Einstellungen >Balance< und >Fader<
    Wenn diese beiden auf 0 stehen, dann ist entweder der Lautsprecherstecker nicht richtig dran oder das Gerät ist kaputt!
    Auch Fader auf 0, auch wenn hinten keine Lautsprecher sind!!!

    Wenn Du schreibst "kinderleicht", hast Du hoffentlich an den Adapter für die Phantomspeisung der Antenne und den Anschlussadapter, der Klemme 30 und S-Kontakt tauscht, gedacht?! :wink:

    Grüße
    Torsten
     
  3. #3 stefanjung, 04.01.2005
    stefanjung

    stefanjung Guest

    Mh... Habs bei Saturn einbauen lassen. Der Mitarbeiter meint, den bräuchten wir nicht. Dann werd ich wohl gleich morgen noch mal hinfahren.

    Danke.
     
  4. #4 TorstenW, 04.01.2005
    TorstenW

    TorstenW Guest

    Hi,

    wer ist "den", wir reden hier von 2 (zwei) Adaptern!!!!!
    Der eine ist für die Phantomspeisung der aktiven Antenne ->die hat der Octavia!!!, ohne dem gehts auch, aber der Empfang ist besch......

    Der andere tauscht die Dauerplus mit dem S-Kontakt fürs Zündschloß, damit das Radio beim Ziehen des Zündschlüssels ausgeht und wieder eingeschaltet werden kann. Diese Anschlüsse sind schon IMMER bei VW/Skoda und den Blaupunkt (auch andere Hersteller)-Radios getauscht.
    Diese Anschlüsse kann man als "Bastler" auch am vorhandenen Stecker tauschen.
    Kannst Du ganz einfach probieren, ob es richtig ist: Zündschlüssel raus und Radio einschalten. Wenn's geht o.k., wenn nicht, dann tauschen (oder Adapter).

    Grüße
    Torsten
     
  5. Ivan

    Ivan Guest

    Was fuer ein wissenschaftlichen Grund hast Du fuer solche Empfehlung?
     
  6. #6 TorstenW, 05.01.2005
    TorstenW

    TorstenW Guest

    Hi,

    tolle Frage :gruenwink:

    Einen "wissenschaftlichen" Grund gibt es nicht, aber wenn man einen Fehler sucht, und , wie stefanjung, nicht einmal weiß was die Equalizereinstellungen bedeuten (sorry Stefan, nicht persönlich!!), dann eben Fader erstmal auf "0".
    Weil: Fader 0 bedeutet vorn und hinten gleicher Pegel, Fader vorn Maximum
    bedeutet aber NICHT vorn noch mehr Pegel, sondern nur hinten Minimum, vorn bleibt gleich!
    Vielleicht hat er ja auch hinten Lautsprecher, oder der Techniker von Saturn hat die Lautsprecher falsch angeschlossen (unwahrscheinlich, aber man hat ja schon Pferde vor der Apotheke kotzen sehen ->mit Rezept im Maul!)
    Fehlerdiagnose von der Ferne ist immer schwierig, zumal meine Wahrsager- Kugel gerade zur Wartung ist :D

    Grüße
    Torsten
     
  7. #7 stefanjung, 08.01.2005
    stefanjung

    stefanjung Guest

    Das Problem hatte nix mit Adaptern oder so zu tun. Der Typ, der die Freisprecheinrichtung eingebaut hatte, hat sie mittels Lüsterklemmen und Iso-Band mit den Lautsprechern verbunden und eine der Verbindungen war unterbrochen. Neu vertüddelt und schon gehts.

    Danke für eure Mühen.
     
  8. #8 TorstenW, 09.01.2005
    TorstenW

    TorstenW Guest

    Hi,

    Lüsterklemmen und Iso-Band?!

    Das scheint ja ein richtiger Fachmann gewesen zu sein! :müll:
    Ich hoffe, Du hast für so einen Einbau nicht auch noch teures Geld bezahlt?!

    Grüße
    Torsten
     
  9. Ivan

    Ivan Guest

    Fuer das Suchen der Fehlerursache sicherlich nicht verkehrt, aber auf Dauer hat es kein Sinn die unbelastete Endstufe fuer die Hinterkanaele mit dem Signal zu speissen, denn obwohl zwar bei weitem nicht wie bei einer mit LS belasteter - kostet der Betrieb Strom und absolut unnoetige Hitzeentwicklung.
     
  10. #10 TorstenW, 09.01.2005
    TorstenW

    TorstenW Guest

    Hi,

    eine UNBELASTETE Endstufe braucht auch nicht wesentlich weniger Strom, wenn sie Eingangspegelmäßig (Fader) auf 0 gelegt wird (aber umgekehrt auch nicht mehr), da "niemand" da ist, der diesen Strom aufnimmt. Die Endstufe läuft also leer; die Stromaufnahme und damit die Wärmeentwicklung ist absolut minimal.
    Wie der Fader steht, ist also völlig egal!
    Wenn dem nicht so wäre, würden die Radiohersteller in der Anleitung für das Radio explizit darauf hinweisen.

    Grüße
    Torsten
     
Thema:

Kein Stereoeffekt bei Seattle MP74 im Octavia

Die Seite wird geladen...

Kein Stereoeffekt bei Seattle MP74 im Octavia - Ähnliche Themen

  1. Privatverkauf Skoda Octavia 1U Abwracker / Teilespender

    Skoda Octavia 1U Abwracker / Teilespender: Moinsen, auf Grund Alter, Laufleistung und wg. Bestellung meines Neuwagens wandert mein Octavia in den Schrott. Daher können vor Verschrottung...
  2. Octavia Schleifgeräusche - Was tun!?

    Octavia Schleifgeräusche - Was tun!?: Grüß Euch! Leider trete ich hier gleich mit einem Problem in das Forum ein. Mein Octavia 1Z5 1.9 TDI PD DPF (BLS) 4x4 hat seit schon einigen...
  3. Privatverkauf Gemini 18 Zoll Anthrazit Kompletträder Skoda Octavia RS 225/40 R18

    Gemini 18 Zoll Anthrazit Kompletträder Skoda Octavia RS 225/40 R18: Hallo. Verkauft wird ein neuer Satz Kompletträder. Felgen: Gemini 18 Zoll LM Felgen in Anthrazit 7,5 x 18 ET 51 Reifen: Bridgestone Potenza...
  4. Patrick3331's 2018 Skoda Octavia RS 4x4 TDI DSG (volle Hütte)

    Patrick3331's 2018 Skoda Octavia RS 4x4 TDI DSG (volle Hütte): Hallo zusammen, Nachdem wir (meine Frau und ich) uns nun kurzfristig für den Skoda Octavia RS 4x4 TDI DSG Kombi entschieden haben, aber leider...
  5. Diebstahl Octavia G-TEC in (SÜD) Italien

    Diebstahl Octavia G-TEC in (SÜD) Italien: In Süd Italien wurden schon mehrere Octavia G-TEC entwendet. Den Octavia G-TEC im Urlaub nicht lange auf öffentlichen Parkplätzen stehen lassen....