Kein Empfang mehr MW/LW Bitte um Hilfe !

Diskutiere Kein Empfang mehr MW/LW Bitte um Hilfe ! im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo ! Habe heute mal eine Frage an die Radio - Experten: Seit einiger Zeit habe ich mit meinem GRUNDIG - OriginalSkoda - Radio keinerlei...

  1. Michal

    Michal Forenurgestein

    Dabei seit:
    26.11.2001
    Beiträge:
    2.732
    Zustimmungen:
    198
    Ort:
    Ilmenau / Thüringen
    Fahrzeug:
    Skoda Octavia III 1.6 TDI GreenTec (07/13) / Skoda Favorit 1.3 LX (04/94)
    Werkstatt/Händler:
    Autohaus Thurow Ilmenau
    Kilometerstand:
    98000
    Hallo !

    Habe heute mal eine Frage an die Radio - Experten:

    Seit einiger Zeit habe ich mit meinem GRUNDIG - OriginalSkoda - Radio keinerlei Empfang mehr auf MW und LW.

    Gut, viele von Euch würden das wohl nie merken, da man hier eh kaum auf diesen Frequenzen hört, allerdings war es für mich als CZ/SK - Fan immer schön, abends nach der Arbeit z.B. auf 1098 Mhz slowakischen Rundfunk zu hören bzw. war es angenehm, bei meinen zahlreichen Fahrten in der Slowakei oder anderen Ländern Osteuropas über Mittelwelle deutsche Nachrichten zu hören.

    Leider ist das nicht mehr möglich, ich bekomme weder auf MW noch auf LW überhaupt einen Sender.

    Nun meine Frage:

    Gibt es unterschiedliche Empfangsteile im Radio dafür, d.h. kann eins davon defekt sein ?
    Der Empfang auf UKW ist nach wie vor gut, ich empfange alle hier verfügbaren Sender glasklar.

    Auch war es bei MW glaubich so, daß man nicht in EINER - Stufen wählen konnte, d.h. von 744 MHZ kam nach einmaligem "Weiterlauf" - Drücken (soweit ich weiss in ELFER - Schritten) dann demzufolge 755 MHZ.
    Nun kann ich aber in Einer - Schritten hochtippen, ohne irgendwo einen Empfang zu haben - ungewöhnlich ??!!

    Ich bitte, soweit mir jemand hier helfen kann, um Hilfe.

    Dankeschön, Gruß Michal
     
  2. saVoy

    saVoy Skoda-Kleinwagenpower
    Moderator

    Dabei seit:
    04.02.2002
    Beiträge:
    12.402
    Zustimmungen:
    1.016
    Fahrzeug:
    Skoda Fabia RSC
    Kilometerstand:
    325025
    So ein ähniches Problem hatte ich auch, als ich mein Werra 1 von Technisat vom Felicia in den Fabia umbauen ließ.
    Vorher war der Empfang auf kw/mw/lw gut möglich, im Fabia gabs nur Störgeräusche und auch bei ausgestellter Zündung blieb der Empfang schlecht.
    Der Grund war die fehlende Phantomeinspeisung.

    Bei dir vermute ich, dass das AM-Empfangsteil kaputt ist.

    Savoy
     
  3. Harry

    Harry Guest

    Die Störungen kommen von der Vielzahl der elektronischen Schaltungen der modernen Autos.

    Du hast zwei Möglichkeiten:

    1. Die Spannungsversorgung für das Radio vom Bordnetz entkoppeln, z.B. durch separate Motorradbatterie, der Empfang ist dann einwandfrei.

    2. Die Dachantenne stilllegen und z.B. durch die Bosch-Scheibenantenne ersetzen (ca 7 Euronochwas).

    Ich hab mich für die 2. Version entschieden und kann tagsüber den DLF auf LW 207kw bis Belgrad empfangen, auf UKW merke ich keinen spürbaren Unterschied, ob mit oder ohne Phantomeinspeisung.
    Habe die Scheibenantenne auf der Beifahrerseite, die Leitungen 6 cm vom Rahmen entfernt.
    MW/KWLW-Empfang ist so gut wie früher!
     
  4. Martyn

    Martyn Guest

    Dein Radio hat mindestens 2 Empfangsteile, es gibt aber auch welche mit 3 Empangsteilen wie z.B. das VW delta.

    Man braucht ein Emfangsteil für frequenzmodulierten Empfang (FM) und eins für ampltudenmodulierten Emfang (AM), die Frequenz ist unwichtig, weil man die Schwingkreise abgleichen kann. Also braucht ein Radio mindestens 2 Empfangsteile, einige haben 2 FM Frequenzteile, um während dem Radiobetrieb Verkehrsfunk empfangen zu können.

    Bei dir dürfte dann das AM Empfangsteil defekt sein.
     
  5. Michal

    Michal Forenurgestein

    Dabei seit:
    26.11.2001
    Beiträge:
    2.732
    Zustimmungen:
    198
    Ort:
    Ilmenau / Thüringen
    Fahrzeug:
    Skoda Octavia III 1.6 TDI GreenTec (07/13) / Skoda Favorit 1.3 LX (04/94)
    Werkstatt/Händler:
    Autohaus Thurow Ilmenau
    Kilometerstand:
    98000
    Ich danke Euch erstmal für die Antworten !

    Allerdings trat das Problem ja nicht schon immer auf, bis vor Wochen war ja der MW/LW - Empfang noch sehr gut !

    Somit scheiden irgendwelche elektronischen Störungen aus.

    Ich vermute nun auch einen Defekt des AM - Tuners, wie von Savoy und Martyn beschrieben.

    Ich werde morgen hier im Ort mal ein Reparaturgeschäft aufsuchen und nachfragen, ob es hier die Chance einer Rep. gibt (vermute eher nicht)....

    Danke nochmals,

    Gruß Michael
     
  6. Michal

    Michal Forenurgestein

    Dabei seit:
    26.11.2001
    Beiträge:
    2.732
    Zustimmungen:
    198
    Ort:
    Ilmenau / Thüringen
    Fahrzeug:
    Skoda Octavia III 1.6 TDI GreenTec (07/13) / Skoda Favorit 1.3 LX (04/94)
    Werkstatt/Händler:
    Autohaus Thurow Ilmenau
    Kilometerstand:
    98000
    Hallo !

    Dadurch , daß sich die Frequenz im MW - Bereich in "Einer - Schritten" verändern lässt und keinerlei Empfang möglich ist, wird vermutet, daß mit dem Prozessor im Gerät etwas nicht stimmt.

    Reparaturkosten, wenn möglich, in keinem Verhältnis zum Wert des Gerätes....

    Schade - ein Versuch war´s wert.

    Danke Euch nochmals, Gruss Michal
     
Thema: Kein Empfang mehr MW/LW Bitte um Hilfe !
Besucher kamen mit folgenden Suchen
  1. skoda amundsen mittelwelle

    ,
  2. röhrenradioreperatur kein empfang auf MW LW

Die Seite wird geladen...

Kein Empfang mehr MW/LW Bitte um Hilfe ! - Ähnliche Themen

  1. Hilfe bei Konfiguration für Firmenwagen

    Hilfe bei Konfiguration für Firmenwagen: Hi Community, habe mich hier angemeldet um Euch mal zu fragen, welche Ausstattungen Ihr beim Skoda Kodiaq als Firmenwagen wählen würdet und...
  2. Felge nicht mehr zu bekommen

    Felge nicht mehr zu bekommen: Moin Leute Ich brauche eure Hilfe. Hatte am Samstag nen kleinen Unfall, da ist meine Felge drauf gegangen Soweit kein Problem habe ich gedacht,...
  3. Fabia I autoradio schlechter empfang

    autoradio schlechter empfang: hallo, was kann oder soll ich tun? ich habe einen skoda fabia, baujahr 2001, originalradio war nicht mehr vorhanden, ebenso wenig radioempfang....
  4. Hohe Drehzahl bei kalten Temperaturen nicht mehr vorhanden?

    Hohe Drehzahl bei kalten Temperaturen nicht mehr vorhanden?: Eventuell kann mich jemand aufklären.Seit ca 2 Wochen hat mein Superb im Kaltstart nicht mehr die Hohe Drehzahl im Leerlauf.Es war bis jetzt immer...
  5. Plötzlich mehr Verbrauch

    Plötzlich mehr Verbrauch: Hallo, folgendes Problem...vielleicht kann ja jmd. helfen: 1.2 TSI, 81 KW fahre täglich die gleiche Strecke (50km) - und habe seit gut 4...