iPhone iOS5 Bluetooth Stream am Columbus funktioniert wieder!

Diskutiere iPhone iOS5 Bluetooth Stream am Columbus funktioniert wieder! im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hy, dies soll ein Thread werden um herauszufinden, warum es mit dem iPhone 3G(S), 4(S) unter iOS5 und 5.01 zu Problemen beim Audiostreaming am...

  1. #1 PJM2880, 16.12.2011
    PJM2880

    PJM2880

    Dabei seit:
    21.10.2003
    Beiträge:
    2.355
    Zustimmungen:
    233
    Ort:
    Luxemburg; Esch-sur-Alzette
    Fahrzeug:
    Superb 3V Limo 280PS 4x4 DSG
    Werkstatt/Händler:
    Garage Serge Tewes
    Kilometerstand:
    5000
    Hy,
    dies soll ein Thread werden um herauszufinden,
    warum es mit dem iPhone 3G(S), 4(S) unter iOS5 und 5.01 zu Problemen
    beim Audiostreaming am Columbus kommt.

    Unter iOS4.x funktionierte das noch.

    Dazu wäre es auch sinnvoll wenn sich Leute melden würden bei denen es funktioniert
    und wenn dort auch die HW und SW Version des Columbus genannt würde
    und welche FSE verbaut ist.

    MFG
     
  2. #2 PJM2880, 16.12.2011
    PJM2880

    PJM2880

    Dabei seit:
    21.10.2003
    Beiträge:
    2.355
    Zustimmungen:
    233
    Ort:
    Luxemburg; Esch-sur-Alzette
    Fahrzeug:
    Superb 3V Limo 280PS 4x4 DSG
    Werkstatt/Händler:
    Garage Serge Tewes
    Kilometerstand:
    5000
    Hier meine Daten:

    Columbus
    HW: H42
    SW: 3984

    iPhone 4
    32Gb mit iOS 5.01

    Standart FSE ohne rSap

    Wenn sich jemand besser auskennen sollte,
    habe auch ein VCDS Kabel bzw. HiddenMenü aktiviert
    um weitere Seriennummern und Steuergeräte auszulesen falls das weiterhilft.
     
  3. #3 scream88, 16.12.2011
    scream88

    scream88

    Dabei seit:
    01.11.2011
    Beiträge:
    196
    Zustimmungen:
    0
    Ort:
    Schweiz
    Fahrzeug:
    Skoda Superb 2.0 TDI
    Kilometerstand:
    105000
    Hier meine Daten:

    Columbus (Vor Firmware Upgrade):

    PartNr. 3T0035680A
    HW-Version: H42
    SW-Version: 2724
    SV SW-Version: C_EU_9.242_t500
    HW Vehicle: 0xC801
    SW Vehicle: 0x44340016

    Columbus (Nach Firmware Upgrade):

    PartNr. 3T0035680B
    HW-Version: H42
    SW-Version: 3984

    iPhone:
    iPhone 4 GSM mit 32GB und iOS5.0.1 (hat auch mit iOS5.0 funktioniert, während der ganzen Beta Phase der Software ebenfalls). Bei iOS 4.XXX hatte ich noch Probleme mit der Tonqualität.
    Postet doch einmal zum Vergleich die Hersteller Identifikation des Bluetooth Chips von eurem iPhone. (Relevant sind die ersten 3 Teile, die zweiten 3 sind persöndlich, also bitte unkenntlich machen!)
    Findet Ihr hier: Einstellungen / Allgemein / Info / Bluetooth: 7C:C5:37:XX:XX:XX
    iPhone wurde ca. im September 2010 gekauft. (Erste Geräte welche bei uns Verkauft wurden).

    FSE:
    Keine Ahnung, es steht "Freisprecheinrichtung GSM I" denke dass diese ohne rSAP ist. Kanns aber nicht testen, da ich nur ein iPhone habe, welches rSAP eh nicht unterstützt. Columbus hat MDI Interface, iPhone funktioniert einwandfrei. Ausser das es z.T. vezögerungen hat beim aspielen/Titelwahl.

    Aktivierte veränderungen am Columbus:
    - Firmware upgrade auf 3984
    - VIM / Service Menu
    - Karte West Europa Version 8.0


    Edit: Hab das hier noch gefunden:

    iPhone 4S im Superb

    Mein Superb ist MJ2011... produktionswoche weiss ich nicht, wo sehe ich das?
    Und deiner/euer?
     
  4. #4 PJM2880, 26.12.2011
    PJM2880

    PJM2880

    Dabei seit:
    21.10.2003
    Beiträge:
    2.355
    Zustimmungen:
    233
    Ort:
    Luxemburg; Esch-sur-Alzette
    Fahrzeug:
    Superb 3V Limo 280PS 4x4 DSG
    Werkstatt/Händler:
    Garage Serge Tewes
    Kilometerstand:
    5000
    So,
    habe es jetzt wieder am laufen.

    Und zwar habe ich mich ein bisschen mit VCDS amüsiert,
    und beim Radio war ein Bluetooth Häckchen nicht vorhanden.

    Habe das Häckchen gesetzt und abgespeichert,
    Zündung aus/an und schon kam das iPod Symbol in der MFA und das Columbus sprang direkt auf Bluetooth Audio.

    Jetzt funktioniert es wieder, weiss aber nicht warum dieses Häckchen weg war...

    MFG
     
Thema:

iPhone iOS5 Bluetooth Stream am Columbus funktioniert wieder!

Die Seite wird geladen...

iPhone iOS5 Bluetooth Stream am Columbus funktioniert wieder! - Ähnliche Themen

  1. Fehlercode im MIB1 (Columbus)

    Fehlercode im MIB1 (Columbus): Hi, ich habe meine O3 vFL mit Columbus am WE wieder mal ans VCDS gehängt und habe beim Autoscan einen Fehler im Columbus entdeckt. Der erste...
  2. Octavia III Columbus 2 - 3D Gebäude - weg?

    Columbus 2 - 3D Gebäude - weg?: Hi, vorgestern auf dem Weg zur Arbeit hatte ich mal das Navi aktiv, und beim vorbeifahren an der Allianzarena in München ist mir aufgefallen das...
  3. Octavia III Columbus Update möglich? Smartlink-Siandheizung

    Columbus Update möglich? Smartlink-Siandheizung: Hallo, meiner ist "leider" auch vor KW22 gebaut worden, dementsprechend kann ich die Standheizung trotz Smartlink nicht über die APP starten, weiß...
  4. Bluetooth Freisprechen im O2 RS VFL

    Bluetooth Freisprechen im O2 RS VFL: Moin Leute ein bekannter hat ein Problem . Undzwar hat er einen 1z VFL wo jetzt ein Bolero aus einem Facelift eingebaut wurde . Das Radio war mit...
  5. Superb III Telefon Favoriten Fotos iPhone

    Telefon Favoriten Fotos iPhone: Hallo Forum, ich sehe meine Fotos in der Kontaktliste, oder auch, wenn ein Anruf geführt wird. Aber auf der Anzeige mit den 6 Telefon Favoriten,...