Octavia II Immer wieder Probleme mit Columbus 2008

Diskutiere Immer wieder Probleme mit Columbus 2008 im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo, in der Suche habe ich keine passenden Infos zu "meinem Problem" gefunden. `Tschuldigung, wenn ich was übersehen habe... Dann gerne ein...

  1. #1 Musashi1205, 10.02.2020
    Musashi1205

    Musashi1205

    Dabei seit:
    10.02.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    in der Suche habe ich keine passenden Infos zu "meinem Problem" gefunden. `Tschuldigung, wenn ich was übersehen habe...
    Dann gerne ein kleiner Hinweis auf das Thema bitte.

    Nun zu meinem Problem im 2008er O2 1Z VFL RS:

    Mein RNS Columbus startet (meistens) nicht mehr automatisch.
    Die Tasten bleiben auch meistens dunkel, eine Bluetooth Verbindung wird selten, und meist nur kurz aufgebaut, um dann wieder abzubrechen (Hinweise im Display).
    Ein drücken der "Telefon-Taste" schaltet dann die Musik auf lautlos.
    Karte, Navi, Radio, Musik von der Festplatte, etc. geht alles.

    Mit "meistens" meine ich tatsächlich, dass gelegentlich alles ganz normal funktioniert.

    Nun steht die Frage im Raum, ob sich nach den fast 11 Jahren eine Reparatur lohnt (kennt hier einer wen in/um München?). Ein Software-Update wäre dabei ganz nett, um wenigstens Musik per Bluetooth übertragen zu können.

    Oder aber ich ersetze das Gerät mit einem neuen, das Apple CarPlay unterstützt. Eine Navi-Funktion brauch ich dann natürlich nicht mehr, wenn darüber z.B. Google Maps zum Display übertragen werden kann.
    Die Grundfunktionen des Original-Geräts sollten nicht verloren gehen (PDC, Freisprecheinrichtung, etc...)
    Ich will aber nicht meine Milz verkaufen müssen, um mir was ordentliches einzubauen.
    Irgendwelche Android Apps würde ich mangels passenden Geräten eher nicht bevorzugen.
    Ich habe schon diverse Male was über die "China-RNS" gelesen, wie sind denn da die mittel- bis langfristigen Erfahrungen, auch bezüglich Nutzung von Apple CarPlay?

    Prinzipiell hab ich quasi keine oder wenig Ahnung von Auto-Hifi bzw. Aus/Einbau, hab aber auch keine zwei linken Hände. Grundsätzlich kann man ja im Freundeskreis und auf Youtube durchaus fachliche Hilfe bekommen.

    Vielen Dank an alle!
     
  2. #2 fireball, 10.02.2020
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    12.505
    Zustimmungen:
    4.560
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    252.000
    Klingt für mich nach nem Problem am CAN-Bus... eine oder beide Leitungen ab bzw. Wackler/Unterbrechung. In der Regel sollte eine intakte Leitung für den Notbetrieb allerdings ausreichen.

    Fehlerspeicher-Auszug wäre gut, evtl. sieht man da was.

    Bei defektem CAN, der halt auch fürs EInschaltsignal relevant ist, wird auch ein Zubehör-Radio nicht unbedingt was bringen, die holen sich ihre Infos meistens auch daher (deswegen CAN Adapter).
     
  3. #3 Musashi1205, 10.02.2020
    Musashi1205

    Musashi1205

    Dabei seit:
    10.02.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Danke, der Can-Bus scheint der richtige Hinweis zu sein.
    Dazu habe ich in einem anderen Forum was gefunden.
    Aber ich kam noch keine Links posten...
     
Thema:

Immer wieder Probleme mit Columbus 2008

Die Seite wird geladen...

Immer wieder Probleme mit Columbus 2008 - Ähnliche Themen

  1. Modellübergreifend Columbus Displayschutz

    Columbus Displayschutz: Hallo Zusammen nach der ersten Fahrt bei ungünstig stehender Sonne, stand für mich fest, dass da eine Entspiegelung am Columbus her muss. Nach...
  2. Probleme mit Spracherkennung und Bluetooth

    Probleme mit Spracherkennung und Bluetooth: Servus, bei meinem Superb L&K verzweifle ich immer mal wieder an der Spracheingabe. Spracheingabe-Probleme: Beispiel 1: bei 10 Versuchen "Online...
  3. Octavia II Probleme mit dem Sound

    Probleme mit dem Sound: Hallo zusammen , Ich habe seid ein paar Tagen Probleme mit dem Sound bei meinem skoda octavia rs . Soundanlage vom Werk von columbus. Seid paar...
  4. Octavia III Columbus vcds subwoofer aktivieren?

    Columbus vcds subwoofer aktivieren?: Hallo Leute, Ich hab das Columbus Radio bei mir im 3er Octavia. (Ohne Canton Soundsystem) Meine Frage. Ist bei diesem Radio ein Subwoofer Ausgang...
  5. Elektronik probleme

    Elektronik probleme: Letzten Samstag wurde es schlimmer. Im Tacho leuchten alle Lampen wie immer. Aber kein zucken vom Anlasser. Ca 35 mal an und aus. Klimatrlonic aus...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden