Heizung kennt nur kalt und heiß, aber keine zwischentemperatur

Diskutiere Heizung kennt nur kalt und heiß, aber keine zwischentemperatur im Skoda Fabia I Forum Forum im Bereich Skoda Forum; Hallo ich habe folgendes Problem, Skoda Fabia Kombi TDI 1,9 Baujahr 11/2002 Die Heizung kennt nur noch zwei Temperaturen, ganz kalt und ganz...

  1. #1 reißer, 20.12.2009
    reißer

    reißer

    Dabei seit:
    20.12.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo ich habe folgendes Problem,

    Skoda Fabia Kombi TDI 1,9 Baujahr 11/2002

    Die Heizung kennt nur noch zwei Temperaturen, ganz kalt und ganz warm. dazwischen ist nichts mehr.

    Wenn der Heizregler auf kalt steht, ist auch die heizung kalt. Wenn man nun den Regler um einen Raster bewegt, stellt die Heizung sofort um auf ganz warm.
    Beim zurückregeln nach kalt das selbe, bis einen Raster vor Kalt bläst die Heizung ganz warm, erst bei der Kalt-Stellung wechselt die Heizung wieder auf kalt.

    Der Stellmotor für die Heizklappen wurde bereits 2 mal getauscht, ohne Erfolg.
    Der Stellmotor für die Umluft/Klima-Klappe zeigt, obwohl auch dieser bereits 2 mal getauscht wurde immer wieder einen sporadischen Fehler "Kurzschluss nach Stromunterbrechnung Plus" an. Sobald der Fehlerspeicher gelöscht wird und eine Grundeinstellung durchgeführt wird, tritt der Fehler sofort wieder auf. Beide Motoren funktionieren aber definitiv. (in anderem Fahrzeug getestet)
    Der Drehregler an der Heizung funktioniert auch einwandfrei (Strom/Widerstandmessung)
    Wo könnte der Fehler noch liegen?
    Wie gesagt, die Heizung bringt die volle Leistung, aber keine Zwischentemperaturen. Auch die Klima funktioniert nur als kalt und warm.

    Bin für alle Hinweise dankbar.
     
  2. Y

    Y

    Dabei seit:
    31.10.2009
    Beiträge:
    153
    Zustimmungen:
    0
    Ort:
    Duisburg
    Fahrzeug:
    Skoda Fabia
    Werkstatt/Händler:
    Händler , Skoda
    Kilometerstand:
    186
    Das selbe Problem habe ich auch.TDI 06.2002 Bei mir wurde ein Temperatur Fühler getauscht. War sehr teuer hat aber nichts geholfen :)
     
  3. #3 Spiderschwein, 21.12.2009
    Spiderschwein

    Spiderschwein

    Dabei seit:
    29.05.2008
    Beiträge:
    73
    Zustimmungen:
    1
    Ort:
    Bottrop
    Fahrzeug:
    VW Polo 9N 1,9TDI 101PS
    Kilometerstand:
    156000
    Das da eine Temperaturregelung hinter sitzt weißt du aber? Es ist ganz normal das erstmal voll geheizt bzw. gekühlt wird bis der gewünschte Sollwert erreicht ist. Dafür stehen ja die Zahlen am Regler. Man kann die Heizleistung nicht unmittelbar mit dem Regler regeln wie das bei einer manuellen Heizung/Klimaanlage der Fall ist.
     
  4. #4 reißer, 22.12.2009
    reißer

    reißer

    Dabei seit:
    20.12.2009
    Beiträge:
    6
    Zustimmungen:
    0
    *Spiderschwein:
    Da komm ich jetzt nicht ganz mit, was du genau meinst.

    Also zur Erklärung meines Problems:
    Ich bin einige Zeit gefahren, die Heizung ist voll aufgedreht (der Temperatur-Regler steht auf rot), es wird wohlig warm im Auto.
    Nun ist es mir warm genug und ich möchte die Temperatur etwas verringern und stelle den Temperaturregler der Heizung von "rot" auf z.B. "12-Uhr"Stellung . Die Temperatur an den Luftdüsen wird aber nicht niedriger.
    Nun stelle ich den Regler auf "viertel vor" und die Temperatur verändert sich immer noch nicht.
    Erst wenn ich den Regler ganz auf "blau" drehe, ändert sich die Temperatur, auch auf ganz kalt.
    Wenn ich nun den Regler nur um einen Raster nach warm drehe, erhöht sich die Temperatur nicht um ein paar Grad sondern wird sofort ganz heiß. Egal wie weit ich den Regler nun nach Richtung "rot" drehe, die Temperatur wird nicht mehr höher.

    Wenn ich den Regler aber z.B. auf "12-Uhr" stelle, müsste die Temperatur doch höher als bei "Blau" sein, aber eben niedriger als wenn ich auf "Rot" stelle?
    Und eben das ist das Problem, es gibt an Temperatur nur "Blau" und nur "Rot", dazwischen ist keine Abstufung mehr möglich.
     
  5. #5 digiman25, 22.12.2009
    digiman25

    digiman25

    Dabei seit:
    15.09.2005
    Beiträge:
    575
    Zustimmungen:
    0
    Ort:
    Lippe
    Fahrzeug:
    Seit Sylvester 13: KIA Venga. Bis dahin: Skoda Fabia Combi 2.0 mit Prins Autogas
    Kilometerstand:
    7000
    Es hilft oft, wenn die Stellklappen neu angelernt werden. Wenn die Geber der Klappen unplausible Signale geben, dann kenn der Heizungsregler nur heiß und kalt. So hat es mir mein Freundlicher mal erklärt. Und nach dem Anlernen war wieder alles OK.

    Gruß aus Lippe
    Walter
     
  6. #6 Spiderschwein, 24.12.2009
    Spiderschwein

    Spiderschwein

    Dabei seit:
    29.05.2008
    Beiträge:
    73
    Zustimmungen:
    1
    Ort:
    Bottrop
    Fahrzeug:
    VW Polo 9N 1,9TDI 101PS
    Kilometerstand:
    156000
    Wie gesagt, mit dem Regler regelst du nicht unmittelbar die Austrittstemperatur der Luft, sondern stellst die Solltemperatur des Innenraumes ein, wie bei einer Klimaautomatik. 12 Uhr-Position entspricht einer Solltemperatur von 22°C. Solange diese 22°C nicht erreicht sind wird voll geheizt. Erst kurz vor Erreichen der 22°C regelt sich die Heizung vollautomatisch langsam zurück und versucht die 22°C zu halten. Vorrausgesetzt die Sensoren und Stellmotoren funktionieren alle vernünftig.
    Sollte sich die Austrittstemperatur der Luft nicht selbsttätig reduzieren sobald der Innenraum durchgewärmt ist, stimmt wohl tatsächlich etwas mit dem Stellmotor der Temperaturklappe nicht. In dem Fall würde ich mal den Fehlerspeicher auslesen lassen.
     
  7. #7 Dennis B., 05.01.2018
    Dennis B.

    Dennis B.

    Dabei seit:
    05.01.2018
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo...
    Habe das selbe Problem nur bei einem polo 9n3... Wollte mal nachhaken ob der Fehler behoben wurde... Und woran es liegt??? Auch bei mir wurde der stellmotor 2mal ausgetauscht und die Grundeinstellung wurde auch mehrfach ausgeführt... Bin echt am verzweifeln... Hoffe das ich hier hilfe bekomme... Keine Werkstatt weiß was das sein kann... Alle tippen auf stellmotor... Aber da die ja ausgetauscht wurden... Können die es ja nicht sein... Bitte echt um Hilfe...
     
  8. #8 dathobi, 05.01.2018
    dathobi

    dathobi

    Dabei seit:
    13.01.2008
    Beiträge:
    32.900
    Zustimmungen:
    2.722
    Fahrzeug:
    Roomster geb. am 3.05.2007 und Citigo geb. am 22.08.2016
    Nach drei Jahren wirst du vom TE wohl keine Antwort bekommen...
     
  9. #9 dathobi, 05.01.2018
    dathobi

    dathobi

    Dabei seit:
    13.01.2008
    Beiträge:
    32.900
    Zustimmungen:
    2.722
    Fahrzeug:
    Roomster geb. am 3.05.2007 und Citigo geb. am 22.08.2016
    Im Übrigen könnte es auch die Bedienung selbst sein.
     
  10. #10 Rigobert, 05.01.2018
    Rigobert

    Rigobert

    Dabei seit:
    06.10.2017
    Beiträge:
    859
    Zustimmungen:
    105
    Mit dem Stellmotor ist ein Ringpoti verbunden. Erst muss man kontrollieren ob der Motor noch dreht und dann den Ringpoti mit Ohmmeter prüfen. Ist alles okay stimmt eben die Rückmeldung vom Ringpoti nicht. Anlernen ist zwar toll dennoch muss der Motor und Klappe einigermaßen zum Ringpoti passen. Oder fehlt doch das Signal von Ringpoti anderweitig zur Steuerung. Sozusagen Sollwert und (Istwert) Ringpoti stimmen nicht..daher auf ganz kalt oder ganz warm
     
  11. #11 Rad-Franz, 05.01.2018
    Rad-Franz

    Rad-Franz

    Dabei seit:
    11.05.2013
    Beiträge:
    157
    Zustimmungen:
    18
    Ort:
    Andorf
    Fahrzeug:
    Skoda Fabia Combi, 1,4PD TDI, 70PS
    Kilometerstand:
    240000
    Hmh, das höre ich zum ersten Mal- das muss ich auch mal anschauen (wenn ich mal Lust habe):).

    Bisher dachte ich immer, die aufgedruckten Temperaturen gelten nur für Klimatautomatik. Mein Fabia heizt schon, seitdem ich ihn habe, ausgezeichnet, nur nicht heizen tut er nur in ganz linker Stellung. Drehe ich ca. 1cm im Uhrzeigersinn, schaffe ich es auf angenehme 22-25°C im Auto. Ich dachte immer, das gehört so:D.

    Aber richtig stören tut es mich auch nicht. Solange ich nur kurz fahre, drehe ich eh auf ganz kalt, denn dann sind am nächsten Morgen die Scheiben nicht angelaufen und wenn ich weiter fahre, dann halt ein ganz kleines bisschen nach rechts, dass es 20-30°C hat.

    Beste Grüße
    Franz
     
Thema: Heizung kennt nur kalt und heiß, aber keine zwischentemperatur
Besucher kamen mit folgenden Suchen
  1. polo 9n heizung regelt nicht

    ,
  2. skoda fabia heizung spinnt

    ,
  3. vw polo 9n heizung spinnt

    ,
  4. vwvpolo 9n heizung nur noch heiß,
  5. heizung nur heiß oder kalt,
  6. skoda fabia heizungsregelung,
  7. polo 9n heizung spinnt,
  8. Skoda Fabia 6y temperaturregelung,
  9. polo heizung geht nur heiß oder kalt,
  10. skoda oktavia heizung nur kalt oder heiß,
  11. heizungsregelung skoda fabia,
  12. vw up warm kalt regler,
  13. heizungsregler skoda fabia,
  14. skoda octavia heizung funktioniert nicht,
  15. octavia 1z heizung nur kalt oder heiß,
  16. fabia nur kalt oder warm,
  17. lüftung bei mondeo nur kalt oder heiß,
  18. polo 9n heizung geht nicht,
  19. polo 9n heizung regelt nicht mehr,
  20. vw polo heizung spinnt warme dan wieder kalt,
  21. polo 9n motor wird nicht warm,
  22. polo 9n entweder zu kalt oder zu warm,
  23. polo 9n heizung regulieren,
  24. Polo bläst egal auf welcher Temperatur warm,
  25. heizung kalt heiß
Die Seite wird geladen...

Heizung kennt nur kalt und heiß, aber keine zwischentemperatur - Ähnliche Themen

  1. Skoda kennt seinen Scala nicht

    Skoda kennt seinen Scala nicht: Huhu Es ist ja bekannt das Skoda beim Scala im Prospekt mit apps wie wetter nachrichten ecc wirbt die es gar nicht im Scala gibt . Jetzt steht in...
  2. Steuerung der Heizung nur noch an oder aus

    Steuerung der Heizung nur noch an oder aus: Hallo zusammen, ich habe hier einen Fabia I von 2004 stehen, bei dem die Steuerung der Heizung scheinbar nicht mehr will. Regler auf Anschlag...
  3. Heizung/Lüftung

    Heizung/Lüftung: Ich bin irgendwie unzufrieden mit der Heizung. Die Gebläsestufe steht z.b. manuell auf der 2. Stufe und alle paar Minuten wird das Gebläse...
  4. Rückfahrsensor bei Kälte

    Rückfahrsensor bei Kälte: Hallo, bei meinem 2,5 TDI Elegance bekomme ich immer den Fehlerpiepser, wenn die Temperaturen unter 2 Grad sinken. Ist das ein bekanntes Problem...
  5. Temperaturleuchte leuchtet bei kaltem Motor nicht blau

    Temperaturleuchte leuchtet bei kaltem Motor nicht blau: Hallo zusammen! Bei unserem Fabia BJ 2010, 55 KW TDI leuchtet die Temperaturkontrollleuchte im kalten Zustand nicht blau auf. (keine analoge...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden