Heckwischer & Wischwasser hinten

Diskutiere Heckwischer & Wischwasser hinten im Skoda Octavia II Forum Forum im Bereich Skoda Forum; Ich habe/hatte das Problem, dass Wasser durch die Dichtung der Heckscheibe an den Stecker des Heckwischers gelang und ich dachte der Heckwischer...

Crashy

Dabei seit
28.03.2014
Beiträge
17
Zustimmungen
0
Ich habe/hatte das Problem, dass Wasser durch die Dichtung der Heckscheibe an den Stecker des Heckwischers gelang und ich dachte der Heckwischer sei defekt. Nach Reinigen der Kontakte ging er wieder, habe ihn wegen Laufgeräusche aber trotzdem getauscht. Genauso wie ich den Stecker samt Anschlussleitungen getauscht habe.

Trotzdem will er nicht wischen.
Wenn ich das STG so codiere, dass der Heckwischer bei Wischwasser vorne einmal mitwischt, geht er kurz an.
Aber weder bei Intervall noch bei Wischwasch hinten läuft er. Verdreh ich ihn von Hand läuft er bei Zündung ein auch in Grundstellung. Wenn ich das WW-Relais für vorne ausbaue und eine Brücke von 3 auf 5 mache läuft er auf Intervall.
Relais´ beide getestet, Sicherungen i.O., Steckerstation im Kofferraum i.O., Schlauchverbindung i.O.
Lenkstockhebel wurde letztes Jahr schon einmal getauscht und bezweifle eigentlich, dass er es sein kann.

Nun habe ich im Stromlaufplan gesehen, dass es nur eine WW-Pumpe für vorne und hinten gibt. Aber wie wird das getrennt ? Schließlich spritzt er vorn/hinten getrennt voneinander.

Danke im Voraus.
 

Gast54203

Guest
Die Pumpe läuft ein einmal links und einmal rechts. Dadurch einmal waschen vorne und einen waschen hinten

Sollte so sein meines Wissens nach
 

Crashy

Dabei seit
28.03.2014
Beiträge
17
Zustimmungen
0
Also müsste ich die Polarität mal vertauschen, um zu sehen, ob sie in beide Richtungen noch läuft
 

Crashy

Dabei seit
28.03.2014
Beiträge
17
Zustimmungen
0
wenn ich am Relaisträger brücke läuft der Wischer ja
 

Octavia20V

Dabei seit
13.01.2010
Beiträge
4.128
Zustimmungen
676
Ort
Freyburg/Unstrut
Fahrzeug
Skoda Octavia RS Ford Transit Connect
Werkstatt/Händler
bin meine eigene Werkstatt
Kilometerstand
108560
Eventuell ein Kabel beim Steckverbindung tausch verpinnt?
 

Octavia20V

Dabei seit
13.01.2010
Beiträge
4.128
Zustimmungen
676
Ort
Freyburg/Unstrut
Fahrzeug
Skoda Octavia RS Ford Transit Connect
Werkstatt/Händler
bin meine eigene Werkstatt
Kilometerstand
108560
Ist der neue Wischer original oder vom Teilehändler?
 

Crashy

Dabei seit
28.03.2014
Beiträge
17
Zustimmungen
0
Der neue Wischermotor reagiert genauso wie der alte. Motor ist neu und OEM
 

Octavia20V

Dabei seit
13.01.2010
Beiträge
4.128
Zustimmungen
676
Ort
Freyburg/Unstrut
Fahrzeug
Skoda Octavia RS Ford Transit Connect
Werkstatt/Händler
bin meine eigene Werkstatt
Kilometerstand
108560
Achso,dachte nur falls es kein Original is,nich das die Pinbelwgung anderst ist,aber wenn der alte genauso reagiert.Dann würde ich doch mal die Kabel in der Klappe prüfen,nich das doch eins angescheuert ist.
 

fireball

BOFH
Moderator
Dabei seit
27.10.2014
Beiträge
13.829
Zustimmungen
5.329
Ort
Viernheim
Fahrzeug
Octavia II RS TDI DSG FL (2011) @ ~235PS
Kilometerstand
260.062
Hast den Ausgang am Bordnetz-Steuergerät mal gemessen?
 

Crashy

Dabei seit
28.03.2014
Beiträge
17
Zustimmungen
0
Nein, die habe ich noch nicht nachgemessen.
Wäre auch nur eine von zwei möglichen Ursachen.
Das Signal kommt am STG der Lenksäulenelektronik an, geht dann über CAN-Bus zum STG der Zentralelektrik.
Es könnten also, falls am Ausgang nichts anliegt, eins von zwei STG defekt sein.
Die STG selbst liefern keine Fehler.
 

Octavia20V

Dabei seit
13.01.2010
Beiträge
4.128
Zustimmungen
676
Ort
Freyburg/Unstrut
Fahrzeug
Skoda Octavia RS Ford Transit Connect
Werkstatt/Händler
bin meine eigene Werkstatt
Kilometerstand
108560
Oder gibst mal auf die Leitung vom STG zum Wischer Saft drauf bzw misst mal durch nich das die Leitung doch angescheuert/gequetscht ist.
 

Crashy

Dabei seit
28.03.2014
Beiträge
17
Zustimmungen
0
Die Steuersignale sind massegeführt .. allerdings kann das nicht sein, weil .. wie gesagt ... bei entsprechender Codierung, dass bei Wischwasch vorne auch der hinten einmal kurz wischen soll, funktioniert. Nur alles über Wischerhebel für den Heckwischer nicht.
 
#
Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

fireball

BOFH
Moderator
Dabei seit
27.10.2014
Beiträge
13.829
Zustimmungen
5.329
Ort
Viernheim
Fahrzeug
Octavia II RS TDI DSG FL (2011) @ ~235PS
Kilometerstand
260.062
Das schließt eigentlich schonmal einen Fehler am Ausgang des Bordnetz-Steuergeräts aus, der Wischer geht ja...

Bekommst Du im Lenksäulen-Steuergerät wirklich die Info dass der Schalter für den Heckwischer aktiviert wurde? Also die normale Raststellung, nicht schalten.
 

Hugo23

Dabei seit
04.04.2009
Beiträge
90
Zustimmungen
19
Mach mal die Kabeldurchführung zwischen Karroserie und Heckklappe auf. Hab die gerade bei mir auf, weil Teile des Wischwassers unterwegs veloren gingen.

So einen Pfusch wie diesen Kabelbaum habe ich an dem Auto noch nicht gesehen! Die Wischerleitung ist ein Hartplastikrohr, das bei jedem öffnen gedreht wird bis es reißt und irgendwann ganz bricht. Ein Großteil des Wassers läuft dann übrigens den Kabelbaum runter und wird durch eine Ableitung in den hinteren linken Radkasten geführt, so dass das sehr lange nicht auffällt.

Wäre alles schon schlimm genug aber was fast noch schlimmer ist, die Masseleitung für die dritte Bremsleuchte kommt (von einem Massepunkt?) aus der Heckklappe und wurde dann als Schleife in die Kabeldurchführung gelegt nur um dann wieder in der Heckklappe zu verschwinden. Die Folge bei mir war, dass an die Plus-Leitung zur 3ten Bremsleuchte die Drähte auf nem knappen Zentimeter komplett freilagen. Hätte aber vermutlich auch jede andere Leitung erwischen können, da das Klebeband - welches die Drähte zusammenhält - auch längst durch war.

Long Story short, wenn du ein Problem mit dem Kabelbaum hast dann ziemlich sicher dort.
 
Thema:

Heckwischer & Wischwasser hinten

Heckwischer & Wischwasser hinten - Ähnliche Themen

Relaiskasten - Welches ist für Wischwasserpumpe und Heckscheibenwischer?: N'Abend zusammen. Ich habe seit einigen Tagen das Problem, dass die Wischwasserpumpe (Wischwasser vorne + hinten) sowie der Heckscheibenwischer...
Wischwasser Octavia 2-Limo / Heckscheibe: Hallo, ich bitte um Hilfestellung bezüglich Leitungsverlauf des Wischwassers Richtung / Heckklappe-Octavia 2. Das Wischwasser kommt hinten nicht...
Brauche Hilfe bei Defekt an Wischwasserpumpe und Heckwischer: Hallo zusammen, ich habe seit einiger Zeit ein Problem an unserem Fabia 1.4 16V Kombi (2004er Modell, Excellent Sondermodell). Das Problem ist...

Sucheingaben

roomster wischwasser hinten

,

citigo wisch wasser heck

,

Skoda Fabia zentralelektrik heckwischer

,
skoda wischwasser heckscheibe
, skoda oktavia rs hintere wischer aus, scheibenwasser hinten skoda rapid, Heckscheibe wischwasser citigo, heckscheiben spritzwasser skoda octavia 1z5, wischwasserschlauch Durchmesser skoda octavia
Oben