Großes Navi defekt

Dieses Thema im Forum "Car-Hifi / Navi / App Forum" wurde erstellt von TomTC, 06.02.2006.

  1. TomTC

    TomTC

    Dabei seit:
    22.11.2003
    Beiträge:
    285
    Zustimmungen:
    0
    Ort:
    Wien - Döbling
    Fahrzeug:
    Audi Cabriolet 2,8E
    Werkstatt/Händler:
    Porsche Wien Nord Klosterneuburg
    Hallo Comm,

    ich habe seit über einem Jahr immer wieder Probleme mit meinem Navi.

    Begonnen hat das ganze vor etwas mehr als einem Jahr und zwar hat das Navi mal den CD-Wechsler nicht angesprochen, oder, wenn es das hat, dann hat man nur einzelne CDs ansprechen können. Die anderen waren zwar da, aber wurden nicht erkannt.
    Begonnen hat es auch die Navigations CD nicht zu erkennen und erst nach einiger Zeit hat es plötzlich wieder funktioniert.
    Zwischenzeitlich hat es manchmal von sich aus von CD Betrieb auf Radio umgeschaltet.
    Nun ist die Navi CD Erkennung so schlecht geworden, daß es erst nach ca. einer Stunde seinen Dienst aufgenommen hatte. Lustigerweise ist es, wenn es kalt ist, gar nicht funktionstüchtig, außer Radio oder CD (CD aber auch manchmal nur eingeschränkt). Sobald es "warm" gelaufen ist funktioniert es wieder.

    Nun habe ich das schon vor einem Jahr immer wieder beim Händler urgiert, wenn andere Kleinigkeiten anstanden und er hat es sich auch immer angesehen, den Fehlerspeicher ausgelesen, aber es hatte nie einen Fehler. :party:

    Leider war diese Fehlersuche immer kluanter Weise nicht auf der Rechnung zu finden. :gruenwink: So weit so gut, nur - da das ganze schon so generft hat, habe ich es beim Händler zur Reparatur gebracht; mittlerweile ist das Gerät seit 5 Wochen in Reparatur, die haben es sogar nach Deutschland geschickt, weil es offenbar von Blaupunkt hier nicht repariert werden konnte und Skoda weigert sich nun eine Kostebeteiligung zu übernehmen, aufgrund der Tatsache, daß der Fehler außerhalb der Garantie aufgetreten ist :grrr:(kein Nachweis auf einer Rechnung).

    Super nett - also mein Rat an Euch - Reklamationen IMMER auf der Rechnung anführen lassen!!!

    Ach ja; mich kostet die Reparatur nun ~€ 700,-- :kotzwuerg:
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 olbetec, 07.02.2006
    olbetec

    olbetec

    Dabei seit:
    22.04.2002
    Beiträge:
    1.897
    Zustimmungen:
    0
    Ort:
    24568 Kaltenkirchen bei HH
    Fahrzeug:
    Fabia I RS EZ04/05 und Octavia II 2.0TDI Elegance EZ11/06 mit wirklich allen orderbaren Extras...
    Werkstatt/Händler:
    Autohaus Kath
    Kilometerstand:
    160000
    Hättest Du mal vorher gefragt...
    Beim MFD mockert wie bei mir gerne mal die Linse vom Laufwerk zu. Wahrscheinlich, wenn immer schon viel Feuchtigkeit im Spiel ist und dann sammelt sich wie auf den Fenstern eine undurchsichtiger Belag ab, der es dem Laufwerk schwer macht, den Durchblick zu behalten und die dämliche Navi-CD zu lesen. So auch bei mir. Darf jetzt auch wieder den Müll ausbauen und das Gerät TOTAL zerlegen (don't try this at home...) um diese verk...te Linse ordentlich zu reinigen (keine Reinigungs-CDs benutzen, sonst ist die mehr Schrott als sauber...). Im Navi-Forum kannst Du das Laufwerk reinigen lassen (80EUR) oder ein neues LW einbauen lassen (250EUR)... Beim Wechsler sieht das wohl nicht besser aus, daher tritt der Fehler auch nur bei Kälte und feuchter Luft (beschlagene Optik) auf...
    Daß die das Gerät zu BP schicken, war ja klar und der Preis wundert mich nicht...
    Munter bleiben
    OlBe
     
  4. TomTC

    TomTC

    Dabei seit:
    22.11.2003
    Beiträge:
    285
    Zustimmungen:
    0
    Ort:
    Wien - Döbling
    Fahrzeug:
    Audi Cabriolet 2,8E
    Werkstatt/Händler:
    Porsche Wien Nord Klosterneuburg
    ... tja - aus Erfahrung wird man klug. :-(
     
  5. TomTC

    TomTC

    Dabei seit:
    22.11.2003
    Beiträge:
    285
    Zustimmungen:
    0
    Ort:
    Wien - Döbling
    Fahrzeug:
    Audi Cabriolet 2,8E
    Werkstatt/Händler:
    Porsche Wien Nord Klosterneuburg
    ... so - nach knapp 6 Wochen ist das Navi weder im Auto eingebaut - bin nun damit wieder (m)unterwegs - und 700 EURO leichter ....

    :traurig: :traurig: :traurig: :traurig: :traurig: :traurig: :traurig: :traurig: :traurig: :traurig:
     
  6. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Großes Navi defekt

Die Seite wird geladen...

Großes Navi defekt - Ähnliche Themen

  1. Columbus MP3 und Navi Anzeige - Probleme/Fragen

    Columbus MP3 und Navi Anzeige - Probleme/Fragen: Hallo ! Zum MP3 "Problem": Seit einiger Zeit zeigt das Columbus bei MP3 Files die Gesamtlaufzeit nicht mehr an: [ATTACH] Dafür steht da nun VBR -...
  2. Probleme mit Navi

    Probleme mit Navi: Ich habe gerade mal "leichte" Probleme mit meinem AMUNDSEN-Navi. In den letzten 6 Wochen spinnt das Teil immer mehr. Begonnen hat es damit, daß...
  3. Airbag Leuchte nach Navi Tausch

    Airbag Leuchte nach Navi Tausch: Hi, habe bei mir das Navi getauscht und dabei leider die Airbag Leuchte abgezogen! Nun ... jetzt weiß ich es leider, die Airbag-leuchte im...
  4. Fabia joy schon micro defekt

    Fabia joy schon micro defekt: War heute beim :) und festgestellt das das Micro defekt war .Das Auto noch kein jahr alt .sofort getauscht und freisprechen geht wieder .top Service
  5. Canton Soundsystem Lautsprecher defekt - Ersatz?

    Canton Soundsystem Lautsprecher defekt - Ersatz?: Der Tief-Mitteltöner in der Beifahrertür hat sich heute endgültig verabschiedet. Angefangen hat es mit Geräuschen, die geklungen haben, als würde...