Greendrive zeigt nichts mehr an !

Diskutiere Greendrive zeigt nichts mehr an ! im Skoda Superb III Forum Forum im Bereich Skoda Forum; Hallo , ich fahre einen 2015 Superb Kombi mit dem Columbus MiB2 . Mir ist aufgefallen das nun die Greendrive anzeige nicht mehr funktioniert. Das...

  1. #1 Sushi4u, 03.07.2019
    Sushi4u

    Sushi4u

    Dabei seit:
    03.07.2019
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo , ich fahre einen 2015 Superb Kombi mit dem Columbus MiB2 . Mir ist aufgefallen das nun die Greendrive anzeige nicht mehr funktioniert. Das Blatt ist grau und mir wird auf der Anzeige nur noch der Durchschnittsverbrauch angezeigt seit Start . Aber der Greenscore nicht . Kennt das jemand wesewegen das so ist ?

    Liebe Grüße
     
  2. #2 Dirisamer, 03.07.2019
    Dirisamer

    Dirisamer

    Dabei seit:
    07.12.2012
    Beiträge:
    210
    Zustimmungen:
    23
    Ort:
    Grieskirchen
    Fahrzeug:
    Skoda SuperB 3V 2.0 TDI DSG Ambition
    Werkstatt/Händler:
    Skoda Schröcker Grieskirchen
    Kilometerstand:
    35000
    Hast du die Automatik auf S gestellt?
     
  3. #3 Sushi4u, 03.07.2019
    Sushi4u

    Sushi4u

    Dabei seit:
    03.07.2019
    Beiträge:
    13
    Zustimmungen:
    0
    Nein Fahre ganz normal in D
     
  4. #4 Robert78, 03.07.2019
    Robert78

    Robert78

    Dabei seit:
    21.05.2010
    Beiträge:
    9.622
    Zustimmungen:
    2.574
    Ort:
    Bayern
    Fahrzeug:
    Octavia 3 Combi Joy 1,6 TDI + Seat Ibiza V FR 1,0 TSI 85kW
    Werkstatt/Händler:
    "ein Guter"
    Kilometerstand:
    46000
    Wie so oft sollte als ersten Versuch mal das Columbus neu gestartet werden. Das hat schon bei vielen Fehlern Erfolg gebracht.

    Dazu lange auf dem Einschaltknopf drauf bleiben bis es sich ausschaltet und neu startet.
     
  5. #5 Sushi4u, 03.07.2019
    Sushi4u

    Sushi4u

    Dabei seit:
    03.07.2019
    Beiträge:
    13
    Zustimmungen:
    0
    Das hätte ich wohl dazu schreiben sollen .... das habe ich natürlich schon ein paar mal gemacht . Brachte bisher keine Änderung . Ich überlege ob Batterie abklemmen für 30 min etwas bringen könnte , damit alle Bussysteme einschließlich Radio richtig Stromlos sind . ...hmmm
     
  6. #6 Sushi4u, 03.07.2019
    Sushi4u

    Sushi4u

    Dabei seit:
    03.07.2019
    Beiträge:
    13
    Zustimmungen:
    0
    Soo, ich habe jetzt mal die Batterie abgemacht und 30 min gewartet . Bis auf die Tachokirmes hat es nichts gebracht
     
  7. Cairus

    Cairus

    Dabei seit:
    02.04.2012
    Beiträge:
    4.788
    Zustimmungen:
    673
    Ort:
    Österreich/Stmk/Graz
    Fahrzeug:
    Skoda Octavia 1Z5 Elegance 1.4TSI
    Kilometerstand:
    125000
    Steht was im Fehlerspeicher?
     
  8. #8 Sushi4u, 04.07.2019
    Sushi4u

    Sushi4u

    Dabei seit:
    03.07.2019
    Beiträge:
    13
    Zustimmungen:
    0
    Für das Radio selbst habe ich keinen Fehler . Nur in meiner Klima ist ein Fehler gespeichert . 263425 - Sensor für Luftgüte defekt
     
  9. #9 Sushi4u, 04.07.2019
    Sushi4u

    Sushi4u

    Dabei seit:
    03.07.2019
    Beiträge:
    13
    Zustimmungen:
    0
    Hat vielleicht jemand über VCDS mal ein steuergeräteabbild vom Steuergerät 5F gemacht und zur Hand wo Green Drive funktioniert ?
     
  10. #10 Dirisamer, 05.07.2019
    Dirisamer

    Dirisamer

    Dabei seit:
    07.12.2012
    Beiträge:
    210
    Zustimmungen:
    23
    Ort:
    Grieskirchen
    Fahrzeug:
    Skoda SuperB 3V 2.0 TDI DSG Ambition
    Werkstatt/Händler:
    Skoda Schröcker Grieskirchen
    Kilometerstand:
    35000
    Address 5F: Information Electr. (J794) Labels:| 3V0-035-MIB-STD2.clb
    Part No SW: 5Q0 035 874 A HW: 5Q0 035 874 A
    Component: MU-S-ND-ER H24 0245
    Serial number: SKZAZ2R8043116
    Coding: 03840201FF00000011111201008808002F0200C401200100C6
    Shop #: WSC 73430 790 00063
    ASAM Dataset: EV_MUStd4CTSAT 001022
    ROD: EV_MUStd4CTSAT_VW27.rod
    VCID: 326BACCA652F67D4DE-8066

    Operating And Display Unit 1:
    Subsystem 1 - Part No SW: 3V0 919 605 A HW: 3V0 919 605 A
    Component: ABT_Std-2_Nav H44 1028
    Serial number: SKZ8Z9RE600A1A

    Data medium:
    Subsystem 2 - Part No SW: 5L0 051 236 H HW: -----------
    Component: ECE 2016 --- 0521
    Serial number: --------------------

    No fault code found.
     
  11. #11 Sushi4u, 05.07.2019
    Sushi4u

    Sushi4u

    Dabei seit:
    03.07.2019
    Beiträge:
    13
    Zustimmungen:
    0

    Vielen Dank dafür . Ich bräuchte das mit Anpassungskanäle . Könntest Du das machen ? Das wäre super !
     
  12. Cairus

    Cairus

    Dabei seit:
    02.04.2012
    Beiträge:
    4.788
    Zustimmungen:
    673
    Ort:
    Österreich/Stmk/Graz
    Fahrzeug:
    Skoda Octavia 1Z5 Elegance 1.4TSI
    Kilometerstand:
    125000
    Hast du daran herum gespielt? Weil wieso sollte sich das auf einmal verstellen?

    Der defekte Sensor kann nicht daran schuld sein weil es die Luftgüte ist?
     
  13. #13 Sushi4u, 05.07.2019
    Sushi4u

    Sushi4u

    Dabei seit:
    03.07.2019
    Beiträge:
    13
    Zustimmungen:
    0
    Ich denke auch das es nicht der Sensor ist . Ich habe das Auto gebraucht gekauft und gehe davon aus,das rumgespielt wurde im 5F Steuergerät
     
  14. Cairus

    Cairus

    Dabei seit:
    02.04.2012
    Beiträge:
    4.788
    Zustimmungen:
    673
    Ort:
    Österreich/Stmk/Graz
    Fahrzeug:
    Skoda Octavia 1Z5 Elegance 1.4TSI
    Kilometerstand:
    125000
    Also bei dir noch nie gegangen?

    Den Sensor würde ich trotzdem tauschen
     
  15. mika85

    mika85

    Dabei seit:
    21.09.2012
    Beiträge:
    3.764
    Zustimmungen:
    526
    Ort:
    bei Nordhausen
    Fahrzeug:
    hab ich auch
    Werkstatt/Händler:
    VCDS / VCP PN me!
    prüf doch einfach die einträge mit vcds selbst.
     
  16. #16 Sushi4u, 05.07.2019
    Sushi4u

    Sushi4u

    Dabei seit:
    03.07.2019
    Beiträge:
    13
    Zustimmungen:
    0
    Nein ist noch nicht gelaufen ,seit ihn den habe .
    Wenn ich wüsste was in der Anpassung fehlen könnte, kein Problem . Der Durchschnittsverbrauch wird angezeigt, der Score nicht. Und in der Anpassung sind die beiden Kanäle Display_user_eco_rating und Display_user_eco_rating_over_threshold_high aktiviert. Aber irgendwas muss ja zur Berechnung fehlen . Der Punkt links neben dem Blatt bewegt sich auch nicht .
     
  17. mika85

    mika85

    Dabei seit:
    21.09.2012
    Beiträge:
    3.764
    Zustimmungen:
    526
    Ort:
    bei Nordhausen
    Fahrzeug:
    hab ich auch
    Werkstatt/Händler:
    VCDS / VCP PN me!
    Häng mal ein scan vom 5f an
     
  18. #18 Sushi4u, 05.07.2019
    Sushi4u

    Sushi4u

    Dabei seit:
    03.07.2019
    Beiträge:
    13
    Zustimmungen:
    0
    Hier der scan
     

    Anhänge:

  19. #19 nixneues, 06.07.2019
    nixneues

    nixneues

    Dabei seit:
    20.10.2016
    Beiträge:
    142
    Zustimmungen:
    35
    Vielleicht VIM nicht richtig freigeschaltet? Kannst du Videos während der Fahrt schauen?
     
  20. #20 Sushi4u, 07.07.2019
    Sushi4u

    Sushi4u

    Dabei seit:
    03.07.2019
    Beiträge:
    13
    Zustimmungen:
    0
    Ich habe es mal ausprobiert . Ich kann während der Fahrt DVDs gucken . Also sollte er die VIM Freischaltung haben . Was hat das damit zu tun ?
     
Thema:

Greendrive zeigt nichts mehr an !

Die Seite wird geladen...

Greendrive zeigt nichts mehr an ! - Ähnliche Themen

  1. Fensterheber hinten reagieren nicht mehr

    Fensterheber hinten reagieren nicht mehr: Hallo, vielleicht könnt ihr mir bei der Fehlersuche helfen oder habt ein paar Ideen, den Fehler zu finden. Bei meinem Skoda Octavia 1Z2, Baujahr...
  2. Bordcomputer hängt; kein ändern der Ansichten mehr möglich!

    Bordcomputer hängt; kein ändern der Ansichten mehr möglich!: Von Zeit zu Zeit bleibt mein Bordcomputer hängen. Das heisst, es lässt sich im Display nicht mehr über das Scroll-Rad am Lenkrad die Ansichten...
  3. Fabia III Autoradio erkennt Handy nicht MEHR

    Autoradio erkennt Handy nicht MEHR: Guten Abend! Fahre seit ein paar Monaten einen neuen Fabia (EU Reimport) mit dem standardmäßigen Audiosystem bzw. der Möglichkeit des Verbindebs...
  4. Nebelscheinwerfer funktionieren nicht mehr

    Nebelscheinwerfer funktionieren nicht mehr: Hallo zusammen, mein Arbeitskollege erzählte mir gerade von seinen defekten Nebenscheinwerfern am Octavia III Kombi. Wenn er sie einschaltet,...
  5. Start Stop lässt sich via VCDS nicht mehr aktivieren

    Start Stop lässt sich via VCDS nicht mehr aktivieren: Hallo, ich habe die Start Stop meines citigo Monte Carlo 75Ps via Vcds deaktiviert da es ja keine Möglichkeit sie manuell zu deaktivieren. jetzt...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden