gestörter Radioempfang beim Superb

Dieses Thema im Forum "Car-Hifi / Navi / App Forum" wurde erstellt von bke15, 14.08.2003.

  1. bke15

    bke15 Guest

    Hallo

    Ich besitze seit einem 3/4 Jahr einen Superb mit Naviradio. Leider musste ich feststellen, dass der Radioempfang von fast allen Sendern nicht wirklich stabil ist. Bei Autobahnfahrten habe ich alle 10-15 Sekunden eine Störung oder sogar einen automatischen Frequenzwechsel bei FFH oder auch SWR3 in Rhein-Maingebiet. Bei den Testwagen meines Händlers ist das auch nicht viel besser.
    Wie sind hier Eure Erfahrungen ? Könnt Ihr so etwas bestätigen.
    Kann man an der Antennenleistung etwas verbessern ?

    Grüsse

    Bernhard
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Superb02, 14.08.2003
    Superb02

    Superb02 Guest

    Ich kann ja leider nich mit nem Navi-Radio aufwarten, aber bei meinem Symphony-CD ist der Empfang eigentlich relativ gut (also in jedem Fall besser als bei meinen andern Autos). Auch die Sender bleiben recht lange stabil. Einzig bei weiteren Fahrten, wenn ich aus dem Sendebereich meines Stammsenders rauskomme. sucht sich das Teil tot... der Suchlauf is nich das Gelbe vom Ei, aber das is ein anderes Topic !
     
  4. #3 newmedia, 15.08.2003
    newmedia

    newmedia

    Dabei seit:
    15.08.2003
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Arpke bei Lehrte/Hannover
    Hallo Bernhard,

    ich habe meinen Superb zwar erst ein paar Wochen, muss Deine Erfahrungen mit dem Navi-Radio allerdings komplett bestätigen. Das Testfahrzeug, welches ich zunächst 2 Wochen fuhr, war radiotechnisch eine Katastrophe, die ständigen Ausfälle waren derart drastisch, dass man das Radio nahezu als unbrauchbar bezeichnen konnte. Meinen Hinweis auf den Mangel konterte man mit den Worten "das werden wir uns bei Gelegenheit mal ansehen". Bei meinem Superb ist es nicht ganz so schlimm, aber die Störungen alle 15 Sekunden, exakt wie DU sie auch beschreibst, muss ich leider weiterhin bestätigen. Man kann zwar grundsätzlich Radio empfangen, aber auf Dauer ist es schon ziemlich lästig :-( Damit werde ich die Werkstatt wohl auch nochmal konfrontieren müssen, denn das kanns ja eigentlich nicht sein, zumal ich das System ansonsten excellent finde. Auch am Klang habe ich absolut nichts auszusetzen, wenn es mit der Volvo Soundanlage meines S80, den ich zuvor fuhr, bei weitem nicht mithalten kann. Wenn ich mich recht entsinne, war das damals aber auch noch teurer...

    Wenn jemand bereits eine erfolgreiche Entstörung des Navi-Radios hinter sich bringen konnte, würde ich mich freuen, wenn er hier auf die Fehlerquelle verweisen würde. Das könnte einem in der Werkstatt unter Umständen sehr viel Zeit ersparen...

    Viele Grüße an alle Skoda-Fahrer

    Michael
     
  5. #4 newmedia, 15.08.2003
    newmedia

    newmedia

    Dabei seit:
    15.08.2003
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Arpke bei Lehrte/Hannover
    Was das Symphony-CD Radio angeht, stimme ich ebenfalls zu. Meiner Freundin haben wir nämlich gleich einen Fabia Excellent mitgekauft, in dem dieses Radio serienmässig mit 4 Boxen enthalten ist. Und was soll ich sagen, der Klang ist gut und der Empfang ebenfalls tadellos.

    Manchmal ist weniger eben doch mehr :-)
     
  6. bke15

    bke15 Guest

    Nun auch der Einbau einer Antennenverstärkung brachte überhaupt keine Verbesserung. Als nächstes werde ich wohl über eine Zusatzantenne nachdenken. Hat da jemand schon Erfahrung ?

    Gruss

    Bernhard
     
  7. #6 newmedia, 19.08.2003
    newmedia

    newmedia

    Dabei seit:
    15.08.2003
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Arpke bei Lehrte/Hannover
    Hallo Bernhard,

    na Du machst mir ja Mut. Wenn die Antennenverstärkung nicht ausreicht, liegt die Vermutung nahe, dass es gar nicht an der mangelnden Antennenleistung liegt, sondern viel eher irgendein anderes Modul das Radio stört. Insofern würde auch eine weitere Antenne vermutlich kaum Erfolg bringen. Hast DU denn eigentlich direkt bei Skoda reklamiert? Was haben die zu dem geschilderten Problem gesagt?

    Gibts nicht noch weitere Superb Fahrer mit Navigationssystem, die über ihre Erfahrungen mit dem Radioempfang berichten können?

    Viele Grüße
    Michael
     
  8. bke15

    bke15 Guest

    Huups streiche "Antennenverstärker" setze "Phantomspeisung".

    Ich bin mit diesem Problem derzeit nur bei meinem Händler. Mir wurde dort eine Phantomspeisung eingebaut, die leider nix gebracht hat. Nun soll entweder eine zusätzliche Antenne oder ein echter Verstärker probiert werden. Skoda selbst will laut meines Händlers das Problem nicht kennen.

    Ich bin ratlos und frustiert über den Mist. Keine Ahnung wie das die Qualitätskontrolle passieren konnte. Kein Superb, den ich mitlerweile kenne hat einen sehr guten Empfang. Die varieren alle von mässig bis schlecht...

    Gruss

    BR
     
  9. #8 newmedia, 20.08.2003
    newmedia

    newmedia

    Dabei seit:
    15.08.2003
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Arpke bei Lehrte/Hannover
    Hallo Bernhard, Deinen Frust kann ich verstehen, geht mir ähnlich. Zu ärgerlich, dass sich noch keine weiteren "Opfer" gemeldet haben, sonst könnten wir mal gemeinsam "Beschwerde" bei Skoda einreichen.

    Ich kenne bislang nur 2 Superbs mit Navi, aber bei diesen FAhrzeugen war das Radio halt auch in beiden Fällen nahezu unbrauchbar. Wirklich kaum zu glauben, dass die sich bei sowas auch noch dumm stellen. Gerade Kritiken am Spitzenmodell mit Spitzenausstattung sollte man ruhig mal ernst nehmen, wenn man als Aussenseiter in höheren Segmenten mitspielen will.

    Am Ergebnis Deiner weiteren Korrekturversuche bin ich sehr interessiert. Insbesondere, ob der Zusatzverstärker nicht vielleicht schon einen Erfolg bringt. Auf eine weitere Antenne hätte ich eigentlich wenig Bock...

    Gruss
    Michael
     
  10. #9 Schieri, 09.09.2003
    Schieri

    Schieri Guest

    hi !

    hab in meinem neuen s. das gleiche problem. allerdings nicht mir dem navi sondern anfangs mit dem serienmässigen radio (symphonie cd) und jetzt mit dem alpine-system.

    war heute beim händler, hab auch auf die zahlreichen threads im internet verwiesen, er meinte aber er hat davon noch nichts gehört. will sich das auto aber gerne ganz genau ansehen. jedemfalls soll schon serienmässig ein antennen-verstärker eingebaut sein.

    melde mich wieder wenn der "freundliche" mein kisterl mal auseinandergenommen hat.

    lg,
    schieri
     
  11. #10 newmedia, 09.09.2003
    newmedia

    newmedia

    Dabei seit:
    15.08.2003
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Arpke bei Lehrte/Hannover
    Hallo Schieri,

    vielen Dank für Deinen Bericht, der leider meine schlimmsten Befüchtungen bestätigt. Es liegt also vermutlich WEDER am Radio NOCH an der Antennenanlage SONDERN mit allergrösster Wahrscheinlichkeit an irgendeinem anderen der unzähligen elektronischen Bauteile im Fahrzeug, die den Empfang stören werden. Wenn man nun noch bedenkt, dass der Fehler permanent bestritten wird und niemand jemals von so einem Problem gehört haben will, liegt schnell der Verdacht nahe, dass Skoda selber auch völlig ratlos sein muss :-(

    Nun gibt es ja aber wohl auch Superb's, bei denen der Empfang okay ist, also können wir uns der Ursache vielleicht nähern, wenn wir uns über Modelldetails an den Sündenbock herantasten?! Vielleicht tritt das Problem ja beispielsweise wirklich nur beim 2.8 V6 mit Tiptronic auf? (Nur ein Beispiel)

    Hat jemand einen Plan???

    Vielleicht findet Schieris Werkstatt ja auch schon eine Lösung. Ich bin jedenfalls SEHR gespannt!

    Viele Grüße

    Michael
     
  12. bke15

    bke15 Guest

    Hallo Newmedia

    Nun ich habe verschiedene Modelle bei meinem Händler ausprobiert. Alle das gleiche Problem, aber alle die grosse Maschinen drin. Nur mal mit und ohne Automatik. Allerdings hat er nun bestätigt, dass ein weiterer Kunde ebenfalls bei Ihm gemeckert hat. Doch Skoda will immer noch davon nichts wissen.

    Das ist schon enorm enttäuschent wenn man so ein schönen Auto hat und dann so ein Schrott als Antenne eingebaut bekommt. Wenn das nicht lösbar ist, werde ich wohl niemand empfehlen können das Auto zu kaufen, ausser er baut alles was Antennenleistung betrifft neu ein....

    Gruss

    BR
     
  13. #12 Taunus77, 15.09.2003
    Taunus77

    Taunus77 Guest

    Hallo Bernhard,
    um die Sache vielleicht ein klein wenig einzugrenzen: Ich habe den 1.9 TDI, 130 PS, Elegance mit Navi und zum Glück (toi, toi, toi) bisher keine Probleme. Erstzulassung ist 05/2002.
    Ich hoffe es hilft bei der Eingrenzung deines Problems.

    Gruß
    Michael
     
  14. #13 newmedia, 15.09.2003
    newmedia

    newmedia

    Dabei seit:
    15.08.2003
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Arpke bei Lehrte/Hannover
    Hallo Namensvetter,

    finde ich super, dass Du Dich zu Wort gemeldet hast. Der Verdacht, dass wir es wirklich mit einem Problem zu tun haben, welches nur im Zusammenhang mit dem 2.8l Motor auftaucht, verdichtet sich...

    Damit ist aber auch klar, dass es auch nicht am Naviradio liegen wird, insofern ist das Problem wohl tatsächlich nur zentral durch Skoda lösbar...wenn überhaupt :-(

    Ich bin sehr gespannt, ob die dafür eine brauchbare Lösung finden. Sollten Sie ber zügig tun, sonst hat meine Empfehlung für den TOP-Superb auch einen gehörigen Dämpfer bekommen :-(

    Viele Grüße
    Michael
     
  15. #14 Schieri, 16.09.2003
    Schieri

    Schieri Guest

    muss das leider abändern ... das problem tritt auch in meinem 1,9 tdi pd 131 ps auf.

    meine radio-werkstatt hat mir bestätigt dass die antennen und verkabelungen seitens V.A.G. in letzter zeit immer schlechter werden (sparmassnahmen ???) und er zu guten radios ab sofort immer eine austauschantenne einbaut und neu verkabelt. die kosten sollen so bei ca. 50 euro liegen. werde das am freitag nachrüsten lassen und euch dann berichten.

    lg,
    schieri
     
  16. #15 yellowcar, 16.09.2003
    yellowcar

    yellowcar Guest

    also ich hab den 2,5 Tdi und bei mir mackts auch rum..

    teilweise geht sogar das radio einfach aus...
    werd aber erstma das radio testen lassen, um sicherzugehen

    meld mich dann wieder
     
  17. Lukas

    Lukas Guest

    Viellecht mal was interessantes: Habe einen 2,5er TDI mit ebenfalls miesem UKW-Empfang beim Symphony CD. Habe mir das Blaupunkt Woodstock 53 DAB-Radio geholt und zugleich die serienmäßige Dachantenne gegen die neue Blaupunkt-Kombiantenne für DAB und zugleich UKW getauscht. Ergebnis: DAB ist super! Nur noch recht wenig Programme. Keinerlei Empfangsprobleme. Der UKW-Empfang ist weiterhin mies. Es liegt also NICHT am Gerät noch an der Antenne. Weiter oben hat jemand schon das gleiche vermutet. Es dürfte ein anderes Bauteil oder eine andere Komponete am Auto "schuld" sein. Ich hatte bereits vorher einen anderen 1,9er TDI Superb. Von dem habe ich das Symphony mit rübernehmen können. Mit dem selben Radio war der Empfang im 1,9er sehr gut! Also auch hier die Bestätigung: Das Radio ist ok.
     
  18. sparla

    sparla Guest

    Hallo Forum,

    dann steuere ich mal einen Benziner dazu:
    1.8 T, 150 PS, Baujahr 04/2002.
    Radio mit Navi in der Elegance-Version.

    Empfang wie oben: ebenfalls erschreckend mies.
    Skoda weiß auch bei mir von nichts...

    Gruß, Eric
     
  19. bz66

    bz66 Guest

    Hallo Allerseits,

    jetzt muß ich meinen Senf auch mal dazugeben. Ich habe einen Elegance 1.8T, Originalradio Symphony. Dieser wurde von mir gegen ein Original Skoda MFD Navi (Hersteller: Blaupunkt) getauscht.

    Der Empfang ist zwar mit dem Navi nicht unbedingt "mies", kommt aber an das Original Symphony (übrigens von Grundig) bei weitem nicht heran. Das war spitzenklasse. Auch der Sound (Bässe etc.) war besser. Langer Rede kurzer Sinn: Blaupunkt hat den schlechteren Radiotuner. Damit müßt Ihr Euch leider abfinden.

    Versuche mit einem Antennenverstärker könnt Ihr Euch schenken. Die original VAG Radios arbeiten seit längerem mit der sog. "Phantomspeisung". D.h. es ist bereits ein Antennenverstärker im Antennenfuß integriert, der durch die Antennenleitung mit Strom versorgt wird. Und den liefern die Originalradios selbst. Ihr könnt höchstens mal in der Diagnose beim Händler nachprüfen lassen, ob die Fremdspeisung codiert ist. Die kann man nämlich an- und abschalten. Bei der Radiocodierung muß eine "7" am Schluß stehen, z.B. 01407.

    Zum Thema "Fremdradios" ohne neue Antenne: Diese werden immer schlechter sein als die Originale, wenn nicht zusätzlich eine externe Phantomspeisung in die Antennenleitung eingebaut wird, da ja von diesen Radios keine Spannung in die Antennenleitung gespeist wird.

    mfg

    Stefan

    P.S. Noch was anderes: Nach Austausch des Symphony gegen das Navi geht natürlich die Zusatzanzeige (MFA) in den Instrumenten nicht mehr. Das Symphony hat bereits CAN Bus Anschlüsse, MFD Navi aber noch 3-Leiter-Bus (Data/ENA/Clock), also nicht kompatibel. Diese Anzeige geht aus diesem Grund auch mit keinem anderen Nachrüstradio mehr.
     
  20. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. bke15

    bke15 Guest

    Hallo Allerseits

    Ist ja klasse wie viele Meinungen und Berichte wir hier zusammenbekommen haben. Ich kann nun eine weitere Erfahrung hinzufügen. Am Wochenende wurde von irgendeinem Rowdy meine Antenne in der Mitte geknickt. Sie winkelt nun im 90Grad Winkel ab. Das interessante dabei ist, dass der Empfang nicht schlechter geworden ist. Die Bauart der Antenne scheint mit dem schlechten Empfang nichts zu tun zu haben. Es muss also ein Bauteil auf dem Antennenweg sein.

    Falls jemand interessiert was die Austauschantenne kostet: Laut meinem freundlichen Händler 400€

    Ich war etwas schockiert und denke nun darüber nach lieber eine seperate Antenne für UKW einzubauen und nur das Radio damit zu versorgen. Hat jemand dies schon umgesetzt. Eine Andeutung dazu ist in diesem Thread dazu schon gefallen ...

    Viele Grüße

    Bernhard
     
  22. flyedd

    flyedd Guest

    Hallo Zusammen,
    habe dass gleiche Problem.
    1,9TDI mit Navi. Empfang wie Oben beschrieben.
    Antenne wurde schon getauscht, brachte aber 0 Besserung.
    Gruß Fly
     
Thema:

gestörter Radioempfang beim Superb

Die Seite wird geladen...

gestörter Radioempfang beim Superb - Ähnliche Themen

  1. 3x Piepen beim abbiegen und beschleunigen

    3x Piepen beim abbiegen und beschleunigen: Hallo zusammen, ich hoffe Ihr könnt mir helfen... Habe seit gestern Abend das Problem, dass wenn ich Kurven schnell fahre...
  2. Suche Winterräder für einen Superb 2.0tdi

    Suche Winterräder für einen Superb 2.0tdi: Hallo ich bin auf der Suche nach Felgen oder Kompletträder für den Winter in 18 oder 19 Zoll. Wer was hat bitte melden
  3. Octavia II Bolero aus Superb

    Bolero aus Superb: hallo! Kann mir jemand weiter helfen und mir sagen ob dieses Radio auch in meinen 2010er 1Z passt? Vielen Dank im voraus. Mit freundlichen Grüßen
  4. Felgen zerkratzt beim Reifenwechsel?

    Felgen zerkratzt beim Reifenwechsel?: Hab heute meine Felgen gereinigt, um sie danach zu imprägnieren. Dabei ist mir aufgefallen, dass der Rand voll so schwarzem Schmierkram war -...
  5. Frage: Leuchtmittel Superb SL

    Frage: Leuchtmittel Superb SL: Hallo, wer weiss welche Leuchmittel im Superb SL verbaut sind. Nebellampen vorne = H8 ? Nebelschlussleuchte = ? Blinker vorne = ? Blinker hinten =...