Frage zu Fahrzeugelektronik - Skoda Fabia

Diskutiere Frage zu Fahrzeugelektronik - Skoda Fabia im Skoda Fabia I Forum Forum im Bereich Skoda Forum; Hallo, also meine Frage bezieht sich auf einen Skoda Fabia 10/2006: Im Winter hatten wir das Phänomen, dass nach Einschalten der...

Papst78

Dabei seit
03.06.2010
Beiträge
97
Zustimmungen
0
Fahrzeug
Skoda Fabia 10/2006 Limo 1,4 Liter 75 PS
Hallo,

also meine Frage bezieht sich auf einen Skoda Fabia 10/2006: Im Winter hatten wir das Phänomen, dass nach Einschalten der Heckscheibenheizung das Licht am Heckscheinbenschalter nach ca. 30 sec. zu blinken begann. Und die Heckscheibenheizung hat auch tatsächlich nicht funktioniert - das ist im Winter als Laternenparker ja schnell herauszufinden.
biggrin.gif

Zunächst beim SkodaDealer den Fehlerspeicher auslesen lassen: Kein Fehler gespeichert der das erklären könnte. In einem Testmodus wurde die Bordspannung ausgelesen - Ergebnis war, dass das Steuergerät meldete, dass die Bordspannung bei 0V war - darum ging auch die Heckscheibenheizung in den Stop-Modus - um die Batterie nicht zu belasten. Tatsächlich ist aber genug Saft an Bord, denn sonst gibt es keinerlei Probs - Batterie ging den ganzen Winter und auch die Lichtmaschine liefert ausreichend Saft. in einer freien Werkstatt wurde auch getestet, ob ein Kabelbruch für die fehlende Funktionalität der Heckscheibenheizung verantwortlich ist - dem ist nicht so.
Also kann es wohl nur das Bordsteuergerät sein. Näher habe ich mit dem SkodaDealer noch nicht unterhalten, da wir momentan finanziell ziemlich am Limit sind.
Die freie Werkstatt hat mir nur geraten, zu versuchen ein Softwareupdate für das Bordsteuergerät zu machen (beim SkodaHändler) oder ein neues Steuergerät zu verbauen.
Dazu zwei Fragen:
1) Kann man das Steuergerät eigenlich updaten?
2) Gibt es gebrauchte Steuergeräte? Ein neues - welches vermutlich so 300-400 Euro kostet können wir uns momentan einfach nicht leisten.
3) Oder kann man ein Steuergerät irgendwo reparieren lassen?

Noch schöne Osterfeiertage.

Papst
 
volvodidi

volvodidi

Dabei seit
28.02.2011
Beiträge
106
Zustimmungen
2
Ort
Bonn Wielandstr. 12 53173 Deutschland
Fahrzeug
Fabia I 1,4 16v 55kw Bj.2006, Volvo Amazon Kombi Bj.66, Volvo PV544 Sport Bj.61, Simson S50 B Bj75, etc.
Werkstatt/Händler
eigene Werkstatt
Kilometerstand
23000
Hi,
ein Steuergerät kann upgedatet werden.
Es gibt auch gebrauchte Steuergeräte, es sollte nur die gleiche Teilenummer haben.
Wenn das Steuergerät getauscht wird muss es aber auch codiert wereden, also ihm mitgeteilt werden welche Ausstattung im Fahrzeug verbaut ist.
Wenn du ein gebr. Steuergerät einbaust heisst es aber noch lange nicht das dieses auf dem neusten Stand ist.
Also besser erstmal beim freundlichen nach einem Update fragen. Wenn es nix gibt solltest du mal einen Scan durchführen lassen von allen Steuergeräten, damit hast du auch gleich die Codierungen der Steuergeräte, das hilft später beim Austausch. Einfach Altes ausstecken und Neues rein wird nicht so ohne weiteres funktionieren.
Die Reparatur von Steuergeräten kannst du vergessen, darum kümmert sich keiner, erst wenn es beim Hersteller nix mehr gibt und der Markt es hergibt wird sich vielleicht jemand darum kümmern.

Dieter
 

TST

Dabei seit
25.02.2010
Beiträge
16
Zustimmungen
0
Ort
Gera 07552 Deutschland
Fahrzeug
Fabia 1,2l 40KW und 2,0l 85KW
Werkstatt/Händler
AVS-Gera
Kilometerstand
113000
Hallo,

das Bordnetzsteuergerät beim Fabia hat zwei Leitungen, mit denen die Batteriespannung gemessen wird.
Hatte beim Fabia zwei mal diesen Fehler bei zwei Fahrzeugen.
Die Leitungen brechen gern im Kabelstrang.
Das Steuergerät würde ich nicht tauschen, lieber einmal die Leitungen prüfen.

Mfg TST
 

Papst78

Dabei seit
03.06.2010
Beiträge
97
Zustimmungen
0
Fahrzeug
Skoda Fabia 10/2006 Limo 1,4 Liter 75 PS
Hallo zusammen, Hallo TST,

Danke für die Info - wo sitzt dieses Bordnetzsteuergerätn genau? Und wie verläuft der Kabelstrang genau in dem sich diese beiden Leitungen verbergen - bzw. in welchem Bereich brechen die gerne?

gibt es sowas ähnliches wie einen Demontageplan für dieses Szenario?

Vielen Dank schon mal für die Hilfe. Ich möchte wie gesagt so viel wie möglich selbst vorbereiten - zum messen der Leitungen benötige ich dann eh ne Werkstatt - denn das kann ich nicht - nichtsdestotrotz muss ich momentan versuchen soviel wie möglich zu sparen.

Nochmal Danke!

Papst
 

TST

Dabei seit
25.02.2010
Beiträge
16
Zustimmungen
0
Ort
Gera 07552 Deutschland
Fahrzeug
Fabia 1,2l 40KW und 2,0l 85KW
Werkstatt/Händler
AVS-Gera
Kilometerstand
113000
Hallo Pabst,

die Leitungen gehen von der Batterie + und - zum Bordnetzsteuergerät.
Das Steuergerät sitzt unterhalb des Lenkrades.
Die Leitungen brechen meistens im Motorraum.

Am besten wie folgt vorgehen:

- Batterie abklemmen
- Verkleidung unterhalb des Lenkrades entfernen
- Steckverbindung trenne
- An den Batteriepolen befinden sich die zwei Kabel, einmal am Pluspol und einmal am Minuspol, Kabel entfernen
- Leitung auf Unterbrechung mit einem Multimeter prüfen

Wenn du aus der nähe von Gera kommst kann ich dir gerne helfen.

Mfg TST
 

Papst78

Dabei seit
03.06.2010
Beiträge
97
Zustimmungen
0
Fahrzeug
Skoda Fabia 10/2006 Limo 1,4 Liter 75 PS
Hallo TST,

Danke für die Info - das schaff ich soweit - zum testen der Leitung hilft mir dann ein Kumpel.

Auch Danke für Dein Angebot - aber Gera ist von BW doch ein wenig weiter weg *g*

Ciao,

Papst
 

TST

Dabei seit
25.02.2010
Beiträge
16
Zustimmungen
0
Ort
Gera 07552 Deutschland
Fahrzeug
Fabia 1,2l 40KW und 2,0l 85KW
Werkstatt/Händler
AVS-Gera
Kilometerstand
113000
Hallo Pabst,

das Pluskabel geht natürlich nicht direkt zur Batterie, Kabel geht zur sicherung Nr.10 auf der Batterie.
Kanst ja erstmal die Sicherung grüfen.
Sollte die Sicherung i.O. sein kanst du auch die Batteriespannung am Bordnetzstecker XS4 (Braun) an den PINS 5 und 8 Messen.
Ist die Spannung unter 10V bei 12V batteriespannung ist das Kabel defekt.
Ist die Spannung = Batteriespannung ist eventuell das Steuergerät defekt, dies muss aber erst genau geprüft werden über die Istwerte im Steuergerät.

Mfg TST
 

Papst78

Dabei seit
03.06.2010
Beiträge
97
Zustimmungen
0
Fahrzeug
Skoda Fabia 10/2006 Limo 1,4 Liter 75 PS
Hi,

also nicht dass ich da jetzt was falsches geschrieben und dann verstanden habe: Die istwerte des Steuergerätes haben wir schon ausgelesen - dieses meldet die besagte Bordspannung 0V. Wenn man mit dem Gas etwas spielt, sieht man leichte Ausschläge in der Anzeige.

Und Fakt ist: Es funzt nur die Heckscheibenheizung nicht - sonst haben wir keinerlei technische Probleme.



Papst
 
Thema:

Frage zu Fahrzeugelektronik - Skoda Fabia

Frage zu Fahrzeugelektronik - Skoda Fabia - Ähnliche Themen

Wartungsthesen zu älteren Fabia I, vor allem mit 55kW/75PS AUA: Wie hier beschrieben: https://www.skodacommunity.de/threads/lebewohl-geliebter-fabia-i-willkommen-fabia-iii.113211/ habe ich meinen F1 nun...
Erfahrungen: Skoda Octavia II Limousine, Elegance, 2.0 CR TDI: Mein Octavia II hat vor Kurzem die 140.000 km erreicht und ich wollte meine bisherigen Eindrücke schildern. Bestellt habe ich den Wagen Mitte...
Meine Mängel- & Defekte Roomster 1,6 TDI Style Plus Edition Bj. 2010: Hallo Roomsterfreunde (Die Kilometerangaben sind ungefähre Schätzungen) ERSTZULASSUNG 15.07.2010! :?: AB WERK: Spaltmaß der Motorhaube passte...

Sucheingaben

fahrzeugelektronik skoda

Oben