Fehlercode 01200 Versorgungsspannung ABS-Ventile

Diskutiere Fehlercode 01200 Versorgungsspannung ABS-Ventile im Skoda Fabia I Forum Forum im Bereich Skoda Forum; Habe mir privat einen gebrauchten Fabia 6Y gekauft. ABS Lampe ist an. Ein bekannter sagte mir, dass seien immer die Sensoren. Habe ich drauf...

  1. #1 groschi2, 04.05.2010
    groschi2

    groschi2

    Dabei seit:
    25.04.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Habe mir privat einen gebrauchten Fabia 6Y gekauft. ABS Lampe ist an. Ein bekannter sagte mir, dass seien immer die Sensoren. Habe ich drauf vertraut. Nun habe ich ausgelesen:

    ======== 003 [03] - ABS Bremsen ===========================================
    -> Steuergerät gefunden <-

    VAG Geräte-Typnummer: 6Q0 907 379 H
    Bauteilbezeichnung: ABS/ASR 5.7 FRONT V40
    Zusatzinformationen: 0265900009 BB 28285
    VAG Werkstattcode: 00012
    Softwarecodierung: 00124

    -> 1 Fehlercode(s) <-
    -- 1 --
    01200
    35

    Kann da jemand etwas mit anfangen?

    Ist die Versorgungsspannung des ABS nicht i.O.?

    Gibt es Stecker die korrodieren?

    Im Netz habe ich was bei einem T4 von Foliensicherungen gefunden, die gerissen waren??

    Danke für jeden Tipp.
     
  2. S

    S Guest

    Hallo! Mit deinem Fehlercode kann ich leider nichts anfangen.
    Allerdings wirst du auch hier mit der Suche fündig und
    kannst die Sicherungen im Deckel des Batteriekastens überprüfen.

    MfG
     
  3. #3 groschi2, 05.05.2010
    groschi2

    groschi2

    Dabei seit:
    25.04.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Die Sicherungen sind ok. Die sind es zwar fast immer bei diesem Fehler, aber bei mir nicht.

    Jetzt will ich mal den Stecker am ABS selbst überprüfen. Wie geht denn der ab?
     
  4. #4 skodabauer, 07.05.2010
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.403
    Zustimmungen:
    243
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600
    Unterhalb des Anschlusskabels kannst du die Verriegelung des Steckers durch ziehen lösen.Dann einfach nach oben abnehmen.Prüfung:Zündung aus, dann zwischen Pin 1+2 und zwischen Pin 2+5 messen. Dort sollte jeweils Batteriespannung anliegen.
    Wenn Werte nicht i.O. prüfen ob an Pin 2 und 5 wirklich eine gute Masse anliegt. Pin 2 gegen Batterieplus durchmessen.
    Wenn Spannung anliegt ist mit Sicherheit das ABS-SG defekt.
    Wobei ich mir als erstes die Sicherungen auf der Batterie genau ansehen würde, manchmal ist der Riss in der Sicherung mit bloßem Auge schlecht zu sehen.
     
  5. #5 groschi2, 07.05.2010
    groschi2

    groschi2

    Dabei seit:
    25.04.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Die Verriegelung saß fest und der Stecker auch. Die Anschlüsse sind total korrodiert. Die eine + Versorgungsleitung ist abgefault.

    Ich muss jetzt das ABS ausbauen und versuchen den Pin herauszulegen.
     
  6. #6 skodabauer, 07.05.2010
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.403
    Zustimmungen:
    243
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600
    Schei...e, hoffe für Dich das es gelingt.Ein neues ABS-SG ist nicht billig.
     
  7. #7 groschi2, 10.05.2010
    groschi2

    groschi2

    Dabei seit:
    25.04.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Hat geklappt! Beide Pins für die Versorgungsspannung waren abgefault. Habe alles ausgebaut und Steuergerät vom Block abgeschraubt. Pins sind intern zugänglich. Loch gebohrt und Kabel herausgeführt. Momentan geht wieder alles.
     
  8. #8 skodabauer, 12.05.2010
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.403
    Zustimmungen:
    243
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600
    Glückwunsch
     
  9. #9 groschi2, 13.05.2010
    groschi2

    groschi2

    Dabei seit:
    25.04.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Zu früh gefreut. Das mit dem Kabel rauslegen sah ich als einzige Möglichkeit. Am vergangenen Samstag habe ich den Steuerblock ausgebaut und das Steuergerät abgebaut. Die beiden Pins für die Stromversorgung waren weg. Der eine ganz, der andere fast. Ich habe zwischen den beiden Federkontakten hindurch zwei Kabel herausgeführt. Nach dem Einbau funktionierte auch alles einwandfrei. Die Funktion von ABS und ASR war vollkommen ok. Jetzt stand das Fahrzeug eine knappe Woche und der Fehler ist der gleiche wie vorher. Wenn ich den Sammelstecker ziehe, kann ich an den Kontaktstummeln jedoch messen, dass die
    Spannung da ist.
    Was kann denn jetzt noch sein? Wieder Fehler 01200.
    Kann es noch an einer Masseverbindung liegen oder kommt es vor, dass sich die Schweißpunkte innen von den Zuführungskontakten zu den Steuergerätkontakten lösen?

    Kennt sich jemand aus mit diesen Steuergeräten?

    Ich muss es wohl noch einmal ausbauen. Es sitz ja auch gerade genial an diesem Auto.
     
  10. #10 WernerH, 13.05.2010
    WernerH

    WernerH

    Dabei seit:
    27.12.2006
    Beiträge:
    394
    Zustimmungen:
    31
    Fahrzeug:
    Fabia III 55kW DRIVE
    Kilometerstand:
    2500
    Der Fehlercode steht für:

    "01200 Versorgungsspannung für ABS-Ventile "
     
  11. #11 groschi2, 13.05.2010
    groschi2

    groschi2

    Dabei seit:
    25.04.2010
    Beiträge:
    8
    Zustimmungen:
    0
    Das weiß ich auch. Fragt sich nur, wo die Spannung verlorengeht. Es muss quasi intern zwischen den Kontaktfedern und dem eigentlichen internen Steuergerät sein. Da sind diese Kontaktfedern zusammengeschweißt. Hat jemand schon mal erlebt, dass die Schweißpunkte aufgehen?
     
  12. #12 WernerH, 13.05.2010
    WernerH

    WernerH

    Dabei seit:
    27.12.2006
    Beiträge:
    394
    Zustimmungen:
    31
    Fahrzeug:
    Fabia III 55kW DRIVE
    Kilometerstand:
    2500
Thema: Fehlercode 01200 Versorgungsspannung ABS-Ventile
Besucher kamen mit folgenden Suchen
  1. 01200 versorgungsspannung abs-ventile

    ,
  2. versorgungsspannung abs ventile mangelhaft skoda fabia

    ,
  3. vw polo Versorgungsspannung abs ventile

    ,
  4. audi a4 spannungsversorgung hydraulikventile 01200,
  5. versorgungsspannung abs t4,
  6. 3c0614109 Versorgungsspannung Abs Ventile,
  7. Audi A4 trouble code 01200,
  8. t4 abs pumpe Spannungsversorgung,
  9. fehler korrosion am stecker skoda fabia 2002,
  10. skoda fabia fehlercode 04b0,
  11. POLO 9N 01200 - Versorgungsspannung für ABS-Ventile,
  12. t4 abs fehler versorgungsspannung pumpe,
  13. 01200 vw abs fehlercode,
  14. seat abs ventiele versorgungsspannung fehlerhaft,
  15. t4 fehler versorgungsspannung abs ventile,
  16. skoda fabia abs ventile Versorgungsspannung mangelhaft,
  17. versorgungsspannung abs ventile skoda fabia,
  18. skoda fabia spannungsversorgung abs,
  19. fehler 01200,
  20. vag abs 1200,
  21. abs ventil scoda,
  22. vw passat fehler 01200,
  23. passat 3b abs spannungsversorgung,
  24. fabia spannungsversorgung,
  25. audi a4 spannungsversorgung hydraulikventile
Die Seite wird geladen...

Fehlercode 01200 Versorgungsspannung ABS-Ventile - Ähnliche Themen

  1. Nach Radlagerwechsel ABS leuchtet dauerhaft

    Nach Radlagerwechsel ABS leuchtet dauerhaft: Hallöchen @ All! Im Frühjahr sind meine Radlager vorne gewechselt worden von meinem Schrauber(freie W.). Seit dem leuchtet das ABS auf. Die...
  2. Felicia Fun Rost Schweller; ABS Leuchte; Lackierung

    Felicia Fun Rost Schweller; ABS Leuchte; Lackierung: Moin liebes Forum, nachdem ich meine Radkästen nun erneuert habe, sind die Schweller dran, leider werde ich auch hier nicht fündig in Sachen...
  3. ABS/ESP Rückruf 45F4

    ABS/ESP Rückruf 45F4: Jemand davon betroffen von euch betrifft ja Octavia 1Z sowie Superb 3T
  4. VW ABS Software-Update

    VW ABS Software-Update: Guten Morgen zusammen, habt ihr schon was von der Meldung mitbekommen?...
  5. Fehlercode 001CD8

    Fehlercode 001CD8: Hallo, Heute auf der AB ist mein Auto ins NP gesprungen mit dem blinkenden Zündspule Symbol. Nach Neustart ist es verschwunden aber gleich...