Fehler Rangierbremsassistent

Diskutiere Fehler Rangierbremsassistent im Skoda Octavia III Forum Forum im Bereich Skoda Forum; Hallo, seit einiger Zeit habe ich jeden Morgen (teilw. auch Abends) die Fehlermeldung, dass der Rangierbremsassistent nicht verfügbar ist. Es...
FraDa

FraDa

Dabei seit
20.02.2017
Beiträge
258
Zustimmungen
58
Ort
Hannover
Fahrzeug
Octavia Combi FL (2.0 TDI 110KW, DSG) "Drive"
Werkstatt/Händler
AH Kühl
Kilometerstand
85000
Hallo,

seit einiger Zeit habe ich jeden Morgen (teilw. auch Abends) die Fehlermeldung, dass der Rangierbremsassistent nicht verfügbar ist.
Es wird aber augenscheinlich kein Fehler abgelegt, zumindest ist keine Warnleuchte an und im Radio im Car Menü findet sich kein Eintrag und auch die Bremsfunktion war schon mal da.

Liegt das an den kälteren Temperaturen oder warum kann mich jeden morgen diese Fehlermeldung begrüßen. Das Auto steht in einer Garage, also keine direkten Umwelteinflüsse und es ist wärmer als direkt draussen. Es steht jedoch direkt an der Wand, jedoch war es der Parkbremse im Sommer noch egal, da gab es keine Fehlermeldung.

Octavia "Drive", EZ 06/17 mit PDC vorne und hinten.
 

noodyn

Dabei seit
05.11.2019
Beiträge
616
Zustimmungen
176
Fahrzeug
Skoda Octavia 3 FL Combi (05/2017) 2.0l 150PS TDI
Kilometerstand
60000
Die Lösung würde mich auch mal interessieren. Inzwischen wirst du das ja irgendwie gelöst haben, oder?
 
birscherl

birscherl

Dabei seit
16.02.2020
Beiträge
1.524
Zustimmungen
578
Ort
München
Fahrzeug
Octavia 3 Combi 1.5 TSI 06/2018
Hier lag das identische Problem an Unterspannung, also einer defekten Batterie. Wurde auf Garantie getauscht.
 
Hobo2k

Hobo2k

Dabei seit
04.01.2020
Beiträge
2.574
Zustimmungen
709
Ort
90768 Vach
Fahrzeug
Superb 3V5 - MJ16-2.0TDI-4x4
Werkstatt/Händler
beide: Graf & Pillenstein
Kilometerstand
111.111++
Fahrzeug
Golf 5, 2.0TDi
Kilometerstand
200.000++
Jepp, bei mir das gleiche beim S3.
Batterie ordentlich geladen und der Fehler taucht nicht mehr auf.
Dazu ist auch nix im Fehlerspeicher abgelegt. Reiner Zufall, das zu finden.
 
birscherl

birscherl

Dabei seit
16.02.2020
Beiträge
1.524
Zustimmungen
578
Ort
München
Fahrzeug
Octavia 3 Combi 1.5 TSI 06/2018
Bei meinem 1998er A6 hat sich Unterspannung durch Aufleuchten des roten Bremsen-Warnsymbols mit 3x Piepen beim Starten gezeigt, da war ich dann regelmäßig wach :D. War auch nirgends dokumentiert, dass das wegen Unterspannung ist, bin auch nur durch Zufall draufgekommen. Scheint Tradition zu haben im VW-Konzern.
 

insidERR

Dabei seit
08.09.2020
Beiträge
27
Zustimmungen
0
Mich würde mal die Funktion dieser Rangierbremsfunktion interessieren.
wie ich es aus dem Bordbuch verstanden habe, soll die automatisch eingreifen wenn das System denkt ich hätte was übersehen und nicht gebremmst.
Ich habe die Funktion im System aktiviert. Vor einigen Monaten hatte ich beim Einparken auf ner Wiese nen Büschl Gras nicht beachtet und bin einfach weiter rückwärst gefahren. Trotz der Annahme dass das PDC gleich auf Daueralarm schaltet. Da sackte das Bremspedal durch und die Cockpit ging ne Warnmeldung an dass die Rangierbremsfunktion aktiviert wurde. Hatte mich etwas erschrocken aber auch sofort daran gedacht. Nettes Feature.
Die Sache ist, ich hatte es seit dem nie wieder ausgelöst bekommen. Bin extra paar Mal in so nen Büschl Brenesseln rein gefahren, nix passiert. PDC geht auf rot und Dauerton, aber die Bremse hat nicht ausgelöst.

Muss man mit ne bestimmten Geschwindigkeit reinfahren damit das System denkt "der Fahrer schafft es eh nicht mehr, also bremse ich ab" oder wird die Funktion nicht auslösen wenn man den Fuß auf der Bremse hat und behutsam in das Hinderniss rein fährt (wie ich die letzten Male).
 
Hobo2k

Hobo2k

Dabei seit
04.01.2020
Beiträge
2.574
Zustimmungen
709
Ort
90768 Vach
Fahrzeug
Superb 3V5 - MJ16-2.0TDI-4x4
Werkstatt/Händler
beide: Graf & Pillenstein
Kilometerstand
111.111++
Fahrzeug
Golf 5, 2.0TDi
Kilometerstand
200.000++
Du darfst den Fuß nicht auf der bremse haben. Wenn du leicht anbremst, denkt das System, du machst das schon.
 
birscherl

birscherl

Dabei seit
16.02.2020
Beiträge
1.524
Zustimmungen
578
Ort
München
Fahrzeug
Octavia 3 Combi 1.5 TSI 06/2018
Oder du warst zu schnell – die Notbremsfunktion geht nur bis 8 km/h
 

noodyn

Dabei seit
05.11.2019
Beiträge
616
Zustimmungen
176
Fahrzeug
Skoda Octavia 3 FL Combi (05/2017) 2.0l 150PS TDI
Kilometerstand
60000
Muss man mit ne bestimmten Geschwindigkeit reinfahren damit das System denkt "der Fahrer schafft es eh nicht mehr, also bremse ich ab" oder wird die Funktion nicht auslösen wenn man den Fuß auf der Bremse hat und behutsam in das Hinderniss rein fährt (wie ich die letzten Male).
Ja und ja. Wenn du nur langsam rollst, greift das System nicht ein. Du darfst aber auch nicht mit Vollgas fahren, ab 8km/h ist Schluss. Dein Fuß darf natürlich nicht auf der Bremse stehen, sonst denkt die Automatik, dass du die Situation im Griff hast.
 
Shadrap

Shadrap

Dabei seit
18.10.2009
Beiträge
27
Zustimmungen
63
Ich fahre einen O3 2.0TDI. Die letzten 14 Tage hatte ich Urlaub und bin nur das nötigste (Kurzstrecke) gefahren. Mal einen Großeinkauf oder so. Seit Mitte letzter Woche habe ich auch diese Meldung bekommen. Ab dieser Woche fahre ich wieder täglich ca. 70 km. Seitdem ist die Meldung wieder weg. Muß wohl doch irgendwas mit der Batterie zu tun haben.
 

insidERR

Dabei seit
08.09.2020
Beiträge
27
Zustimmungen
0
Hatte mich da eher angeschlichen als mit >8km/h ins Gebüsch zu brettern.
Werde es mal ohne Fuß auf der Bremse testen.
Danke für die Rückmeldungen.
 

noodyn

Dabei seit
05.11.2019
Beiträge
616
Zustimmungen
176
Fahrzeug
Skoda Octavia 3 FL Combi (05/2017) 2.0l 150PS TDI
Kilometerstand
60000
Zurück zum Problem des TE:
Könnte gut sein, dass der Ausfall des Assistenten beim Start tatsächlich mit einer schwachen Batterie zu tun hat. Heute hat mein O3 auch eine schwache Batterie gemeldet, habe 12,4V gemessen. Seit Corona fahre ich halt eher Kurzstrecke, werde die Batterie mal mit einem Ladegerät wieder voll aufladen und dann nochmal testen.
 

noodyn

Dabei seit
05.11.2019
Beiträge
616
Zustimmungen
176
Fahrzeug
Skoda Octavia 3 FL Combi (05/2017) 2.0l 150PS TDI
Kilometerstand
60000
Habe es getestet... die Fehlermeldung lag bei mir tatsächlich an einer schwachen Batterie. Kurz nachdem diese Meldung immer mal wieder auftrat, funktionierte auch die Öffnung per Kessy nicht mehr, das Licht im Kofferraum blieb aus und auch die Innenbeleuchtung wurde nicht direkt eingeschaltet beim öffnen der Tür. Dann meldete auch das Infortainment irgendwann eine schwache Batterie. Habe dann 11,1V gemessen. Interessant wie hier bei schwacher Batterie gezielt Systeme und Assistenten deaktiviert werden.
Habe die Batterie mit einem externem Ladegerät wieder geladen (fahre seit Corona nur noch wenig) und siehe da, Fehlermeldung weg und alles funktioniert wieder (12,6V).
 
Thema:

Fehler Rangierbremsassistent

Sucheingaben

rangierbremsassistent skoda superb

,

rangierbremsassistent

,

skoda rangierbremsassistent

,
rangierbremsassistent skoda octavia
, rangierbremsassistent skoda, rangierbremsassistent octavia
Oben