Fahrprofilauswahl - Fehler beim Deaktivieren des Offroad-Modus

Dieses Thema im Forum "Skoda Octavia III Forum" wurde erstellt von wiki405, 10.04.2016.

  1. #1 wiki405, 10.04.2016
    wiki405

    wiki405

    Dabei seit:
    13.06.2015
    Beiträge:
    51
    Zustimmungen:
    19
    Fahrzeug:
    Octavia Combi Scout 2.0 TDI 150 PS
    Der Offroad-Modus selbst funktioniert wunderbar. Geschwindigkeitsbegrenzer, Gaspedalcharakteristik, ... alles ok.
    Wenn er aktiviert ist:
    - leuchtet der Mode-Schalter
    - im Maxi-Dot-Display erscheinen 2 Symbole
    - zeigt das Start-Stop-System einen entsprechenden Hinweis

    So weit, so gut. Allerdings habe ich ein Problem beim deaktivieren.

    Wenn ich, egal in welchen Modus umschalte, bleiben jedoch Teile des Offroad-Modus aktiviert:
    - der Mode-Schalter leuchet nicht mehr - ok
    - im Maxi-Dot-Display geht des Offroad-Symbol weg und es erscheint wieder die Trip-Anzeige - ok
    - das Gaspedal funktioniert wieder normal - ok
    aber:
    - im Maxi-Dot-Display erscheint weiterhin das Symbol des Geschwindigkeitsbegrenzers und der funktioniert auch noch - ???
    - das Start-Stop-System zeigt weiterhin den Hinweis: Bitte Offroad-Modus ausschalten - ???

    Nach dem Neustart ist alles wieder ok.

    Die Werkstatt konnte keinen Fehler finden und hat eine Anfrage an Skoda gestellt. Bisher habe ich aber noch keine Rückinfo.

    Kennt jemand von euch das Problem?
     

    Anhänge:

    SuperBugs gefällt das.
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 wiki405, 25.04.2016
    wiki405

    wiki405

    Dabei seit:
    13.06.2015
    Beiträge:
    51
    Zustimmungen:
    19
    Fahrzeug:
    Octavia Combi Scout 2.0 TDI 150 PS
    Keiner eine Idee? Oder mal die Möglichkeit das Prozedere wie oben angegeben bei sich durchzuspielen?
     
  4. #3 frankenlife, 25.04.2016
    frankenlife

    frankenlife

    Dabei seit:
    06.06.2015
    Beiträge:
    74
    Zustimmungen:
    29
    Ort:
    Oberfranken
    Fahrzeug:
    Skoda Oktavia Scout, 135KW
    Werkstatt/Händler:
    Autohaus Amon
    Kilometerstand:
    21000
    Eine Frage, wenn du schneller als 30 km/h fährst, bleibt dann das Symbol?
    Werde es morgen mal testen, hatte den Offroadmodus noch nicht so häufig getestet.
     
  5. #4 wiki405, 26.04.2016
    wiki405

    wiki405

    Dabei seit:
    13.06.2015
    Beiträge:
    51
    Zustimmungen:
    19
    Fahrzeug:
    Octavia Combi Scout 2.0 TDI 150 PS
    Ja, das Symbol verhält sich, als wäre der Offroad-Modus noch eingeschaltet. Über 30 km/h weg, darunter wieder da.
     
  6. #5 frankenlife, 27.04.2016
    frankenlife

    frankenlife

    Dabei seit:
    06.06.2015
    Beiträge:
    74
    Zustimmungen:
    29
    Ort:
    Oberfranken
    Fahrzeug:
    Skoda Oktavia Scout, 135KW
    Werkstatt/Händler:
    Autohaus Amon
    Kilometerstand:
    21000
    Habe es gestern mal getestet:
    - Offroad-Modus an, Maxi-Dot leuchten beide Symbole
    - Offroad Mouds aus, Symbole im Maxi-Dot gehen weg, Start-Stop ist aktiv (keine Fehlermeldungen, kann diesen beliebig aktivieren bzw. deaktivieren) bei Gesschwindigkeiten unter 30 km/h ist aber weiterhin der Bergabfahrhilfe aktiv (Symbole leuchtet) Diese deaktiviert sich erst mit Zündung aus/an.

    Hoffe könnte was helfen
    Gruß
    Frank
     
  7. #6 wiki405, 27.04.2016
    wiki405

    wiki405

    Dabei seit:
    13.06.2015
    Beiträge:
    51
    Zustimmungen:
    19
    Fahrzeug:
    Octavia Combi Scout 2.0 TDI 150 PS
    Danke fürs Ausprobieren!

    Also fkt. es bei dir auch nicht ganz fehlerfrei - der Geschwindigkeitsbegrenzer müsste lt. Handbuch ja auch aus sein. Aber du hast wenigstens den Fehler mit der SSA nicht. Es bleibt ominös.
     
    frankenlife gefällt das.
  8. #7 frankenlife, 27.04.2016
    frankenlife

    frankenlife

    Dabei seit:
    06.06.2015
    Beiträge:
    74
    Zustimmungen:
    29
    Ort:
    Oberfranken
    Fahrzeug:
    Skoda Oktavia Scout, 135KW
    Werkstatt/Händler:
    Autohaus Amon
    Kilometerstand:
    21000
    Was verstehst du unter Geschwindigkeitsbegrenzer?
     
  9. #8 wiki405, 27.04.2016
    wiki405

    wiki405

    Dabei seit:
    13.06.2015
    Beiträge:
    51
    Zustimmungen:
    19
    Fahrzeug:
    Octavia Combi Scout 2.0 TDI 150 PS
    Geschwindigkeitsbegrenzer = Bergabfahrhilfe = linkes Symbol
     
  10. #9 frankenlife, 27.04.2016
    frankenlife

    frankenlife

    Dabei seit:
    06.06.2015
    Beiträge:
    74
    Zustimmungen:
    29
    Ort:
    Oberfranken
    Fahrzeug:
    Skoda Oktavia Scout, 135KW
    Werkstatt/Händler:
    Autohaus Amon
    Kilometerstand:
    21000
    Das Symbol kommt nur bei Geschwindigkeiten unter 30Km/h.
    Habe jetzt noch mal die BA durchgelesen, leider finde ich keinen Hinweis darauf wie was geregelt ist beim Umschalten bzw. das der Bergfahrassistent weiter aktiv ist auch nach Moduswechsel ob das ein Fehler ist weiß ich nicht.

    Wäre nett wenn du Info von Skoda erhältst die Aussage dazu hier zu teilen.

    Gruß
    Frank
     
  11. #10 wiki405, 27.04.2016
    wiki405

    wiki405

    Dabei seit:
    13.06.2015
    Beiträge:
    51
    Zustimmungen:
    19
    Fahrzeug:
    Octavia Combi Scout 2.0 TDI 150 PS
    In der BA steht nur drin, dass der Offroad-Modus deaktiviert wird, wenn man in einen anderen Modus schaltet. Und deaktiviert heißt für mich, dass ALLES deaktiviert wird und nicht nur Teile davon.

    Die Werkstatt hat keine Ahnung (wobei die sonst eigentlich top fit sind) und von Skoda kommt die Standardantwort: Stand der Technik. Kann ja aber nicht sein, da sich die SSA bei uns beiden anders verhält.
     
  12. #11 frankenlife, 27.04.2016
    frankenlife

    frankenlife

    Dabei seit:
    06.06.2015
    Beiträge:
    74
    Zustimmungen:
    29
    Ort:
    Oberfranken
    Fahrzeug:
    Skoda Oktavia Scout, 135KW
    Werkstatt/Händler:
    Autohaus Amon
    Kilometerstand:
    21000
    Zumindest verhält sich es gleich und dann wird das wohl gewollt sein.
    Wer weiss was sich der Programmierer dabei gedacht hat :-)
    Das mit der SSA sehe ich genauso, das muss ein Fehler sein macht ja keinen Sinn.
     
  13. ED101

    ED101

    Dabei seit:
    21.05.2011
    Beiträge:
    153
    Zustimmungen:
    2
    Ort:
    L.E.
    Fahrzeug:
    Skoda Octavia Scout (MJ16)
    Sorry habe es erst jetzt gesehen, habe das auch und Skoda hat bis heute keine Lösung für den Fehler
     
  14. ED101

    ED101

    Dabei seit:
    21.05.2011
    Beiträge:
    153
    Zustimmungen:
    2
    Ort:
    L.E.
    Fahrzeug:
    Skoda Octavia Scout (MJ16)
    Sorry habe es erst jetzt gesehen, habe das auch und Skoda hat bis heute keine Lösung für den Fehler
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 mariolo, 20.05.2016
    mariolo

    mariolo

    Dabei seit:
    04.04.2013
    Beiträge:
    143
    Zustimmungen:
    1
    Fahrzeug:
    Octavia Combi III 2.0 TDI 4x4 Elegance
    Ist es möglich den offroadmodus beim freizuschalten wenn ich keinen scout aber nen 4x4 hab?
     
  17. #15 Toslink, 23.05.2016
    Toslink

    Toslink

    Dabei seit:
    02.08.2015
    Beiträge:
    58
    Zustimmungen:
    6
    Kann mich irren, aber ich glaube nicht. 4x4 ist ja vom Fahrwerk / Unterbodenschutz usw. nicht automatisch offroadtauglich. Was nützt es einem z.B. tiefergelegten 4x4 in der Praxis. Beim Scout gehört zur FPA automatisch der Offroadmodus dazu. Macht schon einen Sinn, oder ?


    Gesendet von iPhone mit Tapatalk
     
Thema: Fahrprofilauswahl - Fehler beim Deaktivieren des Offroad-Modus
Besucher kamen mit folgenden Suchen
  1. offroard modus skota octavia ausschalten

Die Seite wird geladen...

Fahrprofilauswahl - Fehler beim Deaktivieren des Offroad-Modus - Ähnliche Themen

  1. Keine Kontaktbilder beim Bolero

    Keine Kontaktbilder beim Bolero: Moin. Habe folgendes Problem. Seit einer Woche habe ich ein Oneplus 3T Smartphone (Android 6.0.1 über OxygenOS 3.5.3) und es funktioniert...
  2. Probleme beim DSG 7. Gang

    Probleme beim DSG 7. Gang: Hallo zusammen, ich habe heut bei meinen Neuen mit DSG gemerkt, das es im 7. Gang ruckt und auch das Drehzahlmesser leichte "Sprünge" macht,...
  3. kleiner Reflektor über der Birne beim Vorface

    kleiner Reflektor über der Birne beim Vorface: Hallo, habe mir "neue" Scheinwerfer geholt. Vom Glas her weit besser als meine aktuellen. Habe Sie noch nicht verbaut, weil Sie ein Problem...
  4. Kaltlichtdiagnose deaktivieren möglich?

    Kaltlichtdiagnose deaktivieren möglich?: Hallo ,ist es möglich bei meinem Superb 2 die Kaltlichtdiagnose komplett zu deaktivieren? Und wer kann es ? Adresse 09: Zentralelektrik (J519)...
  5. RS TSi orgelt beim starten und kalter Außentemperatur

    RS TSi orgelt beim starten und kalter Außentemperatur: Hallo, mir ist aufgefallen, dass mein TSi morgens bei den sehr kalten Temparaturen (0 Grad und weniger) etwas orgelt, wenn ich in starten will....