Fabia I, 2.0l AZL geht aus wenn er warm ist

Diskutiere Fabia I, 2.0l AZL geht aus wenn er warm ist im Skoda Fabia I Forum Forum im Bereich Skoda Forum; Hallo zusammen, mit meinem Fabia: BJ 2001 2.0L Benziner mit AZL Motor ~230.000km gelaufen ich habe folgendes Problem: Begonnen hat das ganze...

  1. #1 TitusKurth, 24.07.2020
    Zuletzt bearbeitet: 24.07.2020
    TitusKurth

    TitusKurth

    Dabei seit:
    24.07.2020
    Beiträge:
    10
    Zustimmungen:
    1
    Hallo zusammen,

    mit meinem Fabia:
    BJ 2001
    2.0L Benziner mit AZL Motor
    ~230.000km gelaufen

    ich habe folgendes Problem:

    Begonnen hat das ganze damit, das während der Fahrt, ohne erkennbaren Grund der Motor ausging.
    Wenn ein Gang eingelegt war, kam der Motor direkt wieder, was zu einem Ordentlichen Ruck führte.
    Wenn kein Gang eingelegt war, war der Motor einfach aus, ließ sich mit ein wenig Geduld und viel leiern aber wieder Starten.

    Diese Aussetzer kamen dann immer öfter, bis er nun seit zwei Wochen auf der Auffahrt steht.

    Ich kann den Fabia im kalten zustand ganz normalen anlassen, er springt auch sofort an.
    Nun läuft er im Stand warm, wenn er bei ca. 85°C ist geht er einfach, ohne Vorwarnung aus.
    Danach lässt er sich auch nicht mehr Starten, der Motor dreht zwar, kommt aber nicht.

    Fehler werden dabei auch nicht aufgezeichnet ( Ausgelesen mit VCDS )
    Einzig bei langen Anlassversuchen kommt es zum Fehler "Geber für Motordrehzahl, kein Signal"

    Die Kabelbaumaktion wurde bei dem Fabia gemacht, ich habe den selbigen auch noch einmal aufgemacht und geprüft. Auch ein Kabelbaum auf der Rechten Seite (über dem ABS Block) habe ich geöffnet, in diesem war Wasser, aber keine beschädigten Kabel.

    Gewechselt habe ich nun schon folgendes:

    Zündspule, Zündkabel, Zündkerzen, Stecker der Zündspule
    Benzinpumpe, Benzinfilter, Benzindruckregler, Relais für die Benzinpumpe, Einspritzdüsen
    Luftmassenmesser, Drosselklappe (gebraucht, mit Funktionsgarantie)
    Kurbelwellensensor und Temperatur Sensor auf dem Kühlerschlauch

    Den Nockenwellensensor hab ich noch liegen, nebst Zahnriemensatz.

    Benzindruck liegt mit 2,2 Bar am Eingang vor dem Benzindruckregler konstant an, auch nachdem er ausgeht.

    Heute habe ich folgendes getestet:

    der Fabia ist kalt und springt an, hab ihn dann sofort wieder ausgemacht, danach beide Lambdasonden abgesteckt, wieder angelassen, aber es passiert das gleiche, bis ca.85°C, dann geht er direkt wieder aus.


    Hat jemand von euch eine Idee oder einen Verdacht was ich noch prüfen / tauschen kann?
    So langsam weiß ich nicht mehr weiter...
     
  2. Kammy

    Kammy

    Dabei seit:
    23.07.2014
    Beiträge:
    34
    Zustimmungen:
    3
    Fahrzeug:
    Skoda Superb II Combi 2.0 TDI, 125 kW
    Ich würde mal prüfen, ob ein Zündfunke vorhanden ist, wenn der Fabia ausgeht.

    Gruss
    Kammy
     
  3. #3 MrSmart, 24.07.2020
    MrSmart

    MrSmart

    Dabei seit:
    13.12.2014
    Beiträge:
    3.433
    Zustimmungen:
    766
    Ort:
    Hamburg
    Fahrzeug:
    Fabia² RS
    Werkstatt/Händler:
    Skoda Autohaus
    Kilometerstand:
    99987
    Hast Du einen Drehzahlmesser? Wenn ja, dann schaue mal während der Startversuche, ob dieser etwas anzeigt, wenn der Motor ausgegangen ist und nicht mehr anspringen will.
     
  4. #4 TitusKurth, 24.07.2020
    TitusKurth

    TitusKurth

    Dabei seit:
    24.07.2020
    Beiträge:
    10
    Zustimmungen:
    1
    Den Zündfunken werde ich morgen Mittag prüfen.

    Ein Drehzahlmesser ist verbaut, der Zeiger bewegt sich sowohl im normalen Betrieb (900 U/Min Leerlauf), als auch bei Anlassen wenn er nicht will (200-300 U/Min)
     
  5. #5 MrSmart, 24.07.2020
    MrSmart

    MrSmart

    Dabei seit:
    13.12.2014
    Beiträge:
    3.433
    Zustimmungen:
    766
    Ort:
    Hamburg
    Fahrzeug:
    Fabia² RS
    Werkstatt/Händler:
    Skoda Autohaus
    Kilometerstand:
    99987
    Okay, dann schaue Dir mal mit dem VCDS das Drehzahlsignal vom Kurbelwellen- und Nockenwellensensor an, wenn der Motor nicht anspringen will.
     
  6. #6 TitusKurth, 24.07.2020
    TitusKurth

    TitusKurth

    Dabei seit:
    24.07.2020
    Beiträge:
    10
    Zustimmungen:
    1
    Kannst du mir zufällig die Messwertblöcke sagen? oder eine Quelle wo ich diese finde?
     
  7. #7 SuperBee_LE, 25.07.2020
    SuperBee_LE

    SuperBee_LE

    Dabei seit:
    06.02.2016
    Beiträge:
    9.507
    Zustimmungen:
    2.015
    Ort:
    LEipzig
    Fahrzeug:
    Škoda SuperB Combi 3,6
    Und danach ganz normal? Also ein einmaliger Hoppler?
     
  8. #8 TitusKurth, 25.07.2020
    TitusKurth

    TitusKurth

    Dabei seit:
    24.07.2020
    Beiträge:
    10
    Zustimmungen:
    1
    Ja, einmal geruckt und weiter ging es, so als ob nichts war. Es ging ganz kurz die Batterieleuchte an während es den Ruck gab und dann ging es weiter. Dabei ist auch kein Leistungsverlust oder Ruckeln davor und danach aufgetreten. Auch das Vorkommen konnte ich an nichts fest machen. Mal war es nach 500m, das nächste mal erst nach 40km, also absolut nicht einzugrenzen warum.
     
  9. #9 TitusKurth, 27.07.2020
    TitusKurth

    TitusKurth

    Dabei seit:
    24.07.2020
    Beiträge:
    10
    Zustimmungen:
    1
    Im Anhang das, was ich heute Mitschneiden konnte,
    Zeile 8-57 Anlassen, Motor startet normal, läuft direkt bei ~850 U/Min
    Zeile 58-64 Auto geht aus, Zündung aus und wieder an
    Zeile 65-75 Startversuch, bei dem das Auto nicht angesprungen ist.

    Dazu muss ich sagen, heute war das Auto wegen der Sonne richtig aufgeheizt, es dauerte nicht bis das Kühlwasser auf Temperatur war und er ging nach geschlagenen 58 Sekunden aus.
     

    Anhänge:

    SuperBee_LE gefällt das.
  10. #10 MrSmart, 27.07.2020
    MrSmart

    MrSmart

    Dabei seit:
    13.12.2014
    Beiträge:
    3.433
    Zustimmungen:
    766
    Ort:
    Hamburg
    Fahrzeug:
    Fabia² RS
    Werkstatt/Händler:
    Skoda Autohaus
    Kilometerstand:
    99987
    Mir fiel jetzt auf die Schnelle nichts ungewöhnliches auf. Hast Du mal das X-Relais in betracht gezogen? Dieses Relais soll sich im Innenraum befinden auf Steckplatz 11.
     
  11. #11 TitusKurth, 27.07.2020
    TitusKurth

    TitusKurth

    Dabei seit:
    24.07.2020
    Beiträge:
    10
    Zustimmungen:
    1
    Das Relais hab ich ausgebaut, an 12V angeschlossen und das Ohmmeter angeschlossen, voller Durchgang.
    Dann hab ich es künstlich mit der Heißluftpistole warm gemacht, passiert aber nichts, es bleibt bei 0 Ohm.

    Da es offensichtlich nichts mit der Motortemperatur zu tun hat, bleibt ja nur etwas Elektronisches über,
    was bei wärme abschaltet oder öffnet oder wie auch immer?
     
  12. #12 TitusKurth, 27.07.2020
    TitusKurth

    TitusKurth

    Dabei seit:
    24.07.2020
    Beiträge:
    10
    Zustimmungen:
    1
    Mit Relais #109 hab ich das gleiche gemacht, aber auch kein negatives Ergebnis
     
  13. #13 MrSmart, 27.07.2020
    MrSmart

    MrSmart

    Dabei seit:
    13.12.2014
    Beiträge:
    3.433
    Zustimmungen:
    766
    Ort:
    Hamburg
    Fahrzeug:
    Fabia² RS
    Werkstatt/Händler:
    Skoda Autohaus
    Kilometerstand:
    99987
    Dann würde ich als nächstes die Spannungsversorgung der Kraftstoffpumpe prüfen. D.h., eine Prüflampe an die Zuleitung der Kraftstoffpumpe anschließen und schauen, was vor dem Absterben des Motors passiert.
     
  14. #14 TitusKurth, 28.07.2020
    TitusKurth

    TitusKurth

    Dabei seit:
    24.07.2020
    Beiträge:
    10
    Zustimmungen:
    1
    Ich habe das Oszilloskop an die Benzinpumpe geklemmt, Motor gestartet, saubere 13,8V, dann ging der Motor aus, die Spannung viel auf ca.6V und kam dann direkt wieder auf 12V, ca 3 Sekunden später auf 0V.

    Beim Anlassen, wenn er nicht anspringen will, da klackt das Benzinpumpenrelais im Sekundentakt, ist das normal?
     
  15. #15 MrSmart, 28.07.2020
    MrSmart

    MrSmart

    Dabei seit:
    13.12.2014
    Beiträge:
    3.433
    Zustimmungen:
    766
    Ort:
    Hamburg
    Fahrzeug:
    Fabia² RS
    Werkstatt/Händler:
    Skoda Autohaus
    Kilometerstand:
    99987
    Nein. Wie verhielt sich die Spannungsversorgung an der Kraftstoffpumpe während des Startens als der Motor nicht anspringen wollte?
     
  16. #16 TitusKurth, 28.07.2020
    TitusKurth

    TitusKurth

    Dabei seit:
    24.07.2020
    Beiträge:
    10
    Zustimmungen:
    1
    Die Spannung ging wie das Relais im Sekundentakt an und aus.

    Nachdem ich nochmal Versucht habe den Motor zu starten, wurde nun auch ein Fehler aufgezeichnet:
    16706 Geber für Motordrehzal ( G20 ) kein Signal

    Den hatte ich bereits gewechselt, nun habe ich den alten Geber wieder eingebaut, und siehe da, er springt an und läuft, allerdings sehr unruhig.
    Ich habe mal den Nockenwellensensor mit dem Oszilloskop gemessen. muss das so aussehen?
     

    Anhänge:

  17. #17 SuperBee_LE, 28.07.2020
    SuperBee_LE

    SuperBee_LE

    Dabei seit:
    06.02.2016
    Beiträge:
    9.507
    Zustimmungen:
    2.015
    Ort:
    LEipzig
    Fahrzeug:
    Škoda SuperB Combi 3,6
    Austauschen. Oder freiklopfen. :D
     
    MrSmart gefällt das.
  18. #18 MrSmart, 28.07.2020
    MrSmart

    MrSmart

    Dabei seit:
    13.12.2014
    Beiträge:
    3.433
    Zustimmungen:
    766
    Ort:
    Hamburg
    Fahrzeug:
    Fabia² RS
    Werkstatt/Händler:
    Skoda Autohaus
    Kilometerstand:
    99987
    Du solltest Fehler für Fehler angehen. Das Kraftstoffpumpenrelais arbeitet nicht korrekt. Entweder ist das Relais selbst defekt oder die Ansteuerung des Relais ist nicht gegeben. Jetzt hast Du zwei Möglichkeiten, das Relais auf Verdacht tauchen oder die Ansteuerung messen.
     
  19. #19 TitusKurth, 28.07.2020
    TitusKurth

    TitusKurth

    Dabei seit:
    24.07.2020
    Beiträge:
    10
    Zustimmungen:
    1
    Das Kraftstoffpumpenrelais ist bereits vor 1 Woche neu rein gekommen.
    Wie kann ich, an welcher Stelle die Ansteuerung messen?
     
  20. #20 MrSmart, 28.07.2020
    MrSmart

    MrSmart

    Dabei seit:
    13.12.2014
    Beiträge:
    3.433
    Zustimmungen:
    766
    Ort:
    Hamburg
    Fahrzeug:
    Fabia² RS
    Werkstatt/Händler:
    Skoda Autohaus
    Kilometerstand:
    99987
    Welches Kraftstoffpumpenrelais ist bei Dir verbaut? Ist es ein einfaches Arbeitsstromrelais? Stelle mal ein Bild vom Relais (Draufsicht), Schaltung (wenn aufgedruckt) und den Steckkontakten (PIN-Nummern) ein.
     
Thema:

Fabia I, 2.0l AZL geht aus wenn er warm ist

Die Seite wird geladen...

Fabia I, 2.0l AZL geht aus wenn er warm ist - Ähnliche Themen

  1. Privatverkauf Skoda Fabia Elegance Rechtslenker

    Skoda Fabia Elegance Rechtslenker: Verkaufe Skoda fabia 6y Bj 2007 , 1.9 Tdi. Elegance RECHTSLENKER. Das Fahrzeug hat neu TÜV, zahnriemen neu ,fast neue Allwetterreifen auf...
  2. Privatverkauf E-Satz Anhängerkupplung Fabia 5J Vorfacelift

    E-Satz Anhängerkupplung Fabia 5J Vorfacelift: Hallo, habe hier noch einen E-Satz rumliegen für den Fabia der zweiten Generation Vorfacelift, sprich 2007 bis 2010. Der E-Satz ist siebenpolig,...
  3. Skoda Fabia 2009 Getriebeschaden!

    Skoda Fabia 2009 Getriebeschaden!: Ich habe einen Skoda Fabia Baujahr 2009 60PS. Kilometerstand ist etwa 165000. Vor einigen Tagen hatte ich Probleme mit der Kupplung und so wie es...
  4. Probleme beim Tanken Skoda Fabia Stufenheck 2002 2,0 l AZL

    Probleme beim Tanken Skoda Fabia Stufenheck 2002 2,0 l AZL: Hallo vielleicht kennt sich einer aus . Habe das Problem beim Tanken bekomme nur mit spielen Benzin rein weil es immer kackt am Zapfhahn. Hab da...
  5. Fabia 2.0 85 kW AZL geht im Standgas aus, ruckelt, lässt sich teilweise nicht wieder starten

    Fabia 2.0 85 kW AZL geht im Standgas aus, ruckelt, lässt sich teilweise nicht wieder starten: Liebe Fachleute, ich bin am verzweifeln. Der Fabia meines Vaters Bj 2003 51.000 km zickt massiv. Er springt an, hat besonders in der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden