Fabia 1 6Y 1.4 – Batterie tot, Motorelektronik (Lambdasonde?)

Diskutiere Fabia 1 6Y 1.4 – Batterie tot, Motorelektronik (Lambdasonde?) im Skoda Fabia I Forum Forum im Bereich Skoda Forum; Hallo! Ich habe folgendes Problem mit meinem Fabia (1.4 von 2003): Vor rund 3 Jahren (noch unter Vorbesitzer, den ich gut kenne) und erneut bei...

  1. #1 novusvent, 30.05.2017
    novusvent

    novusvent

    Dabei seit:
    30.05.2017
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo!

    Ich habe folgendes Problem mit meinem Fabia (1.4 von 2003):
    Vor rund 3 Jahren (noch unter Vorbesitzer, den ich gut kenne) und erneut bei 1,5 Jahren (nach nur rund 12.000km; aktueller Stand: 110.000km) wurden beide Lambdasonden nach entsprechenden Fehlermeldungen gewechselt. Seitdem leuchtete die Motorelektronik 2-3x mit dem Hinweis (Fehlercode) auf eine defekte Lambdasonde. Mein KFZ-ler meinte, dass das wohl nur ein Softwarefehler sei, löschte diesen Fehler und ließ mich weiterfahren. Verbrauch und Fahrverhalten waren normal (komme mit einer Tankfüllung meist knapp >700km).
    Am Samstag bin ich allerdings ins Auto eingestiegen und es ließ sich nicht mehr starten. Ich dachte an eine tote Batterie, ließ mir Starthilfe geben und bin dann rund 100km problemlos gefahren. Am Montagmorgen leider dasselbe Spiel, weshalb ich die Batterie den Tag über bei einem Freund ließ, um sie dort ans Ladegerät zu hängen. Am Abend konnte ich problemlos fahren.
    Heute Morgen ließ sich das Auto erneut nicht starten. Nach dem Start per Starthilfe kam dazu, dass der Fabia auch nach 2-3min kein Gas mehr annahm. Außerdem leuchtet erneut das Symbol für die Motorelektronik. Ich hatte bisher noch keine Zeit, um den Fehlerspeicher auszulesen, befürchte aber, dass es sich wieder um die Lambdasonde handelt.

    Ich werde wohl nun das Auto mal in eine andere Werkstatt geben, möchte aber zuvor fragen, ob hier vielleicht jemand eine Idee hat, was mit dem Fabia sein könnte?
     
  2. #2 fireball, 30.05.2017
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    13.091
    Zustimmungen:
    4.946
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    260.062
    Zumindest wirds wohl mal Zeit für eine neue Batterie.

    Was die Geschichte mit der Motorkontrolle angeht, kann man jetzt entweder raten, oder, was sinnvoller wäre, sich einen Fehlerspeicherauszug besorgen ;)
     
  3. #3 novusvent, 30.05.2017
    novusvent

    novusvent

    Dabei seit:
    30.05.2017
    Beiträge:
    18
    Zustimmungen:
    0
    Eine neue Batterie werde ich testen (die aktuelle ist allerdings auch erst rund 10 Monate im Fabia) und den Fehlerspeicher lese ich heute Abend aus.
    Meine Angst besteht derzeit darin, beide Fehler (Lambda-Sonde und Batterie) erneut zu beheben, um dann in absehbarer Zeit wieder dasselbe Problem zu haben. Deshalb frage ich mich, ob es womöglich eine andere Fehlerquelle für diese beiden Probleme geben könnte?
     
  4. #4 fireball, 30.05.2017
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    13.091
    Zustimmungen:
    4.946
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    260.062
    Natürlich: es kann zum Beispiel sein, dass aus irgendwelchen Gründen eins der Steuergeräte nicht ordentlich abschaltet oder einfach defekt ist und weiterhin Strom zieht. Die Suche ist fummelig und mit viel Warten, Messen und Sicherungen ziehen verbunden.
     
  5. #5 novusvent, 30.05.2017
    novusvent

    novusvent

    Dabei seit:
    30.05.2017
    Beiträge:
    18
    Zustimmungen:
    0
    Das leuchtet mir als Fehlerquelle ein.
    D.h. du würdest einmal mit einer neuen Batterie durchmessen und bei Auffälligkeiten nacheinander die Sicherungen ziehen?
    Werde mir dann wohl heute Abend noch schnell im Baumarkt ein Multimeter besorgen.
     
  6. #6 fireball, 30.05.2017
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    13.091
    Zustimmungen:
    4.946
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    260.062
    Zum Thema das richtig zu messen gibt's ja einige Threads. Mit einem Baumarktmultimeter wird das wohl etwas eng werden.
     
  7. #7 novusvent, 30.05.2017
    novusvent

    novusvent

    Dabei seit:
    30.05.2017
    Beiträge:
    18
    Zustimmungen:
    0
    Hmm, ich komme heute leider nicht mehr zum Auslesen (Gerät nicht zu Hause), habe aber ein weiteres Problem: Die neue Batterie ist drin und nun nimmt der Fabia nach dem ersten Starten kein Gas an - erst nachdem man die Zündung zum zweiten Mal betätigt, passiert etwas. Bin mit dem Auto 45min gefahren und konnte das Problem dabei bei jedem Stop (insgesamt 6x) rekonstruieren.
    Liegt das an einem Problem mit der Drosselklappe?
     
  8. #8 novusvent, 30.05.2017
    novusvent

    novusvent

    Dabei seit:
    30.05.2017
    Beiträge:
    18
    Zustimmungen:
    0
    Weil es mich gewurmt hat, bin ich doch noch los - P1564, also Unterspannung am Steuergerät der Drosselklappe. Habe den Fehler jetzt gelöscht und fahre mal einige Kilometer. Exakt denselben defekt gab es vor 1,5 und 2,5 Jahren wohl mit dem Auto schon einmal - irgendwo scheint also der Wurm drin zu sein :(
     
  9. #9 Tobi, 30.05.2017
    Zuletzt bearbeitet: 30.05.2017
    Tobi

    Tobi

    Dabei seit:
    07.07.2002
    Beiträge:
    1.040
    Zustimmungen:
    10
    Diese Lambdasondenfehler sind tückisch beim Fabia. Wenn sie angezeigt werden, heisst es nämlich noch lange nicht, dass es die Sonde wirklich war. Ein Tausch kann die Symptomatik lindern, aber das Hauptproblem sind z.T. andere Fehler. Wenn sich die Batterie verabschiedet, kann sich das bei einem älteren Fahrzeug in einem Nachkatsondenfehler äußern. Das Kabel dahin ist lang, der elektrische Widerstand erhöht und die Sonde wird dann evtl. nicht schnell genug aufgeheizt... Normalerweise beeinträchtigen diese "falschen" Lamda-Fehler das Fahrverhalten nicht.

    2003er Fabia --> von Kabelbaumthematik betroffen?

    Viel Kurzstrecke --> AGR-System mitsamt Ventil zugesifft?
    Drosselklappe sollte jährlich bei der Inspektion/Ölwechsel gereinigt werden.
    Wenn es Probleme mit der Gasannahme gibt, kann auch der Saugrohrdruckgeber betroffen sein. Der Motor läuft aber, wenn er läuft, rund? Zündkerzenwechselintervalle eingehalten?

    Bezüglich des geänderten Fahrverhaltens kann der Batteriewechsel der Auslöser (wenn auch nicht die Ursache) sein. Bereits dieser Fabia-Motor ist vollgepackt mit Sensoren. Diese Sensoren altern und verhalten sich dadurch elektrisch immer deutlich abweichender vom Werkszustand. Das Motorsteuergerät weiss das aber und ist lernfähig, es denkt sich mit der Zeit Korrekturwerte für den einzelnen Sensor aus. Wenn es jetzt stromlos wird, kann es sein, dass das Steuergerät diese Korrekturwerte vergessen hat und davon ausgeht, dass alle Sensoren fabrikneu sind. Tatsächlich kommt aber von irgendwo ein Schwachsinnswert, was dann zu seltsamen Motorverhalten führt, da der alte Korrekturwert weg ist und ein neuer noch nicht gebildet wurde. Wenn dies der Fall ist, sollte sich das Verhalten mit der Zeit bessern.

    Ich vermute das Hauptproblem irgendwo in der Spannungsversorgung (Lichtmaschinenkohlen? Laderegler? Massekabel/-verbindungen? Kabelbaum?) was dazu führt, dass eine Batterie, die 4-6 Jahre halten sollte nach 10 Monaten platt war. Darauf deutet auch der genannte Fehler des Drosselklappensteuergeräts hin. Dadurch tritt dann das "Sekundärproblem" zu Tage: weil er die Sensorlernwerte vergisst fällt auf, dass ein oder mehrere Sensoren auch schon ihre besten Tage hinter sich haben...

    Achja, welchen 1,4er Fabia von 2003 hast du denn genau? Im Benzinerbereich waren bis auf die 2l-Maschine damals alle anderen Motoren 1,4er: 60PS MPI 8V --- 68PS MPI 8V --- 75 PS 16V --- 100 PS 16V... Das oben gesagte gilt vor allem für die 16V-Versionen.
     
Thema: Fabia 1 6Y 1.4 – Batterie tot, Motorelektronik (Lambdasonde?)
Besucher kamen mit folgenden Suchen
  1. motorelektronik schaltpla skoda fabia 1.4

    ,
  2. motorsteuergerät batterie tot

Die Seite wird geladen...

Fabia 1 6Y 1.4 – Batterie tot, Motorelektronik (Lambdasonde?) - Ähnliche Themen

  1. Skoda Fabia II Schlauch unter dem Gestell der Batterie?

    Skoda Fabia II Schlauch unter dem Gestell der Batterie?: Ich habe folgende Nachfrage. Beim ausbauen der Batterie zum aufladen ist mir aufgefallen, dass ein Schlauch unter dem Gestell wo die Batterie...
  2. Aus Fabia Ausgesperrt: Batterie leer, Schloss lässt sich nicht aufsperren

    Aus Fabia Ausgesperrt: Batterie leer, Schloss lässt sich nicht aufsperren: Hallo, ich habe den Fabia meiner Tochter seit Februar unbenutzt rumstehen. Mittlerweile ist die Batterie so leer, dass die Fernbedienung nicht...
  3. Batterie Empfehlung Fabia III Combi Greenline

    Batterie Empfehlung Fabia III Combi Greenline: Hallo, welche Batterie könnt ihr mir empfehlen? Ich habe einen Fabia III Combi 1.4TDI Greenline und muss jetztr die Batterie wechseln. Da ich...
  4. EFB-Batterie beim Fabia 3 laden

    EFB-Batterie beim Fabia 3 laden: Meine Autobatterie hat im Ruhezustand 12,3V, bisher gabs keine Probleme damit. Trotzdem habe ich jetzt mal ein altes Batterieladegerät (mit...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden