ESP Fehler

Diskutiere ESP Fehler im Skoda Octavia II Forum Forum im Bereich Skoda Forum; Hallo Skoda -Freunde! Ich habe einen Skoda Octavia 1z 5 Kombi, AWD Pico. Seit ca 1 Monat geht die ESP-Kontrolleuchte nicht mehr aus. Da beim...

  1. #1 werndl406, 08.10.2016
    werndl406

    werndl406

    Dabei seit:
    03.06.2016
    Beiträge:
    4
    Zustimmungen:
    1
    Hallo Skoda -Freunde!
    Ich habe einen Skoda Octavia 1z 5 Kombi, AWD Pico.
    Seit ca 1 Monat geht die ESP-Kontrolleuchte nicht mehr aus. Da beim erstmaligen Aufleuchten der ESP-Lampe auch kurz die ABS-Lampe mit aufleuchtete, ging ich an die Fehlersuche (Kabelverbindungen, Sicherungen, Kabeldurchgänge usw.) Jedoch sind die Steckerkontakte augenscheinlich in optimalen Zustand. Ab und zu, leuchtete die ESP-Lampe nach dem Starten zwar nicht auf, kommt aber nach ca 2 Kilometern wieder und leuchtet durchgängig.
    Mein Besuch in der Skoda Fachwerkstätte fruchtete überhaupt nicht. Dort wurde mir erklärt, dass der Diagnosecomputer mit dem Allradsteuergerät (Haldex auf der Hinterachse) keinen Kontakt aufnehmen könne bzw diesen nicht finden würde, weshalb auch kein Fehler am Diagnosegerät aufscheint. Vermutlich dürfte wo ein Kabel kaputt sein.
    Dahingehend meine Frage: Hatte schon jemand ein solches Problem ?
    Danke im Voraus !!!!
     
  2. #2 zitterteam, 08.10.2016
    zitterteam

    zitterteam

    Dabei seit:
    26.05.2015
    Beiträge:
    49
    Zustimmungen:
    9
    Moin,

    wenn der Computer keine Verbindung zur haldexkupplung aufbauen kann, könnte es ja schon der Fehler sein. Die Frage ist wieso er keine Verbindung hat. Da würde ich erstmal den Fehler suchen.

    Aber so ein ähnlichen Fehler hatte der Golf 4 meiner Frau auch die ganzen Jahre über. War aber nur ein Frontkratzer. Im ABS/ESP Blockverteiler ist ein Druck aufnehmer der dem ABS/ESP Steuergerät sagt wie stark du die Bremse betätigt, der hatte einen wackler.
    Mit VCDS konnte man während der Fahrt beim Bremsen den Bremsdruck anzeigen lassen. Der ist häufiger sporadisch auf 0 Bar gesprungen, da der Bremslicht Schalter betätigt war hat das Steuergerät gesagt, Moment mal, es wird gebremst aber kein Druck, also haue ich mal eine Fehlermeldung raus.
    Mal war die ESP Lampe beim Starten an, mal während der Fahrt und manchmal kam die gar nicht.

    Im Fehlerspeicher war nur der Bremslicht Schalter als Übeltäter aufgeführt wobei es nur der Druck aufnehmer war.
    Ganze 1200€ waren uns für den Block dann doch zu teuer wobei ABS und ESP dann trotzdem noch funktioniert hatte, hab es auf Schnee bei mir in der Firma auf einem grossen Leeren LKW Parkplatz ausprobiert. Da war auch überhaupt das erste mal das ich das ESP gespürt habe.

    Verlassen kann man sich darauf aber auch nicht, es kann ja sein das gerade in dem Moment das ESP trotzdem nicht geht.

    Gesendet von meinem One Plus One mit Tapatalk
     
  3. #3 werndl406, 08.10.2016
    werndl406

    werndl406

    Dabei seit:
    03.06.2016
    Beiträge:
    4
    Zustimmungen:
    1
    Danke jedenfalls, hatte jetzt sämtliche Stecker, welche mit ESP zu tun haben könnten, sogar due Lenksäulensteuerelektronik, getrennt, gereinigt und mit Kontaktspray eingesprüht.
    Die ESP leuchtet wieder.
    Werde morgen versuchen den Kabelbaum zurück zu Haldex Elektronik freizulegen. Schauen ob etwa ein Kabel durchgeschäuert ist.
    Danke nochmals.
     
    dathobi gefällt das.
  4. #4 fireball, 09.10.2016
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    8.495
    Zustimmungen:
    2.862
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    202000
    Wenn die Kommunikation nicht funktioniert, kannst Du dich zumindest zuerst mal auf Spannungsversorgung und CAN-Bus konzentrieren. Wenn die vier Leitungen ok sind, sollte zumindest Kommunikation möglich sein. Geht das schief, wird das Steuergerät wohl hinüber sein.
     
  5. #5 werndl406, 09.10.2016
    werndl406

    werndl406

    Dabei seit:
    03.06.2016
    Beiträge:
    4
    Zustimmungen:
    1
    Danke Marcus!
    Wird wohl so sein. War heute den ganzen Tag im und unterm Octavia. Leitungen und Stecker sind alle Top (wie neu). Strom dürfte die Haldex-Einheit auch bekommen, weil, sobald man die Zündung einschaltet, die Hydraulikpumpe in der Haldex-Einheit ca 1 Sek. anläuft. Unmittelbar danach macht es im Motorraum einen Klacks, woraufhin sofort die ESP Lampe kommt.
    Jedenfalls nochmals herzliches Danke!!!
     
  6. #6 werndl406, 10.10.2016
    werndl406

    werndl406

    Dabei seit:
    03.06.2016
    Beiträge:
    4
    Zustimmungen:
    1
    Zu meinem Beitrag habe ich nun eine Neuigkeit.
    Habe ich doch sämtliche Kabeln und Stecker gecheckt wo alles in Ordnung scheint. Da mir aber heute Nacht einfiel, dass das erste Mal, als die ESP Lampe aufleuchtete, der Fehler beim Durchfahren eines Schlagloches auftrat, versuchte ich heute früh, dem Gehäuse des Differentials einen leichten Schlag mit dem Hammer zu verpassen.

    Siehe da: FEHLER weg.
    Leider nur von kurzer Dauer, beim nächsten mal Starten war er wieder da. Noch ein leichter Schlag und wieder weg. Und wieder da ......

    Dazu nun eine Frage. Hat sich in der Community schon wer näher mit der Haldex-Einheit auseinandergesetzt. Bei welchem Bauteil könnte der offensichtliche Wackelkontakt vorhanden sein. Mit eine kleinen Idee wäre mir schon geholfen. Schraube und löte sehr viel.

    Danke im Voraus
    Werner
     
  7. #7 fireball, 10.10.2016
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    8.495
    Zustimmungen:
    2.862
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    202000
    Also sagen wir mal so, ich bleibe dabei, dass das Problem beim Steuergerät der Halter liegt, da ja der Kommunikationsaufbau schon fehlschlägt...
     
Thema: ESP Fehler
Besucher kamen mit folgenden Suchen
  1. esp fehler skoda

    ,
  2. skoda superb esp fehler

    ,
  3. skoda octavia 1z esp fehler

    ,
  4. esp fehler
Die Seite wird geladen...

ESP Fehler - Ähnliche Themen

  1. Octavia III Fehler Skoda Connect App

    Fehler Skoda Connect App: Hallo, bis vor ca. 2-3 Wochen wurde in der Skoda Connect App das Bild meines Fahrzeuges dargestellt (roter Scout). Dies ist jetzt nicht mehr der...
  2. Fehler bei Serviceanzeige?

    Fehler bei Serviceanzeige?: Moin zusammen! Mein Fabia Combi, EZ 03/2017, zeigt mir folgenden Intervall an: [IMG] Habe jetzt mal bei einem Händler gefragt, ob das so richtig...
  3. Fehler Parkpilot Hinten RS245

    Fehler Parkpilot Hinten RS245: [ATTACH] Moin, habe letztens vor ca. 4 Wochen die Meldung Fehler Parkpilot Hinten gehabt. Dieser ging aber nach ein paar Stunden stillstand wieder...
  4. ESP/ASR Knopf in der Mittelkonsole nachrüsten

    ESP/ASR Knopf in der Mittelkonsole nachrüsten: Hallo Zusammen, in meinem alten A3 war ich es gewohnt einfach den ESP-Knopf in der Mittelkonsole zu betätigen, diesen gibt es im Superb ja nicht...
  5. VCDS - .ROD-Dateien fehlen S3V MJ 2018

    VCDS - .ROD-Dateien fehlen S3V MJ 2018: Hallo zusammen, wollte einige Funktionen im Superb 3V, MJ 2018, mit VCDS codieren. Trotz aktueller Version 17.8.0 fehlen bei diversen...