EPC-Leuchte ist an, Klimaanlage und beide Lüfter ohne Funktion

Diskutiere EPC-Leuchte ist an, Klimaanlage und beide Lüfter ohne Funktion im Skoda Octavia I Forum Forum im Bereich Skoda Forum; Hallo Alle zusammen, aktuell habe ich mit meinem Skoda Octavia Tour 1.6 1U mit EZ. 2004, einige Probleme. Es fing vor 3 Wochen an, zuerst...

  1. #1 arnodanny, 08.09.2017
    arnodanny

    arnodanny

    Dabei seit:
    17.08.2014
    Beiträge:
    10
    Zustimmungen:
    1
    Ort:
    Uetze
    Fahrzeug:
    Octavia Kombi 75kW
    Kilometerstand:
    182000
    Hallo Alle zusammen,

    aktuell habe ich mit meinem Skoda Octavia Tour 1.6 1U mit EZ. 2004, einige Probleme.

    Es fing vor 3 Wochen an, zuerst verweigerte die (manuelle) Klimaanlage ihren Dienst. Dann ist auch der wichtige Kühlerlüfter einfach nicht angesprungen.
    Dazu ist auf einmal die EPC-Leuchte im Kombiinstrument angegangen.

    Zusammengefasst:

    - Kühler- und Klimalüfter ohne Funktion
    - Klima ohne Funktion, Drehzahl erhöht sich beim anschalten.
    - EPC Leuchte an

    Ein Arbeitskollege von mir hat auch bereits den Fehlerspeicher ausgelesen und gelöscht, allerdings kommen die Fehler immer wieder. Hier mal der VCDS Auszug:

    --------------------------------------------------------------------------------
    Donnerstag,24,August,2017,12:22:17:20685
    VCDS -- Windows-basierter VAG/VAS-Emulator läuft auf Windows 7 x64
    VCDS Version: PCI 17.8.0.1
    Datenstand: 20170809 DS276.3


    Fahrzeug-Ident.-Nr.: TMBJX21Uxxxxxxxxx KFZ-Kennzeichen: H-ADxxxx
    Kilometerstand: 180040km Reparaturauftrag:



    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------


    Fahrzeugtyp: 1U (1U - Skoda Octavia (1997 > 2011))
    Scan: 01 02 03 08 15 16 17 19 22 29 35 36 37 39 46 56 76

    Fahrzeug-Ident.-Nr.: TMBJX21Uxxxxxxxxx Kilometerstand: 180040km
    -------------------------------------------------------------------------------
    Adresse 01: Motorelektronik Labeldatei: DRV\06A-906-033-AVU.lbl
    Teilenummer: 06A 906 033 DM
    Bauteil: SIMOS33 1.6l 2V 00HS5791
    Codierung: 00031
    Betriebsnr.: WSC 73430
    VCID: 6DD7B60B27C1332E51-515A
    TMBJX21Uxxxxxxxxx SKZ7Z0D2625445

    3 Fehlercodes gefunden:
    18070 - Kühlerlüfteransteuerung 2
    P1662 - 35-00 - Kurzschluss nach Masse
    16916 - Drucksensor für Klimaanlage (G65)
    P0532 - 35-00 - Signal zu klein
    16955 - Bremslichtschalter (F)
    P0571 - 35-00 - unplausibles Signal
    Readiness: 0000 0000

    -------------------------------------------------------------------------

    Getauscht wurde schon die Lüftersteuerung (die Einheit unter der Batterie),
    das Thermostat und der Bremslichtschalter.
    Aber leider keine Besserung. Alle Sicherungen sind in Ordnung, keine Kabel verschmort.
    Wenn die Relais in der (alten) Lüftersteuerung manuell betätigt wurden, liefen beide Lüfter.
    Die "Kennfeldsteuerung" öffnet das Thermostat immer sofort vollständig (vielleicht
    als Schutzreaktion auf die nicht funktionierenden Lüfter?)

    2016 gab es einen Eintrag von "hollimz" mit ähnlichem Inhalt, leider ohne Lösung.

    Es wäre super, wenn irgendwer noch eine gute Idee hat.

    Vielen Dank in vorraus

    arnodanny

    _________________
    mit freundlichen Grüßen,

    Arno Dannenberg
     
  2. #2 Octavia20V, 09.09.2017
    Octavia20V

    Octavia20V

    Dabei seit:
    13.01.2010
    Beiträge:
    3.996
    Zustimmungen:
    646
    Ort:
    Freyburg/Unstrut
    Fahrzeug:
    Skoda Octavia RS Ford Transit Connect
    Werkstatt/Händler:
    bin meine eigene Werkstatt
    Kilometerstand:
    108560
    Zu deiner Klima,dort fehlt Kältemittel oder der Druckgeber selbst ist hinüber.Fehlendes Kältemittel hat man gern durch eine undichtigkeit in der Klima.

    Bei den Lüftern würde ich mal sämtliche Kabel überprüfen,Kurzschluss nach Masse bedeutet ja meist das ein Kabel gequetscht/eingeklemmt ist,wenn es das Lüftersteuergerät nun mal nicht war.

    Zum Bremslichtschalter,naja wenn das nach dem tausch keine besserung gab,kann man den evtl einstellen,also die Entfernung vom schalter zum Bremspedal?Weiß nicht ganz was für ein Fehler er beim Kupplungsschalter anzeigt.Deine Bremslichter gehen alle?
     
  3. #3 Schattenmann, 09.09.2017
    Schattenmann

    Schattenmann

    Dabei seit:
    04.01.2011
    Beiträge:
    813
    Zustimmungen:
    65
    Ort:
    Siegershausen Schweiz
    Fahrzeug:
    Superb 2.0 TDI Limo & Fabia 1.2 & Kamiq 1.5 TSI
    Werkstatt/Händler:
    Ich selber
    Kilometerstand:
    Immer mehr
    Es wird nur der Massenschluss sein, In der AC ist genug drinn sonst kommt der Fehler Druck zu tief oder G65 Kurzschluss nach Masse wenn er ganz leer ist.
     
  4. #4 arnodanny, 10.09.2017
    Zuletzt bearbeitet: 10.09.2017
    arnodanny

    arnodanny

    Dabei seit:
    17.08.2014
    Beiträge:
    10
    Zustimmungen:
    1
    Ort:
    Uetze
    Fahrzeug:
    Octavia Kombi 75kW
    Kilometerstand:
    182000
    Vielen Dank für die Antworten. Den Masse-Anschluss werde ich prüfen, die Kabel auch.
    Es leuchten alle Bremsleuchten, habe die Fassungen schon auf schlappen und/oder
    wackligen Kontakt geprüft, aber Alles in Ordnung. Bei dem Bremslichtschalter ist es ja so,
    dass er einen Öffner- und einen Schließerkontakt hat. Um sicherzustellen, dass er richtig
    schaltet, habe ich ihn mal probeweise durch ein 2-poliges Umschaltrelais ersetzt.
    Nun konnte man die Betätigung auch hören.
    Aber auch damit trat der Fehler nach dem10. bis 20. Betätigen der Bremse wieder auf.
    Da alle 3 Fehler zeitgleich auftraten und keine Abhilfe wirklich Erfolg bringt, kommt man
    auf die unmöglichsten Ideen: Ist es wirklich auszuschließen, dass bei der Kombination
    dieser 3 Fehler ein gänzlich anderer Fehler vorliegt ?(???
     
  5. #5 Schattenmann, 10.09.2017
    Schattenmann

    Schattenmann

    Dabei seit:
    04.01.2011
    Beiträge:
    813
    Zustimmungen:
    65
    Ort:
    Siegershausen Schweiz
    Fahrzeug:
    Superb 2.0 TDI Limo & Fabia 1.2 & Kamiq 1.5 TSI
    Werkstatt/Händler:
    Ich selber
    Kilometerstand:
    Immer mehr
    Bring den Masseschluss des Kühlerlüfter in Ordnung und der Rest ist weg. Den Kühlerlüfter braucht die AC und der Motor.
     
  6. #6 fireball, 10.09.2017
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    13.090
    Zustimmungen:
    4.945
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    260.062
    Nö. Zu 90% liegt da ein Problem mit der Spannungsversorgung vor, in der Regel eher Kabelbruch auf 12V Seite - oder der Geber selbst ist tatsächlich defekt. Gequetscht Kabel kann man da fast immer ausschließen.
     
  7. #7 Octavia20V, 11.09.2017
    Octavia20V

    Octavia20V

    Dabei seit:
    13.01.2010
    Beiträge:
    3.996
    Zustimmungen:
    646
    Ort:
    Freyburg/Unstrut
    Fahrzeug:
    Skoda Octavia RS Ford Transit Connect
    Werkstatt/Händler:
    bin meine eigene Werkstatt
    Kilometerstand:
    108560
    Naja,Elektrik war noch nie so meine Baustelle:pinch: habs versucht
     
  8. #8 arnodanny, 13.09.2017
    arnodanny

    arnodanny

    Dabei seit:
    17.08.2014
    Beiträge:
    10
    Zustimmungen:
    1
    Ort:
    Uetze
    Fahrzeug:
    Octavia Kombi 75kW
    Kilometerstand:
    182000
    Vielen Dank für die Anregungen, beide Lüfter funktionieren, wenn die Relais im Steuergerät manuell betätigt werden. Obwohl, wenn die Masseleitung nur leicht angesammelt ist, könnte das die Elektronik feststellen, aber die Lüfter könnten sich trotzdem noch drehen, wenn die Relais betätigt werden. Ich werde mal eine neue Masseverbindung herstellen.
     
  9. #9 arnodanny, 18.09.2017
    arnodanny

    arnodanny

    Dabei seit:
    17.08.2014
    Beiträge:
    10
    Zustimmungen:
    1
    Ort:
    Uetze
    Fahrzeug:
    Octavia Kombi 75kW
    Kilometerstand:
    182000
    Hallo Schattenmann,
    ich habe gestern eine zusätzliche Leitung vom braunen Massekabel, direkt am Lüftermotor II (der Große),
    zum Minuspol der Batterie gelegt. Leider keine Besserung.
    Gruß arnodanny
     
  10. #10 Schattenmann, 18.09.2017
    Schattenmann

    Schattenmann

    Dabei seit:
    04.01.2011
    Beiträge:
    813
    Zustimmungen:
    65
    Ort:
    Siegershausen Schweiz
    Fahrzeug:
    Superb 2.0 TDI Limo & Fabia 1.2 & Kamiq 1.5 TSI
    Werkstatt/Händler:
    Ich selber
    Kilometerstand:
    Immer mehr
    Leg mal Plus und Minus an den Lüfter, vllt ist der Lüftermotor hinüber.
     
  11. #11 Schattenmann, 18.09.2017
    Schattenmann

    Schattenmann

    Dabei seit:
    04.01.2011
    Beiträge:
    813
    Zustimmungen:
    65
    Ort:
    Siegershausen Schweiz
    Fahrzeug:
    Superb 2.0 TDI Limo & Fabia 1.2 & Kamiq 1.5 TSI
    Werkstatt/Händler:
    Ich selber
    Kilometerstand:
    Immer mehr
    Sorry hab #8 nicht gelesen
     
  12. #12 Schattenmann, 19.09.2017
    Schattenmann

    Schattenmann

    Dabei seit:
    04.01.2011
    Beiträge:
    813
    Zustimmungen:
    65
    Ort:
    Siegershausen Schweiz
    Fahrzeug:
    Superb 2.0 TDI Limo & Fabia 1.2 & Kamiq 1.5 TSI
    Werkstatt/Händler:
    Ich selber
    Kilometerstand:
    Immer mehr
    Welches Thermostat öffnet die Kernfeldsteuerung?
    Ich hatte auch einen U1 bei mir war da ein manuelles verbaut.
     
  13. #13 Schattenmann, 19.09.2017
    Schattenmann

    Schattenmann

    Dabei seit:
    04.01.2011
    Beiträge:
    813
    Zustimmungen:
    65
    Ort:
    Siegershausen Schweiz
    Fahrzeug:
    Superb 2.0 TDI Limo & Fabia 1.2 & Kamiq 1.5 TSI
    Werkstatt/Händler:
    Ich selber
    Kilometerstand:
    Immer mehr
    Stellt sich jetzt die Frage wo das Lastsignal zum öffnen herkommt.
     
  14. #14 Schattenmann, 19.09.2017
    Schattenmann

    Schattenmann

    Dabei seit:
    04.01.2011
    Beiträge:
    813
    Zustimmungen:
    65
    Ort:
    Siegershausen Schweiz
    Fahrzeug:
    Superb 2.0 TDI Limo & Fabia 1.2 & Kamiq 1.5 TSI
    Werkstatt/Händler:
    Ich selber
    Kilometerstand:
    Immer mehr
    Muss meine Unfähigkeit eingestehen. Hab gerade gelesen dass das Lüftersteuergerät den Fehler 18070 auch ausgibt, wenn G65 defekt ist oder der Kältemitteldruck unter 2bar liegt.
    Da aber G65 funktioniert wäre als nächstes das Kältemittel dran.
     
  15. #15 Octavia20V, 19.09.2017
    Octavia20V

    Octavia20V

    Dabei seit:
    13.01.2010
    Beiträge:
    3.996
    Zustimmungen:
    646
    Ort:
    Freyburg/Unstrut
    Fahrzeug:
    Skoda Octavia RS Ford Transit Connect
    Werkstatt/Händler:
    bin meine eigene Werkstatt
    Kilometerstand:
    108560
    Auch ein Blindes Huhn findet mal ein Korn:D
     
  16. #16 arnodanny, 21.09.2017
    arnodanny

    arnodanny

    Dabei seit:
    17.08.2014
    Beiträge:
    10
    Zustimmungen:
    1
    Ort:
    Uetze
    Fahrzeug:
    Octavia Kombi 75kW
    Kilometerstand:
    182000
    Hallo, die Bremslichter funktionieren alle und immer, die Einstellung des Schalters habe ich mehrmals überprüft.
    Die Klimaanlage hat immer funktioniert und wurde im Juli gewartet, desinfiziert, entleert und neu befüllt.
    Da habe ich auch die Lüfter laufen gesehen. Was mich ein wenig stutzig werden lässt, ist halt, dass alle 3 Fehler
    gleichzeitig auftraten.
     
  17. #17 Octavia20V, 21.09.2017
    Octavia20V

    Octavia20V

    Dabei seit:
    13.01.2010
    Beiträge:
    3.996
    Zustimmungen:
    646
    Ort:
    Freyburg/Unstrut
    Fahrzeug:
    Skoda Octavia RS Ford Transit Connect
    Werkstatt/Händler:
    bin meine eigene Werkstatt
    Kilometerstand:
    108560
    Kann halt auch zufall sein.
     
  18. #18 Schattenmann, 22.09.2017
    Schattenmann

    Schattenmann

    Dabei seit:
    04.01.2011
    Beiträge:
    813
    Zustimmungen:
    65
    Ort:
    Siegershausen Schweiz
    Fahrzeug:
    Superb 2.0 TDI Limo & Fabia 1.2 & Kamiq 1.5 TSI
    Werkstatt/Händler:
    Ich selber
    Kilometerstand:
    Immer mehr
    Hast du Probleme mit der Kühlwassertemperatur?
     
  19. #19 arnodanny, 22.09.2017
    arnodanny

    arnodanny

    Dabei seit:
    17.08.2014
    Beiträge:
    10
    Zustimmungen:
    1
    Ort:
    Uetze
    Fahrzeug:
    Octavia Kombi 75kW
    Kilometerstand:
    182000
    Naja, wie man's nimmt. Im Winter wird es wahrscheinlich nicht warm, weil das Thermostat von der Kennfeldsteuerung geöffnet wird und
    der große Kühlkreislauf aktiv ist. Aber wenn man im Stau steht, muss man auch im Sommer die Heizung volle Pulle anmachen, da sich
    der Lüfter nicht dreht.
     
  20. #20 Schattenmann, 22.09.2017
    Schattenmann

    Schattenmann

    Dabei seit:
    04.01.2011
    Beiträge:
    813
    Zustimmungen:
    65
    Ort:
    Siegershausen Schweiz
    Fahrzeug:
    Superb 2.0 TDI Limo & Fabia 1.2 & Kamiq 1.5 TSI
    Werkstatt/Händler:
    Ich selber
    Kilometerstand:
    Immer mehr
    Ist das ne Vermutung oder ist das so?
     
Thema: EPC-Leuchte ist an, Klimaanlage und beide Lüfter ohne Funktion
Besucher kamen mit folgenden Suchen
  1. P1662 - 35-00 - -

    ,
  2. Skoda Oktavia EPC leuchtet Klima keine Funktion Kühlerlüfter aus

    ,
  3. klimaanlage defekt und epc leuchtet auf

    ,
  4. p1662-35-00,
  5. epc shop Klimaanlage ,
  6. 18070-kühlerlüfteransteuerung 2 p1662-35-00-kurzschluss nach masse
Die Seite wird geladen...

EPC-Leuchte ist an, Klimaanlage und beide Lüfter ohne Funktion - Ähnliche Themen

  1. EPC Leuchte und starker Benzingeruch

    EPC Leuchte und starker Benzingeruch: [ATTACH] Auf dem nach Hauseweg hat mein Skoda Rapid Spaceback (BJ. 10/2016 - Benziner) einmal stärker „geruckelt“ und im Anschluss hat die EPC...
  2. EPC und Motorkontrollleuchte leuchten

    EPC und Motorkontrollleuchte leuchten: Hallo, Ich habe Folgendes Problem. Bei meinem Skoda Citigo leuchtet die Motorkontroll und die EPC leuchte. Der Motor lief auch im Notbetrieb, also...
  3. Lampen MotorSteuerung, EPC, und ESP Leuchten leuchten dauerhaft, gleichzeitig geht Motor aus, sobal

    Lampen MotorSteuerung, EPC, und ESP Leuchten leuchten dauerhaft, gleichzeitig geht Motor aus, sobal: Hallo Ich hoffe mal auf Eure Erfahrungen und Hilfe. Alles dreht sich um einen Skod Fabia 1,4 16V aus 2003. Zum Problem die Lampen MotorSteuerung,...
  4. Motor springt nicht sofort an. EPC, Abgaskontrollleuchte leuchten

    Motor springt nicht sofort an. EPC, Abgaskontrollleuchte leuchten: Hallo, heute morgen sprang mein Skoda Yeti 1,4 TSI nicht sofort an. Ich betätigte mehrfach die Zündung und versuchte Gas zu geben, jedoch...
  5. EPC+ASR+MKL leuchten, Fabia nimmt kein Gas an

    EPC+ASR+MKL leuchten, Fabia nimmt kein Gas an: Hallo zusammen :) Heute morgen bin ich leider mit meinem Fabia 1 1.4 16V (75PS) liegen geblieben. Gestern Abend bin ich noch problemlos Autobahn...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden