Endstufe fällt ab und zu aus....

Diskutiere Endstufe fällt ab und zu aus.... im Skoda Fabia I Forum Forum im Bereich Skoda Forum; Moin, seit kurzem fällt die endstufe bei mir dauernd aus....sobald ich nur etwas lauter mache, oder der bass ein bischen mehr wird, schaltet die...

  1. BuRnEr

    BuRnEr Guest

    Moin,

    seit kurzem fällt die endstufe bei mir dauernd aus....sobald ich nur etwas lauter mache, oder der bass ein bischen mehr wird, schaltet die endstufe ab. ich habe sämtliche anschlüsse an der endstufe überprüft und es ist alles so wie vorher.

    ich habe :

    - Blaupunkt 4 Kanal Endstufe mit jeweils 70 Watt ( Sinus ) pro Kanal
    - 2x 3-Wege Lautsprecher mit jeweils 150 Watt (Musikleistung)
    - Bassbox mit 250 Watt (Musikleistung)

    das System lief ca. 1 1/2 Monate stabil, bis jetzt halt.


    jetzt frage ich euch ob ihr mir da weiterhelfen könnt?! Ich bin am verzweifeln. :frage:


    Mfg BuRnEr
     
  2. #2 misteryx, 17.03.2005
    misteryx

    misteryx

    Dabei seit:
    03.04.2004
    Beiträge:
    569
    Zustimmungen:
    2
    Ort:
    Naumburg
    Fahrzeug:
    Fabia I RS
    Werkstatt/Händler:
    wieder auf der Suche nach Fähigem...
    Kilometerstand:
    232000
    Ich tippe mal in meinem Unwissen einfach auf Überlastung!
     
  3. BuRnEr

    BuRnEr Guest

    was meinst du mit überlastung? ich meine es ging ja 1 1/2 Monate lang gut. das kann doch nicht einfach so plötzlich kommen oder?!
     
  4. gelig

    gelig

    Dabei seit:
    20.08.2003
    Beiträge:
    779
    Zustimmungen:
    5
    Ort:
    Nordhessen
    Gibt verschiedene Möglichkeiten, zB: Endstufe wird zu heiß (eventuell Einbauort wechseln. Oder was ich eher glaube: Falsche Impedanz des Lautsprechers.

    zB: Lautsprecher haben 1 Ohm, Endstufe braucht aber mindestens 2 Ohm.


    Was für ne "Bassbox" :geburtstag: hast du, eine mit Doppelschwingspulensubwoofer ?
    Wie hast du die Lautsprecher an deiner Endstufe angeschlossen? Hat die ne Subwooferweiche?



    MfG

    gelig
     
  5. #5 Joker1976, 17.03.2005
    Joker1976

    Joker1976

    Dabei seit:
    11.06.2002
    Beiträge:
    1.759
    Zustimmungen:
    4
    Ort:
    Kreis Karlsruhe 76661 Philippsburg Deutschland
    Fahrzeug:
    Superb II 170PS TDI DSG EZ'11 134tkm | O2 RS 2.0TDI 170PS Combi EZ´08 187000km | Roomster Style Plus Edition 1.2TSI 105PS EZ´10 1200km
    Werkstatt/Händler:
    Jäger&Keppel, Speyer
    Kilometerstand:
    134000
    Ich tippe mal folgendes:

    entweder schaltet sich der Verstärker wegen

    Überhitzung,
    Kontaktprobleme oder
    leerer Batterie aus.
     
  6. BuRnEr

    BuRnEr Guest

    also was das genau für ein subwoofer ist weis ich nicht, aber ich habe die beiden lautsprecher - die auch in meiner galerie zu sehen sind - beide an EINEN kanal angeschlossen, weil ich zwar 4 habe, aber 1 davon kaputt ist , also habe ich die beiden lautsprecher an einen kanal angeschlossen und die basskiste gebrückt an die restlichen 2 kanäle. also die batterie ist noch nciht so alt die dürfte nicht leer sein. ...


    ich werde jetzt erstmal ausprobieren die beiden lautsprecher abzuklemmen und dann nur die basskiste zu nutzen, mal sehen ob es vll. an der anklemmung der beiden boxen an einem kanal liegt.


    trotzdem danke für eure tipps.


    Mfg BuRnEr
     
  7. gelig

    gelig

    Dabei seit:
    20.08.2003
    Beiträge:
    779
    Zustimmungen:
    5
    Ort:
    Nordhessen
    Es kann daran liegen, dass die Endstufe bereits im :wc: ist.
    Es ist nicht ratsam an eine Endstufe normale Lautsprecher und die Subwooferkiste anzuschliessen wenn die keine Filter hat.
    An der Batterie liegts meiner Meinung nicht, oder passierts auch wenn du den Motor an hast. Wenn das so ist, müsstest du zB ein stark flackerndes Licht haben (Innenraum und Scheinwerfer).



    MfG

    gelig
     
  8. BuRnEr

    BuRnEr Guest

    also mir ist es bis jetzt immer nur bei laufenden Motor passiert, aber flackerndes licht habe ich nicht.ich habe jetzt die beiden lautsprecher ausgetauscht gegen 2 alpine boxen mit 90 Watt und jeweils an ein kanal angeschlossen, und die basskiste auch nur an ein kanal ( nicht gebrückt). Soweit läuft alles nur mal schauen wie lange.


    Ich werde mir eh in naher Zukunft eine neue Endstufe zulegen. Weiß nur nicht welche ich da nehmen sollte. Wenn ihr mir ein paar Ratschläge geben könntet wäre ich sehr dankbar.


    Mfg BuRnEr
     
  9. gelig

    gelig

    Dabei seit:
    20.08.2003
    Beiträge:
    779
    Zustimmungen:
    5
    Ort:
    Nordhessen
    Kommt drauf an was du ausgeben willst....

    Also ich habe noch 2 gute Monacor carpower Wanted rumliegen, falls du Interesse hast :D
    Haben viel Leistung, sind günstig, aber qualitativ hochwertig. Mit Hoch- und Tiefpassfilter. Blau beleuchtet, die große hat nen Lüfter eingebaut. usw usw



    MfG

    gelig
     
Thema:

Endstufe fällt ab und zu aus....

Die Seite wird geladen...

Endstufe fällt ab und zu aus.... - Ähnliche Themen

  1. Elektrische Heckklappe fällt ins Schloss

    Elektrische Heckklappe fällt ins Schloss: Hallo, kurze Frage - mein O3 vFL mit elektrischer Heckklappe macht im Vergleich zu anderen Fahrzeugen (einen anderen O3 habe ich nicht zum...
  2. Schräge Rückbank Babys Kopf fällt nach vorne

    Schräge Rückbank Babys Kopf fällt nach vorne: Hallo! Ich bin bei neu hier und suche nach einer Antwort oder Hilfe zu unserem Problem. Wir möchten gerne auf ein Familienauto umsteigen und...
  3. Kühlwasserverlust ab 140kmh

    Kühlwasserverlust ab 140kmh: Moin..Mein Superb 2 Kombi mit dem 2.0Tdi Cr 170ps Cbbb hat bei höheren Geschwindigkeiten Kühlwasserverlust. Es wird aus den Ausgleichbehälter...
  4. Skoda Octavia 3E stirbt immer wieder ab.

    Skoda Octavia 3E stirbt immer wieder ab.: Mein skoda stirbt im stand immer wieder ab, und auch während der fahrt. Ausmessen: 1x Drosselklappe, 2x Nockenwellen verstellt ,...
  5. Pluskabel für Endstufe verlegen

    Pluskabel für Endstufe verlegen: Hallo, ich besitze seit dieser Woche einen Fabia Baujahr 2006 mit 75 PS als Kombi. Jetzt würde ich gerne meine Endstufe die ich in meinen Nissan...