Endstufe durchgeschmorrt???

Dieses Thema im Forum "Car-Hifi / Navi / App Forum" wurde erstellt von Aki 4 Life, 19.07.2006.

  1. #1 Aki 4 Life, 19.07.2006
    Aki 4 Life

    Aki 4 Life Guest

    Hi Leutz,

    hab bei mir im auto ne anlage eingebaut.

    Radio = Sony CDX-M9900
    Enstufe = Ground Zero 2350X
    Bass = Ground Zero GZUB 3000
    Kabelset= Dietz 20qmm

    das andere ist nicht von bedeutung.

    Als ich gestern von der Arbeit heimgefahren bin, hatte ich die musik sehr laut. Irgendwann ist mein bass ausgegangen und es hat angefangen zu stinken im Auto. Ich bin an die seite gefahren und habe gesehen, das der gestank von der endstufe kam. Ich habe die sicherungen überprüft und an denen war nichts dran.
    Als ich die musik wieder angemacht hab, hat die endstufe wieder funktioniert und alles is so gelaufen wie früher.

    woran kann es gelegen haben, das der bass ausgegangen ist und es gestunken hat im auto? ist die endstufe defekt und kann ich damit rechnen das sie bald ganz kaputt geht?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Sgt.Paula, 19.07.2006
    Sgt.Paula

    Sgt.Paula

    Dabei seit:
    10.04.2006
    Beiträge:
    4.170
    Zustimmungen:
    26
    Fahrzeug:
    T5 FL Edition 25; Fabia 1.2HTP; Touareg R5
    Werkstatt/Händler:
    Eggert in Bergen a. Rügen; VW in Stralsund; Pump bei Oldesloe
    Kilometerstand:
    25000
    hi,

    ich würde mal in die endstufe schauen, bei mir ist das auch passiert aber ich bin mit dem schraubenzieher an das gehäuse gekommen und habe dadurch plus und minus verbunden. Da sind die kontakte in der Enstufe verbrannt.

    mfg :toedlich:
     
  4. #3 Alzheimer, 19.07.2006
    Alzheimer

    Alzheimer Guest

    Moin,
    also wenn die Endstufe jetzt wieder funktioniert würde ich mal sagen sie ist nicht defekt :smoke:

    Allerdings kanns sein das der Überlastungsschutz eingesetzt hat und der kurzzeitige Ausfall daher kam.

    Der gestank kann von der sich in der Endstufe angestauten Wärme (die vielleicht die Kunststoffe angeschmort hat) kommen.

    Solltest vielleicht mal deine Komponenten auf die Abstimmung kontrollieren, evtl ist die Ednstufe mit dem Bass überlastet. :hihi:

    Hau rein
     
  5. #4 Aki 4 Life, 19.07.2006
    Aki 4 Life

    Aki 4 Life Guest

    ich denke nicht, das sie überlastet ist.

    der bass hat 1000 watt rms und ich hab die endstufe auf 2 Ohm gebrückt und hol so 900 watt rms raus.

    kann es daran liegen, das ich nur 20qmm dickes kabel hab?
     
  6. #5 Sgt.Paula, 19.07.2006
    Sgt.Paula

    Sgt.Paula

    Dabei seit:
    10.04.2006
    Beiträge:
    4.170
    Zustimmungen:
    26
    Fahrzeug:
    T5 FL Edition 25; Fabia 1.2HTP; Touareg R5
    Werkstatt/Händler:
    Eggert in Bergen a. Rügen; VW in Stralsund; Pump bei Oldesloe
    Kilometerstand:
    25000
    kann sein nimm mal stärkeres
     
  7. #6 Aki 4 Life, 19.07.2006
    Aki 4 Life

    Aki 4 Life Guest

    schon bestellt :-)
    35qmm
     
  8. #7 Frank V., 19.07.2006
    Frank V.

    Frank V.

    Dabei seit:
    23.03.2006
    Beiträge:
    121
    Zustimmungen:
    0
    Ort:
    Dortmund / NRW
    Fahrzeug:
    Skoda Octavia SLX 20V Turbo
    Werkstatt/Händler:
    SBB Skoda Dortmund
    Kilometerstand:
    173000
    Wonach hat es gestunken? Vermutlich ist der Woofer sehr warm geworden und die Isolierung der Spule fing an zu gasen. Das hast Du gerochen.
    Die Endstufe könnte abgeschaltet haben, weil die Spule mit steigender Temperatur auch ihre Induktivität ändert. Viel eher könnte aber der Fall sein, daß die Stromversorgung soweit in die Knie gegangen ist, daß die Endstufe auf Protect ging, weil sie Unterspannung erhielt. Hast Du stabile 100 Ampere für die 900 Watt Deiner Endstufe?

    Frank
     
  9. #8 Aki 4 Life, 20.07.2006
    Aki 4 Life

    Aki 4 Life Guest

    ich hatte zu diesem zeitpunkt noch ne sicherung von 60 amper. in der endstufe sind 3 sicherungen mit jeweils 40 amper.

    die anlage läuft ganz normal. kann sie wieder auch super laut machen und es passiert nix. kann es sein, das in der endstufe paar wiederstände durchgeschmorrt sind?

    wie es gestunken hat, kann ich eigentlich nicht sagen. ist schwer zu beschreiben. es handelt sich um high end produkte, ground zero ist keine unbekannte marke, von daher versteh ich es nicht....
     
  10. #9 Frank V., 20.07.2006
    Frank V.

    Frank V.

    Dabei seit:
    23.03.2006
    Beiträge:
    121
    Zustimmungen:
    0
    Ort:
    Dortmund / NRW
    Fahrzeug:
    Skoda Octavia SLX 20V Turbo
    Werkstatt/Händler:
    SBB Skoda Dortmund
    Kilometerstand:
    173000
    Ein bekannter Name ist noch lange kein Zeichen für High End. Den großen Plutonium Quadcoil würde ich zu den Topmodellen zählen, aber dennoch ist es immernoch kein High End. Highend sind z.B. das Pioneer ODR System, die Audison Thesis Endstufe oder Lautsprecher von Görlich.


    Wenn die 60 Ampere Sicherung nicht durchbrennt, die Edstufe aber mit 120 Ampere abgesichert ist, zeigt das, daß sie maximal 120 Ampere aufnehmen kann, sie aber nicht gezogen hat. Das kann zum einen an zu dünnen Kabeln liegen (35mm² sollte es mindestens sein), oder aber der Massepunkt ist schlecht gewählt, daß der den Stromfluß einbremst. Folglich kann die Endstufe nicht ihre volle Leistung liefern und läuft ins Clipping. Und auch das läßt einen Woofer stinken. Ein unsauberes Rechtecksignal stellt keine einwandfreie Sinuskurve und somit sauberes Ein- und Ausschwingen dar.

    Desweiteren kann auch eine 60 Ampere Sicherung mal kürzer oder länger 100 Ampere durchlassen, je nachdem, ob es eine träge oder flinke Sicherung ist. Auch da gibts Unterschiede.

    Sollten Bauteile der Endstufe durchgebrannt sein, schaltet sie garnicht erst ein oder geht sofort auf Protect. Für gewöhnlich brennen bei solchen Sachen Transistoren auf der Sekundärseite durch.

    Frank
     
  11. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 ThomasNorwegen, 20.07.2006
    ThomasNorwegen

    ThomasNorwegen Guest

    20 qmm ist ausreichend. (hat mit 60A sicherung ja hingehauen)

    Da wieder alles einwandfrei funktioniert war es lediglich eine hitze abschaltung. sorg für bessere belüftung und du hast ruhe.

    @Frank
    Bei einer kabellänge von ca 6m sollte der spannungsfall nicht so hoch sein das die enstufe abschaltet. Auch nicht bei 100 A. Es kann sein das die bordspannung in die knie geht da er kein Kondensator hat um die ströme abzufangen. das hiesse aber das er das problem ständig haben müsste, was er ja nicht hat.
     
  13. #11 Frank V., 20.07.2006
    Frank V.

    Frank V.

    Dabei seit:
    23.03.2006
    Beiträge:
    121
    Zustimmungen:
    0
    Ort:
    Dortmund / NRW
    Fahrzeug:
    Skoda Octavia SLX 20V Turbo
    Werkstatt/Händler:
    SBB Skoda Dortmund
    Kilometerstand:
    173000
    @ Thomas Norwegen:

    Sicherlich reichen 20mm² aus. Aber ich weiß nicht, was für ein Kabel verlegt ist, wenn es irgendwas billiges ist, macht es schon einen Unterschied. Und was Strom angeht: Da ich ja durch dB Drag Racing vorgeschädigt bin, wo man niemals genug Strom haben kann, bin ich der Ansicht "viel hilft viel". Gerade bei Strom im Zusammenhang mit Carhifi.
    Zudem sagte Aki4Life ja, daß er sehr laut Musik hörte. Wer weiß, was da für Frequenzen durchgeschoben wurden. Ich bin wie Du der Ansicht, daß die Spannung unter Last auf unter 12 Volt an der Endstufe gefallen ist und die Endstufe ins Clipping gefahren ist sowie der Woofer normal warm geworden ist. Und das wird das sein, was er gerochen hat.

    @Aki4Life: Bassreflex oder Bandpassgehäuse? Riech mal am Port. Sollte leicht beißend verbrannt riechen, wenn es nicht schon verflogen ist. Ist aber nicht weiter schlimm, sowas kommt vor und ist auch nicht tragisch. Ist halt die Isolierung der Spule, die etwas warm geworden ist. Du solltest es allerdings nicht übertreiben, irgendwann brennt sie durch. Und das liegt dann einfach daran, daß die Endstufe ein unsauberes Signal bzw. Gleichstrom auf die Spule gegeben hat. Clipping muß nicht immer hörbar sein. In den seltenen Fällen geht ein Woofer durch tatsächlich zuviel Leistung kaputt, bei viel zu viel Leistung wird er mechanisch beschädigt durch zu hohe Auslenkung.

    Wenn ein Woofer 1000 Watt belastbar ist, kann das mechanisch gemeint sein, elektrisch muß das nicht zwangläufig auch zutreffen. Bedenke, wie hell eine Glühlampe mit 100 Watt leuchtet, da ist auch nichts anderes als eine Spule drin, wie auch bei einem Lautsprecher. Impulsbelastbarkeit kann höher liegen (drei bis vierfach), aber dauerhaft hält kaum ein Lautsprecher diese Leistung aus. Desweiteren kommt es auch auf die Frequenz an: 70 Hz mit 1000 Watt schaden dem Lautsprecher nicht so sehr wie 30 Hz, wo er richtig auslenken muß. Zudem zieht eine tiefere Frequenz ungleich mehr Strom als eine höher liegende Tonart. Hier muß die Endstufe arbeiten, und dazu braucht sie Strom ohne Ende. Deine Ground Zero zieht mindestens das doppelte vom dem, was sie leistet. Soll heißen: bei 900 Watt 1800 Watt Stromaufnahme.

    Frank
     
Thema:

Endstufe durchgeschmorrt???

Die Seite wird geladen...

Endstufe durchgeschmorrt??? - Ähnliche Themen

  1. Octi iglx Bj 99 Stromkabel für Endstufe

    Octi iglx Bj 99 Stromkabel für Endstufe: Hallo Forum! Ich bin am verzweifeln, ich sags euch.. Zu Beginn: Ich habe sämtliche Foren durchforstet und habe auch einiges gefunden und habe so...
  2. Allgemein Endstufe oder neue Lautsprecher?

    Endstufe oder neue Lautsprecher?: Hallo, ich habe mal eine grundlegende Frage, hab kein Thema dafür finden können: Wenn man die Soundqualität seines Autoradios (bei mir Bolero,...
  3. Wo Öffnung für Plus Kabel (Endstufe) im Motorraum?

    Wo Öffnung für Plus Kabel (Endstufe) im Motorraum?: hallo will mir ne Endstufe im meinem Fabia machen und würde gerne wissen wo ich am besten ne Öffnung finde für das plus kabel. vielleicht hat...
  4. subwoofer und endstufe verbauen

    subwoofer und endstufe verbauen: Hallo zusammen Stehe vor einem kleinen Problem , will mir nen subwoofer mit Hilfe eines high low level adapters ans orginal bolero einbauen. Nun...
  5. Endstufe und kleinen subwoofer nachrüsten!

    Endstufe und kleinen subwoofer nachrüsten!: Werde hoffentlich die nächsten Wochen meinen octi3 kombi bekommen! Hab es ja extra als familienauto gekauft aber als Mann will man auch kleine...