elektrische Spiegelverstellung funktioniert nicht

Dieses Thema im Forum "Skoda Felicia Forum" wurde erstellt von Chilli, 23.11.2007.

  1. Chilli

    Chilli

    Dabei seit:
    21.11.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Hagen
    Fahrzeug:
    Felicia 1,6 GLX Kombi
    Kilometerstand:
    103610
    Eigentlich hat mein Feli elektrisch verstellbare Aussenspiegel. Leider bewegt sich da aber gar nichts mehr. Die Sicherung kann es nicht sein, denn da hängen ja bekanntlich auch noch eine ganze Reihe Kontrollleuchten mit dran, und die arbeiten ganz normal.
    Ich denke also, dass der Motor kaputt ist. Wenn das Problem woanders dran liegen würde, würde ja wenigstens was brummen, wenn ich die Knöpfchen drücke.
    Wie komme ich am besten an den Motor dran? Kann man den überhaupt reparieren, sollte ich mir einen Neuen besorgen, oder gleich ganz auf manuelle Verstellung umsteigen??

    Danke für Eure Tipps!

    Chilli
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Jochen B., 23.11.2007
    Jochen B.

    Jochen B.

    Dabei seit:
    28.10.2007
    Beiträge:
    63
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeug:
    `95er Felicia I GLXi 1.3 (50kW)
    Werkstatt/Händler:
    Klaus, Schleusenufer 3 (falls ich`s nicht selber mache)
    Kilometerstand:
    120000
    Sind beide gleichzeitig ausgefallen?
     
  4. Chilli

    Chilli

    Dabei seit:
    21.11.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Hagen
    Fahrzeug:
    Felicia 1,6 GLX Kombi
    Kilometerstand:
    103610
    Sie gehen Beide nicht mehr. Wenn die Spiegel wenigstens die Stellung behalten würden, in die ich sie mit den Fingern drücke, wäre es ja noch OK, aber sie rutschen immer in eine Stellung zurück, und die passt für mich leider nicht.
    Wie und wann sie ausgefallen sind, weiß ich nicht. Ich habe den Feli erst seit einigen Tagen und habe ihn mit diesem Defekt gekauft.
     
  5. Redfun

    Redfun

    Dabei seit:
    25.07.2005
    Beiträge:
    2.584
    Zustimmungen:
    96
    Ort:
    Drayton (Hampshire, UK)
    Fahrzeug:
    Škoda 100, Felicia 1.6 GLX( bis 16.1.13) Citigo Elegance, 5 door, 75bhp Green Tec
    Werkstatt/Händler:
    Sparshatts of Fareham
    Kilometerstand:
    45282
    Wenns beide sind würd ich auf den Schalter tippen. Oder ein Kabelbruch, wo die Drähte von der Karosse in die Tür geleitet werden.
     
  6. Chilli

    Chilli

    Dabei seit:
    21.11.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Hagen
    Fahrzeug:
    Felicia 1,6 GLX Kombi
    Kilometerstand:
    103610
    Die Beleuchtung für den Schalter funktioniert lustigerweise, aber der Schalter selbst gibt keine Reaktion von sich. Ich bin mir nur nicht so sicher, wie ich am Besten an den Schalter dran komme. Kann man die Blende von der Türklinke, wo der Schalter ja mit dran hängt, einfach so abziehen, oder gibt es da einen Trick?
     
  7. #6 Jochen B., 26.11.2007
    Jochen B.

    Jochen B.

    Dabei seit:
    28.10.2007
    Beiträge:
    63
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeug:
    `95er Felicia I GLXi 1.3 (50kW)
    Werkstatt/Händler:
    Klaus, Schleusenufer 3 (falls ich`s nicht selber mache)
    Kilometerstand:
    120000
    Die Beleuchtung wird mit der Instrumentenbeleuchtung gekoppelt sein und es wird eine extra Stromzufuhr für die Spiegelverstellung geben (die in Deinem Fall tot sein wird). Wenn`s keine Schrauben gibt, hat`s vielleicht ein Bajonett? (Einer meiner Japaner hatte das, und mein 2er Golf (glaube ich) auch (musste nach rechts oder links verschoben werden).
     
  8. Chilli

    Chilli

    Dabei seit:
    21.11.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Hagen
    Fahrzeug:
    Felicia 1,6 GLX Kombi
    Kilometerstand:
    103610
    Hast Du ´nen Tipp, wie ich rauskriege, welches das Stromkabel für den Spiegelschalter ist? Die Kabel für die elektrischen Fensterheber laufen auch noch daher.
     
  9. #8 Jochen B., 27.11.2007
    Jochen B.

    Jochen B.

    Dabei seit:
    28.10.2007
    Beiträge:
    63
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeug:
    `95er Felicia I GLXi 1.3 (50kW)
    Werkstatt/Händler:
    Klaus, Schleusenufer 3 (falls ich`s nicht selber mache)
    Kilometerstand:
    120000
    Tut mir Leid, ich hab`s ja selbst nie gesehen. Kommt man an die Kontakte des Schalters nicht heran (um zu verfolgen, wo sie herkommen, und wo sie hingehen)? Je nachdem, wie`s aussieht, würde ich möglicherweise die Türverkleidung abnehmen, wenn ich hoffen könnte, dann mehr zu erkennen (allerdings nicht gerne bei den aktuellen Temperaturen)!

    Ich hatte ja eh` vermutet, dass das Problem an einem zentralen Punkt (im Sicherungskasten) zu suchen sei, weils mir unwahrscheinlich vorkam, dass beide Spiegelschalter und/oder -Motoren gleichzeitig ausgefallen sind. Aber was wissen wir schon über den Vorbesitzer? Vielleicht sind sie ja auch unabhängig voneinander schon vor Jahren ausgefallen.

    Kommt man eigentlich an die Kontakte der Motoren direkt heran, um mal zu prüfen, ob elektrisch vielleicht alles in Ordnung ist und nur die Motoren wegen alten Fettes oder Korrosion festsitzen? Wo sitzen die überhaupt, direkt unter den Spiegeleinsätzen, oder sind da noch Drahtzüge dazwischen?
     
  10. #9 Master-S, 27.11.2007
    Master-S

    Master-S

    Dabei seit:
    18.07.2005
    Beiträge:
    1.174
    Zustimmungen:
    1
    Ort:
    Berlin
    Fahrzeug:
    Skoda Octavia 1.8T LPG
    Werkstatt/Händler:
    Skoda Laatzig / Skoda Könecke
    Kilometerstand:
    245000
    Bau den Griff ab und schau ob am Stecker alles Funktioniert!
    Entweder ist der Schalter defekt oder irgendwo ein Kabelbruch, sicher dann in der Tür!

    Falls du nen Schalter brauchst, meld dich bei mir hab noch einen rumliegen...
     
  11. Chilli

    Chilli

    Dabei seit:
    21.11.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Hagen
    Fahrzeug:
    Felicia 1,6 GLX Kombi
    Kilometerstand:
    103610
    Eigentlich denke ich, wenn es ein mechanisches Problem wäre,,- also irgend wo etwas klemmen würde,-- müsste man doch wenigstens ein brummen oder so was hören können. Aber es ist, als wäre überhaupt kein Strom am Schalter. Ich habe da mal reingeguckt,... da ist ein Stecker mit 8 Kabeln am Schalter. Der Schalter selbst ist so überhaupt nicht einsehbar. Er ist ziemlich fest in die Halterung eingeklickt.
    Alles was mechanisch ist, macht mir keine Probleme, aber mit Strom hab ich es nicht so. Ich könnte einfach auf Verdacht den Schalter auswechseln, habe aber eher die Vermutung, dass es wirklich ein Kabelbruch ist. Also wieder meine Frage.... wir bekomme ich raus, welches Kabel es ist?? Wenn da ein Bruch ist, wäre die logische Stelle dafür beim Übergang von der Karrosse in die Tür. Da käme man mit etwas Glück viellleicht auch noch dran, ohne das halbe Auto auseinander zu nehmen.
     
  12. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 Jochen B., 28.11.2007
    Jochen B.

    Jochen B.

    Dabei seit:
    28.10.2007
    Beiträge:
    63
    Zustimmungen:
    0
    Ort:
    Berlin
    Fahrzeug:
    `95er Felicia I GLXi 1.3 (50kW)
    Werkstatt/Händler:
    Klaus, Schleusenufer 3 (falls ich`s nicht selber mache)
    Kilometerstand:
    120000
    So wild ist das mit dem Strom doch gar nicht (solange es nur um Lampen oder Motoren geht). Die einfachste Übung wäre eine 12V-Prüflampe zu besorgen, das Massekabel mit der Karosseri zu verbinden, und dann mit der Prüfspitze nacheinander an alle acht Anschlüsse zu gehen. Mindestens der "Plus"-Kontakt für die Beleuchtung würde dann schon mal leuchten. Wenn Du danach einen weiteren findest, bei dem es ebenfalls "brennt", hast Du vermutlich die Stromzufuhr für die Spiegelverstellung oder den Fensterheber gefunden. Wenn dann durch Betätigung des Schalters noch andere "aktiv" werden, bist Du dabei rauszufinden, dass zum einen der Schalter noch funktioniert und welche Leitungen den Strom zu den Motoren transportieren. Erst wenn außer der Stromzufuhr für die Beleuchtung gar nichts geht, würde ich anfangen über Kabelbrüche nachzudenken.

    Was ich mir nicht vorstellen kann: Wieso sollten auf beiden Seiten ausgerechnet jeweils die Stromzuführungen der Spiegel gebrochen sein?
    Bei meinem `95er (noch nix VW) laufen die Fensterheber übrigens über die Zündung, wie ist das bei Dir?

    Ach, noch was: wenn die Motoren nur klemmen, wird das Prüflämpchen an der Stromzufuhr bei Betätigung des Schalters vermutlich etwas dunkler werden. Dieser Effekt ist aber abhängig von der Leitungslänge zur Batterie (je länger desto deutlicher).

    Na jedenfalls viel Glück, und hoffentlich Erfolg!
     
  14. Chilli

    Chilli

    Dabei seit:
    21.11.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Hagen
    Fahrzeug:
    Felicia 1,6 GLX Kombi
    Kilometerstand:
    103610
    Habe heute mal den Schalter ausgebaut ( mit sanfter Gewalt....anders lassen sich die Verkleidung für Türklinke und Griff nicht lösen --> keine Schrauben!) und mit dem Spannungsmesser den Anschlussstecker durchgemessen. Es kommt ein Dauerstrom am Stecker an, also ist wohl wirklich mein Schalter in die Binsen! Probeweise habe ich mal mit eingeschaltetem Licht die Prüfung wiederholt, aber es bleibt bei einem stromführenden Kabel. Wäre die Schalterbeleuchtung an die Amaturenbrettbeleuchtung gekoppelt, hätte ich bei eingeschaltetem Licht ja zwei stromführende Leitungen haben müssen.
    Steht dein Angebot mit dem Schalter noch, Master - S ?? Sag mir, was Du dafür haben willst, ich zahle natürlich auch das Porto.
     
Thema: elektrische Spiegelverstellung funktioniert nicht
Besucher kamen mit folgenden Suchen
  1. citigo linker aussenspiegel geht nicht

Die Seite wird geladen...

elektrische Spiegelverstellung funktioniert nicht - Ähnliche Themen

  1. Webasto nachgerüstet mit ipcu. innengebläse funktioniert nicht!

    Webasto nachgerüstet mit ipcu. innengebläse funktioniert nicht!: Hallo bräuchte eure hilfe. Habe eine gebrauchte Webasto tt C gekauft die in mein skoda octavia II combi tdi rs bj2008 eingebaut. heizgerät...
  2. Problem in der Elektrik / Leuchtenausfall

    Problem in der Elektrik / Leuchtenausfall: Hey Leute, Ich habe ein Problem. Fahre einen Octavia II 1,6l TDI von Oktober 2011. Seit einigen Tagen leuchtet Beleuchtungskontrolllampe und im...
  3. Lichtschalter ausbauen, Mechanismus funktioniert nicht mehr

    Lichtschalter ausbauen, Mechanismus funktioniert nicht mehr: Hi Zusammen, ich möchte den Lichtschalter ausbauen – wie es funktioniert mit dem Reindrücken – Drehen – Rausziehen weiß ich schon. Leider hat es...
  4. Elektrik Probleme mit Anhängerkupplung

    Elektrik Probleme mit Anhängerkupplung: Hallo Community Wir haben seit 5 Jahren einen Skoda Fabia 1.2 TSI mit einer abnehmbaren Anhängerkupplung. Die Anhängerkupplung wurde bei der...
  5. Heizung funktioniert nicht so wie sie soll.

    Heizung funktioniert nicht so wie sie soll.: Hallo Leute, habe seit kurzem bei meinem 3.6er das Problem mit der Heizung im Innenraum. Beim Beginn der Fahrt kommt nach kurzer Zeit warme Luft...