Eine rote Limo im hohen Norden - Erfahrungen und Umbauten

Diskutiere Eine rote Limo im hohen Norden - Erfahrungen und Umbauten im Skoda Superb III Forum Forum im Bereich Skoda Forum; Also der zweite Fehler ist der Sensor im Wasserkasten auf der Beifahrerseite. Das ist im Konzern ein Dauerfehler... Die sterben wie die...
Hobo2k

Hobo2k

Dabei seit
04.01.2020
BeitrÀge
2.283
Zustimmungen
614
Ort
90768 Vach
Fahrzeug
Superb 3V5 - MJ16-2.0TDI-4x4
Werkstatt/HĂ€ndler
beide: Graf & Pillenstein
Kilometerstand
111.111++
Fahrzeug
Golf 5, 2.0TDi
Kilometerstand
200.000++
Neue graue Wölkchen am Himmel 😓
Klima kĂŒhlt nicht und ...
Anhang anzeigen 200378
Also der zweite Fehler ist der Sensor im Wasserkasten auf der Beifahrerseite. Das ist im Konzern ein Dauerfehler... Die sterben wie die Eintagsfliegen.
im STG-08. Ich meine, der Hochdruckgeber ist nicht in dem Bereich, in dem ich gerade "rumgefummelt" habe. Das Teil direkt hinter dem Gitter sollte doch ein Temperatursensor sein.
Evtl. ist schlicht zu wenig KĂŒhlmittel drin đŸ€·â€â™‚ïž
Schon mal hier: Klimaanlage Hochdruckgeber defekt geschaut? 😇
Und da vorn geschaut ist doch schnell ob das Kabel am Sensor sitzt oder nicht. Evtl sitzt der Sensor vorne Links (Fahrerseite), wenn ich auf die Schnelle nach Bildern suche (also von vorn geschaut, vorn rechts am KĂŒhler)
Dann habe ich nebenbei festgestellt, dass die "ESP-Taste" tot ist. Im MenĂŒ lĂ€sst sich noch alles einstellen. Da ich schonmal bei war, also auch ein Check vom STG-03. Byte 29 sollte "09" sein, war aber "a9". Bit 5 und 7 waren gesetzt.
Anhang anzeigen 200379
Die beiden wĂŒrde ich wieder setzen:
Bit5 ist der Emergency Assist und der Bit 7 der Ausparkassistent (Rear Cross Traffic)

Zumindest hab ich die damals so dafĂŒr bei der NachrĂŒstung gesetzt.

Keine Ahnung, was das bewirkte und warum das so gesetzt war, jedenfalls ist die Taste in der Mittelkonsole immernoch tot.
đŸ€”
Heißt sie leuchtet nicht bei ESP aus, ESP geht nicht aus?

Mach doch mal ne Stellglieddiagnose.
 
irixfan

irixfan

Dabei seit
17.03.2012
BeitrÀge
4.285
Zustimmungen
1.785
Ort
Stralsund
Fahrzeug
Ć koda Superb 3V3 Sportline (vFL) - TSI 2.0 (162 kW)
Kilometerstand
64830
Mach doch mal ne Stellglieddiagnose
Da leuchtet ĂŒberhaupt nichts!
Ich habe Carport im Einsatz,könnte aber VCDS zeitweise bekommen.
Im Übrigen ist auch deine S/S-Platine nicht so zuverlĂ€ssig. Die hatte ihre Programmierung "vergessen", wurde neu geflasht, und hielt genau einen Schaltvorgang. Hab' sie wieder ausgebaut...
 
Lutz 91

Lutz 91

Dabei seit
14.01.2013
BeitrÀge
18.767
Zustimmungen
5.650
Fahrzeug
SIII 280, L&K Lava-Blau
Werkstatt/HĂ€ndler
Autohaus
Im Übrigen ist auch deine S/S-Platine nicht so zuverlĂ€ssig.

LĂ€uft bei mir problemlos seit dem Einbau.

Schade, das du den Odis Scan nicht hast.
Hatte er mir direkt per Mail geschickt.
 
Hobo2k

Hobo2k

Dabei seit
04.01.2020
BeitrÀge
2.283
Zustimmungen
614
Ort
90768 Vach
Fahrzeug
Superb 3V5 - MJ16-2.0TDI-4x4
Werkstatt/HĂ€ndler
beide: Graf & Pillenstein
Kilometerstand
111.111++
Fahrzeug
Golf 5, 2.0TDi
Kilometerstand
200.000++
Komisch, das höre ich das erste mal. Meine Nacht die ganze Zeit was die soll.

Willst die Mal schicken zum ÜberprĂŒfen?

Auch von @Lutz 91 oder @Rabbit-HH hab ich noch keine Probleme gehört.

Kannst nur nicht mit Carport dir angerufen lassen, ob ein Taster gedrĂŒckt ist, oder nicht?
 
irixfan

irixfan

Dabei seit
17.03.2012
BeitrÀge
4.285
Zustimmungen
1.785
Ort
Stralsund
Fahrzeug
Ć koda Superb 3V3 Sportline (vFL) - TSI 2.0 (162 kW)
Kilometerstand
64830
ob das Kabel am Sensor sitzt oder nicht.
Der Drucksensor ist ja frei sichtbar, die Kabel sehen gut aus.
IMG_20210903_113718.jpg

Ich vermute einfach, dass nicht genug KĂŒhlmittel da ist. Ich habe ĂŒbernĂ€chsten Monatg einen Termin in der Werkstatt.
 
Hobo2k

Hobo2k

Dabei seit
04.01.2020
BeitrÀge
2.283
Zustimmungen
614
Ort
90768 Vach
Fahrzeug
Superb 3V5 - MJ16-2.0TDI-4x4
Werkstatt/HĂ€ndler
beide: Graf & Pillenstein
Kilometerstand
111.111++
Fahrzeug
Golf 5, 2.0TDi
Kilometerstand
200.000++
Oder der Sensor ist put.
Was sagt der Wert? Oder gibt er keinen an?

Evtl mal abziehen den Stecker, ob der Fehler bleibt oder sich Àndert.
Evtl sind innen auch die Kontakte koridiert.
 
irixfan

irixfan

Dabei seit
17.03.2012
BeitrÀge
4.285
Zustimmungen
1.785
Ort
Stralsund
Fahrzeug
Ć koda Superb 3V3 Sportline (vFL) - TSI 2.0 (162 kW)
Kilometerstand
64830
Ich prĂŒfe das morgen nochmal. Stand jetzt: kein Signal
Dann mach ich auch mal eine Stellglieddiagnose beim ESP. Evtl. ist da auch ein Kontaktproblem, wer weiß.
 
irixfan

irixfan

Dabei seit
17.03.2012
BeitrÀge
4.285
Zustimmungen
1.785
Ort
Stralsund
Fahrzeug
Ć koda Superb 3V3 Sportline (vFL) - TSI 2.0 (162 kW)
Kilometerstand
64830
So. Stellglieddiagnose versucht und nicht wirklich fĂŒndig geworden.
Screenshot (49).png

Keine Ahnung, wo sich nun ESP (bzw. der Taster) hinter verbirgt. Hab dann auch mal bei der "Zentralelektrik" geguckt und auch nichts dazu gefunden.
Dann nochmal bei der Klima den Messblock "KĂ€ltemitteldruck" gelogt, allerdings null Ergebnisse. Entweder wird tatasĂ€clich kein Druck aufgebaut oder der Geber ist hin. Jedenfalls, Warten bis zum ĂŒbernĂ€chsten Montag. đŸ€”
 
irixfan

irixfan

Dabei seit
17.03.2012
BeitrÀge
4.285
Zustimmungen
1.785
Ort
Stralsund
Fahrzeug
Ć koda Superb 3V3 Sportline (vFL) - TSI 2.0 (162 kW)
Kilometerstand
64830
Heute war/ist Werkstatttermin und Druckgeber als auch LuftgĂŒtesensor werden getauscht. Ebenso der ESP-Taster. Mal sehen, ob das morgen fertig wird.
 
irixfan

irixfan

Dabei seit
17.03.2012
BeitrÀge
4.285
Zustimmungen
1.785
Ort
Stralsund
Fahrzeug
Ć koda Superb 3V3 Sportline (vFL) - TSI 2.0 (162 kW)
Kilometerstand
64830
So, hab ihn wieder und bin zufrieden:
  • KĂŒhlt
  • ESP-Taste hat Funktion
  • Alles auf Garantie
  • Gewaschen und gesaugt
Morgen versuche ich es nochmal mit der S/S-Schaltung.
 
Rabbit-HH

Rabbit-HH

Dabei seit
28.09.2019
BeitrÀge
1.008
Zustimmungen
761
Ort
Geesthacht (bei Hamburg)
Fahrzeug
O3 RS Combi 2.0 TSI (2015)
Werkstatt/HĂ€ndler
Plaschka LĂŒneburg
Kilometerstand
105.000
Im Übrigen ist auch deine S/S-Platine nicht so zuverlĂ€ssig.
LÀuft bei mir, wie @Hobo2k anmerkte, bisher auch völlig ohne Probleme. Tut seinen Dienst wie es soll. Habe auch schon das eine oder andere Mal das Modul "deaktiviert" und wieder aktiviert. Fubktioniert nach wie vor tadellos ... :thumbup:

P.S.: Soweit mir bekannt "greift" das S/S-Modul ja ZĂŒndplus vom ESP Taster ab. Wenn dieser bei dir Defekt war verursachte vielleicht dieser Defekt auch die "Fehlfunktion des S/S-Moduls?! đŸ€”
 
irixfan

irixfan

Dabei seit
17.03.2012
BeitrÀge
4.285
Zustimmungen
1.785
Ort
Stralsund
Fahrzeug
Ć koda Superb 3V3 Sportline (vFL) - TSI 2.0 (162 kW)
Kilometerstand
64830
Ist auch meine Vermutung, da ja Plus vom Taster kommt und es da ein Problem gab. Mal sehen ob das morgen funktioniert.
 
irixfan

irixfan

Dabei seit
17.03.2012
BeitrÀge
4.285
Zustimmungen
1.785
Ort
Stralsund
Fahrzeug
Ć koda Superb 3V3 Sportline (vFL) - TSI 2.0 (162 kW)
Kilometerstand
64830
Das S/S-Modul wieder drangehÀngt und ging dann sofort. Der böse Taster war's also X(
 
Hobo2k

Hobo2k

Dabei seit
04.01.2020
BeitrÀge
2.283
Zustimmungen
614
Ort
90768 Vach
Fahrzeug
Superb 3V5 - MJ16-2.0TDI-4x4
Werkstatt/HĂ€ndler
beide: Graf & Pillenstein
Kilometerstand
111.111++
Fahrzeug
Golf 5, 2.0TDi
Kilometerstand
200.000++
Sehr schön. das freut mich :)
 
irixfan

irixfan

Dabei seit
17.03.2012
BeitrÀge
4.285
Zustimmungen
1.785
Ort
Stralsund
Fahrzeug
Ć koda Superb 3V3 Sportline (vFL) - TSI 2.0 (162 kW)
Kilometerstand
64830
Heute war wieder mal eine kleine Bastelaktion dran.
Man nehme etwas vom 300x200x2mm selbstklebendes EPDM, schnippele dies in die passende Form ...
IMG_20210920_170318.jpg
,
drĂŒcke es dann auf die glatte InnenflĂ€che der TĂŒrablage ...
Platzierung (Mittel).jpg

und ist dann evtl. nicht mehr von klappernden GerĂ€uschen diverser GegenstĂ€nde (z.B. Brillenetui) genervt. 😉

Klappt ganz gut, bisher.
 
Thema:

Eine rote Limo im hohen Norden - Erfahrungen und Umbauten

Eine rote Limo im hohen Norden - Erfahrungen und Umbauten - Ähnliche Themen

Die ersten Erfahrungen im iV nach knapp 5 Monaten: Hallo liebe Skoda Gemeinde Nach langem warten wurde mein iV Ende September noch angemeldet und ich konnte diesen Anfang Januar ĂŒbernehmen. In...
Reihenweise Probleme mit nagelneuem Superb - u.A. Apple CarPlay...: Hallo zusammen, nachdem mein Leasingvertrag ausgelaufen war habe ich kĂŒrzlich nach 36 Monaten meinen roten Superb Combi L&K gegen einen neuen...
EU-Neufahrzeug erster Bericht nach guten 8000 Km und 4 Monaten (MĂ€ngel/BAFA/Lieferung usw.): Liebe Community, auch auf die Gefahr das dies der 10.000 Beitrag ist bei dem sich jemand vorstellt und das es hier Dopplungen gibt zwecks...
Entscheidungshilfe-Superb oder Passat?: Hallo Community, ist schon ein wenig komisch, in einer Skoda-Community die Frage im Titel zu stellen und doch trau ich mich das jetzt mal. Bitte...
Erster Vergleich Superb TDI 190 PS 6 Gang DSG vs 200 PS 7 Gang: ZunĂ€chst mal stelle ich klar, dass ich diesen Vergleich mache, bevor ich die EindrĂŒcke des Alten vergesse und dass ich mit den Neuen erst knapp...
Oben