Octavia III Columbus und Iphone 8 mit iOS 11.2.2 Probleme mit dem USB Anschluss

Diskutiere Columbus und Iphone 8 mit iOS 11.2.2 Probleme mit dem USB Anschluss im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo Forum, seit einigen Tagen habe ich ein Iphone 8 mit dem neuesten Betriebssystem und ich möchte, wie mit meinem alten sechser Modell, dass...

  1. AGRIII

    AGRIII

    Dabei seit:
    15.05.2017
    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Berlin
    Fahrzeug:
    Octavia Kombi III EZ 07/16; 1,4 TSI
    Kilometerstand:
    10000
    Hallo Forum,

    seit einigen Tagen habe ich ein Iphone 8 mit dem neuesten Betriebssystem und ich möchte, wie mit meinem alten sechser Modell, dass Telefon via USB Kabel an den USB Anschluss in der Mittelkonsole zum Laden und Abspielen der Musik anschließen.

    Leider kommt jedesmal die Fehlermeldung: "Fehler beim USB laden", bzw. lädt das Telefon nicht.

    Die Bluetooth Kopplung zum telefonieren funktioniert einwandfrei, auch kann ich über Bluetooth Musik hören, allerdings möchte ich das nicht, da die Klangqualität nicht wirklich gut ist.

    In meinem Wagen ist das Columbus mit Canton Boxen verbaut, und bisher war es, wie gesagt, auch kein Problem via usb Musik zu hören, und bei Bedarf mittels Blutooth zu telefoniern.

    Hat jemand ähnliche Probleme, bzw. eine Idee warum es nicht mehr funktioniert?

    AGR III
     
  2. #2 larsomat, 20.01.2018
    larsomat

    larsomat

    Dabei seit:
    26.12.2015
    Beiträge:
    21
    Zustimmungen:
    7
    Hi,

    bei mir ist dasselbe Problem aufgetreten mit zwei verschiedenen neuen iPhones (8er).

    Das Problem war bei mir das USB-Kabel. Also das Neue, welches bei den Telefonen dabei war. Mit einem älteren Apple-USB-Kabel funktionieren beide 8er einwandfrei.

    Vielleicht hilft Dir das. Viel Erfolg.

    Lars
     
  3. AGRIII

    AGRIII

    Dabei seit:
    15.05.2017
    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Berlin
    Fahrzeug:
    Octavia Kombi III EZ 07/16; 1,4 TSI
    Kilometerstand:
    10000
    Das Kabel ist das Selbe wie vorher. Ein Hama Kabel.
     
  4. #4 larsomat, 20.01.2018
    larsomat

    larsomat

    Dabei seit:
    26.12.2015
    Beiträge:
    21
    Zustimmungen:
    7
    Schade. Bei mir was das die Lösung.
     
  5. AGRIII

    AGRIII

    Dabei seit:
    15.05.2017
    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Berlin
    Fahrzeug:
    Octavia Kombi III EZ 07/16; 1,4 TSI
    Kilometerstand:
    10000
    ich probier nachher mal unterschiedliche Kabel, vielleicht bringt das ja was; Danke jedenfalls für den HInweis.
     
  6. Gut1

    Gut1 Guest

    Versuch mal das Radio zu reseten, einschalt Knopf drücken und halten bis das Radio ausschaltet und wieder einschaltet , könnte sein das dies hilft , bei mir zumindest hat es geholfen
     
  7. AGRIII

    AGRIII

    Dabei seit:
    15.05.2017
    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Berlin
    Fahrzeug:
    Octavia Kombi III EZ 07/16; 1,4 TSI
    Kilometerstand:
    10000
    Gute Idee! Probier auch aus.
     
  8. Gut1

    Gut1 Guest

    Gib Bescheid ob es geholfen hat
     
  9. AGRIII

    AGRIII

    Dabei seit:
    15.05.2017
    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Berlin
    Fahrzeug:
    Octavia Kombi III EZ 07/16; 1,4 TSI
    Kilometerstand:
    10000
    Es lag tatsächlich am Kabel. Ich habe ein altes Iphone Kabel genommen (Iphone 6), ein originales,kein HAMA. damit funktioniert es jetzt einwandfrei.
    Vielen Dank
     
  10. #10 larsomat, 26.01.2018
    larsomat

    larsomat

    Dabei seit:
    26.12.2015
    Beiträge:
    21
    Zustimmungen:
    7
    Ja cool, freut mich! :-)
     
  11. AGRIII

    AGRIII

    Dabei seit:
    15.05.2017
    Beiträge:
    11
    Zustimmungen:
    2
    Ort:
    Berlin
    Fahrzeug:
    Octavia Kombi III EZ 07/16; 1,4 TSI
    Kilometerstand:
    10000
    Allerdings geht jetz Apple Car Play nicht mehr! Wobei ich es eigentlich nicht benutze, nur wenn in einem Termin im Apple Kalender die Adresse hinterlegt ist. Da kann dann einfach die Adresse übernommen werden, und muss nicht im Fahrzeug Navi eingegeben werden. Wie gesagt, kommt eher selten vor
     
  12. #12 Almkicker, 31.01.2018
    Almkicker

    Almkicker

    Dabei seit:
    16.04.2015
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo,
    das Problem habe ich seit ein paar Tagen auch. Laden funktioniert nicht mehr. Es wird kurz angezeigt, dass es geladen wird. Nach drei Sekunden geht das Ladesymbol weg. Beim versuchten Verbindungsaufbau zu Carplay wird "USB wird gelesen angezeigt", was dann aber ebenfalls verschwindet.

    Kabel habe ich bereits getauscht (3 Stück probiert, auch ein Originales). Reset des Columbus habe ich auch durchgeführt (ohne Verbesserung). Der Skoda ist aus 2016, es ist das Columbus II und ein Phone 6 Plus.

    Was sind Eurer Meinung nach mögliche Ursachen bzw was kann ich probieren?
     
  13. bergi

    bergi

    Dabei seit:
    07.12.2007
    Beiträge:
    17
    Zustimmungen:
    1
    Fahrzeug:
    Fabia Combi 1.6 Tiptronic 2008
    Kilometerstand:
    95999
    Hallo,

    Gab es dann eine Lösung für das Problem? Ich habe seit kurzem auch einen O3 und das Laden des iPhones stoppt alle paar Sekunden und beginnt dann wieder. :-(
     
  14. #14 Gaius Octavius, 04.06.2019
    Gaius Octavius

    Gaius Octavius

    Dabei seit:
    04.01.2019
    Beiträge:
    71
    Zustimmungen:
    22
    Ort:
    Erfurt
    Fahrzeug:
    Skoda Octavia Combi Soleil 1,5TSI
    Kilometerstand:
    47
  15. #15 Gaius Octavius, 04.06.2019
    Gaius Octavius

    Gaius Octavius

    Dabei seit:
    04.01.2019
    Beiträge:
    71
    Zustimmungen:
    22
    Ort:
    Erfurt
    Fahrzeug:
    Skoda Octavia Combi Soleil 1,5TSI
    Kilometerstand:
    47
    Meistens ist es tatsächlich das Kabel.
     
Thema: Columbus und Iphone 8 mit iOS 11.2.2 Probleme mit dem USB Anschluss
Besucher kamen mit folgenden Suchen
  1. skoda iphone 8 funktioniert nicht mehr

Die Seite wird geladen...

Columbus und Iphone 8 mit iOS 11.2.2 Probleme mit dem USB Anschluss - Ähnliche Themen

  1. Superb II SD Kartenmaterial Columbus auf DVD

    SD Kartenmaterial Columbus auf DVD: Hallo zusammen, habe die aktuelle VW/Skoda Kartenmaterial auf SD Karte mit 13.5 GB Mein Columbus im Superb ( 2014 ) kann ich nur über DVD...
  2. Fabia Combi versehentlich übertankt - Probleme?

    Fabia Combi versehentlich übertankt - Probleme?: Hallo, ich habe meinen Skoda Fabia 75 PS Baujahr 2017 leider ein paar mal unabsichtlich übertankt. Ich hab einfach gemerkt, dass wenn ich das...
  3. Modellübergreifend Columbus-Probleme beim Online-Update

    Columbus-Probleme beim Online-Update: Hallo allerseits, ich bin mittlerweile am verzweifeln! Ich versuche bei meinem Columbus (Baujahr 2018 ) die Navigations-Software auf den...
  4. Probleme mit VCP und CH/LH Umstellung

    Probleme mit VCP und CH/LH Umstellung: Grüsse euch alle erstmal. Habe ein kleines Problem, oder bin eventuell nur zu blind zu lesen. Ich wollte an meinem S3 die CH/LH Funktion nur auf...
  5. Columbus mit SIM Karte

    Columbus mit SIM Karte: Hallo und guten Tag an alle Mitglieder. Bin seit einer Woche glücklicher Besitzer eines Superb lll Kombi mit ein Columbus Navigation System. Beim...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden