Columbus MIB1 verliert sporadisch die Orientierung

Diskutiere Columbus MIB1 verliert sporadisch die Orientierung im Skoda Octavia III Forum Forum im Bereich Skoda Forum; Hallo Octavia-Experten, ich habe seit einigen Wochen ein Problem mit meinem Columbus. Von Zeit zu Zeit verliert es während der Fahrt die...

  1. O3-4x4

    O3-4x4

    Dabei seit:
    15.04.2015
    Beiträge:
    27
    Zustimmungen:
    7
    Fahrzeug:
    Octavia III TDI 150 PS 4x4, BJ 2015
    Kilometerstand:
    35000
    Hallo Octavia-Experten,

    ich habe seit einigen Wochen ein Problem mit meinem Columbus. Von Zeit zu Zeit verliert es während der Fahrt die Orientierung und der Navipfeil fängt an, sich langsam zu drehen und verläßt die Straße. Nach wenigen Sekunden sagt er dann "Offroad" oder gibt plötzlich Tipps wie "Bitte jetzt links abbiegen", was mitten auf der Autobahn nicht gerade hilfreich ist.

    Leider tritt es nur sporadisch auf, in den letzten Tagen hat es sich allerdings gehäuft.
    Folgendes habe ich beobachtet:
    1. Es tritt nicht am Anfang der Fahrt auf, sondern frühestens nach einigen Kilometern.
    2. Es ist unabhängig davon, ob gerade aktiv navigiert wird oder nur der Navi-Bildschirm mitläuft
    3. Es tritt "bei jedem Wetter" auf, also nicht nur bei Nässe oder wie jetzt gerade bei Kälte
    4. Es tritt auch bei verschiedenen Geschwindigkeiten auf, sowohl auf der AB als auch bei langsamem Stadtverkehr
    5. Der GPS-Empfang ist dabei immer gegeben, es liegt also nicht daran, dass er keinen GPS-Empfang hat (mein beobachtetes Minimum waren einmal 5/12 Satelliten, aber nur ganz kurz).
    6. Bei meinen Beobachtungen bisher hat sich der Pfeil immer nach links gedreht, als ob ich gerade eine Linkskurve fahren würde
    Da das Problem bei einer Probefahrt evtl. nicht auftritt, habe ich gestern mal einen Beifahrer gebeten, ein Video zu machen. Prompt hat es sehr lange gedauert, bis das Problem aufgetreten ist, aber ein kurzes Video ist schließlich doch herausgekommen:

    http://eventview.eu/video/watch_5391_columbusorientierungsverlust

    Hat noch jemand so etwas mal beobachtet?
    Wie gehe ich am besten vor?

    Ich möchte natürlich vermeiden, dass in der Werkstatt alle Komponenten nacheinander mal getauscht werden und ich eine Menge Geld dort lasse, ohne dass das Problem behoben wird ;-)

    Nach Durchsicht aller oben beschriebenen Fakten kann man doch eigentlich folgendes als Fehlerursache ausschließen:
    • Die GPS-Antenne - der Empfang scheint ja prima zu sein
    • Das Gerät selbst, denn bei einer "falschen Löststelle" oder einem Softwarebug müsste es doch besser reproduzierbar sein
    Aber was kann es noch sein? Das seltsame ist für mich, dass der Pfeil sich immer auf die selbe Art und Weise bewegt und nach ca. 30-60 Sekunden plötzlich wieder korrekt auf der Straße ist. Das sieht für mich nach einem Sensorproblem aus, irgendetwas liefert falsche Daten. Aber welche Sensoren außen dem GPS sind denn da noch verbaut?

    Ich hoffe auf Eure Tipps!

    LG
    o3-4x4
     
  2. #2 kuki1011, 24.01.2017
    kuki1011

    kuki1011

    Dabei seit:
    13.12.2016
    Beiträge:
    54
    Zustimmungen:
    24
    Ort:
    Marl
    Fahrzeug:
    Golf 7 1.4 TSI 150 PS, O3 FL Style 2.0 TDI 150 PS
    Kilometerstand:
    stetig steigend
    Dein beschriebenes Problem kenne ich eigentlich nur aus einer Situation raus wenn du auf Straßen unterwegs bist die dein Kartenmaterial noch nicht kennt bzw. bei denen sich der Straßenverlauf geändert hat. Eventuell versuchst du es mal mit einem Update falls noch nicht getätigt. Bei mir war es im Golf 7 das Discovery welches genau diese Erscheinungen hatte. Da ich die Strecke aber schon häufig gefahren bin wusste ich das der Straßenverlauf geändert wurde.
    In der Häufigkeit wie es aber bei dir vorkommt kann ich mir das nur schwer vorstellen da wir ja so viele neue Straßen ja nicht gerade gebaut bekommen.
     
  3. O3-4x4

    O3-4x4

    Dabei seit:
    15.04.2015
    Beiträge:
    27
    Zustimmungen:
    7
    Fahrzeug:
    Octavia III TDI 150 PS 4x4, BJ 2015
    Kilometerstand:
    35000
    Nee, das Kartenmaterial ist aktuell (Herbst 2016).
    Das Problem ist zwar tatsächlich die ersten paar Mal in einer Autobahnbaustelle aufgetreten, in der über die Gegenfahrbahn umgeleitet wurde, allerdings tritt es jetzt wesentlich häufiger auf. Auch auf Straßen, die es bereits seit Jahrzehnten gibt. Und halt vorallem nicht immer an den gleichen Stellen.

    LG o3-4x4
     
  4. #4 kuki1011, 25.01.2017
    kuki1011

    kuki1011

    Dabei seit:
    13.12.2016
    Beiträge:
    54
    Zustimmungen:
    24
    Ort:
    Marl
    Fahrzeug:
    Golf 7 1.4 TSI 150 PS, O3 FL Style 2.0 TDI 150 PS
    Kilometerstand:
    stetig steigend
    Na am Navi selbst wird es nicht liegen, bleibt nur noch die Antennenverbindung oder die Flosse selber. Sollte da irgendwo etwas nicht fest sein oder einen wackeligen haben wird dein Navi vermutlich sporadisch die Verbindung zum Satelliten verlieren.
    Bleibt nur noch der Besuch beim :). Ist eine nervige Angelegenheit wenn das Navi doof spielt, man möchte sich schließlich auf das Gerät verlassen können wenn man darauf angewiesen ist.
     
  5. #5 fireball, 25.01.2017
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    7.644
    Zustimmungen:
    2.542
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    196000
    Dass es am Navi nicht liegt würde ich so jetzt auch nicht unterschreiben, immerhin gibts ja prinzipiell auch noch sowas wie Gyro- und Beschleunigungssensorik, allerdings weiss ich nicht, ob diese 50 Cent Zusatzkosten in den Geräten ihre Anwendung finden... ;)
     
  6. #6 kuki1011, 25.01.2017
    kuki1011

    kuki1011

    Dabei seit:
    13.12.2016
    Beiträge:
    54
    Zustimmungen:
    24
    Ort:
    Marl
    Fahrzeug:
    Golf 7 1.4 TSI 150 PS, O3 FL Style 2.0 TDI 150 PS
    Kilometerstand:
    stetig steigend
    Die kenne ich eher aus dem Roboterbau, habe ich im Navibereich noch nicht gehört das diese Sensoren dort ein Dasein finden aber deswegen wahrscheinlich der Augenknipser.:P
     
  7. #7 fireball, 25.01.2017
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    7.644
    Zustimmungen:
    2.542
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    196000
    Nein, der Smiley war durchaus nur, weil ichs wirklich nicht weiss. Sinn machen würde es durchaus - in der Avionik wird schliesslich auch mit GPS und Inertialer Sensorik gearbeitet.
     
  8. #8 kuki1011, 25.01.2017
    kuki1011

    kuki1011

    Dabei seit:
    13.12.2016
    Beiträge:
    54
    Zustimmungen:
    24
    Ort:
    Marl
    Fahrzeug:
    Golf 7 1.4 TSI 150 PS, O3 FL Style 2.0 TDI 150 PS
    Kilometerstand:
    stetig steigend
    Avionik kommt doch aus der Luft und Raumfahrtindustrie und ist hochkomplex aber eine Anwendung in der Autoindustrie.....
    Aber wie du schon geschrieben hast, ich weiß es genauso wenig.
    Bei einer Fehlersuche versuche ich jedoch die Quelle erst mal in den einfachen Bereichen zu finden, da sind wir mit Sensorik und Avionik schon ziemlich weit weg.;)
     
  9. #9 fireball, 25.01.2017
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    7.644
    Zustimmungen:
    2.542
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    196000
    Dass wir nicht abheben ist klar, aber die Sensorik ist Standard in jedem Handy. Von daher sind wir da keineswegs weit weg.

    Da ja bereits festgestellt wurde, dass Karten aktuell sind und auch die Anzahl der empfangenen Satelliten passt - wo sollen wir denn nun weiterraten? :)

    Ahja, Fehlerspeicher wäre mal noch interessant.
     
  10. O3-4x4

    O3-4x4

    Dabei seit:
    15.04.2015
    Beiträge:
    27
    Zustimmungen:
    7
    Fahrzeug:
    Octavia III TDI 150 PS 4x4, BJ 2015
    Kilometerstand:
    35000
    Hallo zusammen,

    erst mal vielen Dank für die zahlreichen Antworten!
    Auf die Idee mit dem Fehlerspeicher bin ich zugegebenermaßen noch nicht gekommen. Habe aber auch selbst keine Möglichkeit dazu:
    Da ich sowieso schon mal mit der Anschaffung eines OBD-Geräts geliebäugelt habe:
    Taugt eines dieser beiden Geräte was?

    https://www.amazon.de/AQV-Diagnoseg...coding=UTF8&psc=1&refRID=3PMNRG8QSGXAPD66FZ9F

    https://www.amazon.de/HHOBD®-Blueto...coding=UTF8&psc=1&refRID=GMK3M61R7Z4ASW510RSG

    Ich komme sowieso frühestens Freitagabend dazu, da ich momentan viel unterwegs bin.

    LG
    o3-4x4
     
  11. #11 Dr.Mulder, 26.01.2017
    Dr.Mulder

    Dr.Mulder

    Dabei seit:
    03.02.2014
    Beiträge:
    121
    Zustimmungen:
    2
    Ort:
    Bobingen
    Fahrzeug:
    Octavia 3 Combi Elegance, 1.4TSI
    Kilometerstand:
    25000
    Bei mir passiert so ziemlich das gleiche. Ich merke es in erster Linie daran, dass dier Strassenname nicht auf dem Bildschirm angezeigt wird (fahre die meiste Zeit mit der Titelanzeige der Musik). Schalte ich dann auf den Navi-Bildschirm bemerke auch ich, dass das Auto scheinbar langsam nach links steuert ins Nirvana. Irgendwann fängt er sich dann und ist wieder auf der Strasse. Aber reproduzieren kann ich das Verhalten noch nicht.

    Mein Octavia ist jedenfalls aus Juli 2014, aktueller Kilmometerstand sind 21000.
     
  12. O3-4x4

    O3-4x4

    Dabei seit:
    15.04.2015
    Beiträge:
    27
    Zustimmungen:
    7
    Fahrzeug:
    Octavia III TDI 150 PS 4x4, BJ 2015
    Kilometerstand:
    35000
    Ungefähr bei diesem km-Stand hat es bei mir auch angefangen, zuerst nur sehr selten.
    Bin heute wieder eine längere Strecke unterwegs und werde das wieder beobachten.

    O3-4x4
     
  13. O3-4x4

    O3-4x4

    Dabei seit:
    15.04.2015
    Beiträge:
    27
    Zustimmungen:
    7
    Fahrzeug:
    Octavia III TDI 150 PS 4x4, BJ 2015
    Kilometerstand:
    35000
    Das mit dem Fehlerspeicher war etwas aufwendiger als gedacht, aber ich habe ihn ausgelesen, und zwar aus allen Steuergeräten.
    Ich habe mir einen OBD2-Bluetooth-Stecker besorgt und nach längerem Suchen und Probieren die App "VAG Erase DTC All" verwendet.
    Mit den Fehlercodes kann ich allerdings nicht so recht was anfangen. Folgendes hat die App erzählt:

    • Im Bereich "Auto-HVAC" sind drei Fehler aufgetreten: 1048834, 1048835 und 1048838
    • Im Bereich "Central Electronic" ist ein Fehlercode zu sehen: 204546
    • Im Bereich "Steering Wheel" ist der Fehlercode "0" aufgetreten
    Über die Bedeutung sagt mir die App leider nichts. Kann mir hier jemand weiterhelfen?

    Soll ich die Fehler löschen (das bietet die App auch an, hab's aber noch nicht probiert) und abwarten, ob erneut welche auftreten?

    Gruß
    o3-4x4
     
  14. #14 sepp600rr, 29.01.2017
    sepp600rr

    sepp600rr

    Dabei seit:
    09.02.2014
    Beiträge:
    2.442
    Zustimmungen:
    899
    Ort:
    Siegen
    Fahrzeug:
    Skoda Octavia 3 RS TSI
    Die 3 Fehler sind aus dem Heizung/Klimasteuergerät.

    1048834 - Funktionseinschränkung durch Energiemanagement

    1048835- Funktionseinschränkung durch Motorsteuergerät

    1048838 - Funktionseinschränkung durch Energiemanagement


    Zentralelektrik

    204546 Funkschlüssel 2 Stromstärke zu groß
     
  15. #15 oscar_1, 05.02.2017
    oscar_1

    oscar_1

    Dabei seit:
    24.11.2014
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    Octavia III 2.0 TDI DSG
    Hallo,

    es gibt dazu etwas bei Skoda im System- meiner ist von 9/2014 und war von diesem Fehler betroffen.
    Ich hab ein neues Navi bekommen nachdem Antenne, Antennenweg usw. überprüft wurden.
    Fehlerbeschreibung war identisch wie bei euch - es soll an einem Bauteil im Navirechner liegen - angeblich.
     
  16. #16 Dr.Mulder, 16.02.2017
    Dr.Mulder

    Dr.Mulder

    Dabei seit:
    03.02.2014
    Beiträge:
    121
    Zustimmungen:
    2
    Ort:
    Bobingen
    Fahrzeug:
    Octavia 3 Combi Elegance, 1.4TSI
    Kilometerstand:
    25000
    ich habe es in der letzten Zeit mla beobachtet. Es scheint bei kalten Temperaturen bzw. schlechtem Wetter schlimmer zu sein. Vorallem sieht es so aus bei mir, als ob es die ersten Minuten nach dem Fahrzeugstart betreffen zu scheint (können aber bis zu 3 Minuten sein). Bei den aktuellen Temperaturen und Sonnenschein hat das Navi innerhalb von wenigen Sekunden die Position und weicht auch nicht mehr so komisch von der Strasse ab.
     
  17. O3-4x4

    O3-4x4

    Dabei seit:
    15.04.2015
    Beiträge:
    27
    Zustimmungen:
    7
    Fahrzeug:
    Octavia III TDI 150 PS 4x4, BJ 2015
    Kilometerstand:
    35000
    Hallo Dr. Mulder,

    das ist bei mir anders. In den ersten Minuten gibt es keine Probleme. Selbst nach einer Woche in der Tiefgarage (das ist so ziemlich der worst case für GPS), braucht mein Navi ca. 60 Sekunden um ausreichend Satelliten zu finden, und dann weitere 30 Sekunden um die genaue Position zu bestimmen. Wenn das Auto draußen gestanden hat, passiert in wenigen Sekunden. GPS ist also nicht das Problem.

    Bei mir tritt das Problem immer erst später während der Fahrt auf. Und ich habe keinerlei Abhängigkeit vom Wetter feststellen können.

    Gruß
    O3-4x4
     
  18. O3-4x4

    O3-4x4

    Dabei seit:
    15.04.2015
    Beiträge:
    27
    Zustimmungen:
    7
    Fahrzeug:
    Octavia III TDI 150 PS 4x4, BJ 2015
    Kilometerstand:
    35000
    Sooo,

    wie oben schon von oscar_1 beschrieben scheint das tatsächlich bei Skoda bekannt zu sein.
    Bei mir wurde inzwischen ebenfalls das Navi-Steuergerät getauscht (alles im Rahmen der Gewährleistung). Seitdem ist der Fehler nicht wieder aufgetreten.

    Gruß
    O3-4x4
     
    sumal81 gefällt das.
  19. #19 Dr.Mulder, 20.03.2017
    Dr.Mulder

    Dr.Mulder

    Dabei seit:
    03.02.2014
    Beiträge:
    121
    Zustimmungen:
    2
    Ort:
    Bobingen
    Fahrzeug:
    Octavia 3 Combi Elegance, 1.4TSI
    Kilometerstand:
    25000
    Interessehalber: Hast wieder ein MIB1 bekommen?
     
  20. O3-4x4

    O3-4x4

    Dabei seit:
    15.04.2015
    Beiträge:
    27
    Zustimmungen:
    7
    Fahrzeug:
    Octavia III TDI 150 PS 4x4, BJ 2015
    Kilometerstand:
    35000

    Hm, ich denke schon. MIB1 und MIB2 unterscheiden sich doch in mehr als nur dem Steuergerät im Handschuhfach, oder?
    Das alte Gerät war H43, das neue H44.
    Gruß
    O3-4x4
     
Thema:

Columbus MIB1 verliert sporadisch die Orientierung

Die Seite wird geladen...

Columbus MIB1 verliert sporadisch die Orientierung - Ähnliche Themen

  1. Columbus Verkehrslage

    Columbus Verkehrslage: Hallo, mich würde mal interessieren wie das Columbus sich die Verkehrslage Daten holt. Also verwendet es nur das TMC bzw. TMCpro System oder holt...
  2. Probleme mit importieren von POI auf Columbus

    Probleme mit importieren von POI auf Columbus: Hallo Freunde Ich habe vor ca. einem Jahr mal POIs importiert und war ganz leicht. Jetzt wollte ich die POIs auf dem neuesten Stand bringen und...
  3. Superb II Bluetooth Problem mit Columbus

    Bluetooth Problem mit Columbus: Hallo zusammen. Ich habe seit kurzer Zeit einen Superb 2 2,0 TDI mit BT-Freisprech und Columbusnavi. Jetzt habe ich folgendes Problem: Ist das...
  4. O3 FL Columbus (Maßstabanpassung fehlt)

    O3 FL Columbus (Maßstabanpassung fehlt): Ich habe vorige Woche den neuen Octavia 3 (FL 2017) bekommen und seither Probleme bei der Änderung des Anzeigemaßstabes in der Navigation. In der...
  5. Modellübergreifend Adressen importieren für s Navi Columbus

    Adressen importieren für s Navi Columbus: Moin zusammen, ich möchte meine wichtigsten Adressen "kurz" ins Navi importieren. Lt. Bedienungsanleitung ist dieses per VCF Datei möglich. Habt...