Columbus II - Bluetooth Töne/Siri (iPhone)

Dieses Thema im Forum "Car-Hifi / Navi / App Forum" wurde erstellt von Shoomaan, 31.12.2013.

  1. #1 Shoomaan, 31.12.2013
    Shoomaan

    Shoomaan

    Dabei seit:
    29.10.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    habe meine Octavia 3 RS (Combi, TDI, silber) jetzt seit 1,5 Monaten. Bislang bin ich sehr
    zufrieden. Lediglich bei dem Columbus stört mich etwas was mir bei meinem Touran mit RNS510
    und der normalen FSE besser gefällt.

    Beim Touran habe ich die Möglichkeit Siri zu benutzen. Ich muss hierfür zwar den Home Button des iPhone betätigen, aber immerhin
    geschieht die Tonausgabe über die Autolautsprecher und es wird auch das Mikrofon der FSE benutzt.

    Beim Columbus II will das iPhone sehr wohl die FSE benutzen, zumindest ist die FSE als Bluetooth-Quelle bei Siri ausgewählt.
    Jedoch höre ich nichts von Siri. Weder das Geräusch das sie aktiv ist, noch das Bestätigungsgeräusch und schon gar nicht was sie mir sagen will.

    Das selbe gilt auch für den Empfang von SMS / Emails oder sonstigem. Keiner der sonst üblichen Hinweistöne wird wiedergegeben.
    Weder über die FSE noch aus dem iPhone eigenen Lautsprecher. Somit bekommt man überhaupt nicht mehr mit, ob einem irgendwer etwas geschickt hat.


    Mich würde einmal interessieren ob dieses Problem bei allen existiert, oder ob das im Normalfall funktionieren sollte.

    Vielen Dank für die hoffentlich zahlreichen Antworten.

    Lars
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Muthig_GbR, 31.12.2013
    Muthig_GbR

    Muthig_GbR

    Dabei seit:
    06.02.2009
    Beiträge:
    575
    Zustimmungen:
    30
    Ort:
    Hammerschmidt Allee 24, 51789 Lindlar
    Fahrzeug:
    ŠKODA Fabia II Greenline 1.4 TDI & ŠKODA Octavia III Combi Elegance 1.4 TSI
    Werkstatt/Händler:
    Kauf: Fabia: AH Fleischauer, Köln Süd; Octavia: AH Schneider, Siegen; Wartung: AH Heitmeyer, Lindlar
    Kilometerstand:
    Fabia: 190.000; Octavia: 80.000
    Ist mir im Zusammenspiel mit Siri gestern an unserm O3C auch aufgefallen.

    Wenn mein iPhone 5s per Kabel und USB angeschlossen ist und die Töne am iPhone nicht ausgeschaltet sind werden diese auch über die Autolautsprecher ausgegeben. (ColumbusII/USB-AUX-Anschluss aus KW 45 oder jünger notwendig um AppleHW per USB zu betreiben)

    Lösung habe ich noch keine...
     
  4. bgs484

    bgs484

    Dabei seit:
    10.09.2013
    Beiträge:
    153
    Zustimmungen:
    2
    Ort:
    Schirnding
    Fahrzeug:
    Octavia III Combi 2.0 TDI Elegance
    Hallo,
    ich möchte mich hier gerne mal mit einklinKen ;)
    Ich versuche auch verzweifelt, dass ich SIRI über die Autolautsprecher zum Laufen bekommen. Aber ohne Erfolg.
    Bei meinem A4 BJ2011 war es so, dass ich über Cydia das Tool SBMonotSettings downloaden musste. Dann ging es beim A4.
    Allerdings klappt auch das nicht beim O3.

    @Muthig_GbR: Wie hast du dein iPhone genau angeschlossen? Über USB UND Klinke? Hast du dann als Quelle bei Media Aux angewählt und hörst die ganze Zeit dann kein Radio oder so? Oder wie genau machst du das? Welchen MIB und welche FW-Version hast du? Hast du bereits den neuen voll iPhone-kompatiblen USB-Anschluss?
    Sorry für die vielen Fragen. :) Aber will das unbedingt zum Laufen bringen :(
     
  5. #4 Muthig_GbR, 05.02.2014
    Muthig_GbR

    Muthig_GbR

    Dabei seit:
    06.02.2009
    Beiträge:
    575
    Zustimmungen:
    30
    Ort:
    Hammerschmidt Allee 24, 51789 Lindlar
    Fahrzeug:
    ŠKODA Fabia II Greenline 1.4 TDI & ŠKODA Octavia III Combi Elegance 1.4 TSI
    Werkstatt/Händler:
    Kauf: Fabia: AH Fleischauer, Köln Süd; Octavia: AH Schneider, Siegen; Wartung: AH Heitmeyer, Lindlar
    Kilometerstand:
    Fabia: 190.000; Octavia: 80.000
    @bgs484
    Angeschlossen ist das iPhone nur über USB (und Bluetooth)
    Quelle war USB um Musik zu vom iPhone hören.
    Wenn das iPhone per USB verbunden ist wird keine Musik mehr über Bluetooth ausgegeben. (Meldung: Das Gerät ist schon verbunden, glaube ich)
    Unser Columbus hat die neue Software 0292 und die Hardware H42.
    Damit lässt sich das Musikabspielen des iPhone via USB steuern.

    Ich glaube die Kontakte für Telefon und Navigation werden aber weiterhin per Bluetooth übertragen.

    MIB sagt mir jetzt grade nix.

    BTW: ich habe mein iPhone nicht gejailbreaked (aus für ein Denglisch...)
     
  6. bgs484

    bgs484

    Dabei seit:
    10.09.2013
    Beiträge:
    153
    Zustimmungen:
    2
    Ort:
    Schirnding
    Fahrzeug:
    Octavia III Combi 2.0 TDI Elegance
    Hi,
    danke für die Infos. Das hilft mir sogar weiter :)
    MIB = Modularer Infotainment Baukasten. Das sind sozusagen die neuen Navi-Generationen (Amundsen und Columbus beim O3).
    Du hast also schon das neue MIB (ab KW45). Damit wird per USB iPhone voll unterstützt.

    Die wichtigste Info war für mich, dass du USB als Quelle ausgewählt hast. Das bedeutet also, dass du über USB iPhone-Lieder hörst und beim Betätigen von Siri wird das Abspielen unterbrochen und Siri tritt hervor.
    Das bedeutet also für uns <KW45, dass wir -Stand jetzt- das iPhone an Klinke haben müssen, damit wir Siri hören können.

    Ich hatte gehofft, dass es über die Bluetooth-Verbindung in Verbindung mit der FSE klappt. Doch das tut es leider nicht.
    Bei den alten Navis (RNS-Generation) hat das nämlich funktioniert.

    Schade eigtl. :(

    Aber Danke für deine Infos :)
     
  7. #6 Muthig_GbR, 05.02.2014
    Muthig_GbR

    Muthig_GbR

    Dabei seit:
    06.02.2009
    Beiträge:
    575
    Zustimmungen:
    30
    Ort:
    Hammerschmidt Allee 24, 51789 Lindlar
    Fahrzeug:
    ŠKODA Fabia II Greenline 1.4 TDI & ŠKODA Octavia III Combi Elegance 1.4 TSI
    Werkstatt/Händler:
    Kauf: Fabia: AH Fleischauer, Köln Süd; Octavia: AH Schneider, Siegen; Wartung: AH Heitmeyer, Lindlar
    Kilometerstand:
    Fabia: 190.000; Octavia: 80.000
    ähm...

    Musik ja, Siri nein.. ;(
    Rein über Bluetooth habe ich noch nicht probiert.
     
  8. bgs484

    bgs484

    Dabei seit:
    10.09.2013
    Beiträge:
    153
    Zustimmungen:
    2
    Ort:
    Schirnding
    Fahrzeug:
    Octavia III Combi 2.0 TDI Elegance
    Hallo,
    ich würde das Thema gerne nochmal hervorholen.
    Habe festgestellt, dass SIRI auf dem Discover Media (VW) -also Amundsen- einwandfrei funktioniert. Man hört z.B. Radio oder auch per Bluetooth vom iPhone Musik und wenn man dann Siri betätigt, wird alles stumm, das Telefonsymbol erscheint am Display und man kann SIRI nun hören und "bedienen".

    In einem englischen Forum habe ich gelesen, dass jemand SIRI auf seinen Amundsen auch genauso bedienen kann.
    Jetzt stellt sich mir die Frage, ob es wirklich so ist, dass Amundsen die SIRI-Übergabe checkt und das Columbus nicht?! Das wäre schon irgendwie ?(
    Hat jemand evtl. in der Zwischenzeit mehr Erfahrungen damit gemacht, oder gibt es jemanden bei dem es mit dem Columbus funktionert?
     
  9. #8 TheStig, 21.08.2014
    TheStig

    TheStig

    Dabei seit:
    08.01.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Hi,

    ja ist bei mir genau so! Hatte zuerst einen ganz neuen Superb mit Amundsen, da funktionierte Siri (iPhone 5S) über Bluetooth und die Freisprechanlage mit Home-Button, nun mit meinem Superb KW30/2014 und Columbus bleibt Siri über Bluetooth und Homebutton jedoch vollig stumm.

    Immer wieder diese Scheiße mit den Freisprech-Einrichtungen bei VAG! Mein dritter Superb, so wirklich hat immer erst die Nachrüstlösung funktoniert! :thumbdown:
     
  10. bgs484

    bgs484

    Dabei seit:
    10.09.2013
    Beiträge:
    153
    Zustimmungen:
    2
    Ort:
    Schirnding
    Fahrzeug:
    Octavia III Combi 2.0 TDI Elegance
    Hallo Leute, evtl. ist mir ein kleiner "Durchbruch" hier gelungen ;)
    Darauf gekommen bin ich durch einen User, der in einem englischen Forum schrieb, dass bei ihm mit DiscoverPro (VW-Variante des MIB Columbus) SIRI nicht funktioniert... Er aber festgestellt hat, dass, wenn er das Radio ausschaltet und wieder ein, SIRI kurz geht.
    Also dachte ich mir, dass es irgendeine Funktion sein muss, die sich erst beim Booten das Radios aktiviert.
    Dann habe ich nochmal zwischen Amundsen und Columbus verglichen und die Aussagen aus anderen Foren, dass bei Amundsen SIRI geht und bei Columbus nicht (ist mir auch selber beim Testen aufgefallen). Dabei ist mir aufgefallen, dass beim Columbus die Sprachbedienung mit dabei ist und beim Amundsen nicht, diese man sich aber auch reinbestellen kann beim Konfigurieren für um die 20 EUR.
    Also habe ich mein iPhone mit meinem Columbus gekoppelt und die Sprachbedienung aktiviert, UND SIEHE DA: in dem Moment, bei dem die Sprachbedienung aktiv ist, funktioniert SIRI am iPhone. "Sie" kann mich hören ;)
    Allerdings ist das ganze natürlich kontraproduktiv, wenn man die Sprachbedienung vom Skoda dabei hört :D

    D.h., es muss doch nun zwangsläufig daran liegen, dass die Sprachbedienung SIRI "blockt".
    NUN die Frage alle Fragen: kann man die Sprachbedienung evtl. deaktivieren durch Coding?
     
    Daniel0984 und Schieri gefällt das.
  11. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. bgs484

    bgs484

    Dabei seit:
    10.09.2013
    Beiträge:
    153
    Zustimmungen:
    2
    Ort:
    Schirnding
    Fahrzeug:
    Octavia III Combi 2.0 TDI Elegance
    Hallo, sorry, dass ich das Thema wieder zurückhole.
    Habe auf das Update ios10 warten wollen, bis ich hier wieder was "anstoße".
    Siri geht leider immer noch nicht im Columbus MIB 1.Generation. Siri ist nach wie vor blockiert. Sobald man die Sprachsteuerung von Skoda aktiviert, kann Siri Stimmen erkennen, also würde dann gehen.
    Daher nochmal die Frage: kann sich jemand mit VCDS oder VCP mal die "Mühe" machen, zu schauen, ob sich die Sprachsteuerung deaktivieren lässt?
    Danke schon mal :)

    P.S.: Habe auch schon mal die Sprache auf Norwegisch umgstellt, da es in dieser Sprache keine Sprachbedienung gibt. Aber auch hier ist SIRI deaktiviert.
    Hilfe... ?(
     
  13. #11 Daniel0984, 14.09.2016
    Daniel0984

    Daniel0984

    Dabei seit:
    15.12.2014
    Beiträge:
    86
    Zustimmungen:
    29
    Fahrzeug:
    Octavia 2.0 TDI DSG
    Ich hoffe dein Norwegisch ist gut um es wieder auf Deutsch umzustellen ;)
    Das wäre natürlich super, wenn man die Columbus Sprachbedienung zu einer Siri Taste umprogrammieren könnte. Mal @fireball vielleicht lieb fragen?
     
Thema:

Columbus II - Bluetooth Töne/Siri (iPhone)

Die Seite wird geladen...

Columbus II - Bluetooth Töne/Siri (iPhone) - Ähnliche Themen

  1. Octavia II Columbus bringt Fehler und funktioniert einwandfrei

    Columbus bringt Fehler und funktioniert einwandfrei: Hallo zusammen, ich habe in meinem Octavia 1Z ein Columbus mit DAB+ verbaut. Freisprechen, Radio etc funktioniert alles einwandfrei, dennoch...
  2. Umbau VW Helix Plug and Play Soundsystem in Skoda Superb II

    Umbau VW Helix Plug and Play Soundsystem in Skoda Superb II: Hallo Zusammen, Allg. Ich bin durch eine Tochterfirma meines freundlichen auf dieses Setting aufmerksam geworden, gedacht ist das System...
  3. Columbus & Bluetooth - Medienübertragung

    Columbus & Bluetooth - Medienübertragung: Hallo, ich hab einen Superb II aus dem Jahr 2011 mit dem Columbus Navi. Handy ist ein Nexus 5 aus 2013 (mit Bluetooth 4.0 und A2DP). Pairing...
  4. Octavia III Zielspeicher exportieren Columbus 2

    Zielspeicher exportieren Columbus 2: Moin in die Runde, Aktuell fahr ich einen O3 RS BJ 2015 MJ 2014 mit dem Columbus 2. Mein neuer O3 ist bestellt und nun meine Frage, gibt es eine...
  5. Suche Freisprecheinrichtung für Columbus RNS 510

    Freisprecheinrichtung für Columbus RNS 510: Hallo suche für meinen Superb 2011 eine Freisprecheinrichtung