Climatronic wird manchmal sofort, manchmal erst sehr spät kalt

Diskutiere Climatronic wird manchmal sofort, manchmal erst sehr spät kalt im Skoda Octavia II Forum Forum im Bereich Skoda Forum; Hallo zusammen, passend zur Jahreszeit habe ich ein Problem mit meiner Klimaanlage. Das Fahrzeug ist ein Octavia II 1Z5, BJ2007, 1.9 TDI,...

  1. #1 kesandal, 19.06.2019
    kesandal

    kesandal

    Dabei seit:
    14.07.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    passend zur Jahreszeit habe ich ein Problem mit meiner Klimaanlage.

    Das Fahrzeug ist ein Octavia II 1Z5, BJ2007, 1.9 TDI, Climatronic

    Fehlerbild:
    An einigen Tagen wird das Klima nach dem Start in ca. 2 - 3 Minuten angenehm kühl. Dies war vorgestern der Fall. Außentemperatur 24 Grad.
    Eigentlich muss ich es aber immer auf "lo" lass, da es mir sonst manchmal "zu warm" ist. Vielleicht auch nur eine blöde angewohnheit :D

    An anderen Tagen braucht die Klima ca. 10 - 15 Minuten bis sie angenehm kühlt. Schalte ich den Motor aus und nach 5 Minuten wieder ein kühlt sie sofort. Dies war heute der Fall. Außentemperatur 29 Grad.

    Bevor ich nun in die Werkstatt fahre und rund 80 EUR auf den Tisch für die Befüllung lege, wollte ich sichergehen das tatsächlich einfach nur zu wenig Kältemittel vorhanden ist.

    Ich habe das Auto mit VCDS ausgelesen. Fehler sind keine gespeichert.

    So sieht es nach 10 Miunten aus. Es kommt immer noch warme Luft kommt.
    1.png

    Dann plötzlich kühlt sie und es sieht so aus:
    fkt-1.png

    und das sind noch die einzelnen Messertblöcke falls es hilft wenn die Klima nicht funktioniert:
    2.png 3.png 4.png

    Könnt ihr mir anhand dieser Informationen sagen ob das Problem auf zu wenig Kältemittel zurückzuführen sein könnte? Oder ist die Ursache eine Andere? Ich als Leie meine, dass bei zu wenig Kältemittel die Klima nie kühlen würde.. Aber vielleicht irre ich mich.

    Vielen Dank Euch! :)
     
  2. #2 Octarius, 19.06.2019
    Octarius

    Octarius

    Dabei seit:
    30.10.2011
    Beiträge:
    10.579
    Zustimmungen:
    1.443
    Ort:
    Westerwald
    Fahrzeug:
    Octavia II 2.0 TDI
    Bitte Drücke und Temperaturen loggen und die Logdatei hier einstellen. So hat das nahezu keine Aussagekraft.
     
  3. #3 kesandal, 19.06.2019
    kesandal

    kesandal

    Dabei seit:
    14.07.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Octarius,

    danke für Deine Rückmeldung.

    Welche Drücke und Temperaturen sind relevant für den Log?
    Reicht bei den Drücken der Kältemitteldruck aus oder soll noch etwas anderes rein?

    Grüße
     
  4. BerndV

    BerndV

    Dabei seit:
    20.03.2016
    Beiträge:
    466
    Zustimmungen:
    44
    Ort:
    Ummendorf/Börde
    Fahrzeug:
    Superb II 2.0 TDI Exclusive Bj/Mj 2015
    Werkstatt/Händler:
    ...
    Kilometerstand:
    130000+
    Ich zahle 50 € für Klimacheck + Nachfüllmenge, wenn dann etwas fehlt.
    Ähnliche Symptome hatte seiner Zeit mein Octi und da hat Kältemittel gefehlt, ich meine es war irgendwo um die Minimum Befüllung, nach Klimacheck mit Auffüllung war die wieder Fit.
     
  5. #5 Octarius, 19.06.2019
    Octarius

    Octarius

    Dabei seit:
    30.10.2011
    Beiträge:
    10.579
    Zustimmungen:
    1.443
    Ort:
    Westerwald
    Fahrzeug:
    Octavia II 2.0 TDI
    Kältemitteldruck, Kompressorstrom, Verdampfertemperatur bzw. Temperatur nach Verdampfer, Außentemperatur
    jeweils vor und nach Motorstart.
     
  6. UncleC

    UncleC

    Dabei seit:
    09.02.2019
    Beiträge:
    10
    Zustimmungen:
    4
    Hallo,
    ich habe das gleiche Probelm wie kesandal.
    Hier meine VCDS Werte bei Standgas und 22°C AUTO Einstellung.
    Ich hoffe ei weis jemand Rat !
     

    Anhänge:

    fireball gefällt das.
  7. #7 kesandal, 23.06.2019
    kesandal

    kesandal

    Dabei seit:
    14.07.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    heute bin ich endlich dazu gekommen das Protokoll zu erstellen.
    Das hier ist die Kurzversion. Die rote Zeile ist der Punkt ab dem es gefühlt anfängt kalt zu werden.
    Außentemperatur war ca. 32 Grad. Die ganze Aktion dauerte knapp 20 Minuten.
    Einstellung an der Climatronic: LO / LO, Gebläse max., keine andere Taste aktiv.

    Protokoll - kurz.png

    Im Anhang ist das gesamte Protokoll als PDF und Excel-Datei (als ZIP). Die obersten Zeilen sind fixiert, damit es übersichtlicher ist.

    Was ich an den Daten bemerkt habe:
    Die Kompressorlast ist die ersten ca. 15 Minuten bei unter 3Nm. Der Kältemitteldruck bei rund 7,2 Bar.
    Danach fangen beide Werte an langsam zu steigen. Der Maximaldruck lag bei 14 Bar, die Last bei 8Nm.

    Hoffe die Daten helfen uns weiter.

    Vielen Dank Euch
     

    Anhänge:

  8. #8 kesandal, 29.06.2019
    kesandal

    kesandal

    Dabei seit:
    14.07.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Hast Du etwas herausfinden können @UncleC ?

    Viele Grüße
     
  9. UncleC

    UncleC

    Dabei seit:
    09.02.2019
    Beiträge:
    10
    Zustimmungen:
    4
    Hi,

    nein leider nicht. Ich habe noch den Außentemperatursensor und den Temperatursensor der Innenraumluft erneuert. Es dauert aber immer noch ca. 5-7min dann kommt erst kalte Luft.
    Wir werden wohl damit leben müssen.

    Grüße zurück
     
  10. #10 0²ctavist, 30.06.2019
    0²ctavist

    0²ctavist

    Dabei seit:
    25.05.2014
    Beiträge:
    1.417
    Zustimmungen:
    244
    Ort:
    bei Toulouse
    Fahrzeug:
    07er Brückentechnologie VFL Combi, 1.9 Tdi, DSG, schwarze Abdeckkappe für nicht vorh. AHK, Pfefferminzdose in Türablage, Hupton in Wagenfarbe
    Werkstatt/Händler:
    Selbst bzw. With a little help from my friends
    Kilometerstand:
    185000
    ..und bei meinem 2007er sind es zwei Sachen gewesen...1. defekter Sensor..da unten
    [​IMG]
    und 2. der Konstruktionsfehler undichter weisser Kunststoffdeckel auf Metallpatrone...
    [​IMG]

    System an der Waeco Service 2000 Kiste entleeren, defekten Sensor ausschrauben, neuen Sensor einschrauben,
    System wieder befüllen, automatische Druckprüfung, Leckspray am weissen Trocknerpatronendeckel zeigte eine minimale Gasundichtigkeit an....habe ich ich später mit einem Knubbel Karrosseriedicht abgedichtet und funktioniert jetzt schon den 3.Sommer...
    [​IMG]


    50€ für die Klimakiste beim Boschservice bezahlt und irgendwas um die 30€ beim Dealer für den Sensor...
     
Thema:

Climatronic wird manchmal sofort, manchmal erst sehr spät kalt

Die Seite wird geladen...

Climatronic wird manchmal sofort, manchmal erst sehr spät kalt - Ähnliche Themen

  1. Erster Motorstart am Morgen nicht wie immer.

    Erster Motorstart am Morgen nicht wie immer.: Hallo., Der erste Start am Morgen oder nach mehreren stunden: Er startet zwar beim ersten Versuch, läuft dann aber etwas rumpelig nach 2mal Gas...
  2. Proaktiver Insassenschutz inkl. Seitenairbags hinten erst ab Modelljahr 2020??

    Proaktiver Insassenschutz inkl. Seitenairbags hinten erst ab Modelljahr 2020??: Habe ja meinen Sportline im Februar 19 bestellt, und wurde laut Verkäufer letzte Woche gebaut. War aber immer der Meinung das der Proaktiver...
  3. Erste Schritte nach Lieferung

    Erste Schritte nach Lieferung: Hallo liebes Forum, er ist zwar noch nicht mal zur Produktion eingeplant, aber ich beschäftige mich dennoch schon damit, was zu tun ist wenn er...
  4. Fehlercode climatronic

    Fehlercode climatronic: Hallo,weißt jemand was bedeutet der Fehlercode bei Klima OE 5 links und 02h recht und macht so ein Geräusch von Lüftung im Auto als Gas...
  5. Klimaanlage ...mal kommt warme, mal kalte Luft

    Klimaanlage ...mal kommt warme, mal kalte Luft: Hallo zusamen. Ich suche jetzt schon die ganze Zeit , aber irgendwie finde ich nichts dazu. Also folgendes: Vor einiger Zeit wo es schön warm...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden