Climatronic Steuerung meets Sprudelwasser

Dieses Thema im Forum "Skoda Octavia II Forum" wurde erstellt von Michu, 31.08.2016.

  1. Michu

    Michu

    Dabei seit:
    31.08.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    vermutlich bin ich nicht der erste und einzige mit einem Problem dieser Art - im Kern zumindest.

    Bis zum letzten WE lief alles prima mit unserer Climatronic. Allerdings nur noch bis zu dem Moment wo meine Frau eine Flasche Sprudelwasser die den ganzen Tag im Auto lag öffnete und damit die gesamt Mittelkonsole flutete.

    Eigentlich war es nicht wirklich viel Wasser, es konnte sehr schnell mit einem Handtuch weggewischt werden.

    Aber seit diesem Moment arbeitet die Climatronic nicht mehr wie früher.
    Wenn ich 22Grad einstellen kühlt das Teil als ob es im Auto 60Grad hätte. Es ist eigentlich egal was ich einstelle, die Anlage kühlt mit vollem Gebläse. Um nicht zu erfrieren im Auto muss ich die Automatik ausstellen oder auf ECO wechseln.

    Ich habe bereits das Steuerelement ausgebaut in der Hoffnung das dort eventuell noch Wasser ist und habe alles mit einem Fön getrocknet - leider ohne Erfolg.
    Mit Hilfe des Web´s habe ich den "Funktionstest" durchgeführt - alles fein.
    Laut Internet kommt man durch betätigen zweier Knöpfe der Climatronic in ein Menü wo unter 4.2 die Innenraum Temperatur angezeigt wird. Hier wird mir 65Grad angezeigt.
    Könnte hier das Problem liegen? Ich meine, wenn die Climatronic davon ausgeht, das im Wagen 65Grad sind, dann wird sie vermutlich kühlen bis alle erfroren sind.
    Allerdings habe ich nichts gefunden wie man diese Einstellungen ggf. Reseten kann oder verändern.

    Derzeit weigere ich mich noch eine neue Steuereinheit zu kaufen und habe noch die Hoffnung bzw. kann es nicht glauben das ein wenig Wasser die Climatronic erledigt hat.

    Macht es Sinn die Batterie abzumachen um letztlich das Steuerteil eine Zeit stromlos zu machen ?
    Kann ich die Anlage irgendwie "reseten" ?

    Ich würde mich wirklich sehr über Feedback von Euch freuen!

    Gruss

    P.S.
    Was mir noch einfällt, könnte es sein das meine Frau beim abwischen des Wassers zufällig eine Kombination aus Knöpfen gedrückt hat (Zündung war an) die dafür verantwortlich ist ?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. MrMaus

    MrMaus

    Dabei seit:
    14.02.2016
    Beiträge:
    3.029
    Zustimmungen:
    872
    Ort:
    Dukesbooklake
    Fahrzeug:
    Skoda Superb III L&K 2.0 TSI 4x4 DSG
    Kilometerstand:
    6000 und immer mehr
    *Threadtitel des Tages* :thumbsup::thumbsup::thumbsup::thumbsup:

    Wo ist hier der Sensor verbaut?
     
    Oyko Miramisay gefällt das.
  4. #3 fireball, 31.08.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.384
    Zustimmungen:
    1.710
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    180600
    Mit Mittelkonsole meintest Du das Armaturenbrett, oder?

    Kann gut sein, dass das Bedienteil jetzt nen Macken hat. Dass der Temperatursensor betroffen ist halte ich aufgrund des eher simplen Aufbaus für eher unwahrscheinlich...
     
  5. MrMaus

    MrMaus

    Dabei seit:
    14.02.2016
    Beiträge:
    3.029
    Zustimmungen:
    872
    Ort:
    Dukesbooklake
    Fahrzeug:
    Skoda Superb III L&K 2.0 TSI 4x4 DSG
    Kilometerstand:
    6000 und immer mehr
    Ist der im Klimagerät oder Auf dem Armaturenbrett?
     
  6. Michu

    Michu

    Dabei seit:
    31.08.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    das Wasser hat sich zwischen Lenkrad und Beifahrertür flächendeckend verteilt.
    Also damit auch über Radio und Klimasteuerung.

    Gruss
     
  7. #6 fireball, 31.08.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.384
    Zustimmungen:
    1.710
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    180600
    Soweit ich weiss Armaturenbrett... Ich würd einfach mal nen passendes Steuergerät bei eBay kaufen... oder leihen... so teuer sind die DInger ja nicht...

    Oder jemanden im Umkreis suchen und mal eben durchtauschen. 5 Minuten Aufwand...
     
  8. Michu

    Michu

    Dabei seit:
    31.08.2016
    Beiträge:
    4
    Zustimmungen:
    0
    .... wenn ihr den Sensor sucht, der befindet sich in dem Klimasteuerteil.
    Dort sind 3 Drehregler und der Regler in der Mitte beinhaltet den Sensor

    Gruss
     
  9. #8 fireball, 31.08.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.384
    Zustimmungen:
    1.710
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    180600
    Stimmt, hast recht. Na dann austauschen...
     
  10. MrMaus

    MrMaus

    Dabei seit:
    14.02.2016
    Beiträge:
    3.029
    Zustimmungen:
    872
    Ort:
    Dukesbooklake
    Fahrzeug:
    Skoda Superb III L&K 2.0 TSI 4x4 DSG
    Kilometerstand:
    6000 und immer mehr
    Eben dann bleibt dir nichts über ausser das Klimateil zu tauschen, dann haste direkt alles erschlagen.
     
  11. #10 fireball, 31.08.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.384
    Zustimmungen:
    1.710
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    180600
    Holla... Die Preise für die vFL Bedienteile haben ja übelst angezogen :D :D
     
  12. Michu

    Michu

    Dabei seit:
    31.08.2016
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo nochmal,

    Ich habe mich jetzt mal im Web umgeschaut und tatsächlich die Preise sind sehr ordentlich (teuer) für dieses Steuerelement.

    Bevor ich nun einfach auf Verdacht dieses Teil kaufe, habe ich noch eine Frage.

    Der Sensor im Amaturenbrett (Für die Sinneneinstrahlung) kann hier nicht das Problem sein bei meinem Fehler ?

    Freue mich auf euer Feedback!

    Gruß
     
  13. #12 fireball, 04.09.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.384
    Zustimmungen:
    1.710
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    180600
    Der Sensor misst die Sonneneinstrahlung und nicht die Temperatur. Letztere ist ja das, was bei dir so massiv danebenliegt.
     
  14. #13 turrican944, 05.09.2016
    turrican944

    turrican944

    Dabei seit:
    06.10.2011
    Beiträge:
    801
    Zustimmungen:
    32
    Ort:
    Bavendorf
    Fahrzeug:
    Octavia 1z 2.0 TDI 4x4, Octavia 1z 1.6 TDI, Porsche 944 S3
    Werkstatt/Händler:
    ich
    Kilometerstand:
    200000
    Moin
    Wenn es ein vFL Modell muss man auch noch beachten das nicht jedes vFL Klimabedienteil passt. Dort wurde irgendwann glaube Modelljahr 2007 etwas mit der Stau undUmluft klappe geändert. Wenn man nun das Falsche erwscht gibt es dort wieder ärger
    Oder es ist wirklich noch Feuchtigkeit drin. ggf. muss man halt den Temperatur Sensor auslöten und einen neuen einbauen wobei ich mir nicht wirklich vorstellen kann das der Sensor durch Wasser kaputt geht.
     
  15. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Octi_TDI, 05.09.2016
    Octi_TDI

    Octi_TDI

    Dabei seit:
    18.05.2009
    Beiträge:
    760
    Zustimmungen:
    171
    Fahrzeug:
    SEAN Leon ST
    Werkstatt/Händler:
    AH Hüttel
    Kilometerstand:
    56899
    Genau, das wird doch bloß ein PT100 o.ä. sein. Auf alle Fälle wäre hier doch eine genauere Untersuchung der richtige Weg. Ich mein, kaputt ist es sowieso, verlieren kannst du doch nicht wirklich dabei.
     
  17. #15 fireball, 05.09.2016
    fireball

    fireball

    Dabei seit:
    27.10.2014
    Beiträge:
    5.384
    Zustimmungen:
    1.710
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~215PS
    Kilometerstand:
    180600
    Eben drum glaube ich nicht wirklich an einen Sensordefekt, sondern was "schwerwiegenderes"... Nur ohne Elektronikkenntnisse kann man sich da bekanntlich dann totsuchen ;)
     
Thema:

Climatronic Steuerung meets Sprudelwasser

Die Seite wird geladen...

Climatronic Steuerung meets Sprudelwasser - Ähnliche Themen

  1. Climatronic spinnt

    Climatronic spinnt: Hallo zusammen, Kann mir jemand bei folgendem Problem helfen? Die Climatronic von meinem Roomster BJ 2009 spinnt. Das Gebläse läuft immer wie es...
  2. Gebläse bei Climatronic

    Gebläse bei Climatronic: Hallo zusammen, die SuFu hat mich leider nicht weitergebracht. Bei meinem Fabi III Combi läuft nach dem Starten das Gebläse im Auto-Modus sofort...
  3. Superb 3u Climatronic Fehlfunktion nach Batterieausbau

    Superb 3u Climatronic Fehlfunktion nach Batterieausbau: moin Leute , bin neu hier, hab lange gesucht, aber keine Lösung erlesen... Daher nun mein Anliegen : gekauft vor 2Wochen=ALLES hat funktioniert,...
  4. climatronic zeigt keine Außentemperatur an

    climatronic zeigt keine Außentemperatur an: Hi, also im Kombiinstrument wird sie angezeigt, die Klima zeigt nur 2 Striche. Was könnte das sein? Danke
  5. Teilenummer Gebläselüfter Climatronic

    Teilenummer Gebläselüfter Climatronic: Hallo, Nun hat es mich auch erwischt: gebläse für Innenraum defekt. Da ich mir den Austausch in der Werkstatt nicht leisten kann (Konto ist...