Canton Soundsystem - Bässe in den Türen defekt

Diskutiere Canton Soundsystem - Bässe in den Türen defekt im Skoda Superb III Forum Forum im Bereich Skoda Forum; Also meiner ist MJ2016, also nicht wirklich neu. Ja, es war nur eine Idee mit der Abschaltung. Aber irgendwie klingt das für mich plausibel. Ich...

statron

Dabei seit
20.02.2021
Beiträge
84
Zustimmungen
18
Fahrzeug
Superb Kombi, TDI, 190PS, 4x4
Also meiner ist MJ2016, also nicht wirklich neu.
Ja, es war nur eine Idee mit der Abschaltung. Aber irgendwie klingt das für mich plausibel.

Ich habe mittlerweile, bis auf den SUB, eigentlich alles hardwaretechnische drumherum geprüft. Ich habe mir sogar die neuste Firmware aufs MIB spielen lassen. Bin jetzt also diesebezüglich auf dem aktuellen Stand. Aber es hat bisher alles nichts geholfen. Ich denke, dass nur ein direkter Tausch gegen ein Neugerät helfen würde festzustellen, ob es am Verstärker liegt oder nicht. Nur ist das eben mit einem gewissen Aufwand verbunden, den die Skoda-Werkstatt nicht gern gehen will. Zum Einen können sie angeblich das "neue Ersatzteil" nicht wieder zurückgeben, wenn der Wechsel keinen Erfolg brachte, weil sie es ja programmieren müssen. Zum Anderen finden Sie einen temporären Quertausch von einem anderen Spenderfahrzeug aus dem Fahrzeug-Pool vom Hof ist auch nicht so prickelnd. Denn auch den muss man für diesen Versuch umprogrammieren, damit er vom Fahrzeug erkannt wird.

Es gibt im VCDS die Möglichkeit Prüfsignale auf die Lautsprecher zu geben. Aber ich stell mich da offensichtlich zu doof an. Der Prüfton lag bei meinen Versuchen immer nur am vorderen linken HT an. Vielleicht kann ja mal jemand im VCDS-Forum nachfragen, ob und wie es richtig geht.

Es gibt aber auch noch eine andere Möglichkeit. Und zwar dass der Verstärker + die korrekte Auswahl der verbauten LS im MIB nicht richtig codiert wurden.
Das wäre nur bei denen interessant, wo das mit den hinteren TTs noch nie funktioniert haben.
Bei all jenen, wo sie zu einem Zeitpunkt x einfach ausgefallen sind, kann das aber nicht der Grund sein.

Aber man könnte ja mal die im Fahrzeug hinterlegten Codiereinstellungen zusammentragen und zusammen mit der jeweiligen Fahrzeugausstattung untereinander vergleichen.
Wäre durchaus interessant. Da ich mein Fahrzeug gebraucht gekauft habe, kann ich nicht sagen, ob vor mir schonmal jemand daran herumgebastelt hat.
 

Logan12157

Dabei seit
29.08.2021
Beiträge
3
Zustimmungen
1
Ort
Berlin
Fahrzeug
Superb Combi Sportline 272 PS BJ 2020
ein Fehler in der Codierung wäre natürlich denkbar. Allerdings müsste doch so was bei der Anzahl der Beschwerden irgendwann auch mal zu Skoda vordringen und dann zu eine Korrektur führen, oder?
es scheint ja so, als ob die Werkstätten zu dem Problem keine Info haben und dann selber im Neben stochern
 

San86

Dabei seit
27.05.2018
Beiträge
160
Zustimmungen
11
Ort
München
Fahrzeug
Superb III
Kilometerstand
30000
Hi. Gibt es schon Lösungen? Bei mir ist hinten von Anfang an auch alles nur blechern. Seit Kauf 2018. Öfters in der Werkstatt gewesen. Soll so richtig sein. Vergleichswagen war exakt gleich. Also stand der Technik. Blabla. Aber das will ich nicht hin nehmen. Wenn die es nicht schaffen, weil ich es irgendwie alleine mithilfe eines Spezialisten schaffen. Aber wo setze ich da an. Kennt ihr einen Spezialisten im Raum München, der mit da helfen kann?
 
pfeffex

pfeffex

Dabei seit
04.08.2016
Beiträge
21
Zustimmungen
1
Ort
Wien
Wollte mich mal melden wegen meines Problems.

Hatte heute endlich Werkstatt Termin. Der rechte Lautsprecher (Beifahrer) war mechanisch defekt und wurde getauscht. Die hinteren Bässe gibt es nicht, denn hier spielt der Subwoofer die Bässe mit, so wurde mir das erklärt. Es handelt sich nicht um Tieftöner in den hinteren Türen. So die Erklärung. BJ2015 Superb Canton Soundsystem. Kosten 50 Euro Tieftöner 100 Euro Analyse und Einbau.

Danke an Alle die hier schreiben, bin ich doch nicht so blöd dass das nicht normal ist (hinten kein Bass). Ich hab aber nie mit der Balance herum gespielt, kann also nicht sagen wie es vor dem Vorfall war. Ton ist nun für mich in Ordnung obwohl immer im Kopf bleiben wird, dass hinen kein Bass rauskommt.
 
Zuletzt bearbeitet:

statron

Dabei seit
20.02.2021
Beiträge
84
Zustimmungen
18
Fahrzeug
Superb Kombi, TDI, 190PS, 4x4
@pfeffex
Ich bin da etwas anderer Meinung als deine Werkstatt. Wenn man sich den Stromlaufplan für die hinteren LS ansieht, erkennt man leicht, dass es sich hierbei um ein
Summensignal handelt. Im Gegensatz zu den LS in den Vordertüren, wo jeder LS einzeln vom Verstärker frequenzangepasst angesteuert wird.
LH u. RH geht jeweils nur ein gemeinsames Adernpaar zu den beiden LS in den Türen. Die TT fungieren hier möglicherweise mehr als Breitband-LS. Die HT werden mittels passiver Weiche quasi parallel angebunden. Wenn jetzt das Summensignal aber keinen Frequenzbereich im TT und MT Bereich beinhaltet, kommt an den TT-LS auch kein Ton heraus, bei den HT jedoch schon! So ist es zumindest in meinem Fall.
Wenn man den Equilizer entsprechend ausregelt und die Balance/Fader-Funktion nutzt, kann man die Funktion der einzelnen LS ziemlich gut testen. Vorn kommt bei mir jeweils bei HT und MT deutlich was an. Hinten am HT ebenfalls. Bei den TT-LS schweigt der Sänger vorn wie hinten.
Für mich sieht das ganz eindeutig nach einem Teildefekt im Digitalverstärker aus.
Ich habe meinen Amp mal aufgeschraubt und mir das Platinenlayout etwas näher angesehen. Man erkennt deutlich verschiedene Bauteilgruppierungen auf dem Board, die möglicherweise für eine getrennte Signalverstärkung zuständig sind. Dem davor gesetzt ist der gesamte Digital- u. Surroundsound Gedöns incl. Mikrocontroller und Kommunikationskomponenten. Übrigens funktioniert bei mir der SUB doch. Aber nur wenn man den Regler für TT-Bereich im Equilizer auf +9 stellt und den Regler vom Sub deutlich in den Plus-Bereich verschiebt. Aber das verbessert das gesamte Klangbild nicht wirklich sondern konterkarriert den derzeitigen Zustand nur noch um so mehr...
 

statron

Dabei seit
20.02.2021
Beiträge
84
Zustimmungen
18
Fahrzeug
Superb Kombi, TDI, 190PS, 4x4
Wer von euch hat ein funktionierendes Canton Soundsystem im S3 verbaut und hat ein VCDS-Dongle am Start? Ich bräuchte mal bitte zum Vergleich die lange Codierung des SG47.
Ich möchte gern mal die betreffenden Bytes mit meiner Codierung vergleichen, weil ich die bis dato codierten Soundkanäle nicht nachvollziehen kann.

Besten Dank schonmal !
 
Lutz 91

Lutz 91

Dabei seit
14.01.2013
Beiträge
18.983
Zustimmungen
5.730
Fahrzeug
SIII 280, L&K Lava-Blau
Werkstatt/Händler
Autohaus
Hast ne PN
 

statron

Dabei seit
20.02.2021
Beiträge
84
Zustimmungen
18
Fahrzeug
Superb Kombi, TDI, 190PS, 4x4
Nochmals offizielle Danke an @Lutz 91, die Codierdaten im SG47 waren identisch.
Mittlerweile wurde ein defekter Soundprozessor als mögliche Ursache vom Händler anerkannt.
Nun geht das Fahrzeug zu Skoda, damit ein neuer Amp eingebaut und codiert wird.
Ich hoffe inständig, dass ich das Thema dann endlich los bin...
 
Thema:

Canton Soundsystem - Bässe in den Türen defekt

Canton Soundsystem - Bässe in den Türen defekt - Ähnliche Themen

Canton Soundsystem Lautsprecher defekt - Ersatz?: Der Tief-Mitteltöner in der Beifahrertür hat sich heute endgültig verabschiedet. Angefangen hat es mit Geräuschen, die geklungen haben, als würde...
Octavia III Canton Soundsystem seit einem Jahr defekt!: Hallo community, ich habe das Thema jetzt bewusst etwas überspitzt betitelt, doch in der Tat funktioniert das Soundsystem seit Mai 2015 (seit ich...
Fabia II Einbau Lautsprecher direkt am Autoradio + Türdämmung: Nach einigen Stunden des Lesens hier im Forum und bei anderen Quellen habe ich mich dran gewagt: Ausbau der Standard-Lautsprecher, Dämmung der...
Oben