Superb III Canton Endstufe ausgefallen...?

Diskutiere Canton Endstufe ausgefallen...? im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo allerseits! Seit letzter Woche habe ich nun ein weiteres nerviges Problem: meine Canton Soundanlage im SIII (BJ 2016) ist leider teilweise...

statron

Dabei seit
20.02.2021
Beiträge
28
Zustimmungen
10
Hallo allerseits!
Seit letzter Woche habe ich nun ein weiteres nerviges Problem: meine Canton Soundanlage im SIII (BJ 2016) ist leider teilweise ausgefallen. Es ist ein Columbus als Headunit verbaut.
Der gesamte Tieftonbereich ist ausgefallen. Die beiden vorderen unteren Lautsprecher bleiben nahezu still. Der rechte LS gibt lediglich ab und an ein besonders nerviges, wenn auch leises verzerrtes Schnarren wieder, was einen recht schnell zur Mute-Taste greifen lässt. Der Subwoofer arbeitet ebenfalls nicht mehr.
Die Schieberegler für den Bassbereich sowie den Sub kann man am Columbus verstellen wie man will, das bringt keinen Effekt. Lediglich der Center-Speaker versucht das noch kläglich aufzufangen, was natürlich nicht wirklich funktioniert. Zudem hört man sporadisch ein kurzen Knistern aus den LS und anschliessend ist für einen einen kurzen Moment, von ca. 2s totale Stille. Anfangs dachte ich es handelt sich um einen DAB-Aussetzer, aber mittlerweile klingt das eher so, als würde man kurzzeitig die Stromversorgung unterbrechen...
Das Columbus habe ich bereits mehrfach neugestartet, aber das brachte keine Verbesserung der Situation. Die Rücksetzung auf Werkseinstellung ebenfalls nicht.

Hat jemand einen Idee, woran das liegen kann? Loser Stecker ist ja eigentlich kaum möglich. Kabelbruch in der Türe? Möglich, aber wohl eher unwahrscheinlich.
Ist jemanden schonmal die Endstufe abgeraucht? Ist diese einzeln verbaut oder ist das zusammen mit dem CD/Telefonmodul im Handschuhfach eine Einheit?
Sind diesbezüglich Erfahrungen vorhanden? Die SuFu hat mir leider nichts weiter ausgespuckt.

Was kostet sowas im Austausch?

Danke schon mal im Voraus für eure Hilfestellung!
 

Longo

Dabei seit
27.05.2014
Beiträge
1.708
Zustimmungen
1.023
P
 

statron

Dabei seit
20.02.2021
Beiträge
28
Zustimmungen
10
So, ich bin schon ein klein wenig selber weiter gekommen. Wenn ich das richig verstanden habe, so ist das J525 unter dem Fahrersitz das digitale Steuer- und Verstärkermodul für das digitale Canton Sound Paket. Ich habe mal eben unter die Abdeckung geschaut. Da läuft ein recht dicker Kabelstrang zusammen, was dann wohl die einzelnen Signalleitungen zu den jeweiligen Lautsprecher im Fahrzeug sein dürften. Zudem der MOST-Bus Anschluss. Auf den ersten Blick ist da auch nichts locker. Ich werde wohl nochmal das VCDS bemühen und mich ins STG 47 einklinken. Mal sehen, ob ich da etwas interessantes in Erfahrung bringen kann.

Die Frage bleibt: Kann man so ein Modul reparieren lassen und wenn ja, was kostet sowas?
Was kostet sowas neu?
 

statron

Dabei seit
20.02.2021
Beiträge
28
Zustimmungen
10
Hat hier jemand eine Idee ?
Fehler waren im System nicht hinterlegt.
Kann man den Amp sinnvoll testen um den Fehler eingrenzen zu können?
 

spacelord

Dabei seit
05.12.2019
Beiträge
591
Zustimmungen
196
Fahrzeug
Skoda Superb Combi iV
wenn einzelnen Kanäle noch gehen, dann ist irgendwo im amp ein Fehler.

falls auf dem Most alles gut ankommt, könnte man den Canton-amp komplett rausschmeißen. das könnte dir evtl ein hifi-handler testen oder Du besorgst dir so n Most Interface gebraucht
 

statron

Dabei seit
20.02.2021
Beiträge
28
Zustimmungen
10
Die Hoch- und Mitteltöner funktionieren noch beidseitig. Nur der Tieftonbereich scheint komplett tot zu sein.
Da der rechte Tieftöner zudem noch verzerrte Kratzgeräusche von sich gibt, musste ich die Balance komplett auf links drehen, damit man nicht total blöde wird.
Mit Musikhören hat das rein garnichts mehr zu tun...

Most-Interface...?
Ich mach mich mal hierzu schlau.
 
#
Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

spacelord

Dabei seit
05.12.2019
Beiträge
591
Zustimmungen
196
Fahrzeug
Skoda Superb Combi iV
die Möglichkeit besteht natürlich dass beide TMT ne Macke haben. müsste man am Stecker messen, ob da noch Kontakt, bzw die Spule noch intakt ist
 

statron

Dabei seit
20.02.2021
Beiträge
28
Zustimmungen
10
Dann müssten es aber eher vier defekt sein, weil hinten auch nix ankommt. Das ist wohl eher unwahrscheinlich.
Das ein LS defekt sein könnte, da gehe ich ja mit, aber vier...?
Ich tippe leider auf den Amp, wobei ich das gern noch irgendwie einschränken würde bzw. ausschliessen dass es nicht das Steuergerät im Handschuhfach ist.
 
Thema:

Canton Endstufe ausgefallen...?

Oben