Beleuchtung Temperatur- und Krafstofanzeige defekt

Diskutiere Beleuchtung Temperatur- und Krafstofanzeige defekt im Skoda allgemein Forum im Bereich Skoda Forum; Hallo Leute, Ich wohne 2,5 Stunden von Deutsch Grenze in den Niederländen entfernt, fahre eine Superb II und es macht mir Spaß über die Technik...

  1. Eltjo2

    Eltjo2

    Dabei seit:
    04.03.2016
    Beiträge:
    7
    Zustimmungen:
    1
    Ort:
    Hellevoetsluis - Niederlande
    Fahrzeug:
    Skoda Superb Kombi Elegance 2.0 TDI 140 PS CFFB 4-2010
    Kilometerstand:
    160000
    Hallo Leute,

    Ich wohne 2,5 Stunden von Deutsch Grenze in den Niederländen entfernt, fahre eine Superb II und es macht mir Spaß über die Technik und Verbesserungen am Auto zu lesen und die selbst zu machen.
    Warum ein Niederländer hier auf dieses deutsche Forum? Einfache Sache: größeres Sprachegebiet, mehr Leute, mehr Wissen. Mein Deutsch ist hoffentlich zu verstehen..... Macht euch keine Sorgen, ich werde kein Asyl anfragen....
    Mein Problem ist heute das seit einige Zeit die LED's von Temperatur- und Kraftstoffanzeige defekt sind. Erst waren die beide LED's zur gleichen Zeit mal an und dann wieder aus. Es sieht also danach dass diese zwei LED's zusammen angesteuert werden oder in Serien geschaltet sind. Alle Nadeln und übrige Hintergrundbeleuchtung bleiben immer an. Ich habe die Schalttafelsatz (Tacho) ausgebaut und demontiert.
    Leider habe ich Angst die Anzeigernadeln ab zu nehmen und komme nicht gut an die LED's dran obwohl ich die sehen kann und mit z.B. einem kleinen Schrauberzieher dran komme. Außerdem vermute ich das es keine Kaltlötung an LED's sind aber irgendwo eine andere Lötung am Widerstand oder so was.
    Habt ihr eine gutes Idee oder Erfahrung damit? Schöne Grüße und danke im Voraus für euere Hilfe.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Octavinius, 05.03.2016
    Octavinius

    Octavinius

    Dabei seit:
    14.06.2009
    Beiträge:
    1.836
    Zustimmungen:
    629
    Fahrzeug:
    SuperbIII, 2.0TDI
    Suche nicht direkt an den LED's. Daß bei beiden gleichzeitig ein Wackelkontakt auftritt, ist sehr unwahrscheinlich. Schau Dir lieber genau die Leiterplatte an. Der Wackelkontakt liegt in dem Bereich, wo diese beiden LED's eine gemeinsame Leiterbahn haben. Das kann eine kalte Lötstelle sein, aber auch ein Haarriss der Leiterbahn.
     
  4. #3 alimustafatuning, 05.03.2016
    alimustafatuning

    alimustafatuning Guest

    Skoda hat massive Probleme bei Elektronik. Habe Roomster wo man 2 mal schon getauscht hat. Skoda macht immer komplett neu. Sicherlich ist oft nur Kleinigkeiten gebe Reparatur Dienste im Internet für billiges Geld.Für Fehlersuche sollte man elektrischen Schaltplan haben.... Sicherlich kann man mit Lupe Lötungen kontrollieren...zu Zeiten mit SMD ist aber alles schwieriger.
     
  5. Eltjo2

    Eltjo2

    Dabei seit:
    04.03.2016
    Beiträge:
    7
    Zustimmungen:
    1
    Ort:
    Hellevoetsluis - Niederlande
    Fahrzeug:
    Skoda Superb Kombi Elegance 2.0 TDI 140 PS CFFB 4-2010
    Kilometerstand:
    160000
    @Octavinus; Ich denke du hast recht. Das anstoßen von die LED‘s hat auch nicht gebracht das die (kurz) aufleuchten.
    Das Problem ist aber das ich die Anzeigernadeln nicht ab kriege. Mit einer Kuchengabel als Hebelwerkzeug (mit Papier als Schutz) möchte ich nicht mehr Kraft ausüben, weil ich fürchte den Mechanismus kaputt zu machen. Und wen man die Anzeigernadeln nicht abbekommt, kommt man auch nicht an den LED’s und sieht man die Leiterbahnen auch nicht an diese Zweiseitige Leiterplatte/Platine. Und es kaputt zu machen für zwei relativ unwichtige LED's wäre die Dummste Sache. In meine Arbeit gibt es solche Nadelzieher, aber die sind für Manometer geeignet; man drückt damit auf die Asche der Nadel hoch. Leider geht das hier nicht so.
    upload_2016-3-5_19-15-29.png Dieses Bild kommt aus den Umbauanleitung Schalttafeleinsatz (Tacho).pdf von dieses Forum. Ist zwar für eine Octavia, aber alles sieht sehr sehr ähnlich aus also nehmen ich an das auch die Nadeln gleich ab kommen.Zitat:
    "Um die Tachozeiger abzuheben benötigt man einen Bauteilentferner. Diesen bekommt man
    in jedem gut sortierten Bastelgeschäft oder in der einfachen Form in jeder Küchenschublade
    (Kuchengabel). Seid bei der Demontage der Tachonadeln extrem vorsichtig, die
    Schrittmotoren sind sehr empfindlich und vertragen keine seitlichen Belastungen. Mit der
    Gabel vorsichtig zwischen Tachoscheibe und Tachonadel gehen und den Zeiger langsam,
    gleichmäßig stück für stück aushebeln. Den Druck der Gabel auf die Tachoscheibe dabei so
    gering wie möglich lassen, da sonst auf der Tachoscheibe spuren zurückbleiben könnten."
     
  6. Eltjo2

    Eltjo2

    Dabei seit:
    04.03.2016
    Beiträge:
    7
    Zustimmungen:
    1
    Ort:
    Hellevoetsluis - Niederlande
    Fahrzeug:
    Skoda Superb Kombi Elegance 2.0 TDI 140 PS CFFB 4-2010
    Kilometerstand:
    160000
    Es ist gelungen mit zwei Schraubenzieher gegenüber einander und dann drehen, die Nadeln ab zu nehmen.
    Nur die LED von Temperaturskale funktionierte nicht mehr wen ich die alle LED's getestet haben durch die direkt auf die LED-Kontakten mit den Multimeter in Diodemessbetrieb (max. 3Volt) an zu tippen damit die aufleuchten.
    Danach hat den LED mit antippen geleuchtet und im Wagen hat es auch funktioniert. Leiden war der Spaß nur kurz. Normalerweise unwahrscheinlich für eine LED, aber doch sehr wahrscheinlich ja doch im dieses Fall, ist diese LED schlecht.
    Weiß einer welchem Typen mit die originale LED’s übereinstimmen? zB. bei Farnell oder andere Lieferant?
    [​IMG]
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. Eltjo2

    Eltjo2

    Dabei seit:
    04.03.2016
    Beiträge:
    7
    Zustimmungen:
    1
    Ort:
    Hellevoetsluis - Niederlande
    Fahrzeug:
    Skoda Superb Kombi Elegance 2.0 TDI 140 PS CFFB 4-2010
    Kilometerstand:
    160000
    Ich habe 2 verschiedene weisse LEDs von Farnell bestellt und beide sind gut. Nur eine eingelötet und alles funktioniert wieder wie es gehört.
     
    merlinschmidt gefällt das.
  9. Eltjo2

    Eltjo2

    Dabei seit:
    04.03.2016
    Beiträge:
    7
    Zustimmungen:
    1
    Ort:
    Hellevoetsluis - Niederlande
    Fahrzeug:
    Skoda Superb Kombi Elegance 2.0 TDI 140 PS CFFB 4-2010
    Kilometerstand:
    160000
    Es ging mir um die Weisstönung; 2700K Warmweiss ist etwas ganz anders als Kaltweiss was standard eingebaut ist. Es wurde blöd aussehen wen das nicht richtig wäre.
     
Thema:

Beleuchtung Temperatur- und Krafstofanzeige defekt

Die Seite wird geladen...

Beleuchtung Temperatur- und Krafstofanzeige defekt - Ähnliche Themen

  1. Ausrücklager defekt

    Ausrücklager defekt: Hallo, seit gestern macht die Kupplung bein treten surrende Geräusche. Die KFZ Werkstatt meint, dass ist das Ausrücklager. Muss nun die ganze...
  2. Kabelbaum Fahrertür defekt

    Kabelbaum Fahrertür defekt: In den zwei Winter hat der FH vorn seinen Dienst versagt. Wurde es wärmer, funktionierten sie auch wieder. Leider so nicht dieses Jahr. In der...
  3. Columbus gibt keinen Ton mehr ab, Steuergerät defekt, Reparatur?

    Columbus gibt keinen Ton mehr ab, Steuergerät defekt, Reparatur?: Hallo zusammen, ich brauch Hilfe, seit einiger Zeit gibt mein Columbus nur noch sehr sporadisch Töne über die normalen Boxen wieder. Nur die...
  4. Heckklappenschloss defekt

    Heckklappenschloss defekt: Hallo zusammen, beim Roomster meiner Frau lässt sich die Heckklappe nicht mehr schließen. Der Deckel liegt nur lose auf. Ich hab das Schloss...
  5. Fensterheber defekt - Bowdenzug vom Fensterheber ist gerissen

    Fensterheber defekt - Bowdenzug vom Fensterheber ist gerissen: Hallo, bei mir ist der Bowdenzug vom Beifahrerfensterheber gerissen, somit geht da gar nichts mehr. Wie kann ich das reparieren, ich kann ja...