Batterieanzeige

Diskutiere Batterieanzeige im Skoda Yeti Forum Forum im Bereich Skoda Forum; Hallo an das Forum, ich fahre einen Yeti Baujahr 04/2012 Ambition und habe ca. 64000 km runter. Jetzt benötige ich eine Hilfe! Es tritt seit...

MBZ

Dabei seit
08.12.2020
Beiträge
3
Zustimmungen
0
Hallo an das Forum, ich fahre einen Yeti Baujahr 04/2012 Ambition und habe ca. 64000 km runter. Jetzt benötige ich eine Hilfe! Es tritt seit kurzem folgendes Problem auf: Bei dem Anlassen des Fahrzeuges, leuchtet nach wenigen Sekunden die Batterieanzeige auf, nachdem sie ausgegangen war, aber nicht immer. Wenn ich mit der Motordrehzahl über 18000 komme, geht sie wieder aus, oder auch nicht, ist unterschiedlich. Manchmal leuchtet sie auch weiter. Es gibt Tage da ist überhaupt nichts festzustellen und Tage, da tritt das Problem ständig auf. Bei der Überprüfung in einer Fachwerkstatt, wurden keine Fehler festgestellt. Ich habe eine neue Batterie einbauen lassen, da nach 8 Jahren die alte Batterie am Ende war. Danach immer besteht immer noch das Problem. Könnte das trotz allem die Lichtmaschine sein, oder gar ein Regler????
Vielleicht hat jemand schon ein ähnliches Problem gehabt.
Vielen Dank im Voraus!
Manfred
 
#
schau mal hier: Batterieanzeige. Dort wird jeder fündig!

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

noodyn

Dabei seit
05.11.2019
Beiträge
250
Zustimmungen
73
Motordrehzahl über 18000
Wenn du das schaffst, dürfte der Motorblock auf dem Beifahrersitz liegen. Du meinst wohl 1800.

Klar könnte das auch die Lichtmaschine sein. Sowas sollte die "Fachwerkstatt" aber feststellen können. Man kann ja schließlich messen, was die abgibt.
 

fireball

BOFH
Moderator
Dabei seit
27.10.2014
Beiträge
13.648
Zustimmungen
5.217
Ort
Viernheim
Fahrzeug
Octavia II RS TDI DSG FL (2011) @ ~235PS
Kilometerstand
260.062
Lichtmaschine, Kohlen, Laderegler, Verkabelung des Lima-Signals zum Kombiinstrument.

Um die ersten drei vom letzten zu differenzieren: Ladespannung an der Batterie messen, sollten auch im Leerlauf um die knapp unter 14V sein.

Ansonsten an der Lima weitersuchen.
 

MBZ

Dabei seit
08.12.2020
Beiträge
3
Zustimmungen
0
Hallo an das Forum und danke für die schnelle Antwort. Ja ich hatte mich in der Aufregung bei der Drehzahl etwas vertan! Natürlich (1800)!
Ich vermute ja auch die Lima oder irgend ein Regler. In der ersten Werkstatt hatte man mich weggeschickt mit der Begründung, "ich soll mein Fahrverhalten ändern" und etwas sportlicher fahren. Aber wenn man an der Ampel zum stehen kommt, ist auch die Batterieanzeige wieder da. Zur Zeit fahre ich aus Sicherheitsgründen nicht mehr mit diesem Fahrzeug. Werde mal wie vorgeschlagen, die Batteriespannung im Leerlauf messen. Danke nochmals!
Manfred
 

Prizo

Dabei seit
25.09.2017
Beiträge
570
Zustimmungen
167
Fahrzeug
FIII-Kombi, 1.0TSI 70kW <4,9l / 100km
Kilometerstand
23000
Hallo,
hat der Wagen Start-Stop?
Grüße, Prizo
 

spitzeu

Dabei seit
22.02.2012
Beiträge
42
Zustimmungen
3
Ort
Hannover
Fahrzeug
Yeti Adventure TSI 92kW, EZ 10/2015
Werkstatt/Händler
R&G
Kilometerstand
66000
In der ersten Werkstatt hatte man mich weggeschickt mit der Begründung, "ich soll mein Fahrverhalten ändern" und etwas sportlicher fahren.
Manfred
Das sind ja wohl Supertrottel in der Werkstatt ! Unglaublich, aber leider immer wieder....
Ich fahre den Yeti-Benziner EZ 11/2015. Dort fehlte der Batteriesensor und die Batterie wurde permanent mit fester Spannung, aber die Spg. war scheinbar temperaturabhängig, geladen.
Jetzt mit dem Sensor (am Masseanschluss) funktioniert wieder das Lademanagement, aber ich halte das ehrlich gesagt für großen Mist. Teils steigt die Ladespannung bis über 15V (wenn man bei voller Fahrt vom Gas geht), dann ist sie später wieder auf 12,x Volt. Die Batterie wird m.E. nie wirklich voll geladen. Das merke ich daran, wie schnell die Batteriespannung nach 2 Tagen Parken wieder abgefallen ist.
 

MBZ

Dabei seit
08.12.2020
Beiträge
3
Zustimmungen
0
Hallo nochmals zurück!
Danke auch für die hilfreichen Empfehlungen.
Zur Beantwortung der ersten Frage: Nein er hat kein Start/ Stopp.
Nun weiter im Geschehen und zur Auflösung.
Es ging nicht anderes und ich habe mir eine Zweitmeinung von einer anderen Fachwerkstatt eingeholt und siehe da, der Fehler wurde gefunden!!!!!
Es ist eindeutig die Lichtmaschine/ Generator, wo eine Wicklung in der Lichtmaschine wohl den Geist aufgegeben hat und somit nicht den vollen Ladestrom abgegeben hatte. Dadurch kam es immer an der Ampel, also im Standgas zu der Batterieanzeige im Display. In den letzten Atemzügen der Lichtmaschine, musste ich über 2200 Umdrehungen haben, damit das Symbol erlischt. Also, nicht zu empfehlen. Ich hoffe erst einmal von weiteren Problemen am Yeti verschont zu bleiben. Sonst gab es bis dato nichts an dem Fahrzeug auszusetzen.
Danke nochmals für die Hilfe und alles Gute für die Zukunft!
Manfred
 

fredolf

Dabei seit
25.08.2014
Beiträge
6.842
Zustimmungen
1.389
Fahrzeug
Yeti, 1,4TSI, 4x4, Bj2017
Jetzt mit dem Sensor (am Masseanschluss) funktioniert wieder das Lademanagement, aber ich halte das ehrlich gesagt für großen Mist. Teils steigt die Ladespannung bis über 15V (wenn man bei voller Fahrt vom Gas geht), dann ist sie später wieder auf 12,x Volt. Die Batterie wird m.E. nie wirklich voll geladen. Das merke ich daran, wie schnell die Batteriespannung nach 2 Tagen Parken wieder abgefallen ist.
das ist aber ca der Normalzustand bei allen Fz mit S&S plus Rekuperationsfunktion.
Schalte eine Sitzheizung ein und schon wird normal geladen....
 

spitzeu

Dabei seit
22.02.2012
Beiträge
42
Zustimmungen
3
Ort
Hannover
Fahrzeug
Yeti Adventure TSI 92kW, EZ 10/2015
Werkstatt/Händler
R&G
Kilometerstand
66000
das ist aber ca der Normalzustand bei allen Fz mit S&S plus Rekuperationsfunktion.
Schalte eine Sitzheizung ein und schon wird normal geladen....
Bzgl. Rekuperation ja. Aber was macht das für einen Sinn, kurzzeitig hohe Spannungen zu haben und dann wieder zu wenig?
Ich habe lieber eine volle Batterie, wenn/weil ich das Fahrzeug länger stehen lasse.
Ich verstehe jetzt auch, warum der Vorbesitzer das Sensor-Kabel am Masse-Pol der Batterie abgezwickt hatte. Dann funktioniert zwar S%S nicht mehr; dafür wird die Batterie vielleicht mal voll :-)
 

fredolf

Dabei seit
25.08.2014
Beiträge
6.842
Zustimmungen
1.389
Fahrzeug
Yeti, 1,4TSI, 4x4, Bj2017
Bzgl. Rekuperation ja. Aber was macht das für einen Sinn, kurzzeitig hohe Spannungen zu haben und dann wieder zu wenig?
Wenn es nicht gerade kalt ist, ist es i.d.R. so, dass bei Schubabschaltung (also Verbrauch 0), die Spannung auf fast 15V angehoben wird und dann, quasi im Gegenzug, wenn man (oder das Motorsteuergerät) wieder Gas geben muss, die Spannung abgesenkt werden kann, was durchaus bis zu ca 12,2V führt (Lichtmaschine ist dann abgeschaltet).
Sinn der Geschichte: Das spart minimal Kraftstoff (Rekuperationfunktion)

Dabei wird die Batterie auf einem Ladezustand von rund 80% gehalten, denn wenn sie fast voll wäre, könnte man kaum noch Energie bei Schubabschaltung speichern.

Ich habe lieber eine volle Batterie, wenn/weil ich das Fahrzeug länger stehen lasse.
Ja, das habe ich auch gerne. Im Idealfall lade ich die Batterie mit einem Ladegerät zu 100% voll, wenn ich das Auto voraussichtlich längere Zeit nicht benutze.
Wenn ich es etwas längere Zeit nicht benutzen werde, aber keine Möglichkeit besteht, es extern zu laden, schalte ich auf der letzen Fahrt eine Sitzheizung ein...

[/QUOTE]
Ich verstehe jetzt auch, warum der Vorbesitzer das Sensor-Kabel am Masse-Pol der Batterie abgezwickt hatte. Dann funktioniert zwar S%S nicht mehr; dafür wird die Batterie vielleicht mal voll :-)[/QUOTE]
Das würde ich nicht tun.
Dann funktioniert zwar neben S&S auch die Rekuperationsfunktion, welche die Batterie definitiv schädigt, nicht mehr (die Batterie wird dann tatsächlich voll), aber dann funktioniert das Auto bezüglich der Beurteilung der Batterie insgesamt nur noch im Notlauf.
Der "Sensor" ist letztendlich ein komplettes Steuergerät welches über einen LIN-Bus mit dem Fz verbunden ist.
 
#
Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

spitzeu

Dabei seit
22.02.2012
Beiträge
42
Zustimmungen
3
Ort
Hannover
Fahrzeug
Yeti Adventure TSI 92kW, EZ 10/2015
Werkstatt/Händler
R&G
Kilometerstand
66000
Hallo Fredolf,
das sind gute Hinweise. Vielen Dank!
Allerdings ist es wohl am Ziel vorbei, wenn ich die Batterie ausbauen und in die 4. Etage tragen muss, weil ich das Fahrzeug mal 6 Wochen nicht bewege.
Sind 12.2 V Spannung bei fast neuer Batterie noch 80% Ladung? Muss ich mal googeln...
Ich hoffe, die Entwickler wussten, was sie tun und unterstützen nicht nur die Batterieproduktion. Bei meinen Fahrzeugen mit "alter Ladetechnik" haben die Batterien mindestens 8 Jahre gehalten.
 

fredolf

Dabei seit
25.08.2014
Beiträge
6.842
Zustimmungen
1.389
Fahrzeug
Yeti, 1,4TSI, 4x4, Bj2017
Keinen eigenen oder benutzbaren E-Anschluss zu besitzen, ist bei Fz oftmals (in diesem Fall fürs Nachladen) ein Nachteil....die Nachlade-Methode mit der Sitzheizung ist aber davon unabhängig.....
-------
Bei den 12,2V stellt sich die Frage, ob das die Ruhespannung ist (allles im Auto aus, Türen und Klappen verschlossen, mindestens 15 Minuten warten) ist oder nicht.
Wenn es 12,2V Ruhespannung sind, dann geht die Spannung bei eingeschalteter Zündung nahezu umgehend auf unter 12V, sind das normal auch keine 80% Ladezustand. Das, inkl. des allgemeinen Batteriezustands, kann aber recht einfach ausgelesen werden.
 
Thema:

Batterieanzeige

Batterieanzeige - Ähnliche Themen

Škoda Fabia TSI EPC Kontrollleuchte: Hallo, Ich hab ein leider sich schon über Monate ziehendes Problem mit meinem Fabia. Im März 2020 hab ich ihn (so gut wie) neu gekauft. Einen...
Fensterscheibe Fahrerseite geht ohne Grund auf und zu: Hallo an alle da draußen Ich bin etwas ratlos bezüglich meines Škoda Fabias Baujahr 2007. Ich war schon in der Werkstatt und zwar in zwei...
Fehler SOS Notruffunktion eingeschränkt - Infotainment stürzt ab: Hallo, ich benötige mal eure Hilfe. Ich habe einen Superb 3V Sportline mit TSI 280 PS, MJ 2018 und dem Columbus 2.5 mit Canton Soundsystem. Erst...
Die Simply Bullshit Technik von Skoda: Skoda - Simply Clever oder Simply Bullshit Ich wende mich heute an die Community, in der Hoffnung, dass Ihr mehr Licht ins Dunkel bringen könnt...
sonderbares Pänomen mit AGR Ventil bzw. Motor-Abgaskontrolleuchte: Ich habe bei meinem Fahrzeug folgendes Problem und das schon seit über drei Jahren: Im März 2016 hat bei mit erstmals die Motorkontrollleuchte...
Oben