Batterie leer nach Endstufen-Einbau im Fabia

Diskutiere Batterie leer nach Endstufen-Einbau im Fabia im Skoda Fabia I Forum Forum im Bereich Skoda Forum; Hallo Leutz! Bin neu hier und hoffe sehr, das ich Hilfe von euch bekommen kann! Bitte verzeiht, wenn ein ähnliches Thema bereits diskutiert...

  1. #1 Daywalker2410, 02.05.2007
    Daywalker2410

    Daywalker2410 Guest

    Hallo Leutz!

    Bin neu hier und hoffe sehr, das ich Hilfe von euch bekommen kann!
    Bitte verzeiht, wenn ein ähnliches Thema bereits diskutiert wurde.

    Ich hole zur Beschreibung meines Problems mal weiter aus:

    Ich bin ehemaliger Opel Astra Fahrer. 2005 bin ich beruflich bedingt täglich fast 300 km gefahren und so machte dann die Kurbelwelle nicht mehr mit. Eine Reparatur lohnte nicht mehr und so musste sehr schnell ein neues Auto herbei. Ich habe mich dann sehr schnell für einen Fabia entschieden. Einen Fabia 1,4 16 V 75 PS “Sport Edition“.

    So, jetzt wisst ihr zumindest mal, welchen Skoda ich habe.

    In meinem alten Astra war ein Alpine-MP3-Radio, eine Sony X-Plod Endstufe, zwei Pioneer 3-Wege-Boxen und ein 33er Sony X-Plod Sub mit 1200 Watt verbaut. Lief alles wunderbar, auch ohne Power-Cap bzw. Kondensator.

    Den Fabia habe ich im Dezember 2005 gekauft. Ein ¾ Jahr habe ich nichts an ihm gemacht.
    Im Herbst 2006 habe ich dann das Radio getauscht. Habe das Original-Skoda Radio raus und das Alpine aus dem Astra eingebaut. Hat alles wunderbar geklappt.

    Am vergangenen Wochenende habe ich mich dann ran gemacht und habe die X-Plod-Endstufe und den Sub in den Kofferraum verbaut, die Pioneers in die Hutablage. Die Anschlüsse habe ich wie im Astra gemacht, weil es da ja ohne Probs lief. Einziger Unterschied – sowohl Strom als auch die Chinch-Kabel und Remote verlaufen alle auf der Beifahrerseite entlang. Als Masse-Anschluss habe ich eine der Befestigungsschrauben der linken Heckleuchte gewählt. Natürlich habe ich dort vorher den Lack abgeschliffen, damit es schön blank ist. Beim Test am vergangenen Sonntag lief alles. Was mir aber auffiel, der Sub und die Pioneer-Boxen knackten relativ laut beim Einschalten der Zündung bzw. des Radios.

    Am Montag lief es immer noch zufrieden stellend, bis auf das knacken. Ich war an dem Tag auch noch mit dem Auto unterwegs.

    Der Fabia stand jetzt gestern am Feiertag den ganzen Tag ungenutzt vor´m Haus.

    Als ich heute morgen zur Arbeit fahren wollte – tja, ihr dürft raten! Keinen Mucks!
    Batterie leer! Ich gebe der Endstufe die Schuld, da die anscheinend weiter mit Strom versorgt wird, auch wenn die Zündung aus ist!

    Kennt jemand das Problem? Wie kann ich das am besten lösen? Das ich eine neue Batterie brauche ist klar. Könnte ich das Problem der Entladung damit lösen, das ich in die Stromzuleitung der Endstufe einen 12V Schalter einsetze und der Endstufe somit den Strom entziehe?

    Ich bin für Tipps und Lösungsvorschläge sehr sehr dankbar!

    Bitte helft mir!!!

    Gruß

    Tobias
     
  2. #2 Wickedweasel, 02.05.2007
    Wickedweasel

    Wickedweasel Guest

    Also ersteinmal würde ich deinen Massepunkt an die Schraube vom Sitz verlegen da hast du einen besseren Massepunkt. Als zweites überprüf doch einfach mal ob die Endstufe überhaupt abschaltet wenn du die Zündung abschaltest. Wenn sie abschaltet Mess mal nach ob nicht doch noch strom fließt und natürlich ob be remote noch strom fließt.

    Hast du bei dem Radio damals auch Zünd und dauerplus vertauscht?Vielleicht liegt da ja das Problem.

    Und wo hast du das Remotekabel angeschlossen.

    Ich finde ein Schalter einzubauen ist nur was für jemanden der zu faul ist die Ursache zu finden..sorry aber meine Meinung... überprüf ruhig mal alle anschlüsse im Wagen vielleicht hast ja auch irgendwo einen Wackler drin einfach nochmal alles nachgucken, fehler können nunmal passieren.
     
  3. #3 Daywalker2410, 03.05.2007
    Daywalker2410

    Daywalker2410 Guest

    Danke für die schnelle Antwort. Hab´s in den Griff bekommen...

    Das ein Schaltereinbau die wahrscheinlich bequemste Lösung ist, das weiß´ ich.
    Ich hatte ja vorerst nur mal mit dem Gedanken gespielt.

    Also, ich war gestern bei einem Autoradio-Spezi. Dem habe ich die ganze Sachen geschildert und er sagte sofort, es liegt am Remote-Kabel.
    Nachdem ich den Fabia wieder am laufen hatte (überbrückt) bin ich ein zweites mal hin und habe dem Spezi den Kabelbaum vom Radio unter die Nase gehalten. Er hat die Kabel dann so umgesteckt, das es jetzt funktioniert. Die Endstufe schaltet sich ab, wenn die Zündung ausgeschaltet wird. Strom fließt dann keiner mehr. Auch das knacken der Boxen ist weg. Er sagte, das liegt/lag daran, das das Radio schlicht und ergreifend falsch angeschlossen war/ist.

    Allerdings scheint bei der Steckerbelegung nun wieder etwas nicht zu stimmen, denn gespeichert Radiosender und Soundeinstellungen werden nach abschalten der Zündung sofort wieder gelöscht.

    Ich werde heute nach der Arbeit nochmal dort vorbei gefahren und ihn bitten, das jetztige Problem auch zu lösen. Ist nämlich ziemlich lästig, bei jeder Fahrt die Radiosender zu suchen und die Einstellungen neu zu machen.
     
  4. #4 Wickedweasel, 03.05.2007
    Wickedweasel

    Wickedweasel Guest

    Kannst auch mal die Suche funktion auf dieser Seite nutzen da ist genau beschrieben welche kabel du ändern musst damit alles läuft.
     
Thema:

Batterie leer nach Endstufen-Einbau im Fabia

Die Seite wird geladen...

Batterie leer nach Endstufen-Einbau im Fabia - Ähnliche Themen

  1. Škoda Fabia 1.9 TDI - Reparaturneuling Seitentür Lautsprecherbox

    Škoda Fabia 1.9 TDI - Reparaturneuling Seitentür Lautsprecherbox: Hallo liebe Škoda Community! Seit dem ich 18 bin und selber das oben genannte Auto (Baujahr 2004) fahre ist es mir besonders wichtig, dass es...
  2. Octavia III Einbau VW Original 000051419 Plug & Play Soundsystem 480 Watt Musik

    Einbau VW Original 000051419 Plug & Play Soundsystem 480 Watt Musik: Hallo zusammen! Wollte fragen wie umfangreich der Einbau des VW Original 000051419 Plug & Play Soundsystem ist? Ist es selber machbar oder sollte...
  3. Achslast Vorderachse wenn Auto leer?

    Achslast Vorderachse wenn Auto leer?: Ich werde in wenigen Wochen einen Parkplatz in einer Tiefgarage mieten, der einen Aufzug hat (also zwei oder drei Autos übereinander). Laut...
  4. Skoda Fabia III 1.4 Diesel

    Skoda Fabia III 1.4 Diesel: Hallo Zusammen, nach 5 Jahren und 100.000km im Skoda Fabia II wollte ich mich wieder nach etwas neuerem umschauen. Da ich mich nicht beschweren...
  5. Kaufberatung Fabia Kombi Benziner

    Kaufberatung Fabia Kombi Benziner: Hallo zusammen, wir überlegen, den Fabia Kombi 1.2 HTP meiner Frau auszutauschen, da aktuell derart viele Reparaturen anstehen und noch weitere...