Bass lässt nach

Diskutiere Bass lässt nach im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo! Eigentlich bin ich ja mit meiner Anlage zu frieden doch ab einer gewissen Lautstärke lassen bei mir die Bässe nach. Dabei werden die...

Matze371

Guest
Hallo!

Eigentlich bin ich ja mit meiner Anlage zu frieden doch ab einer gewissen Lautstärke lassen bei mir die Bässe nach. Dabei werden die Bässe über eine Blaupunkt-Bassrolle ausgegeben und vorher von einem 2-Kanalverstärker runtergeregelt. Die Mitten und höhen laufen über 4 Lautsprecher ( 2 Front+ 2 Heck) und werden über`s Radio geregelt. Kann es daran liegen das die Rolle nur bis zu einer gewissen Lautstärke geht und dann die Mitten und Höhen sie übertönen? Für jede Hilfe bin ich dankbar!

Matze
 
#
schau mal hier: Bass lässt nach. Dort wird jeder fündig!

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Joker1976

Dabei seit
11.06.2002
Beiträge
1.759
Zustimmungen
4
Ort
Kreis Karlsruhe Deutschland
Fahrzeug
Superb II 170PS TDI DSG EZ'11 134tkm | O2 RS 2.0TDI 170PS Combi EZ´08 187000km | Roomster Style Plus Edition 1.2TSI 105PS EZ´10 1200km
Werkstatt/Händler
Jäger&Keppel, Speyer
Kilometerstand
194000
Es kommt auch vor, daß Bässe mit der Zeit "weich" werden können, d.h. sie haben keine "Spannkraft" mehr und verlieren so an Lautstärke und Klang.

Vielleicht ist das bei dir der Fall...
 

Matze371

Guest
Die Anlage ist erst ca 1/2 Jahr alt und die Probleme bestehen schon von Anfang an, aber trotzdem Danke
 

D.Kay

Guest
Es kann gut sein das deine Endstufe zu wenig Leistung für deinen Bass hat und daher bei höheren Lautstärken die Biege macht...
 

Joker1976

Dabei seit
11.06.2002
Beiträge
1.759
Zustimmungen
4
Ort
Kreis Karlsruhe Deutschland
Fahrzeug
Superb II 170PS TDI DSG EZ'11 134tkm | O2 RS 2.0TDI 170PS Combi EZ´08 187000km | Roomster Style Plus Edition 1.2TSI 105PS EZ´10 1200km
Werkstatt/Händler
Jäger&Keppel, Speyer
Kilometerstand
194000
Vielleicht hast du aber auch einen zu hohen Spannungsabfall vor der Endstufe durch zu dünner Zuleitung, schlechte Verbindungen, schlechter Massepunkt. Eventuell hilft aber auch ein Kondensator oder eine Zusatzbatterie...
 

Christoph

Guest
Hallo!

Wie stark fällt der Bass denn ab? Habe ansonsten selbiges Phänomen. Ist aber ganz normal.
Hat Dein Radio ne Loudness Funktion!? Diese welche hebt den Bass bei "geringen" Lautstärken an...es scheint dann so, daß er mit größerer Lautstärke abnimmt.
Weiter ist es auch im Allgemeinen der Fall, daß der Bass sein "Lautstärkelimit" schon vor den höheren Tönen erreicht. Er ist einfahch viel eher auf "maximaler" Lautstärke.
Ansonsten kann's eigentlich nur an Endstufe oder Kabelquerschnitt liegen.

Ciao.
 

bo2610

Guest
was für nen Bass fährst Du denn, an welcher Endstufe?? Evtl. hat die wirklcih zuwenig leistung, weil im Normalfall eher die normalen Mittel/Hochton LSP´s probleme haben so laut zu spielen wie der Bass... denke das Joker da schon richtig liegt, das problem wird in zu geringer Verstärkerleistung, schlechten Kabeln, oder der stabilität des Bordnetzes begründet sein... sag mal, was genau Du für Komponenten verwendest, evtl. kann man dann den Fehler schon feststellen... Hast Du einen Kondensator (Cap) drin?? Wenn ja, mit welchem Faradwert???



CU


Bo
 

dan

Guest
Hi!

Dieses Phänomen nennt sich Dynamikkompression.
Bei dem Tieftöner in deiner Bassrolle tritt die Schwingspule bei sehr hoher Leistung aus dem homogenen Magnetfeld des Lautsprechermagneten heraus und verliert somit ihre Antriebskraft.
Du hast dabei noch Glück das die Schwingspule nicht schon an der unteren Polplatte des Lautsprechers anschlägt und dabei zerstört wird.

Da hilft nur ein leistungsstärkerer Lautsprecher welcher die Mehrleistung auch noch in lineare Membranauslenkung umwandeln kann.

Ich hoffe das hat sich nicht zu doll wie Kauderwelsch angehört. :grübel:

CU Dan
 

Matze371

Guest
ersteinmal Danke für die zahlreichen Antworten. Also ich betreibe 400 Watt Rolle an einer 300 Watt 2-Kanal-Magnat-endstufe (was für ein Deutsch:grübel: )Die anderen Boxen werden über die 45 Watt ausgangsleistung vom Radio betrieben und trotzdem sind sie lauter?kann das sein? Die Kabel sind für eine 4-Kanalanlage ausgelegt, das powerkabel hat einenm Querschnitt von 16 mm², den von den restlichen hab ich vergessen. einen Cap betreib ich auch nicht. Eigentlich ist bei mir wie Christoph es beschreibt
Original von Christoph
Hallo!

Wie stark fällt der Bass denn ab? Habe ansonsten selbiges Phänomen. Ist aber ganz normal.
Hat Dein Radio ne Loudness Funktion!? Diese welche hebt den Bass bei "geringen" Lautstärken an...es scheint dann so, daß er mit größerer Lautstärke abnimmt.
Weiter ist es auch im Allgemeinen der Fall, daß der Bass sein "Lautstärkelimit" schon vor den höheren Tönen erreicht. Er ist einfahch viel eher auf "maximaler" Lautstärke.
Ansonsten kann's eigentlich nur an Endstufe oder Kabelquerschnitt liegen.

Ciao.
Matze
 

AngelofDeath

Guest
Hab das gleiche Problem, betreibe die GTS 12 (oderso*gg*) mit 400 Watt Magnat.... wird auch irgendwann leiser.. und wenn ich das ganze auch nur minimal übersteuere machts pling und es gehn nur ncoh die hochtöner *tz* würd gern wissen woran das liegt :grübel:
 
#
Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Christoph

Guest
Hi nochmal!

@AngelofDeath
...tippe bei Dir auf das Lautsprecherkabel zum Sub. Es fließen hier große Ströme bei entsprechender Leistungsabnahme des Tieftöners. Denke daher der Kabelquerschnitt ist zu gering...probiers mal mit nem Stärkeren...

@Matze371
...die von Dan angesprochene Dynamikkompression kann durchaus eine mögliche Ursache sein...Würde hier vielleicht auch mal mit "dickeren" Lautsprecherkabeln arbeiten und zusätzlich mal einen anderen Verstärker "zu Rate ziehen". Wenn Du die Möglichkeit hast, probier mal wie's dann klingt.
 
Thema:

Bass lässt nach

Bass lässt nach - Ähnliche Themen

Soundsystem aufbessern (verwendbare Sachen): Servus zusammen! Vorweg.. Mir ist bewusst, dass es bereits diverse Threads gibt, aber ich würde gerne nochmal ein paar Dinge erfragen und hoffe...
Fabia III Eure Einschätzung - Unzufrieden nach Hifi-Umbau vom Profi: [email protected] (S)ko(da)llegen! 8) Worum gehts...? Ich habe für meinen Kodi insgesamt 1550,-€ (Für mich viel Geld, worauf ich lange sparen musste) in...
Octavia II Hifi Anlage im Octavia 2: Hallo an alle, wie in meinem ersten Post ewrwähnt nun mein seperater Thread mit einigen fragen. die lautsprecher im Octavia 2 klingen ja...
1 Jahr und 22.000 km Superb 3 Limo - Erfahrungsbericht: Hallo Fangemeinde, ich habe meine Superb 3 Sportline Limo heute 1 Jahr und 22.400 km. Für alle die, die es interessiert, hier mal mein...
Radiotausch Swing zu Bolero - Sound mit Bolero schlechter???: Hallo! Habe gestern ein bei ebay ersteigertes Bolero (mit Code) in meinem Superb II eingebaut. Aber irgendwie hat das Bolero nicht die gleiche...
Oben