Ausfall von Servo und Fensterheberfunktion

Dieses Thema im Forum "Skoda Fabia I Forum" wurde erstellt von koro65, 05.06.2003.

  1. koro65

    koro65 Guest

    Hallo!
    Ich hatte wegen einer größeren Reparatur die Batterie vom Bordnetz getrennt. Seit dem Anschließen der Batterie funktioniert die Servo- Unterstützung nicht mehr und die Scheibenheber gehen in der zweiten Schalterposition nicht von allein zum Endpunkt!
    :verwirrt: :verwirrt: :verwirrt:
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Daniel

    Daniel Guest

    Die Fenster müssen nach abklemmen der Batterie neu kalibriert werden, steht im übrigen auch so in Bedienungsanleitung.

    Wies geht, steht gleich einen Absatz tiefer.
     
  4. #3 Power Feli, 05.06.2003
    Power Feli

    Power Feli Guest

    halloa

    der Lenkwinkelsensor mus neu installiert werden. das geschieht durch drehen des Lenkrades von Anschlag zu Anschlag, oder eine Geradausfahrt mit mehr als 20 km/h und über 50 m. die Fensterheber müssen auch wieder neu eingestellt werden.das machst du einfach mt der Komortöffnung/schließung einfach einmal über den Schlüsseldreh die Fenster auf und zu fahren lassen.

    gruß power feli
     
  5. koro65

    koro65 Guest

    Hey - danke für die schnellen Tips - werde mich gleich an`s Werk machen:loben:
     
  6. koro65

    koro65 Guest

    Hallo!
    Ich habe immer noch Probleme mit der Lenkung - nach dem Anklemmen der Batterie funktioniert die Servo nicht richtig - d.h. beim normalen Lenken geht es leicht, doch z.B. beim Einparken(schnelles Lenken) spürt man einen starken Widerstand, als ob die Servo dabei aussetzt.
     
  7. #6 olbetec, 16.06.2003
    olbetec

    olbetec

    Dabei seit:
    22.04.2002
    Beiträge:
    1.897
    Zustimmungen:
    0
    Ort:
    24568 Kaltenkirchen bei HH
    Fahrzeug:
    Fabia I RS EZ04/05 und Octavia II 2.0TDI Elegance EZ11/06 mit wirklich allen orderbaren Extras...
    Werkstatt/Händler:
    Autohaus Kath
    Kilometerstand:
    160000
    Das sieht IMHO nicht unbedingt nach dem bekannten Lenkdrehwinkelsensor (besser Lenkdrehratensensor) aus, sondern riecht nach Hydrauliköl... Schau mal unters Auto, wenn Du an einem oder beiden Querlenkern die Suppe hängen hast, fehlt Dir Hydrauliköl in der Servo... So hat es zumindest bei mir angefangen...
    Wie's ausgegangen ist, erfährst Du hier ...
    Munter bleiben
    OlBe

    @power-feli
    Die Kalibrierung kenne ich höchstens beim ESP-ABS in Verbindung mit dem Lenkdrehwinkelsensor (hinter Lenkrad) und das auch nur, wenn man sich mit der Diagnose im Grundeinstellungsmodus befindet... Sonst müßte das dann auch in der normalen Bedieneringsanleitering als Hinweis stehen... Der Lenkdrehratensensor hat auch keine Referenzmarken, die dem Steuergerät auf diese Weise mitgeteilt werden könnten...
     
  8. #7 Power Feli, 16.06.2003
    Power Feli

    Power Feli Guest

    halloa

    @olbetec
    tja dann haste jetzt was neues dazu gelernt!!
     
  9. koro65

    koro65 Guest

    …das komische ist nur, das alles vorm Abklemmen der Batterie tadellos funktioniert hat. Trotzdem werde ich natürlich den Ölstand der Servo kontrollieren.

    Wir kommen hinter alles – Herr Schnuffel und die Maus!!!
    :grübel:
     
  10. koro65

    koro65 Guest

    Hallo!
    Ich habe den Servo-Ölstand kontrolliert - ist OK! Vielleicht sollte ich die Batterie nochmals trennen und die Grundeinstellung erneut durchführen?!
     
  11. #10 Power Feli, 18.06.2003
    Power Feli

    Power Feli Guest

    hallo!!

    ja Probiere es nochmal. wenns nicht funktioniert. is ürgendwas mit der Elektrische/Hydraulikpumpe.

    gruß power feli
     
  12. koro65

    koro65 Guest

    Hallo!
    Meine Servo spielt immer noch nicht mit! Der Händler meint: so lange die Kontrollleuchte nicht brennt, ist auch alles OK.
    Das kann doch nicht wahr sein:fluch: ...ich weis doch wie die Servo vorher funktioniert hat - ging butterleicht und jetzt total shit! Mich würde mal interessieren wie viel Leute mit fehlerhafter Servounterstützung rumfahr`n, nur weil die Batterie mal vom Netz war.
     
  13. koro65

    koro65 Guest

    ...jetzt nun endlich war der lang ersehnte Termin für die Überprüfung meiner Servo beim Händler fällig!!! Und glaubt mir - ich könnte pausenlos :kotzwuerg: :kotzwuerg: :kotzwuerg: :kotzwuerg: :kotzwuerg: :kotzwuerg: :kotzwuerg:
    den Wagen haben die mir auf den Hof(mein Shop) gebracht mit den Worten:...so geht wieder - hat am selbsteingebauten Radio(Pioneer) gelegen, dass hat die Software sämtlicher Steuergeräte durcheinander gebracht.
    OK nun war endlich Feierabend und ich konnte es schon garnicht mehr abwarten den Motor anzulassen. :schnueff: :schnueff: :schnueff:
    NICHTS hat sich geändert :schnueff: :schnueff: :schnueff:
    Die Lenkung geht noch genau so beschissen!!!
    :schiessen:
     
  14. #13 King_of_Irrsinn, 11.07.2003
    King_of_Irrsinn

    King_of_Irrsinn Guest

    Hi,

    der Fabia hat doch gar keinen Can BUS!

    Wenn Du was verkehrt machst, dann brezelt die Sicherung raus! Oder es brennt! :verwirrt:

    Sehe ich das verkehrt?

    grüße :king:
     
  15. #14 M.Herrmann, 11.07.2003
    M.Herrmann

    M.Herrmann Forengründer
    Moderator

    Dabei seit:
    08.11.2001
    Beiträge:
    1.385
    Zustimmungen:
    3
    Ort:
    Winnenden
    Fahrzeug:
    Skoda Yeti
    Werkstatt/Händler:
    Autohaus-Toepner.de
    Kilometerstand:
    30000
    @king

    der fabia war das erste skoda-fahrzeug mit can-bus. im octavia wurde dieser erst mit dem facelift eingeführt!

    und eben dieser can-bus ist sehr empfindlich gegenüber fremdsignalen, wie sie z.b. von fremdradios über pin3 (diagnoseleitung) eingespeist werden, wenn man ihn nicht abklemmt!
    folge sind z.b. zentralverriegelung spinnt oder steuergerät verabschiedet sich. leider kann das auch schleichend passieren und wird nicht immer sofort bemerkt!
     
  16. #15 King_of_Irrsinn, 11.07.2003
    King_of_Irrsinn

    King_of_Irrsinn Guest

    Hi,

    achso, hmm dann habe ich das gründlich falsch verstanden!

    danke
     
  17. koro65

    koro65 Guest

    Das Pioneer braucht(hat) nur 4 PINs für den elektrischen Anschluss – 4,7 & 8.
    Das blaue Kabel für die Antenne habe ich mit der 12V-Antenneneinspeisung verbunden.
    Mit dieser Verbindung läuft das Radio schon 2 Jahre und rein logisch kann da auch nichts passieren.

    koro65
     
  18. #17 King_of_Irrsinn, 12.07.2003
    King_of_Irrsinn

    King_of_Irrsinn Guest

    Hi

    Ohne das ich es Deinem Autohaus unterstellen möchte!

    Aber manchmal habe ich das Gefühl, das die Autohäuser einen veruschen über den Tisch zu ziehen. Sei es mit überzogenen Werkstatt Angeboten oder mit einer Standartausrede. Da ein normaler Kunde, nix mit CAN Bus anfangen kann, könnte ich mir vorstellen, das man damit relativ leicht einen Kunden abfertigen kann. Damit natürlich auch verbunden, eventuell einen auftrag an Land zu ziehen!

    grüße Boris
     
  19. koro65

    koro65 Guest

    Hallo!

    Jau, es war der LWS :gitarre:
    Das Ding bei Skoda gekauft (-80EU-), eingebaut, links und rechts gedreht und die Servo spielt wieder mit :freuhuepf:
     
  20. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 monstermand, 16.09.2009
    monstermand

    monstermand

    Dabei seit:
    16.09.2009
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo!

    Ich habe mit meinem Fabia genau dasselbe Problem. Ich habe ein Pioneer Radio eingebaut - radio funktioniert, servo aber nicht. Du sagts dass es an dem "LWS" liegt - was ist denn ein LWS? Für was steht das?

    Christian (aus Dänemark)


     
  22. #20 Steffön, 16.09.2009
    Steffön

    Steffön Guest

    Lenkdrehwinkelsensor (Lenkdrehratensensor)
     
Thema:

Ausfall von Servo und Fensterheberfunktion

Die Seite wird geladen...

Ausfall von Servo und Fensterheberfunktion - Ähnliche Themen

  1. Abblendlicht Ausfall rechts

    Abblendlicht Ausfall rechts: Hallo Leute, war heute mitm RS unterwegs und da es neblig ist najatürlich mit Licht.Nach einer ziemlich langen weile fiel mir auf das irgendwie...
  2. Ausfall der Beleuchtung

    Ausfall der Beleuchtung: Ich habe bei meinem OIII (BJ 1/2014, ca. 120´km) das Problem,´dass jetzt nach und nach die Lämpchen kaputtgehen: Standlicht rechts bei 90´ km,...
  3. Ausfall Spanner Skoda Superb 1.8 TSI - Tatgericht

    Ausfall Spanner Skoda Superb 1.8 TSI - Tatgericht: Ich reichte eine Klage gegen eine Gruppe von Volkswagen Polen, mit Sitz in Poznan wegen des Ausfalls des Spanners im Motor TSI Skoda Superb 2009...
  4. Privatverkauf Schneeketten Pewag Servo RS 69

    Schneeketten Pewag Servo RS 69: Hallo, Verkaufe Schneeketten Pewag Servo RS 69 So gut wie neu. Für Forenmitglieder 4 Euro günstiger. Dazu nach dem Kauf einfach eine PN hier an...
  5. Servo Hydraulik

    Servo Hydraulik: Hallo zusammen, bei meinem Roomster 1,6L Benziner 105PS surrt die Servolenkung. War gestern in der Werksatt, leider keine Papiere dabei, dort...