Ausfall Notbremsassistent und Travel Assistent bei Aktivierung Lenkradheizung

Diskutiere Ausfall Notbremsassistent und Travel Assistent bei Aktivierung Lenkradheizung im Skoda Octavia IV Forum Forum im Bereich Skoda Forum; Entschuldige, aber das ist zu lustig :thumbsup: Was spuckt denn? Hätte diverse Ideen und Bilder im Kopf wie z.B. das Auto bespuckt andere Autos. :D

schusmile

Dabei seit
14.05.2020
Beiträge
67
Zustimmungen
26
Hallo, mal ganz was neues. Mein neuer Octavia hat keine Lenkradheizung, macht aber zeitweise die gleichen Fehlermeldungen wie sie hier beschrieben werden. Außerdem funktioniert zeitweise die Zentralverriegelung von außen bei Handkontakt nicht. Ach ja und die hintere Innenraumbeleuchtung geht zeitweise alleine an und aus. Ich glaube es spuckt
Entschuldige, aber das ist zu lustig :thumbsup: Was spuckt denn? Hätte diverse Ideen und Bilder im Kopf wie z.B. das Auto bespuckt andere Autos. :D
 

Marpar

Dabei seit
19.01.2021
Beiträge
2
Zustimmungen
1
Na gut es spukt
 

SvenniSven

Dabei seit
14.08.2020
Beiträge
52
Zustimmungen
26
Fahrzeug
Fahrrad
Vielleicht hilft es ja dem ein oder anderen wenn ich kurz von mir berichte:
Softwarestand 1666, MJ 2021

- Ich öffne ganz normal über Kessy am Türgriff mein Auto
- steige ein
- schließe die Tür
- Zündung ein (ohne das Bremspedal zu drücken)
- warte kurz ein paar Sekunden (Systeme fahren hoch)
- starte den Motor und fahre los
- die Klimaanlage bei 22,5 Grad Celsius läuft auf Automatik
- starte die Sitzheizung
- starte die Lenkradheizung (das Klimamenü öffnet sich, "X"e ich aber weg)

Es läuft dabei alles ohne Probleme und ohne Fehlermeldung.
Ich habe im Forum/Facebook-Gruppe gelesen, dass es bei einer bestimmten Luftfeuchtigkeit zu Problemen mit der Lenkradheizung kommen kann und deswegen die Fehlermeldungen bzgl. TravelAssist und Emergencyassist auftauchen.
Möglich, dass bei mir die Fehlermeldung nicht kommt, weil die Klimaanlage dauerhaft läuft und die Luft dadurch trocken ist. :?:

Noch ein Tipp von mir, den ich irgendwo in dem Forum schon geschrieben habe: lasst die Lenkradheizung einfach mal stumpf 10 Minuten auf höchster Stufe laufen (auch wenn die Meldungen kommen) und ich denke, dass sich bei dem ein oder anderen das Problem, auch wenn es bei der nächsten Fahrt ist, beheben wird.

Jawohl, von "Luftfeuchtigkeit" habe ich auch etwas gelesen --> https://www.motor-talk.de/forum/emergency-travel-assist-fehler-t6981689.html?page=1
 

SvenniSven

Dabei seit
14.08.2020
Beiträge
52
Zustimmungen
26
Fahrzeug
Fahrrad
Guten Tag zusammen,


habe identisches Problem: Ausfall des Traveller- und (!) Emergency-Assistenten + zu leise (nicht regelbare) hintere Parksensoren.
Dabei spielt es keine Rolle, ob und welche Verbraucher (Sitzheizung, Lenkradheizung....) im Auto zugeschaltet sind.
Anfang Dezember hat mein O4 ein großes Update erhalten, mit dem eigentlich alles gefixt werden sollte.... aber NÖ, keine Änderungen/Verbesserungen!

Zitat vom 18.12. aus einem anderen Forum:
"Meiner war jetzt zwei Mal in der Werkstatt deswegen. Beim ersten Mal wurde Version 1668 aufgespielt. Beim zweiten Mal wohl mit Skoda gesprochen und nach einer Lösung gesucht. Laut meinem Händler war die letzte Aussage von Skoda: Der Fehler ist bekannt und tritt wohl in Kombination mit der Lenkradheizung und einer gewissen Luftfeuchtigkeit im Innenraum auf. Eine Lösung von Seiten Skoda gibt es im Moment nicht."

Gestern bei 9 Grad Außentemperatur vom Parkplatz gefahren und erst nach 10 Minuten das Dauerpiepen der beiden Systeme, wahrscheinlich ausgelöst durch meinen Angstschweiß!
In den Tagen davor haben sich die beiden Systeme direkt und ununterbrochen gemeldet! Ist nervig und die Ausreden von Skoda dünn!

Sorry, wenn ich das jetzt eventuell noch mal frage, aber hatte einer von Euch das Problem und es ist jetzt gefixt?

Am Montag habe ich einen neuen Termin in der Werkstatt und vielleicht kann ich ja dann mit den hier gesammelten Erfahrungswerten beim Service-Mitarbeiter punkten ...

Danke und Gruß

Sven
 

TylerDD

Dabei seit
30.01.2020
Beiträge
300
Zustimmungen
156
Fahrzeug
O4 2.0 TDI 150 PS DSG, MJ21
Werkstatt/Händler
Brass in Gießen
Bei mir wurde nach einer identischen Reklamation Mitte Dezember ein neues Lenkrad bestellt und gestern eingebaut. Trotzdem hatte ich auf der Heimfahrt direkt wieder die gleichen Fehlermeldungen. Bei mir war aber die Ausprägung der Meldung etwas anders, keine ununterbrochene Meldung sondern nur 1x pro Fahrt.
 

BOfH

Dabei seit
14.03.2020
Beiträge
67
Zustimmungen
22
Ort
Halle-Saale
Fahrzeug
Octavia IV First Edition 2.0 TDi 110KW 7-Gang DSG (EZ10/2020 mit "AllIn"-Paketen)
Hallo zusammen,

ich habe das Problem, dass bei meinem Octavia First Edition (2.0 TDI DSG) bei Aktivieren der Lebkradheizung paar Sekunden später der Travel Assist und Notbremsassistent ausfällt (Anzeige, dass Assistent nicht verfügbar). Nach ein paar Minuten gehen Fehlermeldungen wieder weg und Assistenten funktionieren wieder. Dann dauert es wieder ein paar Sekunden und die Fehlermeldungen tauchen wieder auf. Das Ganze Spiel geht immer 4 Mal, bis die Assistenten komplett an bleiben und sich nicht mehr deaktivieren. Dann geht auch alles, aber trotzdem sehr nervig, bis das Prozedere durchgelaufen ist, tauchen minutenlang diese Warnmeldungen auf und Auto piept jedes Mal.
Hat jmd. ein ähnliches Problem? Tritt auch definitiv nur auf, wenn Lenkradheizung eingeschaltet wird, das dann aber reproduzierbar jedes Mal...


Das kenne ich, habe es nur nicht mit der Lenkradheizung in Verbindung gebracht. Merin O4 steht seit 4 Tagen in der Werkstatt eben auch wegen dieses Problemes.
 

BOfH

Dabei seit
14.03.2020
Beiträge
67
Zustimmungen
22
Ort
Halle-Saale
Fahrzeug
Octavia IV First Edition 2.0 TDi 110KW 7-Gang DSG (EZ10/2020 mit "AllIn"-Paketen)
Krass, ich habe den Fehler auch. Habe das aber nie mit der Lenkradheizung in Verbindung gebracht, aber jetzt wo ich es lese.... Meiner (2.0 TDI FE) stehr nun seit 4 Tagen in der Werkstatt ohne das man weiterkommt.... Es ist echt gruselig.
 

Rene78

Dabei seit
07.08.2017
Beiträge
24
Zustimmungen
0
Meiner war die letzten Tage wegen dem Ausfall des SOS Systems und diverser Assistentsysteme in Verbindung mit der Lenkradheizung Stufe 3 in der Werkstatt. Eigentlich sollte das Lenkrad getauscht werden. Nach Rücksprache mit Skoda nun doch nicht, da das Thema eher an der SW liegt. Update kommt vorraussichtlich in KW15!!!!! Super
 

Rene78

Dabei seit
07.08.2017
Beiträge
24
Zustimmungen
0
Die Aussage war echt, dass Skoda mit "Hochdruck" an dem Thema arbeitet. Jedoch erst in KW15 mit einer Lösung zu rechnen ist. Vielleicht kann da jemand nochmal bei einem anderen Händler nachhaken.
 

Thomas 129

Dabei seit
15.11.2020
Beiträge
8
Zustimmungen
1
Fahrzeug
Skoda Octavia IV 2.0 TDI
Guten Tag zusammen,


habe identisches Problem: Ausfall des Traveller- und (!) Emergency-Assistenten + zu leise (nicht regelbare) hintere Parksensoren.
Dabei spielt es keine Rolle, ob und welche Verbraucher (Sitzheizung, Lenkradheizung....) im Auto zugeschaltet sind.
Anfang Dezember hat mein O4 ein großes Update erhalten, mit dem eigentlich alles gefixt werden sollte.... aber NÖ, keine Änderungen/Verbesserungen!

Zitat vom 18.12. aus einem anderen Forum:
"Meiner war jetzt zwei Mal in der Werkstatt deswegen. Beim ersten Mal wurde Version 1668 aufgespielt. Beim zweiten Mal wohl mit Skoda gesprochen und nach einer Lösung gesucht. Laut meinem Händler war die letzte Aussage von Skoda: Der Fehler ist bekannt und tritt wohl in Kombination mit der Lenkradheizung und einer gewissen Luftfeuchtigkeit im Innenraum auf. Eine Lösung von Seiten Skoda gibt es im Moment nicht."

Gestern bei 9 Grad Außentemperatur vom Parkplatz gefahren und erst nach 10 Minuten das Dauerpiepen der beiden Systeme, wahrscheinlich ausgelöst durch meinen Angstschweiß!
In den Tagen davor haben sich die beiden Systeme direkt und ununterbrochen gemeldet! Ist nervig und die Ausreden von Skoda dünn!

Sorry, wenn ich das jetzt eventuell noch mal frage, aber hatte einer von Euch das Problem und es ist jetzt gefixt?

Am Montag habe ich einen neuen Termin in der Werkstatt und vielleicht kann ich ja dann mit den hier gesammelten Erfahrungswerten beim Service-Mitarbeiter punkten ...

Danke und Gruß

Sven

Ich habe ganz genau das gleiche Problem, wie von Dir so treffend beschrieben. GANZ GLECH! Ich bin beruflich oft in Deutschland und auf 1000 km piepst es gefühlte 100.000 mal. Bei mir wurde vorige Woche die Starterbatterie getauscht, obwohl das Auto nur auf der Langstrecke verwendet wird. Am 02.02. habe ich den nächsten Termin. Ich hoffe er wird mit der Zeit nicht kaputt repariert. Lenkrad getauscht, usw.
VG aus Wien,
Thomas
 

Huki87

Dabei seit
01.06.2006
Beiträge
8
Zustimmungen
1
Ort
06406 Bernburg
Fahrzeug
Octavia 1Z Family 1,8Tsi , Bj.2012
Werkstatt/Händler
Wagner und Sohn Bernburg
Kilometerstand
61000
So meiner ist auch beim Händler, wegen dem Ausfall vom Travel Assistent. Gestern habe ich ihn hingebracht und heute sollte ich ihn eigentlich wieder abholen können, dann hat der Händler angerufen und gesagt wir haben alles gemacht was wir machen sollten jetzt bekommen Sie noch ein neues Lenkrad. Ich kann ihn dann morgen wieder abholen. Lenkrad ist vorrätig und wird morgen gewechselt. Naja dann bin ich ja mal gespannt ob der Fehler dann behoben worden ist. Meiner ist MJ 2021, ich habe ihm im Oktober 2020 bekommen und bin seitdem erst 2300km gefahren.
 
Zuletzt bearbeitet:

rudi rakete

Dabei seit
30.05.2014
Beiträge
642
Zustimmungen
114
Fahrzeug
Octavia iV
Gibt‘s denn jemanden mit nem MJ21 hier der das Problem hat? Ich habe seit Freitag letzter Woche mein MJ21 und knappe 1000km hinter mir. Eigentlich nur mit Lenkradheizung gefahren und hauptsächlich auf der Autobahn. Bisher ist kein einziges Mal der hier genannte Fehler aufgetreten.
 

TylerDD

Dabei seit
30.01.2020
Beiträge
300
Zustimmungen
156
Fahrzeug
O4 2.0 TDI 150 PS DSG, MJ21
Werkstatt/Händler
Brass in Gießen
Jap, den gibts (mich). Lenkrad wurde getauscht, und danach ists schlimmer geworden. Vorher 1x pro Fahrt und auch nicht bei jeder Fahrt, in den letzten Tagen dann alle 30 Sekunden bis der Innenraum auf Temperatur war.
 

SkodaNeuling87

Dabei seit
29.10.2020
Beiträge
100
Zustimmungen
19
Gibt‘s denn jemanden mit nem MJ21 hier der das Problem hat?

Ja auch hier. Produktion KW 47, 1.5 TSI Handschalter, Reise. Komfort und Relax.
Wir haben das Problem hin und wieder aber wenn dann nur 1x pro Fahrt. Würde mal grob sagen in ein bisschen mehr als 50% der Fahrten einmal kurz die Warnung.
Da einige schon (auch in anderen Threads) geschrieben haben, dass es mit der Luftfeuchtigkeit zusammenhängt wäre auch mal interessant zu wissen ob ihr das Auto an der Straße/Carport oder Garage parkt. Bei uns Garage.
 

rudi rakete

Dabei seit
30.05.2014
Beiträge
642
Zustimmungen
114
Fahrzeug
Octavia iV
Ich parke auf der Straße. Heize allerdings täglich vor. Vielleicht liegt es daran?
 

rome.f

Dabei seit
24.08.2020
Beiträge
82
Zustimmungen
51
Ort
Dortmund
Fahrzeug
Skoda Octavia IV 2.0 TDI 110KW First Edition (MJ'21)
Kilometerstand
4000
Möglich, ja! Fahre auch zu 100% mit Klimaautomatik und habe den Fehler echt selten. Ab und zu, wenn ich merke, dass ich sehr stark ausdünste und die Klimaanlage nicht hinterher kommt, provoziere ich den Fehler und bekomme direkt die Bestätigung der Annahme :)

Parke übrigens am Straßenrand
 

Schwalbe93

Dabei seit
15.03.2013
Beiträge
42
Zustimmungen
23
Ort
Neustadt/Donau
Fahrzeug
Skoda Octavia IV FirstEdition RS 2.0 TSI DSG
Werkstatt/Händler
Auto Weissdorn GmbH
Kilometerstand
1700
Guten Morgen,
Mein Auto steht in einem Carport. Die Klimaautomatik läuft seitdem ich das Auto habe - wird bei mir nie ausgeschalten!
Die Lenkradheizung benutze ich jeden Morgen auf dem Weg zur Arbeit, und dann auch bei gelegentlichen Fahrten am Abend.
Aufgrund der Gummifußmatten und den aktuellen Schneeverhältnissen, habe ich Feuchtigkeit im Auto.

Jedoch ist der hier behandelte Fehler kein einziges Mal aufgetreten.
 
#
Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Didi4711

Dabei seit
08.10.2020
Beiträge
6
Zustimmungen
1
Hallo in die Runde,

wollte jetzt auch nochmal was zum Besten geben. Ich nutze seit der letzten Info meines Freundlichen (Mitte Dezember) die Lenkradheizung nicht mehr. Der Fehler schien weg zu sein. Aber: Am WE bin ich eine halbe Stunde gefahren (wie gesagt, ohne Lenkradheizung), nach über 100 Fehlermeldungen habe ich entnervt mit dem Zählen aufgehört. Am Bestimmungsort angekommen habe ich das Auto ausgemacht und bin für 2 Minuten ausgestiegen und dann wieder nach Hause gefahren. Da war komplett Ruhe! Nicht eine einzige Fehlermeldung. Das kann doch nicht an der Luftfeuchtigkeit liegen. Bin am gleichen Tag noch ca. 350km gefahren, auch da keine einzige Fehlermeldung...

Ich hab das jetzt mal meinem Freundlichen geschrieben und warte auf Rückmeldung. KW15 als Lösungswoche ist erbärmlich...
 
Thema:

Ausfall Notbremsassistent und Travel Assistent bei Aktivierung Lenkradheizung

Oben