Ausfall Notbremsassistent und Travel Assistent bei Aktivierung Lenkradheizung

Diskutiere Ausfall Notbremsassistent und Travel Assistent bei Aktivierung Lenkradheizung im Skoda Octavia IV Forum Forum im Bereich Skoda Forum; Hallo zusammen, ich habe das Problem, dass bei meinem Octavia First Edition (2.0 TDI DSG) bei Aktivieren der Lebkradheizung paar Sekunden später...

  1. #1 Basti_NBG, 01.11.2020
    Basti_NBG

    Basti_NBG

    Dabei seit:
    04.04.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe das Problem, dass bei meinem Octavia First Edition (2.0 TDI DSG) bei Aktivieren der Lebkradheizung paar Sekunden später der Travel Assist und Notbremsassistent ausfällt (Anzeige, dass Assistent nicht verfügbar). Nach ein paar Minuten gehen Fehlermeldungen wieder weg und Assistenten funktionieren wieder. Dann dauert es wieder ein paar Sekunden und die Fehlermeldungen tauchen wieder auf. Das Ganze Spiel geht immer 4 Mal, bis die Assistenten komplett an bleiben und sich nicht mehr deaktivieren. Dann geht auch alles, aber trotzdem sehr nervig, bis das Prozedere durchgelaufen ist, tauchen minutenlang diese Warnmeldungen auf und Auto piept jedes Mal.
    Hat jmd. ein ähnliches Problem? Tritt auch definitiv nur auf, wenn Lenkradheizung eingeschaltet wird, das dann aber reproduzierbar jedes Mal...
     
  2. #2 Simon-Sez, 01.11.2020
    Simon-Sez

    Simon-Sez

    Dabei seit:
    30.05.2020
    Beiträge:
    109
    Zustimmungen:
    45
    Dann würde ich selbst wenn hier jemand ähnliche Problem hat in die Werkstatt damit!? Normal ist das sicher nicht.
     
    Andre784 gefällt das.
  3. #3 tymanis, 01.11.2020
    tymanis

    tymanis

    Dabei seit:
    14.05.2020
    Beiträge:
    235
    Zustimmungen:
    77
    Habe ich hier im Forum noch nicht gelesen.
    Kannst du das mit anderen Stromverbrauchern auch reproduzieren? Vielleicht mit den Sitzheizungen.
     
  4. #4 Basti_NBG, 01.11.2020
    Zuletzt von einem Moderator bearbeitet: 01.11.2020
    Basti_NBG

    Basti_NBG

    Dabei seit:
    04.04.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Das es nicht normal ist, ist mir schon klar ;-) Und Termin in der Werkstatt wird auch ausgemacht. Wollte nur mal nachfragen, ob genau dieses Problem evtl. schon einmal bei jmd. auftrat und der Freundliche eine Lösung dafür hatte (z.B. Update auf 1666...)


    Nein, tritt nur bei Lenkradheizung auf, Sitzheizung nicht. Habe auch den Verdacht, dass es evtl. mit Niederspannung zu tun haben könnte? Aber da müsste bei Sitzheizung Fahrer und Beifahrer an ja eig. auch das Problem auftreten. Tut es aber nicht...
     
  5. #5 TylerDD, 01.11.2020
    TylerDD

    TylerDD

    Dabei seit:
    30.01.2020
    Beiträge:
    250
    Zustimmungen:
    142
    Fahrzeug:
    O4 2.0 TDI 150 PS DSG, MJ21
    Werkstatt/Händler:
    Brass in Gießen
    Den Ausfall der Assistenten hatte ich auch schon zwei oder dreimal, aber nicht auf die Heizungen geachtet. Kann aber durchaus sein dass ich ebenfalls Sitz- und Lenkradheizung aktiv hatte, ich versuche mal drauf zu achten.
     
  6. #6 Christian_J, 04.11.2020
    Christian_J

    Christian_J

    Dabei seit:
    31.07.2013
    Beiträge:
    21
    Zustimmungen:
    0
    Scheint bei mir tatsächlich auch so einen Zusammenhang zu geben. Letzte Woche, wo es kühler war, hatte ich immer kurz nach dem Start mehrfach hintereinander die Meldung, dass der Travel Assistent nicht verfügbar ist, dann die letzten Tage nicht mehr (war ja auch wärmer) und heute früh war es wieder kalt genug, dass die Lenkradheizung automatisch angegangen ist ... und die Fehlermeldung Ausfall Travel Assistent war wieder da.
     
  7. #7 Kinobandit, 04.11.2020
    Kinobandit

    Kinobandit

    Dabei seit:
    06.04.2018
    Beiträge:
    5
    Zustimmungen:
    0
    Das Problem ist im Konzern bekannt. Lenkrad wird getauscht, da Datenbusfehler erzeugt wird im CanHigh vom Lenkrad.
     
  8. #8 Guinness!, 08.11.2020
    Guinness!

    Guinness!

    Dabei seit:
    08.11.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Tritt bei mir genauso auf. Wie hast du es gelöst?
     
  9. #9 Guinness!, 11.11.2020
    Guinness!

    Guinness!

    Dabei seit:
    08.11.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Bei mir hatte die Batterie nur zu wenig Spannung.
     
  10. #10 Basti_NBG, 11.11.2020
    Basti_NBG

    Basti_NBG

    Dabei seit:
    04.04.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Noch nicht gelöst. Auto geht morgen in die Werkstatt, vorher leider keinen Termin bekommen...
     
  11. #11 Guinness!, 12.11.2020
    Guinness!

    Guinness!

    Dabei seit:
    08.11.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Der Fehler taucht wieder auf. Ich habe nun die Info bekommen, dass es für das Motorsteuergerät ein Update in 3-4 Wochen geben wird.
     
  12. #12 formel1, 12.11.2020
    formel1

    formel1

    Dabei seit:
    07.08.2009
    Beiträge:
    401
    Zustimmungen:
    58
    Fahrzeug:
    Skoda Octavia First Edition 1.5TSI Mj.21
    Werkstatt/Händler:
    Skoda Borgmann Marl
    Für welchen Motor ?(
     
  13. #13 Guinness!, 12.11.2020
    Guinness!

    Guinness!

    Dabei seit:
    08.11.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Motor 2,0l TDI 110 kW 7-Gang DSG
     
  14. #14 KeinNameFrei, 14.11.2020
    KeinNameFrei

    KeinNameFrei

    Dabei seit:
    19.06.2016
    Beiträge:
    19
    Zustimmungen:
    2
    Bei mir taucht der Fehler auch auf. Scheinbar nicht jedes Mal bei Verwendung der Lenkradheizung, aber doch so oft, dass es einen Zusammenhang zu geben scheint. Auch 2,0l TDI 110 kW 7-Gang DSG.
    Bin gespannt wie sich das Thema auflöst.
     
  15. #15 Christian_J, 15.11.2020
    Christian_J

    Christian_J

    Dabei seit:
    31.07.2013
    Beiträge:
    21
    Zustimmungen:
    0
    Bei mir kommt der Fehler tatsächlich immer bei aktivierter Lenkradheizung. Ich habe nun einen Termin Ende November in der Werkstatt, wo solch ein Fehler noch nicht bekannt ist / war.
     
  16. fleXXis

    fleXXis

    Dabei seit:
    Freitag
    Beiträge:
    1
    Zustimmungen:
    0
    Hi Basti_NBG,

    ich weiß, das ist keine große Hilfe, aber ich habe das gleiche Problem. Bei mir ist es manchmal allerdings auch andersrum. Der Travel und Emergency Assist fällt einfach während der Fahrt aus und lässt sich nicht mehr aktivieren („Travel Assist zur Zeit nicht verfügbar“). Wenn ich dann aber die Lenkradheizung aktiviere und direkt wider deaktiviere, wird der Fehler gelöscht und ich kann den Travel assist wieder einwandfrei nutzen.

    VG
    fleXXis
     
  17. Basti_NBG

    Basti_NBG

    Dabei seit:
    04.04.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Auch interessant :D
    Bei mir gibt es mittlerweile Neuigkeiten: Fehler wurde in Werkstatt erkannt und mit Skoda Kontakt aufgenommen. Wie bei mehreren anderen hier im Forum wurde für mich nun ein neues Lenkrad bestellt. Das kommt hoffentlich in der ersten Dezemberwoche. Wird dann getauscht. Hoffentlich erledigt sich das Problem dann... Auch wenn es nur ein Komfortproblem ist, aber bei einem Neuwagen sollte so etwas schon problemlos funktionieren ;-)
     
Thema:

Ausfall Notbremsassistent und Travel Assistent bei Aktivierung Lenkradheizung

Die Seite wird geladen...

Ausfall Notbremsassistent und Travel Assistent bei Aktivierung Lenkradheizung - Ähnliche Themen

  1. Ausfall der Komfortsysteme und Motorkontrolleuchte

    Ausfall der Komfortsysteme und Motorkontrolleuchte: Hallo, ich bin neu im Forum und wollte mal fragen ob bei einem von euch folgendes Problem auftaucht und ob das gelöst wurde: Mein Neuwagen Skoda...
  2. Modellübergreifend Ausfall online Verkehrsinformation?

    Ausfall online Verkehrsinformation?: Hallo liebes Forum, Seit heute werden in meinem Navi (Columbus MJ2020 im SuperB) die online Verkehrsinformationen nicht mehr angezeigt. Es werden...
  3. Tankanzeige ausfall

    Tankanzeige ausfall: Hallo zusammen habe seit längerem problem mit meiner Tankanzeige und folgende Fehler meldung: "B103E1A Kraftstoffvorratsanzeige Widerstand zu...
  4. Ausfall Tempomat nach Rückkehr aus Start&Stopp

    Ausfall Tempomat nach Rückkehr aus Start&Stopp: Hallo zusammen, seit längerer habe ich das Problem, dass bei meinem Fahrzeug der Tempomat ausfällt, wenn der Wagen aus Start&Stopp zurückkehrt....
  5. Ausfall Maxi Dot

    Ausfall Maxi Dot: Hallo Habe seit Freitag kurzzeitige Ausfälle Maxi Dot, immer nur für ein paar Sekunden komplett schwarz dann geht es wieder. Hatte das von euch...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden