Superb III Apple Car Play: Probleme seit iOS 11.3

Diskutiere Apple Car Play: Probleme seit iOS 11.3 im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hi, an die Applenutzer unter euch: hat sonst noch jemand massive Probleme mit Apple CarPlay seit dem Update des Handys auf iOS 11.3? Bei imir...

  1. #1 bearcountry, 31.03.2018
    bearcountry

    bearcountry

    Dabei seit:
    03.04.2016
    Beiträge:
    91
    Zustimmungen:
    34
    Hi,

    an die Applenutzer unter euch: hat sonst noch jemand massive Probleme mit Apple CarPlay seit dem Update des Handys auf iOS 11.3?

    Bei imir verbindet sich das Handy recht schnell ohne wie sonst vorher am Touchscreen das Autos etwas bestätigen zu müssen. Nach ein paar Minuten ist CarPlay dann weg, egal was ich gerade damit gemacht habe. Dann lässt sich das Handy nicht mehr verbinden. Das Ganze läuft immer gleich ab. Reset des Infotainment-System und Neustart des iPhones hilft nicht.

    Die Bluetooth-Verbindung steht wie immer zuverlässig und stabil. Reine Telefonfunktionen laufen also.
     
  2. #2 casey1234, 31.03.2018
    casey1234

    casey1234

    Dabei seit:
    12.04.2016
    Beiträge:
    2.112
    Zustimmungen:
    1.104
    Fahrzeug:
    Fabia III 1.2 TSI 'Joy' + Octavia III FL 1.4 TSI 'Drive'
    Ne, keine Probleme im F3 und O3. Mit iPhone 6S und 8 getestet.

    Benutzt du ein MFI zertifiziertes Kabel?

    Gruß Casey
     
    bearcountry gefällt das.
  3. #3 BluesSkoda, 31.03.2018
    BluesSkoda

    BluesSkoda

    Dabei seit:
    06.08.2016
    Beiträge:
    518
    Zustimmungen:
    147
    Ort:
    Plauen
    Fahrzeug:
    Octavia combi joy
    Kilometerstand:
    1550
    Eben bei nen O3 getestet, jeweils IOS 11.3 und mit IP X und 8P jeweils ohne Probleme. Getestet jeweils mit Original Kabel und Anker Kabel.

    Fahrzeug O3 und S3
     
    bearcountry gefällt das.
  4. #4 cbrueggenolte, 31.03.2018
    cbrueggenolte

    cbrueggenolte

    Dabei seit:
    04.10.2011
    Beiträge:
    195
    Zustimmungen:
    65
    Ort:
    Eupen
    Fahrzeug:
    Skoda Octavia 3 Facelift 1.8 TSI 7-DSG
    Werkstatt/Händler:
    ebac Eupen/Baelen
    Kilometerstand:
    SO3C 5200+
    Ich habe immer noch die 11.2.6 installiert und bin eigentlich ganz zufrieden. Einzig die SkodaOneApp haut ab und zu dermaßen dazwischen, dass ich die Kopplung zum Smartphone schon mal über die Werkseinstellungen zurücksetzen muss.

    Ich werde mal auf 11.3 aktualisieren und dir dann berichten. Wollten morgen eh eine kleine Spazierfahrt machen und da kann ich das dann ja mal testen. Spätestens aber nächste Woche wenn ich wieder die regelmäßigen 100km Arbeitsweg fahre.

    Ansonsten: Versuch mal das SmartLink+ auf Werkseinstellungen zu setzen und was auch noch geht, was viele vielleicht nicht wissen, wenn du den SmartLink+ Info Bildschirm siehst, also diese Übersicht von Skoda, dann einfach mal unter den Namen vom Telefon klicken. Auf den "CarPlay" Schriftzug. Dann kommt man wieder ins iPhone Menü zurück.

    Brauchst Du Screenshots?
     
    bearcountry gefällt das.
  5. kofel

    kofel

    Dabei seit:
    02.02.2009
    Beiträge:
    431
    Zustimmungen:
    54
    Ort:
    Wien
    Fahrzeug:
    Skoda Superb Combi 1.4 TSI ACT DSG
    Kilometerstand:
    10600
    @bearcountry: gehe mal in Einstellungen / Allgemein / Carplay / "dein SKODA" und setze dort mal die Einstellungen zurück.

    Hoffe, dass dann alles wieder funktioniert!

    Ich werde es bei mir auch mal testen; verwende aber Carplay derzeit -wider Erwarten- gar nicht.
    Hatte mich zwar auf Carplay gefreut, da ich aber das aktuellste Amundsen habe und eher nur Radio höre bringt mir Carplay keinen Mehrwert.
     
  6. #6 Geissbockhetti, 02.04.2018
    Geissbockhetti

    Geissbockhetti

    Dabei seit:
    30.12.2013
    Beiträge:
    18
    Zustimmungen:
    3
    Ort:
    51143 Köln
    Fahrzeug:
    Superb 3 190 PS L&K
    Werkstatt/Händler:
    Odenthal & Heise
    Habe es eben getestet bei mir funktioniert alles einwandfrei nach dem Update. Sogar das umständliche ab und anmelden muss ich nicht mehr machen wie ich einem anderen Thread geschrieben habe.
     
    bearcountry gefällt das.
  7. #7 bearcountry, 04.04.2018
    bearcountry

    bearcountry

    Dabei seit:
    03.04.2016
    Beiträge:
    91
    Zustimmungen:
    34
    Vielen Dank für eure Unterstützung! Leider hat bisher nichts geholfen. Mittlerweile gab es jedoch Autofahrten, bei denen CarPlay durchlief und sich nicht aufhängte. Trotzdem ist das Problem immer noch vorhanden.

    @casey1234 Das Kabel ist ein kurzes, von Amazon. Das funktionierte vor dem Update aber problemlos, seit ich den Wagen habe, seit ca. 16 Monaten

    @cbrueggenolte Ja gerne, Screenshots wären wirklich hilfreich, ich weiß nicht 100% was du damit meinst!

    @kofel Wenn ich dort auf ‚Zurücksetzen‘ tippe (oben rechts) werde ich nur gefragt, ob ich den Hime-Bildschirm zurücksetzen will. Das betrifft aber nur die Anordnung der Apps auf dem Screen. Meinst du etwas anderes?

    @Geissbockhetti (geiler Name, übrigens :) Das mit dem Wegfall des anmelden finde ich sehr interessant, das ist mir aufgefallen. Nach dem Anstöpseln des iPhones ist CarPlay direkt da, ohne die Bestätigungs-Tipper am Screen des Infotainments wie es davor war. Was ja ne deutliche Verbesserung ist! Ob es damit zu tun hat, dass mein iPhone genauso schnell wieder „ausgeworfen“ wird?

    Danke euch für die Antworten! Wenn euch noch was einfällt, immer her damit!
     
  8. kofel

    kofel

    Dabei seit:
    02.02.2009
    Beiträge:
    431
    Zustimmungen:
    54
    Ort:
    Wien
    Fahrzeug:
    Skoda Superb Combi 1.4 TSI ACT DSG
    Kilometerstand:
    10600
    Du könntest evtl. noch versuchen, den Carplay Eintrag am iPhone zu löschen (nach einer Vollsicherung des iPhones). Dann sollte eigentlich ein neues Pairing angeworfen werden.
     
  9. #9 casey1234, 04.04.2018
    casey1234

    casey1234

    Dabei seit:
    12.04.2016
    Beiträge:
    2.112
    Zustimmungen:
    1.104
    Fahrzeug:
    Fabia III 1.2 TSI 'Joy' + Octavia III FL 1.4 TSI 'Drive'
    Das heißt leider nichts, da Apple von Update zu Update immer mal wieder nichtzertifizierte Drittanbieterprodukte aussperrt. Was vorher ging, muss also nicht zwangsläufig nach dem Update auch noch funktionieren. Das Kabel muss für eine fehlerfreie Funktionsweise MFI-zertifiziert sein, Update hin oder her. Wäre nicht das erste Mal, dass ein nicht-MFI-zertifiziertes Kabel Probleme bei Carplay bereitet. Diese Fehlerquelle solltest du also überprüfen.

    Gruß Casey
     
    bearcountry gefällt das.
  10. #10 Skoda_CH, 05.04.2018
    Skoda_CH

    Skoda_CH

    Dabei seit:
    15.08.2017
    Beiträge:
    6
    Zustimmungen:
    4
    Ort:
    Bern
    Fahrzeug:
    Superb III, 2.0 TDI
    Werkstatt/Händler:
    www.garage-bifang.ch
    Kilometerstand:
    30000
    geringfügige Probleme und erhalte morgen eine neue Softwareversion...
     
  11. #11 cbrueggenolte, 07.04.2018
    cbrueggenolte

    cbrueggenolte

    Dabei seit:
    04.10.2011
    Beiträge:
    195
    Zustimmungen:
    65
    Ort:
    Eupen
    Fahrzeug:
    Skoda Octavia 3 Facelift 1.8 TSI 7-DSG
    Werkstatt/Händler:
    ebac Eupen/Baelen
    Kilometerstand:
    SO3C 5200+
    Gestern war wieder total mies.
    Hat alles durch ein ander geworfen und Fahrten nicht korrekt gezählt.

    Was geholfen hat,war den Zähler „Ab Start“ zurückzusetzen. Werde das heute noch mal probieren.




    Gesendet von iPhone mit Tapatalk
     
  12. #12 bearcountry, 10.04.2018
    bearcountry

    bearcountry

    Dabei seit:
    03.04.2016
    Beiträge:
    91
    Zustimmungen:
    34
    Mittlerweile habe ich ein paar Fahrten mit dem original Apple Kabel absolviert und siehe da: bisher keine Probleme. Manchmal will sich das iPhone nicht connected und ich muss am Bildschirm vom Auto bestätigen, so wie das früher auch ab und zu mal war. Insgesamt läuft CarPlay mit dem Originalkabel aber so stabil oder stabiler als zuvor.

    @casey1234 Danke für den Tipp mit dem Kabel!
     
    casey1234 gefällt das.
  13. #13 cbrueggenolte, 10.04.2018
    cbrueggenolte

    cbrueggenolte

    Dabei seit:
    04.10.2011
    Beiträge:
    195
    Zustimmungen:
    65
    Ort:
    Eupen
    Fahrzeug:
    Skoda Octavia 3 Facelift 1.8 TSI 7-DSG
    Werkstatt/Händler:
    ebac Eupen/Baelen
    Kilometerstand:
    SO3C 5200+
    Mmmh. Kann ich so nicht bestätigen. Aber so wirklich getestet habe ich das nicht. Werde das diese Woche noch mit Apple Kabel machen und nächste Woche dann mal mit Drittanbieter Kabel. Wird schon.

    Immerhin hat die OneApp heute tatsächlich doch mal wieder eine Fahrt aufgezeichnet und auch gespeichert!
     
  14. #14 casey1234, 10.04.2018
    Zuletzt bearbeitet: 10.04.2018
    casey1234

    casey1234

    Dabei seit:
    12.04.2016
    Beiträge:
    2.112
    Zustimmungen:
    1.104
    Fahrzeug:
    Fabia III 1.2 TSI 'Joy' + Octavia III FL 1.4 TSI 'Drive'
    Wie gesagt: bist nicht der erste, bei dem Carplay wegen einem nicht-MFI-zertifiziertem Kabel herumzickt.

    Es ist völlig egal, ob es das original Apple Kabel oder ein Dritttanbieter Kabel ist, solange es MFI zertifiziert ist. Unser Freundlicher hat bei Abholung auch gemeint, uns belehren zu müssen, dass Carplay nur mit dem original Apple Kabel oder dem Skoda Zubehörkabel (zum Wucherpreis) funktioniert. Auch als ich ihn darauf hingewiesen habe, dass das Quatsch wäre und ausschließlich die MFI Zertifizierung eine Rolle spielt, wollte er es mir nicht glauben. Also mein Anker Nylon Lightning Kabel für 6,99€ angesteckt und siehe da: Carplay ohne Probleme.

    Gute Lightning Kabel mit MFI Zertifizierung bekommt man auf amazon für deutlich unter 10€. Ich benutze mittlerweile gar keine original Apple Kabel mehr, weil die Anker Kabel deutlich besser sind - vom lächerlichen Preis ganz zu schweigen. Kann echt nicht verstehen, wieso sich manche Leute da nichtzertifizierte Kabel kaufen, wo man doch MFI Kabel für ein paar Euro hinterher geschmissen bekommt. Die Billigkabel, die nichts taugen, weil oft inkompatibel bei Datenverkehr, bekommt man doch auch kaum günstiger. Und was will man da noch sparen? 1-2€? Für ein Kabel, welches dann nicht vernünftig funktioniert? Lol, kann ich nicht nachvollziehen...

    Schöne Grüße
    Casey
     
    Cairus gefällt das.
  15. #15 Mirko Mali......, 10.05.2018
    Mirko Mali......

    Mirko Mali......

    Dabei seit:
    08.05.2018
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeug:
    Skoda Octavia RS 2.0 TFSI
    Kilometerstand:
    o
    Hallo Zusammen,

    bin seit gestern stolzer RS Besitzer mit einem Amundsen. Car Play funktioniert bist jetzt (allerdings noch mit einem Original Kabel da ich das noch hatte) problemlos.
    Allerdings stellt sich mir gerade mal die Frage ob Car Play nur mit angeschlossenem Kabel funktioniert ???
     
  16. #16 casey1234, 10.05.2018
    casey1234

    casey1234

    Dabei seit:
    12.04.2016
    Beiträge:
    2.112
    Zustimmungen:
    1.104
    Fahrzeug:
    Fabia III 1.2 TSI 'Joy' + Octavia III FL 1.4 TSI 'Drive'
    Ja. Gibt noch kein Skoda Modell, welches Wireless Carplay unterstützt.

    Gruß Casey
     
  17. #17 Mirko Mali......, 10.05.2018
    Mirko Mali......

    Mirko Mali......

    Dabei seit:
    08.05.2018
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeug:
    Skoda Octavia RS 2.0 TFSI
    Kilometerstand:
    o
    vielen danke.
    ich habe es schon befürchtet was ich leider echt schlecht finde.
    damit wäre dann leider mein USB Port in der PhoneBox dauerhaft belegt und das nächste Problem mit der CarStick tritt auf.
    Blöd
     
  18. #18 casey1234, 10.05.2018
    casey1234

    casey1234

    Dabei seit:
    12.04.2016
    Beiträge:
    2.112
    Zustimmungen:
    1.104
    Fahrzeug:
    Fabia III 1.2 TSI 'Joy' + Octavia III FL 1.4 TSI 'Drive'
    Könnte Skoda normalerweise mit nem Softwareupdate nachliefern, wird aber vermutlich Wunschdenken bleiben...

    Dann hol dir doch nen Fahrzeug unabhängigen Hotspot:
    >Klick!<

    Gruß Casey
     
  19. #19 Mirko Mali......, 10.05.2018
    Mirko Mali......

    Mirko Mali......

    Dabei seit:
    08.05.2018
    Beiträge:
    13
    Zustimmungen:
    0
    Ort:
    Köln
    Fahrzeug:
    Skoda Octavia RS 2.0 TFSI
    Kilometerstand:
    o
    wäre mal ne Idee.
    Schon Erfahrung gemacht ???
     
  20. #20 casey1234, 10.05.2018
    casey1234

    casey1234

    Dabei seit:
    12.04.2016
    Beiträge:
    2.112
    Zustimmungen:
    1.104
    Fahrzeug:
    Fabia III 1.2 TSI 'Joy' + Octavia III FL 1.4 TSI 'Drive'
    Ich geh mal davon aus, dass sich die Frage auf den mobilen Hotspot bezieht: ja, alles tiptop, funktioniert einwandfrei.

    Gruß Casey
     
Thema: Apple Car Play: Probleme seit iOS 11.3
Besucher kamen mit folgenden Suchen
  1. apple car play skoda probleme

    ,
  2. apple car play probleme

    ,
  3. skoda amundsen carplay

    ,
  4. apple carplay symbol anordnung setzt sich zurück,
  5. apple car play skoda superb,
  6. skoda carplay update,
  7. vw ios 11.3 problem,
  8. car play problem,
  9. car play probleme und skoda
Die Seite wird geladen...

Apple Car Play: Probleme seit iOS 11.3 - Ähnliche Themen

  1. Care-Connect/Fernzugriff weg

    Care-Connect/Fernzugriff weg: Moin zusammen, ich habe seit gut 10 Tagen keinen Fernzugriff mehr auf meinen Fabia. Hatte das schon im allgemeinen Connect-Thread geschrieben,...
  2. Superb II Probleme mit Columbus Navi und Subwoofer

    Probleme mit Columbus Navi und Subwoofer: Hallo liebe Forengemeinde, Ich habe ein Columbus Navi und folgende Komponenten verbaut um einen Subwoofer laufen zu lassen: - Quadlock Hi/Low...
  3. Karoq Amundsen, Apple CarPlay und Navigation per Waze

    Amundsen, Apple CarPlay und Navigation per Waze: Moin, ich fahre meinen Karoq jetzt seit 4 Monaten und das eingebaute Amundsen müsste eines der neuesten sein. Als Smartphone nutze ich ein iPhone...
  4. Erfahrungen mit Wireless Smartlink/Apple Carplay

    Erfahrungen mit Wireless Smartlink/Apple Carplay: Ich habe eine Skoda Style mit dem Bolero Radio und Wireless Smartlink gekauft. Habe nun Probleme mein IPhone 6S ohne Kabel mittels Apple CarPlay...
  5. Fabia Combi versehentlich übertankt - Probleme?

    Fabia Combi versehentlich übertankt - Probleme?: Hallo, ich habe meinen Skoda Fabia 75 PS Baujahr 2017 leider ein paar mal unabsichtlich übertankt. Ich hab einfach gemerkt, dass wenn ich das...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden