Anschnall-Symbol leuchtet dauerhaft! Abhilfe?

Dieses Thema im Forum "Skoda Fabia I Forum" wurde erstellt von theblade, 08.04.2013.

  1. #1 theblade, 08.04.2013
    theblade

    theblade

    Dabei seit:
    12.03.2010
    Beiträge:
    137
    Zustimmungen:
    0
    Hi Leute.

    Seit dem wir an unserem Fabia1 (siehe Signatur) den Bremslichtschalter selber gewechselt haben leuchtet dauerhaft das Anschnallsymbol ! Wir haben bereits alle Steckverbindungen überprüft, auch den Fehlerspeicher abgefragt ohne Befund.

    Weis jemand woran das liegen kann? (Beide Gurte haben wir testhalber "angeschnallt" - Symbol leuchtet weiterhin)

    Danke euch
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 thomas64, 10.04.2013
    thomas64

    thomas64

    Dabei seit:
    18.07.2012
    Beiträge:
    1.414
    Zustimmungen:
    15
    Ort:
    Franken, BY
    Fahrzeug:
    Fabia 6Y 2,0i
    Kilometerstand:
    235000
    besteht das Problem noch, wenn du die Steckverbindung vom Gurtschalter unter Fahrersitz trennst / bzw das Kabel vom Gurtschalter kommend auspinst?
     
  4. #3 theblade, 17.04.2013
    theblade

    theblade

    Dabei seit:
    12.03.2010
    Beiträge:
    137
    Zustimmungen:
    0
    das muss ich nachher mal gleich prüfen. Wenn es so ist, was dann? :/
     
  5. #4 Schwerdi91, 17.04.2013
    Schwerdi91

    Schwerdi91

    Dabei seit:
    28.03.2013
    Beiträge:
    79
    Zustimmungen:
    0
    Ort:
    Werdau
    Fahrzeug:
    Skoda Octavia II 1.6
    Werkstatt/Händler:
    Skoda Autohaus Zeidler
    Kilometerstand:
    102000
    in meinem O2 war die Gurtschnalle / das Gurtschloss defekt als ich ihn Probe gefahren bin... sehr nervig auf die Dauer...

    Schloss getauscht und alles wieder okay...

    aber bei dir ist es vielleicht nur was an de kabel weil du ja den schalter gewechselt hast...
    da müssen wir mal auf die Spezialisten von der Technik warten *kaffee hinstell*^^
     
  6. #5 Klaus77, 17.04.2013
    Klaus77

    Klaus77

    Dabei seit:
    17.04.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Bei mir war auch das Gurtschloss irgendwie kaputt gegangen. Neues rein und alles wieder fein!
     
  7. #6 thomas64, 18.04.2013
    thomas64

    thomas64

    Dabei seit:
    18.07.2012
    Beiträge:
    1.414
    Zustimmungen:
    15
    Ort:
    Franken, BY
    Fahrzeug:
    Fabia 6Y 2,0i
    Kilometerstand:
    235000

    lt Stromlaufplan ist die Leitung geschlossen im Ruhezustand. d.h. wenn der Gurt gesteckt wird, wird die Leitung getrennt. (Leitung getrennt= keine Warnung) also wäre dann das Gurtschloss defekt.

    es gibt keinen Zusammenhang mit dem Bremslichtschalter. kann nur Zufall sein.
     
  8. #7 theblade, 19.04.2013
    theblade

    theblade

    Dabei seit:
    12.03.2010
    Beiträge:
    137
    Zustimmungen:
    0
    bin leider noch nicht dazu gekommen es zu prüfen da der Wagen kaum hier ist. Gibt es hier sicherheitsrelevante Bedenken so weiter zu fahren?!

    In welchen Gurtschloss wird dann der Fehler sein - in dem des Fahrersitzes nehme ich an?
     
  9. #8 theblade, 19.04.2013
    theblade

    theblade

    Dabei seit:
    12.03.2010
    Beiträge:
    137
    Zustimmungen:
    0
    Ich habe mir das vorhin mal genauer angesehen. Das irgendwas mit der Elektronik des Gurtes o.ä. sein soll kann nicht sein - denn dort ist gar keine dran! ^^

    Weder am Gurt noch am Gurtschloss ist eine Elektronik / Kabel vorhanden. Woher nimm das Kombiinstrument dann ein Signal wenn es gar keine Elektronik an den Gurtschlössern gibt ?!
     
  10. #9 theblade, 20.04.2013
    theblade

    theblade

    Dabei seit:
    12.03.2010
    Beiträge:
    137
    Zustimmungen:
    0
    Heute kam Kumpel zum auslesen vorbei. Vorweg Fehler waren keine gespeichert. Wir konnten jedoch folgendes feststellen:

    Haben wir die Steuergeräte manuell ausgewählt, sind wir raufgekommen. Haben wir hingegen den automatischen Prüfablauf durchlaufen lassen, wo alle Stg nach und nach geprüft werden, kam folgender Fehler:

    Addresse 17 -------------------------------------------------------
    Steuergerät: 6Y1 919 880 C 
    Bauteil: KOMBIINSTRUMENT VDO V13
    Codierung: 16142

    2 Fehler gefunden:
    01314 - Motorsteuergerät
    49-10 - keine Kommunikation - Unterbrochen
    01316 - Bremsensteuergerät
    49-10 - keine Kommunikation - Unterbrochen

    Hat das in Bezug zu dem Anschnall-Symbol was zu bedeuten?? :huh:
     
  11. #10 thomas64, 20.04.2013
    thomas64

    thomas64

    Dabei seit:
    18.07.2012
    Beiträge:
    1.414
    Zustimmungen:
    15
    Ort:
    Franken, BY
    Fahrzeug:
    Fabia 6Y 2,0i
    Kilometerstand:
    235000
    diese Fehler haben damit nicht zu tun, einfach löschen.

    Bei meinem Fabia Modelljahr 2002 habe ich eine optische und akustische Warnung bei Zündung ein/nicht angeschnallt ca 5 Sekunden lang. Dann ist Ruhe, auch die optische Warnung erlischt. Egal ob ich mich anschnalle oder nicht. Wenn ich den Gurt stecke ist in dem Moment sofort Ruhe. Wenn angeschnallt vor Zündung ein, passiert natürlich gar nichts in der Richtung. (Die Beifahrerseite wird nicht überwacht) War das bei dir genauso vorher?

    Ist am Gurtschloss Fahrer wirklich kein Kabel??

    Ansonsten besteht auch noch die Möglichkeit, diese Warnung durch (raus) codieren zu beseitigen. (Adresse 17 Schalttafeleinsatz)
     
  12. Duke

    Duke

    Dabei seit:
    08.11.2011
    Beiträge:
    2.816
    Zustimmungen:
    2
    Ort:
    Bad Wildungen
    Fahrzeug:
    Skoda Fabia II Combi TDI 66kW
    Werkstatt/Händler:
    Händler meines Vertrauens :-D
    Kilometerstand:
    3000
    Schau mal unter den Sitz.

    Ja wie denn auch sonst?
    Die Fehler poppen ja nicht einfach auf wenn du den PC anschließt. Es ist schon richtig, dass man jedes Steuergerät einzeln abfragen/anfragen/auslesen muss.
     
  13. #12 thomas64, 21.04.2013
    thomas64

    thomas64

    Dabei seit:
    18.07.2012
    Beiträge:
    1.414
    Zustimmungen:
    15
    Ort:
    Franken, BY
    Fahrzeug:
    Fabia 6Y 2,0i
    Kilometerstand:
    235000
    ich hab vorhin bei meinem Fabia mir das nochmal genau angeschaut. Das Gurtschloß steuert NUR die akustische Warnung/Hinweis! Also diese 5 Gongs. (hast du eigentlich diese Gongs bei nicht angeschnallt und Zündung ein?)

    Das Anschnallsymbol im Kombiinstrument leuchtet IMMER für einige Sekunden, egal ob Gurt gesteckt oder nicht. Dann geht es aus, so oder so.

    Da du aber diesbezüglich anscheinend nur einen optischen Fehler hast, kannst du das Gurtschloss, Verkabelung bla bla vergessen.

    Der Fehler liegt meiner Meinung nach am Kombiinstrument, entweder Hard oder Softwaremässig.

    Das komische ist, das bei dir gar keine Gurtlampe codiert ist! (erkennbar anden ersten beiden Stellen 16xxx) die anderen 3 passen auch, ausser du hast ein Automatikgetriebe)

    probier folgendes, falls Tester vorhanden: Adresse 17, Steuergerät codieren, überschreibe diese vorhandene Codierung ohne sie zu ändern (also wieder 16142 schreiben und bestätigen, Ausgabe beebnden.

    Wenns nichts bringt ist das Kombi defekt. Baue es aus und entferne diese Lampe.

    Edit: bevor du was am Kombi machst, probier mal die Codierung "142", und sag Bescheid obs dann ok ist...
     
  14. #13 theblade, 23.04.2013
    theblade

    theblade

    Dabei seit:
    12.03.2010
    Beiträge:
    137
    Zustimmungen:
    0
    Nein, am Gurt(schloss) ist wirklich kein Kabel oder ähnliche Elektronik vorhanden. Unterm Sitz konnte ich jetzt auf die schnelle niocht schauen (verkleidung drum herum)
    - aber Frage dazu: was bringt ein Kabel unterm Sitz? kann doch dann nur ne Sitzbelegungserkennung sein ?!

    Kurioserweise kam, solange wir den Wagen jetzt fahren -ca 2 Jahre- nie ein Anschnallwarnung (ob angeschnallt oder nicht)! Weder akustisch nur optisch!

    Erst seit dem wir die Stecker abgezogen hatten um den Bremslichtschalter zu wechseln - merkwürdig oder nicht!? Oo

    Zum codieren: das trauen wir uns nicht zu obwohl es die Option sicher im Programm geben wird. Wegen fehlender Erfahrung ist uns die Gefahr des Stg-Schrottens einfach zu groß - und zu teuer :(
     
  15. #14 dathobi, 23.04.2013
    dathobi

    dathobi

    Dabei seit:
    13.01.2008
    Beiträge:
    20.243
    Zustimmungen:
    717
    Kilometerstand:
    114500
    Die Sitzbelegung hat dann aber nur der Beifahrersitz...der Fahrersitz nicht.
    Die Kabel unter den Sitz sieht man, wenn man sich mal in den Fußraum auf der Rückseite der Vordersitze bemüht. Aber wenn da kein Kabel am Schloss ist, dann ist da auch keine Gurtwarnung und der Fehler ist tatsächlich im Kombiinstrument zu suchen.
     
  16. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 fabinski, 23.04.2013
    fabinski

    fabinski Guest

    Das sind die kabel für die Seitenairbags.
     
  18. #16 thomas64, 24.04.2013
    thomas64

    thomas64

    Dabei seit:
    18.07.2012
    Beiträge:
    1.414
    Zustimmungen:
    15
    Ort:
    Franken, BY
    Fahrzeug:
    Fabia 6Y 2,0i
    Kilometerstand:
    235000
    komisch ja, aber hat damit direkt nichts zu tun. ist einfach so. vielleicht ging die richtige Codierung irgendwie verloren oder hat sich verändert zB durch Potenzialdifferenzen (aber frag jetzt bitte nicht was das ist ;) ) oder Spannungsspitzen, zu niedrige Spannung , was auch immer. Egal.

    Also du kannst das Steuergerät durch codieren nicht kaputt machen, da kann ich dir mit absoluter Sicherheit sagen. Keine Angst, geh auf 17 (schalttafeleinsatz) codieren und schreib die 142 rein , bestätigen und aussteigen. Denke, es wird dann hinhauen, glaub schon. Es ist einen Versuch wert, kostet kein Geld, macht keine Arbeit und dauert 1 Minute.

    Du kannst doch nichts verlieren, denn du weisst ja die alte (16142) , falls es nicht geht, schreibst du diese zurück. Aber es wird gehn. Wie gesagt, durch codieren geht kein Steurgerät kaputt!! auch nicht wenns die falsche Codierung ist! Aber diese ist nicht mal das.
     
Thema: Anschnall-Symbol leuchtet dauerhaft! Abhilfe?
Besucher kamen mit folgenden Suchen
  1. skoda sicherheitsgurt warnsystem fabia leuchtet auf

    ,
  2. anschnall leuchte blinkt

    ,
  3. Anschnall Leuchte blinkt werkstatt

    ,
  4. anschnall sensor,
  5. beetle forum anschnall symbol leuchtet,
  6. skoda anschnallanzeige blinkt auf,
  7. Octavia Forum Sicherheitsgurt Warnung defekt
Die Seite wird geladen...

Anschnall-Symbol leuchtet dauerhaft! Abhilfe? - Ähnliche Themen

  1. Xenon leuchtet nur noch schwach orange

    Xenon leuchtet nur noch schwach orange: Guten Morgen, seit heute morgen ist mir aufgefallen das mein rechter Xenon-Scheinwerfer nicht mehr weiß sondern nur noch orange leuchtet....
  2. Beifahrer-Airbag Lampe leuchtet lange

    Beifahrer-Airbag Lampe leuchtet lange: Hallo, hab ein Problem bzw. eine Frage. bei meinem Skoda leuchtet die Passenger On Lampe sehr Lange (knapp 30-40 sec.) Wie lange sollte sie...
  3. "Schummeldiesel"-Update, seit dem leuchtet die Rußpartikelfilter-Kontrollleuchte

    "Schummeldiesel"-Update, seit dem leuchtet die Rußpartikelfilter-Kontrollleuchte: Hallo liebe Leute, wir haben einen Octavia Kombi mit 2.0 L Diesel-Motor BJ 2012. Vor 4 Wochen haben wir das Update für die Motorsteuerung...
  4. Kontrolleuchte Reifenfülldruck leuchtet ständig.

    Kontrolleuchte Reifenfülldruck leuchtet ständig.: Hallo, ich bin neu hier. Habe seit vier Wochen einen Superb II Limousine DTI 125kw DSG Baujahr 11.2009. Die Nutzung der Suchefunktion ergab keinen...
  5. Skoda Fabia Abs Leuchtet dauerhaft

    Skoda Fabia Abs Leuchtet dauerhaft: Moin ! Bei meinem Skoda Fabia bj 2001 75 PS Kombi ,leuchtet dauerhaft das Abs zeichen . Fehler ausgelesen das Resultate war AGR Ventil.. ist das...