Anhängerkupplung 12V Verbraucher im Anhänger

Diskutiere Anhängerkupplung 12V Verbraucher im Anhänger im Skoda Octavia IV Forum Forum im Bereich Skoda Forum; Hallo zusammen, Ich hab mal folgendes Problem bzw Frage. Wir besitzen einen Wohnwagen, welcher u.a. einen Kühlschrank hat, der während der...

HiggensH

Dabei seit
10.06.2021
Beiträge
3
Zustimmungen
1
Hallo zusammen,

Ich hab mal folgendes Problem bzw Frage. Wir besitzen einen Wohnwagen, welcher u.a. einen Kühlschrank hat, der während der Fahrt mit 12v betrieben werden kann. Bei allen vorherigen octavia rs funktionierte das problemlos. Jetzt haben wir das neuste Modell und nix geht im Anhänger mehr. Klar kommt 12v an und Licht, Bremslicht, blinker funktionieren, aber die Versorgung mit 12 v im Wohnwagen ist tot.
Nun habe ich gehört, daß dass evtl. am BMS des Fahrzeugs liegt. Die lichtmaschine wäre während der Fahrt nicht immer an, somit sind die "zusatzvrrbraucher" abgeschaltet. Stimmt dies, wenn ja wie kann das umgangen werden. Mein Händler hat leider keine Ahnung davon und verwies mich aufs forum :-).
 

Aljoscha74

Dabei seit
03.01.2013
Beiträge
62
Zustimmungen
44
Ort
Ostsachsen
Fahrzeug
Roomster 1.6TDI (verkauft) Scala Style 1.6 TDI
Werkstatt/Händler
Scala Re - import bei dt. Händler
Kilometerstand
Roomster 260tkm Scala 44tkm in 11 Monaten
Liegt an der Kupplungsdose denn überhaupt ein Dauerplus an, den du für Verbraucher im Wohnwagen brauchst ? Wenn die Dose nur mit den üblichen Kabeln für die Beleuchtung , Bremslicht und Blinker geschalten ist, wird dat nix...sollte aber ein Händler bzw. seine Werkstattleute auch wissen - bei Verkäufern hat man manchmal Pech...
 

deus

Dabei seit
10.11.2020
Beiträge
280
Zustimmungen
121
Da hilft nur eins.
Die Dose am Auto aufschrauben und prüfen wie sie beschaltet ist.
Aus der Ferne kann ich dir leider nicht helfen aber deine Werkstatt sollte das schon raus kriegen.
Bei 13 poligen Steckdosen ist eigentlich auch mindestens 1 Dauerplus vorhanden.
 

noodyn

Dabei seit
05.11.2019
Beiträge
365
Zustimmungen
108
Fahrzeug
Skoda Octavia 3 FL Combi (05/2017) 2.0l 150PS TDI
Kilometerstand
60000
Den Kühlschrank etc. über die 12V Batterie des Octavia zu versorgen halte ich nicht für sinnvoll. Wohnmobile haben hierfür meist eine eigene, von der Fahrzeugbatterie unabhängige, 12V Batterie.
 

HiggensH

Dabei seit
10.06.2021
Beiträge
3
Zustimmungen
1
Moin, ich denke das ist genau das Stichwort. Dauerplus. Leider weiß mein Händler das nicht, ob ein neuer octavia ein Dauerplus (pin9) hat. Ich bin immer davon ausgegangen, daß eine pin Belegung der ahk genormt sei.
Leider habe ich keine Möglichkeit/ Ahnung irgendwas durchzumessen.
Gruß
Den Kühlschrank etc. über die 12V Batterie des Octavia zu versorgen halte ich nicht für sinnvoll. Wohnmobile haben hierfür meist eine eigene, von der Fahrzeugbatterie unabhängige, 12V Batterie.
Hat aber die letzten fünf Jahre wunderbar funktioniert....
 

Alukugel

Dabei seit
01.09.2020
Beiträge
99
Zustimmungen
49
Der Kühlschrank läuft normalerweise über die "Ladeleitung" (also nur wenn die Lima läuft) - da sonst der Batterie recht schnell schlapp macht. Start/Stop etc. ist in der Regel im Hängerbetrieb automatisch deaktiviert.
Licht etc. liegt auf Dauerplus.
Wenn die Leitungen liegen kannst du Glück haben, dass es reine Codierungssachen sind.
 

deus

Dabei seit
10.11.2020
Beiträge
280
Zustimmungen
121
Moin, ich denke das ist genau das Stichwort. Dauerplus. Leider weiß mein Händler das nicht, ob ein neuer octavia ein Dauerplus (pin9) hat. Ich bin immer davon ausgegangen, daß eine pin Belegung der ahk genormt sei.
Leider habe ich keine Möglichkeit/ Ahnung irgendwas durchzumessen.
Gruß

Hat aber die letzten fünf Jahre wunderbar funktioniert....
Bitte einfach die Werkstatt die Belegung der Steckdose zu prüfen.
Das ist ja kein Hexenwerk.
Durchmessen hilft nix.
Das auf der 9 kein Plus ist hast du ja schon gemerkt.

Auch nachträglich ein Kabel einzuziehen ist möglich.
 

Alukugel

Dabei seit
01.09.2020
Beiträge
99
Zustimmungen
49
Echt? Bei all den Fahrzeugen die ich bis jetzt hatte war es so.... Wieder was gelernt.
Ist natürlich blöd wenn dann der Kühlschrank auf der Ladeleitung liegt und ständig an und ausgeht...
 

fredolf

Dabei seit
25.08.2014
Beiträge
7.020
Zustimmungen
1.448
Fahrzeug
Yeti, 1,4TSI, 4x4, Bj2017
Wie es beim Octavia 4 ist, weiß ich nicht, aber bereits der O3 ab Mj 2015 hatte werkseitig Lade- und Dauerplus.
Vorher (bis Mj 2014) hatte der O3 lediglich Dauerplus.

Wenn also der O4 gegenüber dem O3 nicht gerade "entfeinert" wurde, sollte das normalerweise klappen.
Wenn werkseitig Lade- oder Dauerplus nicht vorhanden sind, ist es oftmals so, dass man das nach dem Öffnen des Deckels der 13-pol-Fz-Dose bereits optisch erkennt:
Dann fehlen schlichtweg die Metallhülsen in den entsprechenden PIN-Löchern.
(auch da wird natürlich gespart...)

Ob Start&Stop bei Anhängerbetrieb funktioniert, kann softwareseitig vermutlich eingestellt werden und es ist bei den genannten Problemen zudem nicht wirklich wichtig.
Etwas wichtiger wäre schon, ob Rekuperation bei Anhängerbetrieb statt findet oder nicht.
Rekuperation ist unabhängig davon, ob S&S aktiv ist.

Beim O3 konnte man keine Spannung direkt an der 13-pol-Dose bezüglich Lade- oder Dauerplus messen, auch dann nicjht wenn der Motor läuft.
Erst wenn der Anhänger erkannt wird, wird die Spannung für die beiden Zusatzpins (9 und 10) freigegeben.
Die Anhängererkennung erfolgt, wenn STVZO-Beleuchtung an der 13-pol-Dose angeschlossen ist.
Dass wird beim O4 vermutlich, sofern der Lade- un d Dauerplus hat, ebenso der Fall sein.

Den Kühlschrank etc. über die 12V Batterie des Octavia zu versorgen halte ich nicht für sinnvoll. Wohnmobile haben hierfür meist eine eigene, von der Fahrzeugbatterie unabhängige, 12V Batterie.
Der Kühlschrank wird im Wohnwagen normal nicht über die Batterie des Autos versorgt, sondern über die Lichtmaschine.
Sobald die Lichtmaschine keinen Strom mehr liefert, wird die Versorgungsleitung zum Kühlschrank (=Ladeplus) getrennt.
Wenn es sich um einen Kühlschrank mit Absorbertechnik handelt (bei Wohnwagen ist das immer noch Standard), wird der werkseitig nicht (höchstens sehr kurzzeitig) über eine Batterie versorgt, denn so ein Kühlschrank brauch sehr viel Strom und würde auch eine größere Batterie schnell entladen.
 

HiggensH

Dabei seit
10.06.2021
Beiträge
3
Zustimmungen
1
Moin,

die ahk ist werksseitig verbaut.
In der Tat handelt es sich um ein absorberkühlschrank. Dieser wurde früher bei laufendem Motor versorgt.
Schade ist, das ein einfaches nachmessen nicht möglich ist. Ich werde nachher mir mal die Buchse genauer ansehen, ob alle "Buchsen" vorhanden sind.

Noch ein Link, wo scheinbar mein Problem angesprochen wird... Problem Nr. 3

 

Selbstfahrer

Dabei seit
10.03.2021
Beiträge
18
Zustimmungen
7
(M)Ein Verdacht: das Fahrzeug liefert auf 9/13, der WoWa erwartet aber auf 10/11.
Werksseitig werden höchstwahrscheinlich nicht beide Hängerversorgungen gelegt. Eine wird aber wahrscheinlich vorhanden sein und sich auch umprogrammieren lassen, steckt aber mechanisch weiterhin in den ursprünglichen Pins.

daß eine pin Belegung der ahk genormt sei
Ist sie schon, im Sinne von: welcher Pin macht was und sitzt wo. Jedoch nicht: was alles über das Notwendigste hinaus muß auch wirklich angeschlossen sein.
Und da die Zusatzstromversorgungen selten wirklich genutzt werden, kann man da sparen...
Außerdem: die (dann) mehrfachen Masseleitungen müssen getrennt bleiben und erst am Fahrzeug auf Masse kommen. (Im Fehlerfall "eine Masseleitung defekt" würde sonst der gesamte Strom über die verbliebene, dafür dann zu dünne Leitung fließen -> Kabelbrand. Zu verhindern nur durch passende Zusatzsicherungen in allen Masseleitungen einzeln und unmittelbar vor dem Masseanschluß im Fahrzeug).
Was den Benutzer im Fehlerfall "Sicherung in der Masseleitung durchgebrannt" vor das Problem stellt, auch an diese Sicherung(en) zu denken...
Dem allem geht der Hersteller durch Sparbelegung aus dem Weg.)


"mal Durchmessen" geht schon, man muß aber bedenken, daß (i.d.R.) alle Anschlüsse abgeschaltet sind, wenn kein angeschlossener Hänger erkannt wird.
Zur Erkennung müssen wahrscheinlich mind. zwei der vier Blink- und Rücklichtlampen erkannt werden (mag sein, daß eine auch schon ausreicht). (Alles Andere dürfte egal sein, erzeugt höchstens eine Fehlermeldung im MFA.)
Falls der Stecker vom WoWa einfach(er) aufgeht: diesen öffnen und einstecken zum Messen an der Dose.
 
Zuletzt bearbeitet:

Selbstfahrer

Dabei seit
10.03.2021
Beiträge
18
Zustimmungen
7
@Alukugel
Ist natürlich blöd wenn dann der Kühlschrank auf der Ladeleitung liegt und ständig an und ausgeht...
Das dürfte ehr ein "Plus bei Zündung an" sein (also auch "Plus bei sich nicht drehender LiMa wegen Start-Stop").
In der Tat wäre sonst ein ständiges Ein/Aus beim Absorber nicht so toll. Aber der wird wohl 230V haben, und somit Spannungswandler und Pufferakku vorhanden sein.
(Einem thermoelek.Kühlschrank dürfte Ein/Aus rel. egal sein.)

@Bolloc
"AHK ab Werk"
Unsere rollenden Computer haben immer wieder nette Neuigkeiten parat. Oder neue Nettigkeiten? ;)
Technisch sehe ich schon einige gute Gründe, Start/Stopp im Hängerbetrieb zu deaktivieren. Aber wenn's ab Werk auch anders gemacht wird, ist das eine Erkenntnis, die ich gerne mitnehme.
 
Zuletzt bearbeitet:
#
Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Selbstfahrer

Dabei seit
10.03.2021
Beiträge
18
Zustimmungen
7
Korrektur/Ergänzung zu meinem letzten Beitrag:
Ein Absorber muß im 12V-Fall nicht über erst durch Umwandlung erzeugte 230V versorgt werden; das geht auch direkt mit den 12V. Somit sind Spannungswandler und Pufferakku auch nicht notwendig, eine Versorgung rein über Fahrzeug und Fahrzeugakku möglich.

Wie läuft die Beleuchtung im WoWa?
 

fredolf

Dabei seit
25.08.2014
Beiträge
7.020
Zustimmungen
1.448
Fahrzeug
Yeti, 1,4TSI, 4x4, Bj2017
Moin,

die ahk ist werksseitig verbaut.
In der Tat handelt es sich um ein absorberkühlschrank. Dieser wurde früher bei laufendem Motor versorgt.
Schade ist, das ein einfaches nachmessen nicht möglich ist. Ich werde nachher mir mal die Buchse genauer ansehen, ob alle "Buchsen" vorhanden sind.

Noch ein Link, wo scheinbar mein Problem angesprochen wird... Problem Nr. 3

Das Problem hat sich bei Skodas bisher eigentlich nicht gestellt:
1. ist noch gar nicht geklärt, ob die Rekuperation (darum geht es) beim Octavia 4 bei erkanntem Anhänger überhaupt statt findet.
2. selbst wenn sie statt findet, würde die LiMa nur für sehr kurze Zeitabschnitte komplett abgeschaltet werden können, zumal wenn ein Absorberkühlschrank angeschlossen ist, der die Fz-Batterie dann in kurzer Zeit auf eine geringe Spannung bringen würde.

man kann also in dieser Beziehung nicht mit irgendwelchen allgemeinen Kenntnissen von Caravanzeitschriften herum laufen, sondern muss sich tatsächlich um den individuellen Fall kümmern, wenn man duie Gescghichte geklärt haben möchte.
Die Vertragswerkstatt (und auch Skoda D) ist für derartig Fragen allerdings meist der falsche Ansprechpartner.
Am besten ist es leider immer noch, selbst zu messen, was die Steuergeräte in einemsolchen Fall machen.

Anders habe ich vor ein paar Jahren am O3 auch nicht heraus gefunden, wie die Anhängererkennung funktioniert. Die Werkstatt hatte zu dem Zeitpunkt, als die O3 bereits zusätzlich Ladeplus besaßen, noch nicht einmal darüber Kenntnis.
Wie die Anhängererkennung funktioniert o.ä. Details, brauchte man gar nicht erst fragen.
Das dürfte ehr ein "Plus bei Zündung an" sein (also auch "Plus bei sich nicht drehender LiMa wegen Start-Stop").
Ne, zumindest beim O3 war das Ladeplus daran geb
unden, dass die LiMa Spannung liefert.
Den Absorber stört es nicht, wenn der an und aus gesschaltet wird.
Der hat sowohl für 12V, als auch für 230V jeweils eine Heizpatrone, der das nichts ausmacht.
Bei 230V hat der i.d.R. sogar eine Thermostaten, der die 230V-Heizpatrone quasi ständig ein- und ausschaltet.
(M)Ein Verdacht: das Fahrzeug liefert auf 9/13, der WoWa erwartet aber auf 10/11.
Dann müssten zumindest Licht und Pumpen bei laufendem Motor funktionieren.
 
Zuletzt bearbeitet:
Thema:

Anhängerkupplung 12V Verbraucher im Anhänger

Oben