Android Auto & Apple Carplay funktionieren nicht mit Navi Amundsen

Diskutiere Android Auto & Apple Carplay funktionieren nicht mit Navi Amundsen im Skoda Octavia III Forum Forum im Bereich Skoda Forum; Hallo zusammen! Ich habe seit 2 Wochen einen neuen Octavia RS Combi TSI mit dem Paket Business Amundsen. Laut Beschreibung von Skoda ist dort...

  1. #1 apfelplusz, 09.03.2018
    apfelplusz

    apfelplusz

    Dabei seit:
    09.03.2018
    Beiträge:
    13
    Zustimmungen:
    1
    Hallo zusammen! Ich habe seit 2 Wochen einen neuen Octavia RS Combi TSI mit dem Paket Business Amundsen. Laut Beschreibung von Skoda ist dort einen Schnittstelle für Android Auto und Apple Carplay integriert. Leider bekomme ich es nicht ans Laufen.

    Wenn ich das USB-Kabel einstecke und auf den Menüpunkt "App" oder übers Menü auf Smartlink wechsle, passiert nichts. Sowohl ein Google Pixel 2 als auch ein iPhone 6S laden beide nur, nichts weiter. Auf dem Google Pixel 2 ist Android Auto installiert.
    Es gibt auch keine weiteren Menüpunkte, um etwas auszuwählen. Nur die Logos von Android Auto, Apple Carplay und MirrorLink werden grau im Display angezeigt.

    Das Autohaus hat es bisher auch nicht hin bekommen. Sie wollen sich jetzt mal bei Skoda erkundigen. Hat hier vielleicht schon jemand das Problem gehabt und einen Lösungsansatz?

    Vielen Dank im Voraus.
     
  2. #2 MacFink, 09.03.2018
    MacFink

    MacFink

    Dabei seit:
    16.10.2016
    Beiträge:
    84
    Zustimmungen:
    36
    Fahrzeug:
    Skoda Octavia 3 Style 2.0 TDI, 150 PS mit 6 Gang DSG
    Werkstatt/Händler:
    Autohaus Plaschka Winsen (Luhe)
    Kilometerstand:
    72000
    Hast Du die Telefone vorher über die Sprachbedienung im Fahrzeug angelernt? Am Lenkrad befindet sich links eine Taste. Bluetooth ebenfalls einschalten, also am Smartphone.

    Dann anschließend per USB verbinden. Dann sollte es klappen.


    Gesendet von iPhone mit Tapatalk
     
  3. #3 apfelplusz, 09.03.2018
    apfelplusz

    apfelplusz

    Dabei seit:
    09.03.2018
    Beiträge:
    13
    Zustimmungen:
    1
    Danke für den Tipp. Über Sprachbedienung habe ich bisher nichts versucht.
    Mein Android ist bereits per Bluetooth mit dem Auto gekoppelt. Das iPhone war aber nicht gekoppelt, weil es nur testweise angeschlossen wurde. Ich wollte ausschließen, dass es an meinem Smartphone liegt.

    Sollte man die Bluetooth-Verbindung vorher nochmals löschen?
     
  4. #4 MacFink, 09.03.2018
    MacFink

    MacFink

    Dabei seit:
    16.10.2016
    Beiträge:
    84
    Zustimmungen:
    36
    Fahrzeug:
    Skoda Octavia 3 Style 2.0 TDI, 150 PS mit 6 Gang DSG
    Werkstatt/Händler:
    Autohaus Plaschka Winsen (Luhe)
    Kilometerstand:
    72000
    Auf dem Android muss die App Android Auto installiert sein.

    iPhone muss vorher lediglich mit Skoda BT gekoppelt sein.

    Bei mir funktioniert es so. Ab und an gibt es mal Fehler bei der Verbindung. Bei mir half dann nur Radio mit gedrücktem Ein-/Ausschalter neustarten.


    Gesendet von iPhone mit Tapatalk
     
  5. #5 apfelplusz, 09.03.2018
    apfelplusz

    apfelplusz

    Dabei seit:
    09.03.2018
    Beiträge:
    13
    Zustimmungen:
    1
    Android Auto ist installiert. Es scheint so, als würden über den USB-Port jedoch keine Daten übertragen. Es wird nur geladen.

    Unter Media lässt sich USB auch nicht als Quelle auswählen, wenn eines der Telefone daran angeschlossen ist. USB ist dann immer ausgegraut. Gehört das so? Oder spricht das vielleicht für die Theorie, dass die Datenübertragung irgendwie nicht funktioniert, wie sie sollte?
     
  6. #6 MacFink, 09.03.2018
    MacFink

    MacFink

    Dabei seit:
    16.10.2016
    Beiträge:
    84
    Zustimmungen:
    36
    Fahrzeug:
    Skoda Octavia 3 Style 2.0 TDI, 150 PS mit 6 Gang DSG
    Werkstatt/Händler:
    Autohaus Plaschka Winsen (Luhe)
    Kilometerstand:
    72000
    Das müsste ich selbst mal schauen. Kenne das Problem so nicht.


    Gesendet von iPhone mit Tapatalk
     
  7. #7 behemot, 10.03.2018
    behemot

    behemot

    Dabei seit:
    03.03.2016
    Beiträge:
    484
    Zustimmungen:
    90
    Vielleicht ärgert Dich nur das Kabel?
     
  8. #8 apfelplusz, 10.03.2018
    apfelplusz

    apfelplusz

    Dabei seit:
    09.03.2018
    Beiträge:
    13
    Zustimmungen:
    1
    Das mit dem Kabel hatte ich auch schon gedacht. Beim iPhone hatten wir deshalb 2 Kabel ausprobiert - original und aus dem Zubehör. Beim Android bisher nur eines, weil ich gerade kein zweites USB C aus USB A habe. Bei 3 Kabeln würde ich es vorerst eher ausschließen, auch wenn man es natürlich nie ganz sicher sagen kann.
     
  9. tehr

    tehr

    Dabei seit:
    15.12.2015
    Beiträge:
    5.854
    Zustimmungen:
    2.395
    Ort:
    Landkreis DH
    Fahrzeug:
    S3 Style Limo, 110 kW TDI
    Kilometerstand:
    60000
    Android Auto reagiert sehr empfindlich auf das Kabel.
     
  10. #10 apfelplusz, 10.03.2018
    apfelplusz

    apfelplusz

    Dabei seit:
    09.03.2018
    Beiträge:
    13
    Zustimmungen:
    1
    Daher habe ich mir extra von vorne herein ein Kabel gekauft, das in den Google Produktforen explizit empfohlen wird und mit dem Google Pixel 2 an mehreren Autos getestet wurde. Qualitativ hochwertig, nicht zu lang etc.
    Aber wahrscheinlich werde ich mir noch ein zweites zum Testen zulegen müssen.

    Danke schon Mal für all eure Ideen und Ansätze.
     
  11. #11 Marcel_S_O_C_5E, 10.03.2018
    Marcel_S_O_C_5E

    Marcel_S_O_C_5E

    Dabei seit:
    13.01.2014
    Beiträge:
    211
    Zustimmungen:
    73
    Ort:
    Erfurt
    Fahrzeug:
    Superb Combi ( S3 ) 2,0 TDI (06/18)
    Werkstatt/Händler:
    Fischer
    Kilometerstand:
    8000
    Hat der O3 noch weitere USB Anschlüsse ? Wenn es nicht am Kabel liegt, würde ich auch sagen, dein USB Port kann nur laden und keine Daten übertragen.
    Beim S3 ist es wohl nun so, der vordere kann beides und der hintere im Fondbereich nur laden.
     
  12. tehr

    tehr

    Dabei seit:
    15.12.2015
    Beiträge:
    5.854
    Zustimmungen:
    2.395
    Ort:
    Landkreis DH
    Fahrzeug:
    S3 Style Limo, 110 kW TDI
    Kilometerstand:
    60000
    @Marcel_S_O_C_5E :

    Interessanter Ansatz! Kann man denn Musik von einem USB-Stick abspielen, der in die verwendete USB-Buchse gesteckt wird?
     
  13. #13 Marcel_S_O_C_5E, 10.03.2018
    Marcel_S_O_C_5E

    Marcel_S_O_C_5E

    Dabei seit:
    13.01.2014
    Beiträge:
    211
    Zustimmungen:
    73
    Ort:
    Erfurt
    Fahrzeug:
    Superb Combi ( S3 ) 2,0 TDI (06/18)
    Werkstatt/Händler:
    Fischer
    Kilometerstand:
    8000
    Das ist auch ein Test wert :)
     
  14. #14 apfelplusz, 10.03.2018
    apfelplusz

    apfelplusz

    Dabei seit:
    09.03.2018
    Beiträge:
    13
    Zustimmungen:
    1
    Es gibt nur den einen Anschluss vorne an der Mittelkonsole. Aber ich werde das mit dem USB-Stick Mal testen. :-)
     
  15. #15 Grasshopper, 10.03.2018
    Grasshopper

    Grasshopper

    Dabei seit:
    12.05.2017
    Beiträge:
    114
    Zustimmungen:
    29
    Habe dasselbe System (Business Amundsen und nur eine USB-Schnittstelle vorn) und bei mir funktionierte von Anfang an alles ohne Probleme. Daher nur zur Sicherheit:
    Du hast im iPhone Siri aktiviert und CarPlay unter Einstellungen>Allgemein>Einschränkungen erlaubt?
     
  16. #16 apfelplusz, 10.03.2018
    apfelplusz

    apfelplusz

    Dabei seit:
    09.03.2018
    Beiträge:
    13
    Zustimmungen:
    1
    Siri ist aktiviert und Einschränkungen sind keine gesetzt.
     
  17. #17 Marcel_S_O_C_5E, 10.03.2018
    Marcel_S_O_C_5E

    Marcel_S_O_C_5E

    Dabei seit:
    13.01.2014
    Beiträge:
    211
    Zustimmungen:
    73
    Ort:
    Erfurt
    Fahrzeug:
    Superb Combi ( S3 ) 2,0 TDI (06/18)
    Werkstatt/Händler:
    Fischer
    Kilometerstand:
    8000
    Teste mal einen USB Stick, das wird Aufklärung geben ...
     
  18. #18 behemot, 10.03.2018
    behemot

    behemot

    Dabei seit:
    03.03.2016
    Beiträge:
    484
    Zustimmungen:
    90
    Quatsch! Hinten kannste auch Medien abspielen.
     
  19. #19 Marcel_S_O_C_5E, 10.03.2018
    Marcel_S_O_C_5E

    Marcel_S_O_C_5E

    Dabei seit:
    13.01.2014
    Beiträge:
    211
    Zustimmungen:
    73
    Ort:
    Erfurt
    Fahrzeug:
    Superb Combi ( S3 ) 2,0 TDI (06/18)
    Werkstatt/Händler:
    Fischer
    Kilometerstand:
    8000
    Du sagst Quatsch, ich sage ist so :) ...

    Mit MJ 18 soll wohl die hinteren USB Ports nur laden können... aber egal, es geht ja hier um den O3 und der vorderen Buchse.
     
  20. #20 apfelplusz, 12.03.2018
    apfelplusz

    apfelplusz

    Dabei seit:
    09.03.2018
    Beiträge:
    13
    Zustimmungen:
    1
    Hallo zusammen, ich habe heute morgen nochmals getestet. Der USB-Stick mit MP3s funktioniert auch nicht. Unter "Media" lassen sich nur die Quellen WLAN und Bluetooth auswählen. USB, SD-Karte 2 und Navigation sind ausgegraut. Man kann USB auch nicht anwählen.
    Den Stick hatte ich bis vor 3 Wochen in meinem Audi genutzt, sollte daher eigentlich funktionieren. Einzige Möglichkeit wäre noch, dass die MP3s nicht in Ordnern liegen dürfen. Das war bei Audi notwendig. Ist das für das Amundsen ein Problem?

    Ansonsten denke ich immer mehr, dass es am Port liegt und nicht an den Endgeräten oder Kabeln.
    Falls noch jemand Ideen hat, gerne her damit. :-)
     
Thema: Android Auto & Apple Carplay funktionieren nicht mit Navi Amundsen
Besucher kamen mit folgenden Suchen
  1. amundsen Android auto

    ,
  2. skoda amundsen android auto

    ,
  3. octavia rs android auto

    ,
  4. android auto bei skoda,
  5. skoda amundsen android radio,
  6. android auto für skoda octavia iii amundsen,
  7. android carplay Skoda amundsen 2017,
  8. skoda admunsen kein android auto,
  9. amundsen usb android auto keine Verbindung,
  10. iphone 8plus verbindet sich nicht mit skoda carplay,
  11. carplay usb skoda octavia 5e,
  12. amindsen pixel3,
  13. skoda amundsen 2013 Apple Car play,
  14. amundsen mit android auto,
  15. infotainment amundsen android auto,
  16. skoda amundsen android auto apps,
  17. skoda rapid amundsen Android auto,
  18. appel car play und amundsen verbinden,
  19. carplay skoda amundsen,
  20. i phone skoda 2018 navi,
  21. skoda amundsen android,
  22. skoda amundsen carplay,
  23. skoda navi amundsen carplay,
  24. apple carplay beschränkungen navi
Die Seite wird geladen...

Android Auto & Apple Carplay funktionieren nicht mit Navi Amundsen - Ähnliche Themen

  1. Fabia als erstes Auto

    Fabia als erstes Auto: Hallo, wir wollen uns nun das erste Auto leisten und zwei sind im Rennen darunter der Fabia als Jahreswagen. Freitag hatten wir eine Probefahrt...
  2. Rasseln und Abgasgeruch im Auto

    Rasseln und Abgasgeruch im Auto: Moin Gemeinde, Folgender Sachverhalt: Mein Auto "rasselt" unter Last und leichtem Gasgeben des weiteren ist ein Abgasgeruch im Auto wahrzunehmen...
  3. Amundsen, Apple CarPlay und Waze

    Amundsen, Apple CarPlay und Waze: Moin, ich fahre meinen Karoq jetzt seit 4 Monaten und das eingebaute Amundsen müsste eines der neuesten sein. Als Smartphone nutze ich ein iPhone...
  4. Amundsen nachgerüstet, brauche FGStnr zum Download Update

    Amundsen nachgerüstet, brauche FGStnr zum Download Update: Hallo Gemeinde, benötige eine FGSTnr zum Download Update fürs Navi
  5. Amundsen Problem

    Amundsen Problem: Hallo Leute, Habe einen O3 Mj16 mit Amundsen Navi. Habe nun das Problem dass im oberen linken Eck des Navis die erlaubte Geschwindigkeit nicht...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden