Amundsen Ton weg

Diskutiere Amundsen Ton weg im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo Octavial-Liebhaber^^ Ich bin seit ca 3 Monaten im Besitz (Firmenkutsche) des: O III 2.0l Radio: Amundsen Und genau letzteres verweigert...

  1. DTW

    DTW

    Dabei seit:
    20.07.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Skoda III 2.0 TDI Kombi \davor O II 1.4 TDI
    Kilometerstand:
    30000
    Hallo Octavial-Liebhaber^^

    Ich bin seit ca 3 Monaten im Besitz (Firmenkutsche) des:
    O III
    2.0l
    Radio: Amundsen

    Und genau letzteres verweigert seit ein paar Wochen sporadisch die Tonwiedergabe.
    Egal ob ich Musik von Radio, SD oder Bluetooth abspiele.

    Folgender Ablauf:

    - Zündung an
    - Ton geht vorerst für ca. 30 Minuten( mal mehr, mal weniger), auf allen Audioquellen.
    - Ton aus
    - Alle Bedienoptionen sind soweit Funktionstüchtig, also Display ist an und alles läuft bis auf den Ton super weiter.

    Folgendes habe ich bereits getestet:

    - Radio in Standby (nach ein paar Minuten schalte ich wieder ein und der Ton geht wieder für <1 Minute)
    - Zündung aus (auch für ein paar Minuten. Ergebnis identisch wie nach dem Standby)
    - SD Karte(n) raus
    - Bluetooth aus

    Leider brachten keine der getesteten Dinge keinerlei dauerhaften Erfolg.


    Letzte Woche war der Gute zur 1. Durchsicht.
    Problem wurde angesprochen. Natürlich war Ratlosigkeit angesagt.
    Abwarten und weiter beobachten wurde mir ans Herz gelegt.
    Der Händler/ Werkstatt hat aber von sich aus schon eingeräumt das Radio auf Garantie tauschen zu müssen;)

    Ergo sollte es mich nicht wirklich kümmern, jedoch würde ich gern wissen ob sowas in ähnlicher Form bei jemanden aufgetreten ist.
    Das Vorgängermodell mit dem "normalen" Amundsen hatte nie ein derartiges Verhalten gezeigt.

    Vielen Dank schonmal im Vorraus:D
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Scanner, 20.07.2014
    Scanner

    Scanner Offizieller Partner für Aufkleber/Beschriftungen

    Dabei seit:
    01.12.2002
    Beiträge:
    3.011
    Zustimmungen:
    19
    Ort:
    Schmiechen 86511 Deutschland
    das klingt für mich wie eine Überlastung der Endstufe(n)
    entweder
    - Kurzschluss oder
    - Masseschluß einer LS-Ader

    bei Übertemperatur schalten die Endstufen ab,
    durch die kurze Zeit einer Erholung gehts wieder weiter bis in die nächste Abschaltung .... usw

    Es muss nicht unbedingt was mit dem Radio sein ...
     
  4. #3 Banker9090, 21.07.2014
    Banker9090

    Banker9090

    Dabei seit:
    27.09.2013
    Beiträge:
    39
    Zustimmungen:
    3
    Fahrzeug:
    Octi III 1.8 TSI
    Kilometerstand:
    32800
    Hat die Endstufe nicht ne aktive Kühlung? Ich meine bei mir bläst es immer warm aus der Box unterm Fahrersitz .

    Evtl. ist das ja schon des Rätsels Lösung.
     
  5. DTW

    DTW

    Dabei seit:
    20.07.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Skoda III 2.0 TDI Kombi \davor O II 1.4 TDI
    Kilometerstand:
    30000
    Bei mir wirds unterm Sitz nur dann warm wenn ich die Sitzheizung laufen lasse :P .
    Nein Spaß beiseite.
    Ich hatte heute nochmal Kontakt zu meiner Werkstatt.
    Ich habe die Vermutung überlasteter Endstufen hier aus dem Forum ans Herz gelegt.

    Der Mitarbeiter meinte Plötzlich das so etwas doch schon mal vorgekommen sei.
    Er hätte letztens erstmal ein Update eingespielt.
    Dazu wäre der Vertragshändler Skoda gegenüber verpflichtet bevor Hardware getauscht werden dürfe.
    Besteht das Problem weiterhin, was bei mir der Fall ist, müsse ...(hatte gerade schlechten Empfang) getauscht werden und das Problem sei behoben.
    Er meinte das es mit der Spannungsversorgung vom Display und der Festplatte zu tun hätte.
    Ich hab das ganze mal so stehen gelassen.

    Heut morgen habe ich von den Lautsprechern hinten, kurz vorm Tonausfall ein Rauschen, gefolgt von einem Knacken wahrgenommen.
    Bestärkt mich eher anzunehmen das es etwas mit den Endstufen zu tun hat. Warum auch immer. :D

    Ich lass die Werkstatt jetzt mal erstmal werkeln. Ich meld mich wenn ich genaueres weiß;)
    Danke erstmal an euch!
     
  6. rumper

    rumper

    Dabei seit:
    14.05.2014
    Beiträge:
    2.632
    Zustimmungen:
    7
    Ort:
    Sülzetal
    Fahrzeug:
    Octavia³ Combi 1.4TSI
    Werkstatt/Händler:
    VW Schmidt & Söhne Egeln / Skoda Silberborth Hillersleben
    Kilometerstand:
    25200
    Vor allem ist wahrscheinlich die Festplatte schuld; die nicht existiert im Amundsen...:rolleyes: OMG...Abgründe tun sich auf in den Werkstätten der :) ...

    Bin gespannt was ihm noch so alles einfällt... :D
     
  7. #6 Richter86, 22.07.2014
    Richter86

    Richter86

    Dabei seit:
    10.06.2011
    Beiträge:
    4.568
    Zustimmungen:
    174
    Ort:
    Hohenlimburg
    Fahrzeug:
    O3 Combi Style 2.0 TDI Mdj.2016
    Werkstatt/Händler:
    Autohaus Heider
    Kleine Anmerkung: im O3 gibt es kein Amundsen+.
     
  8. DTW

    DTW

    Dabei seit:
    20.07.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Skoda III 2.0 TDI Kombi \davor O II 1.4 TDI
    Kilometerstand:
    30000
    Jab ich hab mir das Lachen verkneifen müssen :D . Ich: "Oh dann mach ich mich mal auf die Suche nach besagter Platte".
    Wollte mir was vom Pferd erzählen. Nichts neues. Diese Werkstatt hat schon so einiges verbockt.
    Schaun wir mal was letztlich raus kommt.
    Vielen Dank für den Hinweis.
    Bin die Vorgängerversion aus dem O2 gewohnt und hab mich mit der Neuauflage ein wenig verzettelt.
    Kurzerhand mit DAB+ verwechselt. :P
     
  9. #8 4eversr, 22.07.2014
    4eversr

    4eversr

    Dabei seit:
    23.02.2014
    Beiträge:
    161
    Zustimmungen:
    11
    Ort:
    Osnabrück
    Fahrzeug:
    Octavia III RS Combi TSI
    Kilometerstand:
    8500
    Von deiner ersten Fehlerbeschreibung her: "Spielt 30 Minuten, dann nicht mehr" bzw. immer nur 1 Minute würde ich auch bei jedem Hifi-Systen von einer Hitzeabschaltung ausgehen, also auch wenn es eine ganz normale Stereoanlage wäre. :)

    Wie schon erwähnt, könnte das einerseits ein Kurzschluss auf einer Lautsprecherleitung sein, eine Überlastung ist ja eher unwahrscheinlich :)
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Heupferd, 24.07.2014
    Heupferd

    Heupferd

    Dabei seit:
    31.01.2014
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    Skoda OIII Combi Elegance 2,0 TDI DSG Lieferung 04/14 Amundsen; SH; L&D
    Werkstatt/Händler:
    Berlin
    Kilometerstand:
    12000
    Moin zusammen,

    ich habe genau das gleiche Problem, bei mir ist das Problem bis heute 3 mal aufgetreten. Jedoch ist bei mir keine halbe Stunde vergangen, sondern einmal waren es 10 Minuten, das andere mal 1 Stunde und beim dritten mal waren es 30 Minuten. Der Ton kommt bei mir einfach wieder. Dabei ist kein Knacken oder ähnliches, was aus einen Kurzschluss hinweisen würde, zu hören. Habe am 01.08. einen Termin beim :) . Bei mir ist es zwei mal beim Durchschalten am Lenkrad bei AUX ausgefallen. Kann Zufall sein , wer weiß. Am Aux habe ich nichts angeschlossen.
     
  12. DTW

    DTW

    Dabei seit:
    20.07.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Skoda III 2.0 TDI Kombi \davor O II 1.4 TDI
    Kilometerstand:
    30000
    Die 30 Minuten hatte ich nur zu Anfangs beobachtet. Diese Woche lief es eher andersrum. Sprich es ging schon von "Zündung an" nix mehr.
    Dann nach geschätzten 15-20 Minuten und mehrmaligen "Standby", lief der Ton bis zum Tagesende. Und dabei Test-weise bis Anschlag :D
    Wenn man da nicht von Willkür sprechen mag :rolleyes: .
    Hitzeabschaltung möchte ich daher zwar nicht Ausschließen, aber vom Tausch des Displays, wie vom :huh: angedacht, bin ich auch nicht so ganz überzeugt.
    Eine Rückmeldung seitens Skoda-->Werkstatt ist immer noch nicht da.
    Ob da sich noch was vorm Urlaub rührt :S
     
Thema: Amundsen Ton weg
Besucher kamen mit folgenden Suchen
  1. skoda amundsen kein ton

Die Seite wird geladen...

Amundsen Ton weg - Ähnliche Themen

  1. Octavia III Stille Zielführung Amundsen

    Stille Zielführung Amundsen: Hi! Ich habe jetzt seit etwas mehr als 2.500km meinen leasing-octavia3 mit dem Business Amundsen. Ich habe schon das Handbuch studiert und das...
  2. Amundsen ausbauen, Antennenanschluss

    Amundsen ausbauen, Antennenanschluss: Hallo Zusammen, kann mir jemand sagen wie man das Amundsen ausbauen kann? Ich möchte an den Antennenanschluss, um einen Zwischenadapter für...
  3. Modellübergreifend Amundsen+ Geschwindigkeit / Firmware

    Amundsen+ Geschwindigkeit / Firmware: Moin Moin, ich habe mir sehr viele Berichte über die Dauer beim Navi-Update durchgelesen. Vor dem Update wird eine Dauer bis zu 120 Minuten...
  4. Fabia III Navi Amundsen-Software auf SD Karte-muss die SD Karte eingesteckt bleiben um navigieren zu können?

    Navi Amundsen-Software auf SD Karte-muss die SD Karte eingesteckt bleiben um navigieren zu können?: Hallo liebes Forum! Habe ein Amundsen-Navi mit SD Karten Slot im Handschuhfach...muss die SD Karte immer eingesteckt bleiben, wenn ich die...
  5. DAB+ (Plus), Skoda Octavia MJ2016, Amundsen MIB2

    DAB+ (Plus), Skoda Octavia MJ2016, Amundsen MIB2: Hallo Leute, heute im Radio wurde gesagt, dass DAB bis Ende 2017 abgeschaltet wird. Unterstützt das Skoda Amundsen MIB2 (Business Amundsen) im...