Amundsen+ Navi im Yeti liegt total daneben

Diskutiere Amundsen+ Navi im Yeti liegt total daneben im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo, ich habe das Problem, dass mein Navi (Amundsen+) teilweise massiv daneben liegt. Die Anzeige hinkt geschätzte 50m hinterher. Fahre ich...

  1. #1 BigMischa, 02.05.2014
    BigMischa

    BigMischa

    Dabei seit:
    25.11.2012
    Beiträge:
    71
    Zustimmungen:
    0
    Fahrzeug:
    Yeti 2.0 TDI 81 kw 4x2, Sondermodell Adventure, Pearleffect schwarz
    Hallo,

    ich habe das Problem, dass mein Navi (Amundsen+) teilweise massiv daneben liegt.
    Die Anzeige hinkt geschätzte 50m hinterher.

    Fahre ich beispielsweise an einer Kreuzung vorbei, bin ich auf dem Navi von weit vor dieser Kreuzung vom Standpunkt her. Habe ich laut Navi die Kreuzung erreicht, bin ich meist schon 50m weiter.
    Noch schlimmer ist es, wenn ich in eine Seitenstraße einbiege. Das Navi denkt ich bin noch ca. 50m vor der Kreuzung und bescheinigt mir dann eine Offroad-Fahrt durch Häuser und Bebauung, obwohl ich eigentlich ganz normal der Straße folge.
    Wenn ich auf Info drücke, sehe ich, dass ich einen Satelliten-Fix zu 7 Satelliten habe, erreichbar wären wohl 13. Am Empfang sollte es also eigentlich nicht liegen.

    Ich werde versuchen demnächst mal ein Video des Problems zu drehen.
    Dass ein Navi nicht auf den Meter genau geht, ist mir schon klar, die Abweichungen meines Navigationsgerätes sind aber ausserhalb jeglicher Toleranz.

    Beim Händler war ich schon, der hat erst mal die Naviantenne getauscht, jedoch ohne Erfolg - was ja zu erwarten war da der Empfang ja da ist.

    Gibt es eine Möglichkeit das Navi irgendwie zu justieren?
    Kennt jemand das Problem?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Nix

    Nix

    Dabei seit:
    24.01.2014
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    WF
    Fahrzeug:
    O³ RS Combi TDI
    Werkstatt/Händler:
    SZ
    Kilometerstand:
    32000
    Ist denn die Abweichung schon beim Start bzw. im Stand so groß? Wenn ja, dann ist es wahrscheinlich das Gerät selbst. Wenn nicht, also wenn die Abweichung während der Fahrt größer wird, dann sind evtl. ein paar Sensoren nicht i.O., die Positionierung bei Serien-Navis kommt ja nicht nur durch die Antenne, sondern z.B. auch durch Radsensoren.

    VG, Nix
     
  4. #3 SKODA DOC, 02.05.2014
    SKODA DOC

    SKODA DOC Guest

    Wasser eintritt Antenne.
     
  5. #4 BigMischa, 02.05.2014
    BigMischa

    BigMischa

    Dabei seit:
    25.11.2012
    Beiträge:
    71
    Zustimmungen:
    0
    Fahrzeug:
    Yeti 2.0 TDI 81 kw 4x2, Sondermodell Adventure, Pearleffect schwarz
    Antenne wurde schon getauscht.
    Ja, die Abweichung ist beim Start auch schon gegeben.
    Ich stehe beispielsweise an einer Kreuzung, und das Navi denkt ich stehe weit neben der Kreuzung auf der Wiese. Ich versuche das ganze mal irgendwie zu filmen, vielleicht wird's dann klarer. Brauche dazu nur noch einen zweiten Bei-/Fahrer.
     
  6. #5 Flitzwienix, 02.05.2014
    Flitzwienix

    Flitzwienix

    Dabei seit:
    09.09.2013
    Beiträge:
    738
    Zustimmungen:
    12
    Ort:
    81245 München
    Fahrzeug:
    Octavia III Elegance 1.4 TSI DSG
    Werkstatt/Händler:
    händeringend auf der Suche!
    Kilometerstand:
    25000
    Hi BigMischa,

    hatte mal das Selbe Problem mit meinem TomTom und bin immer ca. 150m östlich mit 160 neben der Autobahn geflogen.
    Klingt vielleicht doof, aber ich habe damals die App einfach resetet und dann im Stand einfach ne Stunde das Navi angelassen. War dann weg und kam bis auf eine kurze Ausnahme nie wieder.

    Vielleicht hilft's.

    Gruß
     
  7. #6 BigMischa, 04.05.2014
    BigMischa

    BigMischa

    Dabei seit:
    25.11.2012
    Beiträge:
    71
    Zustimmungen:
    0
    Fahrzeug:
    Yeti 2.0 TDI 81 kw 4x2, Sondermodell Adventure, Pearleffect schwarz
    Mittlerweile habe ich schon mehrere mal die Werkseinstellungen am Navi wiederhergestellt und die Naviantenne wurde bereits ebenfalls getauscht.

    Leider ist es dadurch nicht besser geworden.

    Habe das ganze mal versucht abzufilmen, damit mal deutlicher wird, was das Problem ist:
    http://youtu.be/YGJU2V2LhxU



     
  8. #7 Clemens1, 04.05.2014
    Clemens1

    Clemens1

    Dabei seit:
    05.10.2010
    Beiträge:
    447
    Zustimmungen:
    1
    Ort:
    Deutschland
    Fahrzeug:
    Octavia Combi 3, Elegance weiß, 140 PS mit Panoramadach
    Werkstatt/Händler:
    Fa. Vögler, Bad König
    Kilometerstand:
    10500
    Was für umstände. Auto in die Werkstatt, neueste Software drauf, wenns geht ist´s alles gut. Wenn nicht Navi tauschen lassen. Wie alt ist dein Navi bze Auto.
     
  9. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 BigMischa, 04.05.2014
    BigMischa

    BigMischa

    Dabei seit:
    25.11.2012
    Beiträge:
    71
    Zustimmungen:
    0
    Fahrzeug:
    Yeti 2.0 TDI 81 kw 4x2, Sondermodell Adventure, Pearleffect schwarz
    Auto wurde Februar letzten Jahres gekauft, habe also noch Garantie.
    War auch schon beim Händler deswegen. Der hat gemeint eigentlich konnte er auf einer Probefahrt keine Probleme feststellen, tauscht aber vorsorglich mal die Naviantenne. Deshalb habe ich das mal dokumentiert, dann kann ich dem Händler das Video unter die Nase halten.

    Habe schon vor dem Antennentausch gemeint, dass es für mich nicht so aussieht, als wäre die Antenne schuld, denn wenn ich den Info-Knopf drücke, sehe ich dass ich meist zu 7 Satelliten Verbindung habe. Signal ist also da, meine Vermutung ist, dass das Navi dieses Signale evtl. falsch interpretiert.
    Aber so wie ich das schon gehört und gelesen habe tut sich Skoda ziemlich schwer damit, Navis auf Garantie zu tauschen.
     
  11. Nix

    Nix

    Dabei seit:
    24.01.2014
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    WF
    Fahrzeug:
    O³ RS Combi TDI
    Werkstatt/Händler:
    SZ
    Kilometerstand:
    32000
    Hmm, ich weiß nicht ob man über die Onboard-Diagnose sowas wie eine Kalibrierung anstoßen kann. Das sollte aber der Freundliche wissen. Ansonsten würde ich auch erst mal ein Update aufspielen lassen, falls verfügbar, und wenn das nix bringt, dann HW-Tausch.

    VG, Nix
     
Thema: Amundsen+ Navi im Yeti liegt total daneben
Besucher kamen mit folgenden Suchen
  1. amundsen navi kalibrieren

    ,
  2. probleme navi yeti

    ,
  3. amundsen Navi kalibrieren

Die Seite wird geladen...

Amundsen+ Navi im Yeti liegt total daneben - Ähnliche Themen

  1. Modellübergreifend Datentarif / Tarif für das Columbus Navi

    Datentarif / Tarif für das Columbus Navi: Kann jemand eine Empfehlung für einen Datentarif geben? Wieviel Datenvolumen ist sinnvoll?
  2. Modellübergreifend Bedienungsanleitung für Skoda Yeti, EZ 2012

    Bedienungsanleitung für Skoda Yeti, EZ 2012: Hallo Navi-Nutzer, habe mir einen 4jährigen Yeti mit Navi gekauft, aber eine Bedienungsanleitung für das Navi war nicht dabei, und mit meinen...
  3. Superb III Firmware Amundsen

    Firmware Amundsen: Hallo, Weiß jemand welche Firmware die aktuellste für das Amundsen MIB 2 ist ?(
  4. Octavia III Internet am Amundsen nutzen - Carstick oder Handy?

    Internet am Amundsen nutzen - Carstick oder Handy?: Hallo zusammen, Mein O3 FL wurde zunächst ohne USB Stick für mobiles Internet geliefert. Nun kam der VW Carstick heute per Post. Um den Stick zu...
  5. Modellübergreifend Navi-App schlägt Hersteller-Navi

    Navi-App schlägt Hersteller-Navi: In der aktuellen Auto Motor und Sport werden Herstellernavis mit Google Maps verglichen... [ATTACH] LG Peter