Superb II Amundsen+ aus 2012 an Mosconi 6to8 - Verzerrung im Hochton

Diskutiere Amundsen+ aus 2012 an Mosconi 6to8 - Verzerrung im Hochton im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Hallo zusammen, ich habe gleich nach dem Kauf meines 2012er Superb Kombis die komplette Anlage "hinter" dem Radio rausgeworfen und folgendes...

  1. Sathim

    Sathim

    Dabei seit:
    28.12.2006
    Beiträge:
    22
    Zustimmungen:
    0
    Fahrzeug:
    Superb II Kombi
    Hallo zusammen,

    ich habe gleich nach dem Kauf meines 2012er Superb Kombis die komplette Anlage
    "hinter" dem Radio rausgeworfen und folgendes installiert:
    (Drin war das "Soundsystem" mit Drei-Wege-System vorn)

    Radio ist ein Amundsen+
    - kodiert auf "no soundsystem installed"

    - Audison Sli2 High-low-adapter
    - Mosconi 6to8 DSP
    - Mosconi One 60.6 Endstufe, die HT/MT/TT versorgt
    -- HT: Audiosystem HS25vol
    -- MT: ScanSpeak 10f
    -- TT: exact! M18W
    - Krüger & Matz KM1002 gebrückt für den Subwoofer
    - Sub: Vifa NE265

    Eingemessen mittels kalibriertem Mic von mir selbst.

    Das Problem - die Anlage verzerrt im Hochton sehr unschön, Transienten
    sind nicht sauber, E-Gitarren haben sowas wie ein begleitendes Sirren,
    es klingt einfach nervig und hässlich.

    Dabei liegt es definitiv nicht am zu lauten Hochtöner (ist ja eingemessen)
    und auch nicht daran, dass ich zu laut höre, da das alles schon bei Zimmerlautstärke auftritt.
    Die Trennfrequenzen liegen bei 300Hz und 3Khz, alles sauber mit dem Delay bis
    zur maximalen Addition eingemessen, die Phase zwischen den LS passt also auch.

    Meine Odyssee dauert nun schon Monate, ich liste mal auf, was ich alles schon probiert habe:

    - Endstufe getauscht, vorher KM1005 - keine Verbesserung
    - DSP zum Service geschickt - die konnten keinen Fehler finden, haben aber trotzdem DSP und Basisplatine getauscht
    - statt high-level-in direkt am DSP auf den Audison - Adapter gewechselt - leichte Besserung, aber eben nur wenig
    - anderen, neuen HS25vol probiert - keine Änderung
    - alle EQs/Weichen/Einstellungen im DSP auf NULL - keine Änderung

    - die Störungen treten auf allen Kanälen auf, wenn ich die MTs fullrange laufen lasse
    (sind ja Breitbänder, eigentlich) klingen die Höhen dort auch unsauber und aggressiv
    - KM1002 einfach mal ganz ausgemacht, nicht dass hier das Netzteil stört - auch keine Besserung gebracht


    Ich bin nun echt verzweifelt, da ich nicht mehr weiß wo ich noch ansetzen soll.
    Am Ende hat das Radio einen weg?
     
  2. #2 Lutz 91, 11.09.2017
    Lutz 91

    Lutz 91

    Dabei seit:
    14.01.2013
    Beiträge:
    15.457
    Zustimmungen:
    4.161
    Ort:
    Ebb-Ngdf
    Fahrzeug:
    SIII 280, L&K Lava-Blau
    Werkstatt/Händler:
    Autohaus
    Kabel von Batterie + und die Chinchkabel zusammen nach hinten verlegt?

    Evtl. Störungen ...
     
  3. Sathim

    Sathim

    Dabei seit:
    28.12.2006
    Beiträge:
    22
    Zustimmungen:
    0
    Fahrzeug:
    Superb II Kombi
    Strom links im Auto, Signalkabel rechts - zudem noch Hochpegel, das ist weniger störanfällig eigentlich...

    Das sollte es also nicht sein - Lima-Pfeifen habe ich keins
     
  4. #4 Lutz 91, 11.09.2017
    Lutz 91

    Lutz 91

    Dabei seit:
    14.01.2013
    Beiträge:
    15.457
    Zustimmungen:
    4.161
    Ort:
    Ebb-Ngdf
    Fahrzeug:
    SIII 280, L&K Lava-Blau
    Werkstatt/Händler:
    Autohaus
    Dann kann ich dir auch nicht weiterhelfen.

    @fireball , er hat evtl noch einen Rat?
     
  5. #5 fireball, 11.09.2017
    fireball

    fireball
    Moderator

    Dabei seit:
    27.10.2014
    Beiträge:
    12.114
    Zustimmungen:
    4.404
    Ort:
    Viernheim
    Fahrzeug:
    Octavia II RS TDI DSG FL (2011) @ ~235PS
    Kilometerstand:
    242000
    Evtl. mal prüfen was in Byte 5 der Codierungen drinsteht, das ist interner Frequenzgang, also Anpassung ans Fahrzeug - das sollte wohl am besten auf 00, also Flat.
    Ansonsten vielleicht noch in Byte 04 das Monitoring der Hochtöner deaktivieren.

    Ahja und last but not least: ich hatte irgendwann mal noch auf Volkswagen Sound System umgestellt, das scheint die Endstufen des Radios deutlich zu entlasten, ich hab deutlich später irgendwelches Clipping an meiner PP52 als im Vergleich zu "kein Soundsystem" - ich geh mal davon aus dass da die Impedanzanpassung der Endstufe etwas anders sein wird, weiss ich aber nicht, das ist nur geraten.
     
Thema:

Amundsen+ aus 2012 an Mosconi 6to8 - Verzerrung im Hochton

Die Seite wird geladen...

Amundsen+ aus 2012 an Mosconi 6to8 - Verzerrung im Hochton - Ähnliche Themen

  1. Modellübergreifend Navigationsdaten-Update für Amundsen

    Navigationsdaten-Update für Amundsen: Hallo, ich habe bisher für meinen Octavia III mit Navi Amundsen jährlich im Mai und November die neuen Navi-Daten heruntergeladen und installiert....
  2. Amundsen bzw. Columbus vs. Android Auto bzw. Carplay

    Amundsen bzw. Columbus vs. Android Auto bzw. Carplay: Hallo, mich würde eure Meinung interessieren bezüglich des Navigationssystems. Ein fest verbautes Navi ist ja nicht ganz billig, sind doch...
  3. Amundsen Radio

    Amundsen Radio: Hallo liebe Leute Grüße an euch alle, irgendwie weiß ich keinen Rat mehr, vielleicht kann mir hier in diesem Forum jemand helfen. Habe eine Skoda...
  4. Columbus vs. Amundsen

    Columbus vs. Amundsen: Moin und Hallo zusammen, kann man bei beiden Navis die Karte sowohl im digitalen Cockpit, als auch auf dem Hauptdisplay anzeigen lassen? Gruß...
  5. Kodiaq Amundsen Kartenqualität

    Amundsen Kartenqualität: Ich habe einen neuen Kodiaq mit Amundsen. Gestern ist mir aufgefallen, daß die Kartenqualität sehr bescheiden sein muss. So finde ich in...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden