Karoq Amundsen, Apple CarPlay und Navigation per Waze

Diskutiere Amundsen, Apple CarPlay und Navigation per Waze im Car-Hifi / Navi / App Forum Forum im Bereich Skoda Forum; Moin, ich fahre meinen Karoq jetzt seit 4 Monaten und das eingebaute Amundsen müsste eines der neuesten sein. Als Smartphone nutze ich ein iPhone...

  1. #1 Octavian62, 19.08.2019
    Octavian62

    Octavian62

    Dabei seit:
    03.09.2015
    Beiträge:
    357
    Zustimmungen:
    137
    Fahrzeug:
    KAROQ Sportline 2,0 TSi, 4x4 / Tesla Model S 100D
    Moin,

    ich fahre meinen Karoq jetzt seit 4 Monaten und das eingebaute Amundsen müsste eines der neuesten sein. Als Smartphone nutze ich ein iPhone 7 Plus und das iOS ist aktuell.

    Das es bei der Nutzung von CarPlay ab und zu mal zu Aussetzern kommt (warum auch immer) kenne ich bereits von meinem Octavia und dem älteren Amundsen. Doch jetzt gab es einen quasi Totalausfall bei dem das Amundsen mindestens 10 Minuten nicht eingeschaltet werden konnte.

    Ich habe gerade über Spotify Musik gehört, mit Waze navigieren lassen bis plötzlich erst der Ton weg war. Dann wurde der komplette Bildschirm des Amundsen schwarz und liess sich wie bereits geschrieben mind. 10 Minuten lang nicht neu starten. Ich habe das Auto komplett aus gemacht und das iPhone abgestöpselt - keine Besserung. Nach den 10 Minuten ging mit einem mal alles wieder von alleine an.

    Es war das erste Mal, dass ich Waze genutzt habe und mich würde interessieren, ob es eventuell an dieser App gelegen haben könnte. Habt Ihr ähnliche Erfahrungen gemacht? Kennt Ihr das auch, dass mit einem Mal der Bildschirm des Amundsen schwarz bleibt und das Gerät nicht ansprechbar ist?

    Bisher habe ich für die Navigation immer Google Maps genutzt und kenne so lange Aussetzer nicht.

    Gruß, Roland
     
  2. #2 Octavian62, 22.08.2019
    Octavian62

    Octavian62

    Dabei seit:
    03.09.2015
    Beiträge:
    357
    Zustimmungen:
    137
    Fahrzeug:
    KAROQ Sportline 2,0 TSi, 4x4 / Tesla Model S 100D
    Moin,

    gestern wieder ein Problem. Apple CarPlay in Betrieb, Musik gehört per Spotify und navigiert mit Waze. Das funktionierte mehrere Stunden einwandfrei und mit einem mal Ton aus, Bildschirm schwarz. Diesmal ließ er sich allerdings wieder schneller zum Leben erwecken, aber irgendwie war mein Eindruck als wenn alles nur noch sehr zähflüssig abläuft. Diese Zähflüssigkeit beim Funktionieren einer Software kenne ich nur von einem PC wen der RAM überlastet wurde.

    Gruß, Roland
     
  3. #3 BluesSkoda, 22.08.2019
    BluesSkoda

    BluesSkoda

    Dabei seit:
    06.08.2016
    Beiträge:
    518
    Zustimmungen:
    147
    Ort:
    Plauen
    Fahrzeug:
    Octavia combi joy
    Kilometerstand:
    1550
  4. #4 Octavian62, 22.08.2019
    Octavian62

    Octavian62

    Dabei seit:
    03.09.2015
    Beiträge:
    357
    Zustimmungen:
    137
    Fahrzeug:
    KAROQ Sportline 2,0 TSi, 4x4 / Tesla Model S 100D
    Danke für Deinen Tipp! Ich habe gerade bei meinem Skoda-Händler angerufen und ich soll vorbei kommen wenn ich in der Nähe bin. Als ersten Schritt wollen sie den Fehlerspeicher auslesen.
    Ich werde berichten, was dabei rausgekommen ist.
     
  5. emmA3

    emmA3

    Dabei seit:
    25.06.2014
    Beiträge:
    2.796
    Zustimmungen:
    2.535
    Ort:
    BERLIN
    Fahrzeug:
    S3 COMBI SL 2.0 TDI DSG 4X4
    Werkstatt/Händler:
    AUTOZENTRUM MÖBUS, BERLIN
    Kilometerstand:
    1500+
    Warte mal noch 3 Wochen auf iOS 13. Da soll ja CarPlay eine größere Überarbeitung bekommen. Vielleicht werden da auch bestimmte Geräte"ungereimtheiten" auf Seiten Apples behoben.
     
  6. #6 Octavian62, 22.08.2019
    Octavian62

    Octavian62

    Dabei seit:
    03.09.2015
    Beiträge:
    357
    Zustimmungen:
    137
    Fahrzeug:
    KAROQ Sportline 2,0 TSi, 4x4 / Tesla Model S 100D
    Ja, das ist eine gute Idee - am 10.09. soll ja das nächste Apple-Event sein.
    Zumal ich es in den nächsten zwei Wochen eh nicht zu Skoda geschafft hätte. Da kommt es dann auf eine Woche mehr oder weniger auch nicht an.
     
  7. #7 Skoda48, 25.08.2019
    Skoda48

    Skoda48

    Dabei seit:
    08.04.2018
    Beiträge:
    165
    Zustimmungen:
    57
    Fahre immer mit waze und carplay. An waze liegt es nicht, in einem Jahr 100.000 abgespult und ich glaube nur ein Absturz. Carplay ist viel stabiler als Android Auto, manchmal Probleme, aktuell mit Spotify, aber normal hilft dann neu booten des Radio.
    Wie gesagt, zu 99% ist carplay stabil. Ich glaube wenn man öfter Probleme hat liegt es eher am Kabel oder so.
     
  8. #8 Octavian62, 25.08.2019
    Octavian62

    Octavian62

    Dabei seit:
    03.09.2015
    Beiträge:
    357
    Zustimmungen:
    137
    Fahrzeug:
    KAROQ Sportline 2,0 TSi, 4x4 / Tesla Model S 100D
    Danke für Deine Info! Ich nutze zwar das original Kabel von Skoda, aber das könnte ich natürlich auch nochmal ausprobieren, wie sich das System dann mit einem anderen Kabel verhält.
     
  9. Cohni

    Cohni

    Dabei seit:
    12.01.2018
    Beiträge:
    379
    Zustimmungen:
    334
    Fahrzeug:
    Octavia G-Tec, Limo, schwarz, EZ: 2018
    Ich hatte auch mit Aussetzern zu "kämpfen". In Nutzung ist ein iPhone X mit iOS 12.4.1 und natürlich ein Amundsen (MIB 2.5).

    Auch mit dem allerneuesten iOS gab es schon reproduzierbare Aussetzer, egal ob ein Kabel von Hama oder ein originales verwendet wurde. Diese Probleme verschwinden ebenso reproduzierbar, wenn ich Carplay und die BT-Verbindung deaktiviere und danach nur noch Carplay neu einrichte, ohne BT-Verbindung. Obwohl bei Carplay die BT-Verbindung zum Amundsen eigentlich getrennt wird, könnte es sein, dass es irgendwie dazwischen funkt. Vielleicht liegt es auch nur an der Neueinrichtung von Carplay, das kann ich nicht ausschließen.

    Zusammengefasst, mit "neuem" Carplay und gelöschter BT-Verbindung iPhone/Amundsen läuft die Geschichte bei mir ohne Aussetzer. Weiß aber nicht, ob dies allgemeingültig anwendbar ist.
     
    Octavian62 gefällt das.
  10. #10 Octavian62, 29.08.2019
    Octavian62

    Octavian62

    Dabei seit:
    03.09.2015
    Beiträge:
    357
    Zustimmungen:
    137
    Fahrzeug:
    KAROQ Sportline 2,0 TSi, 4x4 / Tesla Model S 100D
    Danke für die Info. Ich werde es ausprobieren und beobachten.
     
Thema:

Amundsen, Apple CarPlay und Navigation per Waze

Die Seite wird geladen...

Amundsen, Apple CarPlay und Navigation per Waze - Ähnliche Themen

  1. Superb III Wieviel GB darf eine SD Karte haben, die für Musik in SD Slot 2 steckt? Amundsen/Canton

    Wieviel GB darf eine SD Karte haben, die für Musik in SD Slot 2 steckt? Amundsen/Canton: Am USB Port wird eine 240er SSD erkannt, eine 480GB war wohl zuviel des Guten... Kann auch an der Anzahl Ordner und Dateien gelegen haben. Weiß...
  2. Octavia III Columbus (MIB 2.5) Display mit Amundsen-Headunit

    Columbus (MIB 2.5) Display mit Amundsen-Headunit: Guten Morgen, ich habe da mal einen vielleicht seltsam anmutenden Gedankengang. Ist es ohne irgendwelche Programmierungen möglich, dass Display...
  3. Fabia III Amundsen updaten

    Amundsen updaten: Hallo Zusammen, ich habe versucht, auf meiner SD Karte neue POI´s zu installieren, was mir nicht gelungen ist. Nun bin ich heute, zum Händler für...
  4. Navi problem beim amundsen radio

    Navi problem beim amundsen radio: Moin moin liebe Leute. Habe folgendes Problem bei meinem Navi und zwar zeigt es mir nicht die Aktuelle Position vom Auto an. Laut Navi bin ich...
  5. Scala Neuwagen ohne Navigation

    Neuwagen ohne Navigation: Servus Ich bin mir gerade am überlegen, um einen Scala zu kaufen. Es handelt sich um einen Neuwagen, welcher meine Garage konfiguriert hat....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden