Allrad "klickt" sich aus, ESP-Lämpchen leuchtet

Dieses Thema im Forum "Skoda Octavia II Forum" wurde erstellt von chrney, 20.05.2013.

  1. chrney

    chrney

    Dabei seit:
    20.05.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo zusammen!

    Ich habe sporadisch, aber meist nach ca. 15-20 km (ich fahr' meist nur sehr kurze Strecken), folgende Fehler an meinem Octavia 2.0 4x4 (Bj. 2007): das Auto gibt einen kleinen aber doch merk- und hörbaren Ruck von sich, dann geht die ESP-Lampe an, die sich auch nicht wieder ausschalten lässt. Nach einigem Googlen wurde meine Vorahnung bestätigt, dass der Allrad-Betrieb sich dadurch verabschiedet.

    Ich habe ein OCD-Gerät (von eBay, kein Original VagCom), mit dem ich den Fehlercode ausgelesen habe, nachdem ich den Fehlerspeicher vorher gelöscht hatte:

    "01C0 Pumpe fuer Haldexkupplung -V181"

    Das brachte mir beim Googlen nicht so sehr viel weiter, nicht so recht.

    Hat von Euch jemand 'ne Ahnung, was man hier machen sollte und könnte? Ist das 'ne ernsthafte Geschichte, 'n grosser Eingriff?

    Gruss,

    Christoph
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 skodabauer, 20.05.2013
    skodabauer

    skodabauer

    Dabei seit:
    16.08.2004
    Beiträge:
    4.219
    Zustimmungen:
    189
    Ort:
    Land Brandenburg
    Fahrzeug:
    AUDI A4 Avant 1,8 TFSI VW Passat 35I Variant 2,0
    Kilometerstand:
    144600
    Ich würde zuerst mal einen Blick auf den Stecker am HA-Getriebe werfen. Stellenweise kommt es durch Feuchtigkeitseintritt in den Stecker zu Funktionsstörungen.
    Ansonsten bleibt nur die komplette Fehlersuche. Ich weiss grad nicht was man zum tauschen der Pumpe alles ausbauen muss.

    getapatalked
     
  4. #3 dieselschrauber, 20.05.2013
    dieselschrauber

    dieselschrauber

    Dabei seit:
    20.10.2012
    Beiträge:
    835
    Zustimmungen:
    45
    Ort:
    31535
    Fahrzeug:
    yeti
    Mit VCDS die Pumpe ansteuern.....

    Repsatz soll 170,- plus kosten.

    Ob man die Pumpe so ausbauen kann kann ich nicht sagen, ggf. muss die ganze Haldex ausgebaut werden....

    Modell 1 U bzw 1Z wäre wichtig...
     
  5. chrney

    chrney

    Dabei seit:
    20.05.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Besten Dank! Abgesehen von unserem gleichen Musikgeschmack klingt auch dieses recht plausibel - ich wohne am 60. Breitengrad, sprich in Skandinavien, da gibt's 'ne Menge Feuchtigkeit. Nur: wo finde ich diesen Stecker?

    Christoph
     
  6. chrney

    chrney

    Dabei seit:
    20.05.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Skoda , 5D OCTAVIA COMBI 2.0FSI-110-D-1Z-4X4/258 -> sprich 1Z.



    Das klingt sich nach 'ner grösseren Geschichte an, nicht wahr?
     
  7. 1U_TDI

    1U_TDI

    Dabei seit:
    02.08.2012
    Beiträge:
    1.521
    Zustimmungen:
    30
    Ort:
    Bayreuth
    Fahrzeug:
    Skoda Superb 2 Combi 170 PS TDI
    Werkstatt/Händler:
    Selbstschrauber :)
    Den Stecker siehst du wenn du von hinten unters Auto guckst und den Achsantrieb anschaust.

    Daran wirds aber nicht liegen. Ich habe leider schon einige defekte Vorförderpumpen erledigt.

    Frage 1 wäre jetzt erstmal: Wurde das Haldexöl alle 30tkm, der Filter alle 100tkm getauscht, so wie gefordert? Das wäre mal meine erste Idee, tausch mal das Haldexöl und den Filter. Den Filter würde ich aufschneiden und mal reinschauen. Bisschen Messingabrieb innendrin ist normal - wenn der voller Späne ist, liegt was größeres an, was dir vlt auch die Vorförderpumpe zerhauen hat.

    Ggf. ist auch nur ganz trivial der Ölstand unter Minimum.

    Kostenpunkt mit Filter in einer guten Werkstatt um 100€ herum. Wichtig: Haldexöl ist ein spezielles Öl - das kriegst du auch nur bei VW-Vetragshändlern. Ich würde daher direkt zu VW oder zu Skoda und um den Wechsel samt Filter bitten.
     
  8. chrney

    chrney

    Dabei seit:
    20.05.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Vielen Dank! Wie akut meinst Du dass das ist? Kann ich noch damit fahren, noch ein zwei Wochen warten? Ich fahr' am Tag so um die 8, 10 km.
     
  9. 1U_TDI

    1U_TDI

    Dabei seit:
    02.08.2012
    Beiträge:
    1.521
    Zustimmungen:
    30
    Ort:
    Bayreuth
    Fahrzeug:
    Skoda Superb 2 Combi 170 PS TDI
    Werkstatt/Händler:
    Selbstschrauber :)
    schwer zu sagen. wenn die Vorladepumpe nen Schuss hat, wird nix passieren. Wenn das Öl raus ist, ist der Achsantrieb fürchte ich in Gefahr.

    Da es aber immer ne Zeitlang geht, würde ich es fast riskieren. Sollte übrigens die Vorladepumpe (sorry, oben hab ich Vorförderpumpe gesagt, das ist falsch :( ) hin sein, ist das auch mit ca. 200€ behebbar.
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. chrney

    chrney

    Dabei seit:
    20.05.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Besten Dank nochmals.

    Ich glaube bzw. weiss fast sicher dass das Öl bzw. Filter von dem Teil nicht gewechselt wurde, zumindest nicht zwischen 70 (2009) und heute 110 tkm. Mist.

    Bleibt mir nur noch rauszufinden wie ich das der hiesigen VW-Werkstatt begreiflich machen kann, was das Problem ist, zumindest Pi mal Daumen - weil ich ja wie gesagt im schwedischsprechenden Raum ansässig bin und keine Ahnung habe was diese Dinge auf schwedisch heissen mag, weil Fachwörter. 'ne Artikelnummer z. Bsp. gibt's nicht für diese Problemkinderchen?
     
  12. chrney

    chrney

    Dabei seit:
    20.05.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Latest news - Filter & Öl wechseln f. nächste Woche eingebucht, kostet 240€... Da schaut man auch nach der Pumpe (bzw. im Filter), ob die noch in Ordnung ist.
     
Thema: Allrad "klickt" sich aus, ESP-Lämpchen leuchtet
Besucher kamen mit folgenden Suchen
  1. skoda 4x4 esp leuchtet auto schiebt

    ,
  2. skoda octavia abs esp lampe leuchtet geräusch

    ,
  3. esp lampe leuchtet geht der allrad noch skoda

    ,
  4. v60 allrad und tracktionskontrolle leuchtet,
  5. skoda allrad esp leuchtet ständig
Die Seite wird geladen...

Allrad "klickt" sich aus, ESP-Lämpchen leuchtet - Ähnliche Themen

  1. Xenon leuchtet nur noch schwach orange

    Xenon leuchtet nur noch schwach orange: Guten Morgen, seit heute morgen ist mir aufgefallen das mein rechter Xenon-Scheinwerfer nicht mehr weiß sondern nur noch orange leuchtet....
  2. Beifahrer-Airbag Lampe leuchtet lange

    Beifahrer-Airbag Lampe leuchtet lange: Hallo, hab ein Problem bzw. eine Frage. bei meinem Skoda leuchtet die Passenger On Lampe sehr Lange (knapp 30-40 sec.) Wie lange sollte sie...
  3. ABS und ESP

    ABS und ESP: bei mir leuchtet permanet das ABS und ESP auf. In der Werkstätte sagte man mir das Steuergerät ist defekt. 1200 Euro kostenpunkt.
  4. Reifenverschleiß bei Allrad

    Reifenverschleiß bei Allrad: Bei all meinen frontgetriebenen Wagen, die ich bisher hatte, habe ich festgestellt, daß die vorderen Reifen schneller an Profiltiefe verlieren als...
  5. Allrad defekt

    Allrad defekt: Hallo an alle im Forum. Ich bin jetzt richtig enttäuscht von unserem Skoda Yeti 4x4 2.0 TDI BJ 08/2013. Wir haben das Auto vor 28 Monaten mit ca...